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1.  Overview of the PitStop Pro documentation
The complete PitStop Pro documentation consists of multiple parts.

Part Description/location

Quick Start Guide Describes how to install and activate PitStop Pro and
gives a brief introduction to the PitStop Pro features.

https://www.enfocus.com/manuals/QuickStartGuide/
PP/25/enUS/home.html

Reference Guide Describes the PitStop Pro features in detail.

https://www.enfocus.com/manuals/ReferenceGuide/
PP/25/enUS/home.html

Action Manual Gives an overview of all available Actions:

https://www.enfocus.com/manuals/Extra/Actions/25/
home.html

Global Changes Manual Gives an overview of all available Global Changes:

https://www.enfocus.com/manuals/Extra/
GlobalChanges/25/home.html

Preflight Checks Overview of the available checks in a Preflight Profile.

https://www.enfocus.com/manuals/Extra/
PreflightChecks/25/home.html

Customizing Report Templates Describes how you can customize Preflight Report
templates, e.g. add a company logo, change the header
or colors used in the Report, ...

https://www.enfocus.com/manuals/Extra/
CustomReportTemplate/25/home.html

Preflight Report Help Explains the meaning of the messages that can be found
in the Preflight Report and descibes how issues can be
fixed.

https://www.enfocus.com/manuals/Extra/
PreflightReportHelp/25/home.html

Training material, such as interactive
eLearning courses, product movies,
webinars and recorded workshops.

Go to the 'Learn' section of the Enfocus website and
search for the PitStop courses. You can indicate your
level (beginner, intermediate, or advanced) and the type
of course you want to take (eLearning, movie, webinar,
or workshop).
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Part Description/location

https://www.enfocus.com/learn/pitstop/all

Solution articles https://enfocus.my.site.com/customers/s/topiccatalog
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2.  PitStop Pro at a glance

2.1.  About PitStop Pro
PitStop Pro is a plug-in for Adobe Acrobat Standard, Pro and DC that enables you to edit and log
changes to PDF documents.

Note:  Adobe Acrobat Reader DC is not supported. For more details and version info,
refer to the system requirements on the Enfocus website.

PitStop Pro involves More info

Editing objects Editing objects on page 221

Action Lists • About Action Lists on page 16 (Quick
Reference)

• Automating tasks with Action Lists, Global
Changes and QuickRuns on page 336

Preflight Profiles • About Preflight Profiles on page 18
(Quick Reference)

• Preflighting and checking PDF documents
on page 143

Global Changes • About Global Changes on page 20
(Quick Reference)

• Using Global Changes on page 377

QuickRuns • About QuickRuns on page 22 (Quick
Reference)

• Using QuickRuns on page 394

Certified PDF documents and edit logs Working with Certified PDF documents on
page 196

2.2.  About Action Lists
An Action List is a list of successive actions that PitStop Pro has to perform on a PDF document.

You can:

• Define Action Lists.
• Import and export Action Lists (.eal files).

16
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• Run Action Lists.

This part of the documentation only provides a quick overview. For a full description, refer to the
chapter Automating tasks with Action Lists on page 336.

2.2.1.  To open the Action Lists dialog
OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > Action Lists.

•
In the Tools pane, click PitStop Process >  Action Lists.

Acrobat (new UI) • In the menu bar, click Plugins > PitStop Pro > Action Lists.

•
In the All tools pane, click PitStop Process >  Action
Lists.

Windows shortcut Press Alt+Ctrl+A.

Mac shortcut Press  A.

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

2.2.2.  To define an Action List
1. Open the Action Lists dialog box.

2. Select an Action List.

3. Click  > Edit.

2.2.3.  To run an Action List
1. Open the Action Lists dialog box.

2. Select an Action List.

3. If necessary, change the following options:

• Run on

• Show results

17
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4.

Click .

2.2.4.  To import Action Lists

1. Open the Action Lists dialog box.

2. Click  > Import/Export, and click one of the following:

• Import

• Import Group

2.2.5.  To export Action Lists

1. Open the Action Lists dialog box.

2. Select one or more of the following:

• Action List.
• Group of Action Lists. Example: Local.

3. Click  > Import/Export, and click one of the following:

• Export

• Export Group

2.3.  About Preflight Profiles
A Preflight Profile is a group of checks and fixes that PitStop Pro has to perform on a PDF
document.

You can:

• Define Preflight Profiles.
• Import and export Preflight Profiles (.ppp files).
• Run Preflight Profiles.

2.3.1.  To open the Preflight Profiles dialog
OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > Preflight.
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OS/Acrobat Do one of the following

•
In the Tools pane, click PitStop Process >  Preflight
Profiles.

Acrobat (new UI) • In the menu bar, click Plugins > PitStop Pro > Preflight.

•
In the All tools pane, click PitStop Process >  Preflight
Profiles.

Windows shortcut Press Alt+Ctrl+P.

Mac shortcut Press  P.

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

2.3.2.  To define a Preflight Profile

1. Open the Preflight Profiles dialog box.

2. Select a Preflight Profile.

3. Click  > Edit.

2.3.3.  To run a Preflight Profile
1. Open the Preflight Profiles dialog box.

2. Select a Preflight Profile.

3. If necessary, change the following options:

• Certified PDF Preflight: Select this checkbox if you want the Preflight to be part of a
Certified PDF workflow. See also Difference between a regular and a Certified preflight
check on page 145.

Note:  A Certified PDF Preflight is always run on the complete document. When
choosing Certified PDF Preflight, the page selecting options (under Run on:) will
be unavailable.

• Run on: Set the page range on which you want to run the Preflight Profile.

• Allow fixes: Define if fixes should be performed. If the Preflight Profile doesn't allow fixes,
the option will be disabled.

4.

Click .
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After finishing, the Enfocus Navigator will show all errors, allow to restart the Preflight, suggest
solutions, etc. See Using the Enfocus Navigator on page 168.

2.3.4.  To import Preflight Profiles

You can import Preflight Profiles with file name extension .ppp (Enfocus Preflight Profile).

1. Open the Preflight Profiles dialog box.

2. Click  > Import/Export, and click one of the following:

• Import to import one or more Preflight Profiles.

• Import Group to import a folder with one or more Preflight Profiles. The whole folder will
be imported as a Group.

2.3.5.  To export Preflight Profiles

1. Open the Preflight Profile dialog box.

2. Select one or more of the following:

• A Preflight Profile.
• A Group of Preflight Profiles, for example: Local.

3. Click    > Import/Export, and click one of the following:

• Export to export the selected Preflight Profile(s) as .ppp file(s).

• Export Group to export all Preflight Profile(s) belonging to the selected Group (i.e. folder)
as .ppp file(s).

• Export as Plain Text to export a text version of the selected Preflight Profile(s). This option
is not available if you selected a Group.

.ppp files (Enfocus Preflight Profiles) can be imported again in (another copy of) PitStop Pro as
required.

4. Choose a location and click Save.

2.4.  About Global Changes
A Global Change is a change that PitStop Pro has to perform on a PDF document.

You can:

• Define Global Changes.
• Import and export Global Changes (.egc files).
• Run Global Changes.
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This part of the documentation only provides a quick overview. For a full description, refer to the
chapter Using Global Changes on page 377.

2.4.1.  To open the Global Changes dialog
OS/Acrobat Do one of the following

In Acrobat • In the menu bar, click PitStop Pro > Global Changes.

•
In the Tools pane, click PitStop Process >  Global
Changes.

In Acrobat (new UI) • In the menu bar, click Plugins > PitStop Pro > Global
Changes.

•
In the All tools pane, click PitStop Process >  Global
Changes.

Windows shortcut Press Alt+Ctrl+G.

Mac shortcut Press  G.

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

2.4.2.  To define a Global Change

1. Open the Global Changes dialog box.

2. Select a Global Change.

3. Click  > Edit.

2.4.3.  To run a Global Change
1. Open the Global Change dialog box.

2. Select a Global Change.

3. If necessary, change the following options:

• Run on

• Show results
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4.

Click .

2.4.4.  To import Global Changes

1. Open the Global Changes dialog box.

2. Click  > Import/Export, and click one of the following:

• Import

• Import Group

2.4.5.  To export Global Changes

1. Open the Global Changes dialog box.

2. Select one or more of the following:

• Global Change.
• Group of Global Changes. Example: Local.

3. Click  > Import/Export, and click one of the following:

• Export

• Export Group

2.5.  About QuickRuns
A QuickRun is a group of Action Lists, Global Changes and maximum one Preflight Profile that
PitStop Pro has to perform on a PDF document.

You can:

• Define QuickRuns.
• Import and export QuickRuns (.eqr files).
• Run QuickRuns.

This part of the documentation only provides a quick overview. For a full description, refer to the
chapter Using QuickRuns on page 394.

2.5.1.  To open the QuickRuns dialog
OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > QuickRuns.
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OS/Acrobat Do one of the following

•
In the Tools pane, click PitStop Process >  QuickRuns.

Acrobat (new UI) • In the menu bar, click Plugins > PitStop Pro > QuickRuns.

•
In the All tools pane, click PitStop Process > 
QuickRuns.

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

2.5.2.  To define a QuickRun

1. Open the QuickRuns dialog box.

2. Select a QuickRun.

3. Click  > Edit.

2.5.3.  To run a QuickRun
1. Open the QuickRun dialog box.

2. Select a QuickRun.

3.

Click .

2.5.4.  To run a QuickRun favorite
OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > QuickRun Favorites,
and select a QuickRun.

•
In the Tools pane, click PitStop Process >  QuickRun
Favorites and select a QuickRun.

Windows Use the shortcut of the QuickRun favorite.

Example:

• Favorite 1: Alt+Shift+Ctrl+A
• Favorite 2: Alt+Shift+Ctrl+B

Mac Use the shortcut of the QuickRun favorite.
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OS/Acrobat Do one of the following

Example:

• Favorite 1:  A

• Favorite 2:  B

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

2.5.5.  To import QuickRuns

1. Open the QuickRun dialog box.

2. Click  > Import/Export, and click one of the following:

• Import

• Import Group

2.5.6.  To export QuickRuns

1. Open the QuickRuns dialog box.

2. Select one or more of the following:

• QuickRun.
• Group of QuickRuns. Example: Local.

3. Click  > Import/Export, and click one of the following:

• Export

• Export Group

2.6.  Menu bar: overview
Note:

• A small number of entries differs between Windows and Mac.
• Acrobat has introduced a new, intuitive, Acrobat experience. This version is currently

rolled out as an experiment. It's not available to all users and can always be disabled
(on Mac by selecting View > Disable new Acrobat and on Windows by clicking the
hamburger menu in the upper left corner and choosing Disable new Acrobat.) For
an overview of the menu bar in the new Acrobat, refer to Menu bar: overview (new
Acrobat) on page 29.
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Acrobat menu (Mac)

Entry More info

About Third-Party Plug-Ins > About
Enfocus PitStop Pro

See the Quick Start Guide (on the Enfocus website)

About Third-Party Plug-Ins > About
Enfocus StatusCheck

StatusCheck is the name of the Certified plug-in that
comes with PitStop Pro. More info can be found in the
chapter Working with Certified PDF documents on page
196.

Preferences > Enfocus PitStop Pro
Preferences

Preferences > Enfocus StatusCheck

Setting your PitStop Pro Preferences on page 62

File menu

Entry More info

Enfocus New Document —

Enfocus Sign and Save

• Enfocus Sign and Save As
(Windows)

• Save As > Enfocus Sign and Save
As (Mac)

Working with Certified PDF documents on page 196

Starting a Certified PDF workflow for a PDF document
on page 201

Enfocus Remove Report Info Remove the Report information on page 174

Edit menu

Entry More info

Enfocus Undo

Enfocus Redo

Undoing or redoing actions on page 117

Preferences > Enfocus PitStop Pro
Preferences

(Windows)

Preferences > Enfocus StatusCheck

(Windows)

Setting your PitStop Pro Preferences on page 62

View menu

Entry More info

Tools > 

• PitStop Process

• Certified PDF

Opens the corresponding panel in the Tools pane. See
Tools pane: overview on page 34.
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Entry More info

• PitStop Inspect

• PitStop Edit

• PitStop View

• PitStop Color

• PitStop Page Box

Certified PDF menu

Entry More info

Certified PDF

• Start Edit Log, or

• Remove Certified PDF Data

Edit Log

History

Working with Certified PDF documents on page 196

PitStop Pro menu

Entry More info

Object See below.

Preflight • About Preflight Profiles on page 18

• Preflighting and checking PDF documents on page
143

Global Changes • About Global Changes on page 20

• Using Global Changes on page 377

Action Lists • About Action Lists on page 16

• Automating tasks with Action Lists, Global Changes
and QuickRuns on page 336

QuickRuns

QuickRun Favorites

• About QuickRuns on page 22

• Using QuickRuns on page 394

Navigator Using the Enfocus Navigator on page 168

Object Browser Selecting objects using the Object Browser on page
229

Variable Sets • PitStop Pro preferences: Variable Sets on page 72
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Entry More info

• Smart Preflight on page 175

PitStop Pro Object menu

Entry More info

Split in Words

Split in Characters

Convert to Outlines

Merge into Text Lines

Merge into Words

Splitting and merging text segments on page 322

Make Mask

Release Mask

Masking objects on page 294

Enfocus Replace To replace an object on page 119

Enfocus Find and Replace Text Enfocus Find And Replace Text on page 312

Set Line Anchor Point

Set Curve Anchor Point

Smoothen Anchor Point

Open Path

Close Path

Reverse Path

Make Compound Path

Release Compound Path

About paths, anchor points and direction points on page
223

Editing a path on page 278

Bring Forward

Send Backward

Bring to Front

Send to Back

Changing the stacking order of objects on page 236

Make Mask

Release Mask

Masking objects on page 294

Show All

Hide Selection

Hiding and showing selected objects on page 235

Group

Ungroup

Grouping and ungrouping on page 232

Align and Distribute Aligning and distributing on page 233

Combine/Divide Shapes Combining and dividing the shapes of objects on page
272

Set Trim Box Trim Box Margins on page 63
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Entry More info

Varnish —

Extract ICC Profile Extracting an ICC Profile on page 419

Rasterize Selection Rasterizing Selection on page 332

PitStop Pro Dashboard menu

Entry More info

My PitStop Pro Dashboard This is a direct link to your PitStop Pro Dashboard on the
Enfocus website. If you opt in, you get a lot of info about
your use of PitStop Pro, how many files were preflighted
by you, how many failed and how many passed, etc. The
data is linked to your Enfocus ID. This is the Enfocus ID
that was used to opt in to the PitStop Pro Dashboard.

Opt in/Opt out You can opt out whenever you want. Note that we can
keep your data for later use, if you want to.

Note:  When you're running a trial version of
PitStop Pro, the dashboard is mandatory. That's
why during the trial period, this menu option is
grayed out.

Help menu

Entry More info

Plug-In Help > Enfocus PitStop Pro Help >

• License Activation instructions can be found in the
Quick Start Guide (on the Enfocus website)

• Enfocus Home Page

• Buy Now!

• Check for updates

• Links to more information on the Enfocus
website.

• Check for updates can be configured in
the user preferences. See Notification for
PitStop Pro updates on page 81.

• Enfocus Cloud > Sign in/Sign out

• Enfocus Cloud > Enfocus Cloud Admin  >
<company name>

• Sign into your Enfocus Cloud account, to
be able to use and/or manage resources
shared through the Enfocus Cloud. You
can also sign in or out through the PitStop
preferences (PitStop Pro preferences:
Connections on page 80).

• Click to access the Cloud Admin Area
and to manage your company's users and
user groups. Note that you need the right
permissions to get access.
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Entry More info

Note:  Enfocus Cloud options are only
available to users with an active PitStop
Pro subscription!

• PitStop Pro Help (HTML)

• Preflight Report Help (HTML)

See Overview of the PitStop Pro documentation
on page 14

• License Agreement (PDF)

• Online Documentation

• Product Movies

See Overview of the PitStop Pro documentation
on page 14

• Solution Articles

• Get Support

About Third-Party Plug-Ins > About Enfocus
PitStop Pro(Windows)

See the Quick Start Guide (on the Enfocus
website)

About Third-Party Plug-Ins > About Enfocus
StatusCheck (Windows)

StatusCheck is the name of the Certified plug-
in that comes with PitStop Pro. More info can be
found in the chapter Working with Certified PDF
documents on page 196.

2.7.  Menu bar: overview (new Acrobat)
Note:

• A small number of entries differs between Windows and Mac.
• Acrobat has introduced a new, intuitive, Acrobat experience. This version is currently

rolled out as an experiment. It's not available to all users and can always be disabled
(on Mac by selecting View > Disable new Acrobat and on Windows by clicking the
hamburger menu in the upper left corner and choosing Disable new Acrobat.) Below
is an overview of the menu bar in the new Acrobat UI.

Acrobat menu (Mac)

Entry More info

About Third-Party Plug-Ins > About
Enfocus PitStop Pro

See the Quick Start Guide (on the Enfocus website)

About Third-Party Plug-Ins > About
Enfocus StatusCheck

StatusCheck is the name of the Certified plug-in that
comes with PitStop Pro. More info can be found in the
chapter Working with Certified PDF documents on page
196.
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Entry More info

Preferences > Enfocus PitStop Pro
Preferences

Preferences > Enfocus StatusCheck

Setting your PitStop Pro Preferences on page 62

Edit menu (Windows)

Entry More info

Preferences > Enfocus PitStop Pro
Preferences

(Windows)

Preferences > Enfocus StatusCheck

(Windows)

Setting your PitStop Pro Preferences on page 62

Plugins > Certified PDF menu

Entry More info

Enfocus New Document —

Enfocus Sign and Save

Enfocus Sign and Save As

Working with Certified PDF documents on page 196

Starting a Certified PDF workflow for a PDF document
on page 201

Enfocus Remove Report Info Remove the Report information on page 174

Plugins > For editing menu

Entry More info

Enfocus Undo

Enfocus Redo

Undoing or redoing actions on page 117

Plugins > For getting help menu

Entry More info

Plug-In Help > Enfocus PitStop Pro Help >

• License Activation instructions can be found in the
Quick Start Guide (on the Enfocus website)

• Enfocus Home Page

• Buy Now!

• Check for updates

• Links to more information on the Enfocus
website.

• Check for updates can be configured in
the user preferences. See Notification for
PitStop Pro updates on page 81.

• Enfocus Cloud > Sign in/Sign out • Sign into your Enfocus Cloud account, to
be able to use and/or manage resources
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Entry More info

• Enfocus Cloud > Enfocus Cloud Admin  >
<company name>

shared through the Enfocus Cloud. You
can also sign in or out through the PitStop
preferences (PitStop Pro preferences:
Connections on page 80).

• Click to access the Cloud Admin Area
and to manage your company's users and
user groups. Note that you need the right
permissions to get access.

Note:  Enfocus Cloud options are only
available to users with an active PitStop
Pro subscription!

• PitStop Pro Help (HTML)

• Preflight Report Help (HTML)

See Overview of the PitStop Pro documentation
on page 14

• License Agreement (PDF)

• Online Documentation

• Product Movies

See Overview of the PitStop Pro documentation
on page 14

• Solution Articles

• Get Support

About Third-Party Plug-Ins > About Enfocus
PitStop Pro(Windows)

See the Quick Start Guide (on the Enfocus
website)

About Third-Party Plug-Ins > About Enfocus
StatusCheck (Windows)

StatusCheck is the name of the Certified plug-
in that comes with PitStop Pro. More info can be
found in the chapter Working with Certified PDF
documents on page 196.

Plugins > PitStop Pro Dashboard menu

Entry More info

My PitStop Pro Dashboard This is a direct link to your PitStop Pro Dashboard on the
Enfocus website. If you opt in, you get a lot of info about
your use of PitStop Pro, how many files were preflighted
by you, how many failed and how many passed, etc. The
data is linked to your Enfocus ID. This is the Enfocus ID
that was used to opt in to the PitStop Pro Dashboard.

Opt in/Opt out You can opt out whenever you want. Note that we can
keep your data for later use, if you want to.

Note:  When you're running a trial version of
PitStop Pro, the dashboard is mandatory. That's
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Entry More info

why during the trial period, this menu option is
grayed out.

Plugins > PitStop Pro menu

Entry More info

Object See below.

Preflight • About Preflight Profiles on page 18

• Preflighting and checking PDF documents on page
143

Global Changes • About Global Changes on page 20

• Using Global Changes on page 377

Action Lists • About Action Lists on page 16

• Automating tasks with Action Lists, Global Changes
and QuickRuns on page 336

QuickRuns

QuickRun Favorites

• About QuickRuns on page 22

• Using QuickRuns on page 394

Navigator Using the Enfocus Navigator on page 168

Object Browser Selecting objects using the Object Browser on page
229

Variable Sets • PitStop Pro preferences: Variable Sets on page 72

• Smart Preflight on page 175

Plugins > Certified PDF menu

Entry More info

Certified PDF

• Start Edit Log, or

• Remove Certified PDF Data

Edit Log

History

Working with Certified PDF documents on page 196
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Plugins > PitStop Pro > Object menu

Entry More info

Split in Words

Split in Characters

Convert to Outlines

Merge into Text Lines

Merge into Words

Splitting and merging text segments on page 322

Make Mask

Release Mask

Masking objects on page 294

Enfocus Replace To replace an object on page 119

Enfocus Find and Replace Text Enfocus Find And Replace Text on page 312

Set Line Anchor Point

Set Curve Anchor Point

Smoothen Anchor Point

Open Path

Close Path

Reverse Path

Make Compound Path

Release Compound Path

About paths, anchor points and direction points on page
223

Editing a path on page 278

Bring Forward

Send Backward

Bring to Front

Send to Back

Changing the stacking order of objects on page 236

Make Mask

Release Mask

Masking objects on page 294

Show All

Hide Selection

Hiding and showing selected objects on page 235

Group

Ungroup

Grouping and ungrouping on page 232

Align and Distribute Aligning and distributing on page 233

Combine/Divide Shapes Combining and dividing the shapes of objects on page
272

Set Trim Box Trim Box Margins on page 63

Varnish —

Extract ICC Profile Extracting an ICC Profile on page 419
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Entry More info

Rasterize Selection Rasterizing Selection on page 332

Plugins > PitStop Pro > Variable Sets menu

Entry More info

Apply Variable Set

Edit Variable Set

Variable Set Preferences

• PitStop Pro preferences: Variable Sets on page 72

• Smart Preflight on page 175

2.8.  Tools pane: overview
Note:  Acrobat has introduced a new, intuitive, Acrobat experience. This version is
currently rolled out as an experiment. For more information about the Tools pane in this
new version, refer to Tools pane (new Acrobat) on page 42.

About the Tools pane in Adobe Acrobat

In Acrobat, the Enfocus PitStop panels are not shown by default in the Tools pane; you have to
add them manually before you can use the PitStop Pro tools. However, once they are available,
you can use them in the same way as in previous Acrobat versions.

Refer to Adding PitStop Pro panels to the Tools pane on page 41.

The image below shows where you can find the PitStop Pro panels. The tools included in a
particular panel are shown next to the name of the panel. In the example below, the PitStop
Inspect panel is selected, and "Select Object", "Inspector", "Eyedropper", and "Measure" are
available. Clicking  gives access to the other tools belonging to this panel.

Note:  The Tools pane on the right gives access to the PitStop panels that were added
manually as described higher.
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Tip:  You can hide the labels (next to the icons), by right-clicking in the toolbar and
selecting the (selected) Show All Labels option.

PitStop Process panel

Tool More info

Preflight Profiles

• About Preflight Profiles on page 18

• Preflighting and checking PDF documents on page
143

Global Changes

• About Global Changes on page 20

• Using Global Changes on page 377

Action Lists

• About Action Lists on page 16

• Automating tasks with Action Lists, Global Changes
and QuickRuns on page 336

QuickRuns

QuickRun Favorites

• About QuickRuns on page 22

• Using QuickRuns on page 394

Using the Enfocus Navigator on page 168
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Tool More info

Navigator

No Active Variable Set

[Active Variable Set]

• PitStop Pro preferences: Variable Sets on page 72

• Smart Preflight on page 175

Certified PDF panel

Tool More info

Certified PDF

Working with Certified PDF documents on page 196

 

Sign and Save

• Working with Certified PDF documents on page 196

• Starting a Certified PDF workflow for a PDF
document on page 201

PitStop Inspect panel

Tool More info

Select Object

Selecting objects on page 225

Inspector

Using the Enfocus Inspector on page 119

Eyedropper

Viewing object attributes using the Eyedropper tool on
page 119

Measure

Measuring the distance between two points on page
118

Show Object Browser

Selecting objects using the Object Browser on page
229
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PitStop Edit panel

Tool More info

Select Object

Select Similar Objects

Selecting objects on page 225

Group

Ungroup

Grouping and ungrouping on page 232

Copy and Paste Attributes

Copying and pasting object attributes on page 116

Move

Moving an object on page 265

Rotate

Rotating an object on page 257

Shear

Shearing an object on page 267

Scale

Scaling an object on page 261

Add Rectangle

Add Ellipse

Creating new shapes on page 275
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Tool More info

Edit Shadings

Applying gradients to text or line-art objects on page
248

Add Path

Edit Path

Add Anchor Point

Remove Anchor Point

• About paths, anchor points and direction points on
page 223

• Creating a new path on page 276

• Editing a path on page 278

• Adding or removing an anchor point on page 292

Edit Text Line

Edit Paragraph

Edit Vertical Text Line

Find and Replace Text

• Editing a single text line on page 316

• Editing a text paragraph on page 317

• Editing vertical text on page 318

• Enfocus Find And Replace Text on page 312

Edit Form

Editing forms on page 331

Place PDF File

Placing PDF documents in PDF documents on page
329
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Tool More info

Undo

Undo Selection

Redo

Redo Selection

Undoing or redoing actions on page 117

Select Area

Rasterize Selection

To rasterize a selection on page 333

PitStop View panel

Tool More info

Show Page Boxes

Page boxes on page 129

Viewing a PDF document’s trim and bleed on page
130

Show Objects Outside Page Box

Viewing objects outside the crop box on page 136

Hide Annotations

Showing or hiding annotations on page 86

Show All Layers

Working with Layers on page 141
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Tool More info

Show Wireframe

Viewing a PDF document in wireframe view on page
85

Speed Up Image Display

Speeding up image display using alternate images on
page 87

Workspaces

Workspaces on page 105

PitStop Color panel

Tool More info

Color Management Switched off

Active Color Management Preset

Managing color on page 406

Convert Color

Converting a color using the Enfocus Convert Color
Panel on page 247

Apply Output Intent

Rendering intents on page 408

Image Matching

Using ICC profiles on page 414

Color Picker

Shortcut to the color picker, allowing you to manage and
check the color libraries.

PitStop Page Box panel

Tool More info

Design Layouts on page 121
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Tool More info

Edit Design Layout

No Active Design Layout

[Design Layout Activated But Not
Applied]

[Design Layout Applied]

Edit Page Boxes

Show Page Boxes

Note:

• All icons exist in two flavors: the gray version is used when the tool is inactive; the
green version is used when the tool is activated.

2.8.1.  Adding PitStop Pro panels to the Tools pane
The Enfocus PitStop Pro panels are not shown by default. You have to add them manually to the
Tools pane, in order to be able to use the PitStop Pro tools.

To add the PitStop Pro panels

1. Open Adobe Acrobat.

2. Below the menu bar in the top left, click the Tools tab.

3. In the search field below, type PitStop and click the search icon .
The PitStop Pro panels are listed.

4. From the list below the PitStop Pro panel you want to add to the Tools pane, select Add.
The added PitStop Pro panel appears in the Tools pane (on the right).

5. Do this for all PitStop Pro panels.

To add the Certified PDF panel as well, type Certified PDF in the search field (step 3) and
click Add in the list below the search result.
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6. To access the tools included in the PitStop Pro panels, do one of the following:

• Click the name of the PitStop Pro panel concerned.
• Right-click the name of the PitStop Pro panel concerned and click Open.
• In the Acrobat menu bar, click View > Tools > <name of the PitStop Pro Panel

concerned> > Open.

The tools are shown at the top of the document or on the right side (PitStop Edit panel).

Note:  If there is not enough room to display all tools, you will see the following icon:
; simply click this icon to see the missing tools.

2.9.  Tools pane (new Acrobat)
Acrobat has introduced a new, intuitive, Acrobat experience. This version is currently (May 2023)
rolled out as an experiment. It's not available to all users and can always be disabled (on Mac by
selecting View > Disable new Acrobat and on Windows by clicking the hamburger menu in the
upper left corner and choosing Disable new Acrobat.)

Below is an overview of the tools pane in the new Acrobat.

About the Tools pane

Other than in previous versions of Acrobat, it's no longer necessary to manually add your tools
to the Tools pane. The tools are available in the All tools pane, but you may have to make them
visible by clicking View more, as they are placed at the bottom.
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Note:  Each PitStop panel consists of a set of tools. Just click the panel you want to use
and the tools of the panel concerned will be shown in the Tools pane. The screenshot
below shows the tools of the PitStop Process panel.
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PitStop Process panel

Tool More info

Preflight Profiles

• About Preflight Profiles on page 18

• Preflighting and checking PDF documents on page
143

Global Changes

• About Global Changes on page 20

• Using Global Changes on page 377

Action Lists

• About Action Lists on page 16

• Automating tasks with Action Lists, Global Changes
and QuickRuns on page 336

QuickRuns

• About QuickRuns on page 22

• Using QuickRuns on page 394
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Tool More info

QuickRun Favorites

Navigator

Using the Enfocus Navigator on page 168

No Active Variable Set

[Active Variable Set]

• PitStop Pro preferences: Variable Sets on page 72

• Smart Preflight on page 175

Certified PDF panel

Tool More info

Certified PDF

Working with Certified PDF documents on page 196

 

Sign and Save

• Working with Certified PDF documents on page 196

• Starting a Certified PDF workflow for a PDF
document on page 201

PitStop Inspect panel

Tool More info

Select Object

Selecting objects on page 225

Inspector

Using the Enfocus Inspector on page 119

Eyedropper

Viewing object attributes using the Eyedropper tool on
page 119

Measure

Measuring the distance between two points on page
118
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Tool More info

Show Object Browser

Selecting objects using the Object Browser on page
229

PitStop Edit panel

Tool More info

Select Object

Select Similar Objects

Selecting objects on page 225

Group

Ungroup

Grouping and ungrouping on page 232

Copy and Paste Attributes

Copying and pasting object attributes on page 116

Move

Moving an object on page 265

Rotate

Rotating an object on page 257

Shear

Shearing an object on page 267

Scale

Scaling an object on page 261
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Tool More info

Add Rectangle

Add Ellipse

Creating new shapes on page 275

Edit Shadings

Applying gradients to text or line-art objects on page
248

Add Path

Edit Path

Add Anchor Point

Remove Anchor Point

• About paths, anchor points and direction points on
page 223

• Creating a new path on page 276

• Editing a path on page 278

• Adding or removing an anchor point on page 292

Edit Text Line

Edit Paragraph

Edit Vertical Text Line

Find and Replace Text

• Editing a single text line on page 316

• Editing a text paragraph on page 317

• Editing vertical text on page 318

• Enfocus Find And Replace Text on page 312
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Tool More info

Edit Form

Editing forms on page 331

Place PDF File

Placing PDF documents in PDF documents on page
329

Undo

Undo Selection

Redo

Redo Selection

Undoing or redoing actions on page 117

Select Area

Rasterize Selection

To rasterize a selection on page 333

PitStop View panel

Tool More info

Show Page Boxes

Page boxes on page 129

Viewing a PDF document’s trim and bleed on page
130

Show Objects Outside Page Box

Viewing objects outside the crop box on page 136
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Tool More info

Hide Annotations

Showing or hiding annotations on page 86

Show All Layers

Working with Layers on page 141

Show Wireframe

Viewing a PDF document in wireframe view on page
85

Speed Up Image Display

Speeding up image display using alternate images on
page 87

Workspaces

Workspaces on page 105

PitStop Color panel

Tool More info

Color Management Switched off

Active Color Management Preset

Managing color on page 406

Convert Color

Converting a color using the Enfocus Convert Color
Panel on page 247

Apply Output Intent

Rendering intents on page 408

Image Matching

Using ICC profiles on page 414

Shortcut to the color picker, allowing you to manage and
check the color libraries.
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Tool More info

Color Picker

PitStop Page Box panel

Tool More info

Edit Design Layout

No Active Design Layout

[Design Layout Activated But Not
Applied]

[Design Layout Applied]

Edit Page Boxes

Show Page Boxes

Design Layouts on page 121

Note:

• All icons exist in two flavors: the gray version is used when the tool is inactive; the
green version is used when the tool is activated.

2.10.  Dialog boxes: overview
Dialog box More info

Enfocus Inspector Using the Enfocus Inspector on page 119

About Enfocus PitStop Pro See Quick Start Guide.

Enfocus Navigator Using the Enfocus Navigator on page 168
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Dialog box More info

Enfocus Certified PDF Panel Working with Certified PDF documents on page 196

Enfocus PitStop Pro Preferences

Enfocus StatusCheck Preferences

Setting your PitStop Pro Preferences on page 62

Eyedropper Viewing object attributes using the Eyedropper tool on
page 119

Enfocus Measure Measuring the distance between two points on page
118

Enfocus Copy and Paste Attributes Copying and pasting object attributes on page 116

Find and Replace Text Enfocus Find And Replace Text on page 312

Enfocus Place PDF Placing PDF documents in PDF documents on page
329

Color Management Preset Editor Managing color on page 406

Enfocus Convert Color Panel Converting a color using the Enfocus Convert Color
Panel on page 247

Enfocus Output Intent Panel Rendering intents on page 408

Enfocus Image Matching Panel Using ICC profiles on page 414

Preflight Profiles • About Preflight Profiles on page 18

• Preflighting and checking PDF documents on page
143

Global Changes • About Global Changes on page 20

• Using Global Changes on page 377

Action Lists • About Action Lists on page 16

• Automating tasks with Action Lists, Global Changes
and QuickRuns on page 336

QuickRuns • About QuickRuns on page 22

• Using QuickRuns on page 394

Enfocus Design Layout Panel Design Layouts on page 121

Enfocus Workspace Panel Workspaces on page 105

Certified PDF > Edit Log Viewing the Edit Log on page 215
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2.11.  Enfocus Inspector dialog box: overview
Category Subcategory More info

Fill

Stroke

Stroke Details

• Changing the color of text or line-art
objects on page 241

• Applying gradients to text or line-art objects
on page 248

Fill and Stroke

Overprint

Overprint on page 424

Combine and Divide
Shapes

Combining and dividing the shapes of objects
on page 272

Offset Shapes

Creating an offset path on page 281

Convert Stroke To Fill

Converting stroke to fill on page 283

Convert Fill To Stroke

Converting fill to stroke on page 284

Crop Line Art To Clip

Cropping line art on page 285

Line Art Editing

Tracing objects on page 288
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Category Subcategory More info

Trace Objects

Simplify Line Art

Simplifying line art on page 291

Text Text

• Editing a single text line on page 316

• Editing a text paragraph on page 317

• Editing vertical text on page 318

Properties

—

Curve Editing

Adjusting brightness and contrast of pixel
images on page 298

Resample

Resampling pixel images on page 303

Compress

Compressing pixel images on page 306

Brightness and
Contrast

Adjusting brightness and contrast of pixel
images on page 298

Image

Sharpen with
Unsharp Mask

Sharpening pixel images on page 302

General

Changing the transparency of objects on page
238

Transparency
Changing transparency group properties

Transparency group properties on page 241

53



PitStop Pro

Category Subcategory More info

Transparency Group

Transparency Group
Parent

Viewing transparency group properties

Masking

Inspecting soft masks on page 295

General

Viewing and changing the black point
compensation setting of an object on page
309

Halftone

Viewing and changing the halftone information
of an object on page 311

OPI

Changing or removing the OPI information of
objects on page 238

Layers

Working with Layers on page 141

Output Intent

Rendering intents on page 408

Prepress

Compare Gamuts

Comparing gamuts on page 416

Remap

—

Separations

Varnish

—
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Category Subcategory More info

Position

Transforming an object by specifying exact
values on page 271

Align and Distribute

Aligning and distributing on page 233

Page Box Overview

Position

Edit Page Boxes

Page boxes on page 129

Summary Summary

Viewing statistics of selected objects on page
308

Only available if you click , ,  or .

(Tools pane > PitStop Edit panel)

Select Similar Objects Select Similar Objects

Selecting similar objects on page 228

Only available if you click .

(Tools pane > PitStop Edit panel)

Move Numeric Feedback

Moving an object on page 265

Only available if you click .

(Tools pane > PitStop Edit panel)

Rotate Rotate

Rotating an object on page 257

Only available if you click .

(Tools pane > PitStop Edit panel)

Shear Numeric Feedback

Shearing an object on page 267

Only available if you click .

(Tools pane > PitStop Edit panel)

Scaling an object on page 261

Only available if you click .
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Category Subcategory More info

Scale Numeric Feedback (Tools pane > PitStop Edit panel)

Rectangle Bounding Box

Creating new shapes on page 275

Only available if you click .

(Tools pane > PitStop Edit panel)

Ellipse Bounding Box

Creating new shapes on page 275

Only available if you click .

(Tools pane > PitStop Edit panel)

Line Art Editing Path Editing

• About paths, anchor points and direction
points on page 223

• Creating a new path on page 276

• Editing a path on page 278

• Adding or removing an anchor point on
page 292

Only available if you click , ,  or .

(Tools pane > PitStop Edit panel)

2.12.  PitStop Pro shortcuts: overview

PitStop Pro provides you with a set of predefined shortcuts. They are listed below.

Note:  You can customize these keyboard shortcuts or create your own set of shortcuts.
For more information, refer to PitStop Pro preferences: Shortcuts on page 74.

General

Windows Mac Description

Alt+Ctrl+N  N Creates a new PDF document.

Alt+Ctrl+Z  Z Undoes the last action.

Alt+Ctrl+Y  Y Redoes the last undo.

Alt+Ctrl+R  R Opens the last used from the following dialog
boxes:

• Preflight Profiles

• Global Changes
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Windows Mac Description

• Action Lists

• QuickRuns

Alt+Ctrl+P  P Opens the Preflight Profiles dialog box.

Alt+Ctrl+G  G Opens the Global Changes dialog box.

Alt+Ctrl+A  A Opens the Action Lists dialog box.

Alt+Ctrl+Q  Q Opens the QuickRuns dialog box.

• Alt+Shift+Ctrl+A
• Alt+Shift+Ctrl+B

•  A

•  B

Runs:

• QuickRun favorite 1
• QuickRun favorite 2

Alt+Ctrl+I  I Opens the Enfocus Inspector dialog box.

Alt+Ctrl+C  C Opens the Enfocus Convert Color Panel
dialog box.

Alt+Ctrl+O  O Opens the Enfocus Output Intent Panel dialog
box.

Alt+Ctrl+U  U Opens the Enfocus Workspace Panel dialog
box.

Alt+Ctrl+E  E Opens the Enfocus Design Layout Panel
dialog box.

Alt+Ctrl+K  K Opens the Enfocus PitStop Pro Preferences
dialog box.

Alt+Ctrl+J  J Opens the About Enfocus PitStop Pro dialog
box.

Alt+Ctrl+L  L Opens the Enfocus Place PDF dialog box.

When editing objects

Windows Mac Description

Alt+Ctrl+F  F Brings a selected object forward.

Alt+Ctrl+B  B Sends a selected object backward.

Alt+è  7 Makes a mask from selected objects.

Note:  You must select at least one
object and one line-art or text object.

Alt+Ctrl+è  7 Releases a mask.

Alt+Ctrl+S  S Shows all objects.

Alt+Ctrl+H  H Hides a selected object.

Alt+Ctrl+T  T Sets a trim box.
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Windows Mac Description

Alt+Ctrl+V  V Varnishes a selected object.

When the Design Layout is active and the Edit Design Layout tool is selected

See also Design Layouts on page 121.

Windows Mac Description

Enter Enter Applies the Design Layout to the current page.

Shift+Enter  Enter Applies the Design Layout to the entire
document.

Ctrl Switches to the Select tool while holding this
key. Releasing the key goes back to the Edit
Design Layout tool.

V V Adds a vertical guide centered on the page.

H H Adds a horizontal guide centered on the page.

+ + Adds a new guide.

- - Removes a selected guide.

Esc Esc Deactivates the Design Layout.

G G Shows or hides guides.

C C Centers the Design Layout.

S S Saves the current Design Layout.

R R Reverts to the saved version of the Design
Layout.

D D Duplicates the current Design Layout.

Shift Duplicates the guide you are dragging.

Arrow keys Arrow keys Moves the entire Design Layout.

Shift+Arrow keys  Arrow keys Moves the entire Design Layout in bigger
steps.

2.13.  PitStop Edit Tools: modifier keys

Two ways to toggle between the PitStop Edit tools

When using the tools in the PitStop Edit panel, you often have to switch between them. For
example, when you want to scale an object, you first have to activate the Scale tool, then select
the object, then drag to scale the object proportionally, and you may also want to create a copy
of it.

To do this, you can toggle between the different tools by clicking them in the Tools pane, or you
can use modifier keys (CTRL/CMD, SHIFT and ALT/Option). It's clear that this last option is more
efficient.

58



PitStop Pro

Example

To scale an object proportionally and make a copy of it, proceed as follows:

Using modifier keys (4 steps):

1. Activate the PitStop Edit Scale tool  (so the icon turns green).
2. Press CTRL/CMD + click to select the object you want to scale.
3. Hold down the SHIFT key while dragging to scale the object proportionally.
4. Hold down the ALT/Option key while dragging to create a scaled copy of the selected object.

Without modifier keys (8 steps):

1. Activate the PitStop Select Object tool  (so the icon turns green).
2. Click the object you want to scale.
3. Click the PitStop Edit Scale tool  (so the icon turns green).
4. Drag one of the selection handles (in the corner) towards or away from the center of origin.
5. Click the PitStop Select Object tool  (so the icon turns green).
6. Click the scaled object you want to copy.
7. Right-click to open the context menu and click Copy.
8. Right-click to open the context menu and click Paste.

Overview

In general:

• CTRL (on Windows) or CMD (on Mac) are used to toggle between an active PitStop Edit tool
and the PitStop Object selection tool.

• SHIFT is used to select multiple objects and to constrain the PitStop Edit and the PitStop
Object selection tool.

• ALT (on Windows) or Option (on Mac) are used to make a copy of the active selection.

For the exact functionality, refer to the overview below.

Active Tool Use CTRL (Win)

Use CMD (Mac)

Use SHIFT Use ALT(Windows)

Use Option (Mac)

To move the selection To select several
objects in one go

To select objects that
are partially or fully
enclosed in the selection
rectangle (See the PitStop
Pro preferences - Edit
category)

To make a selection To move the
selection along a
fixed horizontal or
vertical axis

To create a copy of the
selection in the new
location

To make a selection To rotate the
selection in fixed
angles

To create a rotated copy
of the selection

To make a selection To limit the shear
movement to a

To create a sheared copy
of the selection
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Active Tool Use CTRL (Win)

Use CMD (Mac)

Use SHIFT Use ALT(Windows)

Use Option (Mac)

fixed angle of
constraint

To make a selection To scale the object
proportionally

To create a scaled copy
of the selection

To make a selection To draw a square To draw a rectangle
starting from its center
and not from its side

To make a selection To draw a circle To draw an ellipse
starting from its center
and not from its side

To copy the attributes.
This is also mentioned
in the Enfocus
Inspector.

- -

- To select the
anchor points (after
selection)

-

To select form and
content

(in combination with
the other modifier
keys) Select
multiple forms and/
or contents

To select content, but not
the form itself

- To select multiple
adjacent words

-

- To draw straight
horizontal and
vertical paths

-

For more information, refer to the topics on editing objects or to the Tools pane overview (where
you can find links to all relevant topics).

Modifier keys preference

In PitStop 2018 a new preference has been introduced, which allows you to change the
functionality of the modifier keys CTRL/CMD and SHIFT. That means that you can choose to use
CTRL/CMD for the functionality mentioned in the 3rd column of the table above and SHIFT for the
functionality in the 2nd column.

This is a workaround for users working with the Adobe Output Preview dialog. When this dialog is
active, using SHIFT while a PitStop Edit tool is active does not work properly; instead, it inserts an
icon. By switching the modifier keys in PitStop, the functionality that is normally associated with
SHIFT becomes available through CTRL/CMD.

Note that this preference also takes effect if the Output Preview dialog is not active.

This preference also applies to the Design Layout tool. The default behavior is as follows:
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Active tool Use CTRL (Win)

Use CMD (Mac)

Use SHIFT

To make a selection To duplicate the guides you're dragging
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3.  Setting your PitStop Pro Preferences

3.1.  PitStop Pro and StatusCheck preferences
PitStop Pro comes with the Certified PDF plug-in called "StatusCheck". Certified PDF will be
installed automatically when you install PitStop Pro and you can set your preferences for both.

3.2.  Sharing preferences
A number of preferences can be shared. This means that you will have to specify these
preferences once and then you can share them with other Enfocus products. For example, you
can use the same language for both PitStop Pro and StatusCheck.

3.3.  To access the PitStop Pro preferences
Proceed as follows to access the Enfocus PitStop Pro Preferences:

Choose Edit > Preferences (Windows) or Acrobat > Settings (Mac) and select one of the
following:

• Enfocus PitStop Pro

• Enfocus StatusCheck  (to set the preferences for the Certified PDF plug-in)

Note:  You may wish to open a sample PDF document to test some preferences
interactively: select a preference and apply it to see its effect on your PDF document.

3.4.  PitStop Pro preferences: General

3.4.1.  Processing
When you have run an Action List or Preflight Profile, you will probably want to see the result of
this action or preflight check. You can select how you wish to see this result:

• In the Enfocus Navigator

• In the Preflight Report

In the Report Style drop-down menu, you can select a layout style for the report when you view
the results in the Preflight Report.
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You can use the Enfocus Navigator to browse through the checked, fixed or changed objects in
your PDF document, but it also allows you to select a report layout first and then click the Show
report button.

3.4.2.  Save Document
There is a difference between the version number of the PDF standard used by the PDF
document and the version number of Adobe Acrobat with which the PDF document is
compatible. The “version of the PDF standard” is often referred to as the “PDF version” for short.

PDF version Is supported by

PDF 1.3 Adobe Acrobat  4.x and later

PDF 1.4 Adobe Acrobat  5.x and later

PDF 1.5 Adobe Acrobat  6.x and later

PDF 1.6 Adobe Acrobat  7.x and later

PDF 1.7 Adobe Acrobat  8.x and later

If you edit a PDF document of a different version than your version of Adobe Acrobat , you may
be changing the PDF version of the document without realizing it. For example, suppose you
have a PDF document which was last saved in Adobe Acrobat  5.x. The PDF version of this
document is 1.4. You open this PDF document in Adobe Acrobat  7.x, change it and save it.
Normally, you will then change the PDF version of this document to 1.6. To prevent this, you can
select the option Prevent the automatic increase of the PDF version.

Note:

• You can open PDF 1.7 (Acrobat 8) documents in Adobe Acrobat  7, but you will get a
warning saying that the document “may not open or display correctly”. You can edit
and save these documents in Adobe Acrobat  7 and still keep their PDF version 1.7.

• Exceptionally (e.g. when trying to edit and save a signed PDF using "Save as"), Acrobat
does increase the version number, even if Prevent the automatic increase of the PDF
version is enabled.

3.4.3.  Trim Box Margins
Enter values in the Horizontally and the Vertically textboxes. These values will be used to set
margins when defining a trim box relative to a selection.

3.4.3.1.  Setting a trim box relative to a selection
To set a trim box relative to a selection

1. Select one or more objects, using the PitStop Select Objects tool .

2. Select (Plugins) > PitStop Pro > Object > Set Trim Box.
The trim box is set with the margins defined in the Trim Box Margins Preference.
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3.5.  PitStop Pro preferences: Edit

3.5.1.  Number of Undos
Specify the number of undos you wish to have. Remember that a higher number of undos
requires more memory.

3.5.2.  Text in Wireframe View
Determine how text in Wireframe View should be displayed. For information on the different
options, refer to What is a wireframe view? on page 85.

3.5.3.  Show center selection handle
You can choose to show or hide the center point of your selection. Sometimes, it can be useful to
see the center point of your selection, for example to align the center of a number of objects. You
can use guides and position the center selection handle exactly on the guide.
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Example: Center selection handle (A) positioned on a guide (B)

3.5.4.  Change mouse pointer over object

You can select to change the mouse pointer from  to  when you move it over an object. Thus
you will see when you can click an object to select it. For complex PDF documents which contain
a large number of objects, however, you may not wish to do this because of performance issues.

3.5.5.  Move objects when dragging selection
If you select this option, you can select an object and immediately move it by dragging. If you
don’t select this option, you will have to hold down the CONTROL (CTRL) key (Windows) or

Command (  ) key (Macintosh) to move the selected object.

3.5.6.  Modifier keys

Choose the modifier key you want to use in PitStop Pro.

You have the choice between CTRL (on Windows) and CMD (on Mac) on one hand, and SHIFT on
the other hand. It's not possible to use the same modifier key for both functions.

The default combination is as follows:

• Preferred key to toggle between an active Edit tool and the Select tool: CTRL (on Windows) or
CMD (on Mac)

• Preferred key to select multiple objects and constrain the Edit and Select tools: SHIFT

This is workaround for users working with the Adobe Output Preview dialog, which does not
support the PitStop Edit tools in combination with the SHIFT key. Hence, to make use of the
functionality to select multiple objects and constrain the Edit and Select tools, you should set this
preference to CTRL/CMD (instead of SHIFT).

For more details, refer to PitStop Edit Tools: modifier keys on page 58.

3.5.7.  Hold down Alt key when dragging a selection area
You can choose what should happen when you hold down the Alt key and drag to select an
object:

• Objects which overlap the bounding outline (the dotted rectangle also called marquee) of
your selection should be selected as well.

• Only objects inside the bounding outline should be selected.

65



PitStop Pro

A. Bounding outline of your selection, the dotted rectangle is also known as marquee
B. Object inside the bounding outline
C. Objects overlapping the bounding outline

3.5.8.  Paste copied objects
Use this option when you want to copy an object and paste it with an offset. The objects will be
pasted with an offset of the coordinates you enter here in the Horizontal Offset and the Vertical
Offset textboxes.

For example: If you enter 5 pt in the Horizontal Offset and the Vertical Offset textboxes, when
you paste the copied object, it will be placed lower and to the right by 5 pt when compared to the
original object.

 

 

Example: Horizontal offset (right) (A) and vertical offset (down) (B)

3.5.9.  Default Styles for New Objects
This helps you to change the default setting configured for new text objects and new line-art
objects in PitStop Pro.

The default setting for new text objects in PitStop Pro is Arial 12 pt. To change this, select a text
object which has font/ size of your choice and click the Grab Text Style button.
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The default setting for new line-art objects in PitStop Pro is a stroked element. To change this,
select a line-art object which has attributes of your choice and click the Grab Line-art Style
button.

3.5.9.1.  Using default attributes of text and line art for new objects
If you create new objects using one of the PitStop Pro tools, you may want these objects to have
specific default attributes. For example, if you type new text in your PDF document using the Edit

Text Line  or Edit Paragraph  tool, you may want this text to use the font Helvetica, 10 pt.
Or, if you create a new rectangle or a new ellipse, you want these objects to have a specific fill
and stroke color by default.

Proceed as follows:

1. Open a PDF document which contains objects of which you want to use the attributes.

2. Using the Select Objects tool , select text or line art in your PDF document.

3. If necessary, display the Enfocus Inspector to see and change the attributes (font, color, etc.)
of the selected object.

See Opening the Enfocus Inspector dialog on page 120

4. Choose Edit > Preferences > Enfocus PitStop Pro Preferences and select the Edit category.

5. Click the Grab Text Style button or the Grab Line-art Style button to use the selected
object’s attributes when you create new objects.

Note:  You can leave the Enfocus PitStop Pro Preferences panel open, select text
and line art and set the respective preference.

3.6.  PitStop Pro preferences: Colors

3.6.1.  Changing a color
To change a color

1. Double-click a color patch.

2. Click anywhere in the color wheel.

3. If necessary, drag the sliders at the right of the color wheel to change the Hue, Saturation or
Brightness of the color.

4. Once you have defined the color you want, click OK.

You can define the colors for the following:

Color for Example

Wireframe object  
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Color for Example

 

Selected object  

 

Selected form object  

 

Selected clipping mask  

 

Paragraph editing  

 

Page boxes  
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Color for Example

 

Navigator dim color  

 

3.7.  PitStop Pro preferences: Language

3.7.1.  Changing the language of the PitStop Pro User Interface
To change the language of the user interface

1. Open the Preferences dialog and switch to the Language category.

2. Select or clear the Share language with StatusCheck checkbox as required.
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This checkbox is selected by default. It enables Enfocus PitStop Pro and StatusCheck
(present on the same machine and compatible with the same version of the software) to share
the same language preference.

3. Select the language in which you wish to see the user interface of PitStop Pro, or choose
Same as Acrobat.

Supported languages:

• English
• French
• German
• Dutch
• Italian
• Spanish
• Polish
• Brazilian Portuguese
• Chinese
• Japanese

Note that Presets (example Action Lists, Preflight Profiles,...) are only available in English
and Japanese. If the language of the PitStop Pro interface is set to Japanese, they will be
available in Japanese; in all other languages the Presets will be available in English.

4. Click OK.

5. Restart Adobe Acrobat.

3.8.  PitStop Pro preferences: Fonts
Some fonts may be licensed for View and Print only, so before performing certain font
manipulations (e.g. conversion to outlines) PitStop Pro checks if they are allowed by the font
provider.

However, you may have an agreement with the font provider, or you may have checked the
license conditions and be sure that the requested manipulation is allowed. In that case, select the
Skip font license checks checkbox to overrule the font license restrictions. A dialog will pop up.
Read it carefully and click Yes if you agree. Remember that you are responsible for complying
with the font license restrictions!

3.9.  PitStop Pro preferences: Color Management

3.9.1.  Color Management in a nutshell
A Color Management system is designed to reconcile the different color capabilities of input
devices, for example a scanner or digital camera, and output devices, for example a printer or
press, to ensure consistent color throughout the creation, display, and print process. Ideally,

70



PitStop Pro

this means that the colors displayed on your monitor accurately represent the colors of the final
output. It also means that different applications, monitors, and operating systems will display
colors consistently.

3.9.2.  Using ICC color profiles for color conversion
To eliminate, or at least minimize, color differences between devices, you can use ICC
(International Color Consortium) color profiles whenever color conversions are made during
preflight and correction.

An ICC color profile is a mathematical description of the color space used by a specific device.
All objects in your PDF documents, i.e. text, graphics and images, can be associated, or "tagged",
with an ICC profile for a given color space (Grayscale, RGB or CMYK).

You can select an ICC profile for each color space in the PitStop Pro preferences. If you want to
make separate settings for Images and other objects, select the "Use other settings for images
than for objects". The pane underneath will then show two tabs, one for images and one for other
objects.

However, you may also be using Preflight Profiles or Action Lists in which ICC profiles have been
specified too. In that case, the ICC profiles in the respective Preflight Profiles or Action Lists will
take precedence over those which you selected in the PitStop Pro preferences.

3.9.3.  Using Color Management
Color Management settings are handled as Presets, and can be accessed in two ways:

• By choosing Edit > Preferences > Enfocus PitStop Pro Preferences and selecting the
Color Management category. The Color Management Settings are shown using the Preset
Manager: see The Enfocus Preset Manager on page 88.

Using this Preset Manager you can select a predefined set, and click Apply button to use it,
or you can create your own Color Management Preset using the Color Management Preset
Editor. See Using the Color Management Preset Editor on page 71

Underneath the Preset Manager, an overview of the Currently applied Color Management
Preferences is shown.

• Using Color Management in the toolbar, you can select a Color Management Preset, open the
Color Management preferences, or open the Color Management Preset Editor.

3.9.4.  Using the Color Management Preset Editor
1. Define the name and Description

2. If you want to use the active settings in your preset, select Grab current Color Management
Preferences from the Actions menu. All these settings will be entered automatically.

3. If you want to use the Acrobat Preferences in your preset, select Grab current Acrobat
Preferences from the Actions menu.

4. Configure the general color management settings in the General tab.

71



PitStop Pro

5. In the Images tab, you can select the Apply General color settings checkbox to apply
the general settings for the images too or you can select the Enable color management
checkbox to override the general color settings and configure separate settings for images.

6. Select a default source and target ICC profile for each color space. By selecting Sync with
Acrobat, the corresponding ICC profile defined in the Acrobat preference will be used.

7. Select the rendering intent to be used. For more details, refer to Defining the color
management settings of a Preflight Profile on page 153.

8. If applicable, select the Use black point compensation checkbox.

9. Click the Save button to just save the settings or click the Save and Apply button to apply the
settings too.

3.10.  PitStop Pro preferences: Variable Sets

About variables and Variable Sets

A variable is a special, well-recognizable string that gets replaced by a dynamic value. Variable
data can be used to provide a value for a property.

Variable Sets in PitStop Pro help you to change the parameters of the Preflight Check and Action
List at runtime. It allows data from sources such as manual entry to be used.

PitStop Pro comes with a number of Variable Sets. You can use them as they are, or you can
extend them with your own variables.

Applying a Variable Set

If you want to use variables in Action Lists and/or Preflight Profiles, you should activate or 'apply'
the Variable Set in which these variables are defined. To do so, select the Variable Set concerned
and click the Apply button.

For more information on configuring Variable Sets and smart preflighting, refer to the chapter on
Smart Preflight.

3.10.1.  Variable Sets Overview
The following Variable Sets come with PitStop Pro:

Variable Set Description

Smart Preflight Variable Set - PitStop Pro - v1.1 This Variable Set was configured for use with
the Smart Preflight - PitStop Pro - v1.1 Preflight
Profile. It can be used with older versions of
PitStop Pro.

Smart Preflight Variable Set - PitStop Pro - v1.2 This is an extension of the version 1.1 Smart
Preflight Variable Set with variables for use
with some of the Default Action Lists supplied
with PitStop 2017.
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Variable Set Description

Smart Preflight Variable Set - PitStop Pro - v1.3 This is an extension of the version 1.2 Smart
Preflight Variable Set with extra variables
for use with some of the Default Action
Lists supplied with PitStop 2018 (barcode
generation, offset path and color values).

Smart Preflight Variable Set - PitStop Pro - v1.4 This is an extension of the version 1.3 Smart
Preflight Variable Set with extra variables for
use with the GWG Preflight Profiles for Digital
Cutsheet and Digital Large Format. It contains
a number of calculation variables that are only
supported in PitStop 2019 and later.

GWG_Digital_Cutsheet_2015_CMYK + RGB This is a Variable Set that contains the
Variables needed for the GWG Preflight
Profiles for Digital Cutsheet.

GWG_Digital_Large_Format_2015 CMYK +
RGB

This is a Variable Set that contains the
Variables needed for the GWG Preflight
Profiles for Digital Large Format.

Tip:  When you apply Smart Preflight Variable Set - PitStop Pro - v1.4, you'll be able to run
all standard Preflight Profiles that come with PitStop Pro.

3.11.  PitStop Pro preferences: Units & Guides

3.11.1.  Units & Guides
You can select the measurement units and guides which have to appear after the values in the
various dialog boxes of PitStop Pro.

Measurements
In the Units drop-down menu, select the measurement unit you want to use in the PitStop Pro
tools, the Preflight Profile and the Action Lists.

For example, if you measure the distance between two points or if you want to determine the
position of an object, you may want to see these measurements in millimeters or in inches.
Specific properties will always use the common measurement unit, for example font size will
always be in points (pt.) and word spacing or character spacing will always be in em spaces.

Select the Show percentages checkbox if you want the value of the RGB color components to be
displayed as a percentage rather than as a range between 0 and 255.

Page Coordinates

If you select the Rotate x-y axis checkbox, absolute coordinates in PitStop panels take the
Acrobat view rotation setting into account, i.e. the coordinates change if the user rotates the view.

If you do not select the Rotate x-y axis checkbox, absolute coordinates in PitStop panels ignore
the Acrobat view rotation setting, i.e. the coordinates do not change if the user rotates the view.
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In both cases, the rotate key stored in the PDF page is properly honored.

The Origin list allows you to have the origin of the page coordinates coincide with one of the
page boxes (media, crop, trim or art box). This means that PitStop Pro will show all x and y
coordinates relative to the lower left of the chosen box.

 

 

Guides
Select the Snap to guides checkbox if you want objects to snap to the guides as soon as they are
moved inside the magnetic area.

In the Snapping Tolerance textbox, enter the magentic area. For example, if you enter 5 pt here,
objects that are moved towards the guide will snap to the guide as soon as they are within 5 pt of
that guide.

3.12.  PitStop Pro preferences: Shortcuts
Note:  Different from other Presets, shortcuts can only be configured in the Preferences.

Enfocus PitStop Pro shortcuts

Enfocus PitStop Pro provides you with a number of predefined keyboard shortcuts to access its
tools.

For example:

• To open the Preflight Profiles dialog, you can press Alt+Ctrl+P on Windows, or  + +P on
Mac.

• To open the Global Changes dialog, you can press Alt+Ctrl+G on Windows or  + +G on
Mac.

You can use these keys as they are, or you can use your own set of shortcuts.

For the complete list, refer to PitStop Pro shortcuts: overview on page 56.

74



PitStop Pro

Customized shortcuts

If you want to use your own shortcuts, you should create a new shortcut set and "apply" it. This
is also the case if you want to change only one or two shortcuts - it is not possible to change
shortcuts on their own.

Note:  You can only configure shortcuts for PitStop Pro menus. You cannot change
shortcuts for Adobe Acrobat or 3rd party plug-in menu options.

You can have several shortcuts sets on your system. This can be useful, if different operators use
the same computer; they can each have their own shortcut set. Only one set can be applied.

All available sets are shown in the upper part of the Shortcuts pane; the currently applied set is
mentioned in the lower part.

Managing shortcut sets

The Shortcuts pane allows you to manage your shortcut sets. You can for example:

• Create new shortcut sets.
• View existing shortcut sets.
• Export or import existing shortcut sets.
• Rename sets.
• Remove sets.
• Print sets.
• Group sets into folders.

Click  or right-click a shortcut set to access the available options.

3.12.1.  Creating a shortcut set
If you do not want to use the predefined PitStop Pro shortcuts or if you want to configure some
additional shortcuts, you can create your own set.

To create a shortcut set

1. Go to Edit > Preferences (Windows) or Acrobat > Preferences (Mac) and select Enfocus
PitStop Pro Preferences.

2. In the Category field, click Shortcuts.
In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is
shown in the Currently applied section.

3. In the right part of the pane, select a folder (as required) and click .

If you do not select a folder, the new shortcut set will be placed under Local. Note that you
can afterwards still move the shortcut sets as required.

4. To create a new shortcut set, do one of the following:

• To start from an existing shortcut set available in PitStop, select New > New from and
select the shortcut set concerned.

• To start from an exported shortcut set saved on your computer, select New > New from
File and select the shortcut set concerned.

Shortcut sets are files with extension .esc.
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• To start from the currently applied shortcut set, click New.

The Shortcut Preset Editor is displayed. All PitStop Pro menu commands are shown with the
corresponding shortcuts as defined in the currently applied or selected shortcut set.

5. Enter a name and a description for your shortcut set.

6. Modify the shortcuts as required:

Modification Procedure

To modify an existing shortcut or
to add a new one

1. Select the menu command in the upper part of the
pane.

2. In the Edit Shortcut section, configure the new
shortcut:

• On Windows:

Click the Alt+, Shift+ and/or the Ctrl+ button as
required. The selected buttons are highlighted in blue.

To remove a modifier key from your shortcut, click the
Alt+, Shift+ and/or the Ctrl+ once more, until it is no
longer highlighted.

On Mac:

Click the +, + and/or the + button as required.
The selected buttons are highlighted in blue.

To remove a modifier key from your shortcut, click the

+, + and/or the + button once more, until it is
no longer highlighted.

• In the last field, type a character. Only uppercase
characters are allowed.

The new shortcut combination is shown in the list.

To delete an existing shortcut 1. Select the menu command in the upper part of the
pane.

2. Click the Delete shortcut button.

To restore the default Enfocus
PitStop Pro shortcuts

1. Click the Reset all shortcuts button.

The default shortcuts are shown in the list.

Note:  If you select a combination that is already in use or that is not allowed, you will
receive a warning.

7. Do one of the following:

• To save and apply your new shortcut set, so you can use it immediately, click Save and
Apply.

• To save your new shortcut set without applying it, click Save.
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The Shortcut Preset Editor is closed. The new set is shown in the upper part of the screen.

3.12.2.  Exporting a shortcut set
You can export a shortcut set, to share it with other PitStop users, or to use it on another
computer.

To export a shortcut set

1. Go to Edit > Preferences (Windows) or Acrobat > Preferences (Mac) and select Enfocus
PitStop Pro Preferences.

2. In the Category field, click Shortcuts.
In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is
shown in the Currently applied section.

3. Do one of the following:

• To export one shortcut set

1. Select the shortcut set you want to export.
2. Select Import/Export > Export.
3. Select a location for the exported shortcut set and click Save.

• To export a number of grouped shortcut sets

1. Select the folder you want to export.
2. Select Import/Export > Export Group.
3. Select a location for the exported folder and click Save.

The shortcut sets are saved as Enfocus Shortcut sets with file extension .esc.

3.12.3.  Importing a shortcut set
You can import shortcut sets that have been exported from PitStop and have file name
extension .esc.

Note:  Do not import a shortcut set from another Operating system, nor from another
version of Acrobat.

To import a shortcut set

1. Go to Edit > Preferences (Windows) or Acrobat > Preferences (Mac) and select Enfocus
PitStop Pro Preferences.

2. In the Category field, click Shortcuts.
In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is
shown in the Currently applied section.

3. Click .

4. Do one of the following:

• To import one shortcut set
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1. Select Import/Export > Import.
2. Select the shortcut set you want to import.
3. Click Open.

• To import a number of grouped shortcut sets

1. Select Import/Export > Import Group.
2. Select the folder that contains one or more shortcut sets.
3. Click Select folder.

The selected shortcut set or folder with shortcut sets is displayed in the upper part of the
pane.

3.12.4.  Applying a shortcut set
Before you can use the shortcuts defined in a particular set, you must apply the shortcut set.

To apply a shortcut set

1. Go to Edit > Preferences (Windows) or Acrobat > Preferences (Mac) and select Enfocus
PitStop Pro Preferences.

2. In the Category field, click Shortcuts.
In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is
shown in the Currently applied section.

3. Select the shortcut set you want to use in the application.

4. Click Apply.
The selected shortcut set is shown in the Currently applied section. The shortcuts defined in
the new set can be used immediately. The shortcuts are displayed in the menus as well.

3.12.5.  Saving and printing a shortcut set
You can save and print a PDF file with an overview of all your PitStop Pro shortcuts. There are two
lists available:

• An overview of menu commands for which a shortcut has been defined.

• A complete overview of all menu commands.

To save and print a shortcut set

1. Go to Edit > Preferences (Windows) or Acrobat > Preferences (Mac) and select Enfocus
PitStop Pro Preferences.

2. In the Category field, click Shortcuts.
In the Shortcuts pane, all available shortcut sets are shown. The shortcut set that is active is
shown in the Currently applied section.

3. Select the shortcut set you want to save and print.

4. Click  (or right-click the file) and select the appropriate option:

• To save the complete overview of menu commands, click Save Shortcut Summary (Full
List).
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• To save the list of commands for which you have defined a shortcut, click Save Shortcut
Summary (Minimized List).

5. Select a location for the file and click Save.

6. Print the PDF file.

3.13.  PitStop Pro preferences: Windows

3.13.1.  Windows
Sometimes, you want to use a PitStop Edit tool in combination with the Enfocus Inspector. When
you select an object, for example, it might be useful to see information about its color in the
Enfocus Inspector. Or when you select text, you may want to see its font information. Sometimes
it's even necessary to use the Enfocus Inspector, for example to measure the distance between
two points.

If you want that the Enfocus Inspector appears automatically as soon as you use one of the listed
PitStop Edit tools, you should select the checkbox.

3.14.  PitStop Pro preferences: Warnings

3.14.1.  Warning Messages
Individual warning messages can be disabled using the Don't show this warning again option
at the bottom of the warning dialog. The Reset all Warning Dialogs button enables all warnings
again.

3.15.  PitStop Pro preferences: Preset Databases
The Databases can be used to retrieve Preflight Profiles, Action List, or other settings files from
other, user defined locations. The appropriate files in the defined folders will be available for
selection e.g. when selecting a Preflight Profile.

3.15.1.  Adding Database Folders
To add Database Folders

1. Choose Edit > Preferences > Enfocus PitStop Pro Preferences > Preset Databases

2. Select the category for which you want to add a folder.
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3. Add additional folders by clicking the + button.

4. You can remove folders by clicking the - button.

5. Restart Acrobat.

3.16.  PitStop Pro preferences: Connections
Note:  This preference is only applicable if you want to use a floating license from
Workgroup Manager (instead of a traditional product license or a subscription, activated
through the About panel) or if you want to connect to the Enfocus Cloud, to download or
manage your resources in the Cloud.

To configure the connection to Workgroup Manager:

1. Enter the address of the computer running the Enfocus PitStop Workgroup Manager:

• Click Select Server and select one of the detected Workgroup Manager servers, OR

• Enter the IP Address or the server name.

Note:  The IP address of the license server can be found in the status bar of
Workgroup Manager. You can select it, and copy-paste it into the Server Address
textbox.

2. If the computer is accessible through another port than the default port, disable Use Default
Port and enter the port number to be used, for both the License Server (= the service that will
verify your PitStop Pro license) and the Workgroup Manager (= the service that will distribute
the Presets). The port of the Workgroup Manager can also be found in the status bar of
Workgroup Manager. The port of the PitStop Workgroup Manager is filled out automatically
when you enter the server address using the Select Server button (see previous step).

3. If you don't want to distribute PitStop Pro Presets to all users in the Workgroup Manager
workgroup, clear the Enable preset syncing checkbox. This is also a good work-around in
case of issues with the connection between PitStop Pro and Workgroup Manager.

4. Click OK.

You can now start working with PitStop Pro using a floating license from the Workgroup
Manager.

To configure the connection to the Enfocus Cloud:

1. In the Enfocus Cloud section, click the Sign In button.
2. Enter your Enfocus ID and password.
3. Click OK.

The Connection status changes from Not connected to a pink Cloud icon and your name. You
can now use (as a regular user) and/or manage (as an admin user) resources from the Enfocus
Cloud. See also Sharing resources through the Enfocus Cloud on page 93.
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3.17.  PitStop Pro preferences: Updates

3.17.1.  Notification for PitStop Pro updates
1. Define how often PitStop Pro should check for application updates by connecting to the

internet. You can choose At startup, Daily, Weekly, Monthly or Manually in the Check for
updates drop-down menu. You can also check immediately whether or not your version is up-
to-date, by clicking the Check Now button.

2. Define how often PitStop Pro should notify you that an application update is available.
Options available are: At startup, Once a day, Once a week and Once a month.

3.18.  StatusCheck preferences: General

3.18.1.  Primary and secondary highlight color
Using the Edit Log of Certified PDF documents, you can view the changes in your Certified PDF
document highlighted:

• A particular change of an active editing session will be shown in a primary highlight color.
• Other changes on the page, if any, will be shown in a secondary highlight color.

A. Specific change of an active editing session in the primary highlight color 
B. Other changes on the page in the secondary highlight color 

Proceed as follows to change the primary or secondary highlight color:

1. Open the StatusCheck preferences and click General.

See To access the PitStop Pro preferences on page 62.

2. Double-click a color patch.
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3. Click anywhere in the color wheel.

4. If necessary, drag the sliders at the right of the color wheel to change the Hue, Saturation or
Brightness of the color.

5. Once you have defined the color you want, click OK.

3.19.  StatusCheck preferences: Language
You can select the preferred language for the Certified PDF user interface in this category.

Select the Share Enfocus language preferences checkbox, if you want to share the language
preferences with all other Enfocus products you have installed.

3.20.  StatusCheck preferences: Personal Info

3.20.1.  Name and contact details
In the Preferences - Personal Info category, you can determine the personal information to be
added to your Certified PDF documents.

The personal information includes your name and company contact details, together with a
message, if any. It is important that you provide as much personal information as possible,
because this information will be stored in the Certified PDF documents which you will be creating.
Thus, the recipients of your Certified PDF documents will be able to contact you if they have any
questions.

See also Viewing personal information in a Certified PDF document.

3.21.  StatusCheck preferences: Databases

3.21.1.  Preflight Profile Comparison database
This preference allows you to add folders containing configuration files (*.pcc) to the Enfocus
Preflight Profile Compare Panel.
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These configuration files are used to compare Preflight Profiles (i.e. the Preflight Profile
embedded in the PDF is compared to the Preflight Profiles contained in a configuration file). For
more information, refer to Comparing the Certified PDF Preflight Profile on page 209.

3.21.2.  Adding folders to the Preflight Profile Compare Panel
You can easily import Preflight Profile Compare Configuration files (*.ppc files) on your local
computer into the Preflight Profile Compare Panel.

To do so

1. Place the *.pcc files in one or more folders (and subfolders if needed) on your computer.

2. Choose Edit > Preferences > Enfocus StatusCheck Preferences (on Windows) or Acrobat >
Preferences > Enfocus StatusCheck Preferences (on Mac).

3. First, click the Database category, then click Preflight Profile Compare.

4.
Click .

5. Select the folder that contains the configuration files.

6. Click Select Folder.
The name of the imported folder and the path on your computer are shown in the Enfocus
StatusCheck Preferences dialog.

7. If you don't want to allow users to change the imported folder from within the Preflight Profile
Compare Panel, select the Read-only checkbox.

8. Click OK.
The folder is added at the highest level in the Preflight Profile Compare Panel. This is different

from folders being imported from within this panel (using the  > Import/Export > Import
Group option), which are imported as a subfolder of the Local folder.

3.22.  StatusCheck preferences: Automation
You can set up the StatusCheck user interface to:

• Prevent it from displaying a dialog box which asks for the session comment every time you
save a Certified PDF. Select the Do not show GUI on save checkbox to do this.

• Enter a predefined session comment in the Always use this session comment text box which
will be used instead.
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4.  Looking at the PitStop Pro work area

4.1.  Where to find the PitStop Pro menus
Description

Menus See Menu bar: overview on page 24 or Menu bar: overview
(new Acrobat) on page 29

Tools See Tools pane: overview on page 34 or Tools pane (new
Acrobat) on page 42

Context menu If the Select Objects tool   is active, the context menu,
accessible by control-clicking or right-clicking, will show PitStop
Pro options and actions relevant to the current selection.

Example: If a text object is selected, you can select “text >
convert to outlines” from the context menu.

4.2.  Specifying the language of the PitStop Pro
interface

As in multiple-language versions of Adobe Acrobat, you can specify the language of the PitStop
Pro user interface. You can have all PitStop Pro menus and dialog boxes appear in your native
language.

To specify the language of the PitStop Pro user interface

1. Open the Preferences dialog and switch to the Language category.

2. Select the language of your choice.

For more details, refer to Changing the language of the PitStop Pro User Interface on page
69.

3. To apply the newly selected language, restart Adobe Acrobat.
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4.3.  The PitStop View settings
This part of the documentation describes the PitStop View panel.

4.3.1.  Viewing a PDF document in wireframe view

4.3.1.1.  What is a wireframe view?
You can view a PDF document in either one of the following modes:

• Preview mode. This is how you normally see PDF documents in Adobe Acrobat. You see the
pages, objects and text in the PDF documentas they will print.

• Wireframe view mode

If you look at a PDF document in wireframe view mode, the document will be displayed as
follows:

• The objects will appear in outline form.
• Text can be shown in outline, with a black fill, or “greeked”, i.e. it can appear on-screen as a

gray bar, rather than displaying the individual characters. You can select this option in the Edit
category of the Enfocus PitStop Preferences.
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Example: Wireframe view of a PDF document: objects are outlined (A) and text can be greeked
(B).

4.3.1.2.  When to use wireframe view
You may want to look at a PDF document in wireframe view in order to:

• View and select objects which are (partly) covered by other objects. See also Changing the
stacking order of objects on page 236

• View and edit masks. See also Masking objects on page 294

• Make pages display more quickly if they contain many or large pixel images.

4.3.1.3.  Switching between preview and wireframe view mode
To switch between preview mode and wireframe view mode

1. Open a PDF document.

2. In the PitStop View panel, click the Show Wireframe  button.

4.3.2.  Showing or hiding annotations
A PDF document may contain annotations, which can be created with Adobe Acrobat or with
third-party plug-ins. You can look at a PDF document with annotations shown or hidden.

To show or hide all annotations in a document

1.
Make sure you don’t have any annotation selected using the Adobe Acrobat Hand tool .

2. To show or hide annotations, in the PitStop View panel, click the Hide/Show Annotations 
button.

Example of a PDF document with annotations shown or hidden.
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4.3.3.  Speeding up image display using alternate images

4.3.3.1.  Displaying alternate, low-resolution images
If you work with PDF documents which contain high-resolution images, you may want Adobe
Acrobat to display these images faster. You can do this by clicking the Speed Up Image Display
button in the PitStop View panel, provided that the images in your PDF document have alternate
images at a lower resolution. If they don't, you can easily add alternate images using an Action
List.

Speed Up Image display off: the high-
resolution image is displayed
 

 

Speed Up Image display on: a lower-
resolution preview of the image is displayed.

4.3.3.2.  Creating alternate images in your PDF document
You can use an Action List to create alternate images.

To create alternate images in your PDF document

1. Open your PDF document which contains high-resolution images.

2. Choose (Plugins) > PitStop Pro > Action Lists.

3. Click  > New.

4. Fill in the General Information for the Action List.

5. In the left part of the panel, search for the Add Alternate Images Action.

6. To add the Add Alternate Images Action to your Action List, double-click it.
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7. In the Enfocus Action List Editor, specify the attributes for this action:

• The resolution of the alternate images.
• Whether or not the alternate images have to be in RGB colors.

8. Click OK.

9. In the Action Lists panel, select the option Run on Complete document, and click Run.

4.4.  The Enfocus Preset Manager
When settings in PitStop Pro can be saved, created, managed or selected, the Preset Manager is
used.

A Preset can be a Workspace, a Design Layout, an Action List, a Global Change, a Preflight
Profile, etc. In all the corresponding panels, the Preset Manager is used. All of these are here
referred to as a "Preset".

4.4.1.  Preset Databases

Local databases
You can see four databases, Favorites, Recent, Standard and Local. The database names are all
preceded by a green icon.

You can add extra categories / Databases in the Enfocus PitStop Pro Preferences or directly in
the Preset Manager. See Creating a Database on page 89 for more information.

Database Description

Favorites This database contains shortcuts to Presets in the Standard
and / or Local database that you added to your favorites.

To add a Preset to your favorites, see Adding a Preset to your
Favorites on page 90.

Recent This database automatically shows the last 10 Presets used.

Standard This database contains the default Presets installed with
PitStop Pro.

You can edit these Presets, but you cannot save an edited
Preset to the Standard database.

If you want to save an edited Preset, duplicate it from the
Standard to the Local database first, then edit the duplicate.

Local This database contains the Presets you edited or created, and
that are only accessible to you.

You can edit and rename these Presets as you wish. You can
also organize them into groups (see Sorting and grouping
Presets on page 90).

88



PitStop Pro

Cloud databases

If your company shares resources through the Enfocus Cloud, you may see one or more extra
databases. They have a pink instead of a green icon and are named after your company. They
contain resources that are shared and updated through the Enfocus Cloud.

If these resources have a lock icon, you can only use them, not edit or remove them. If they don't
have a lock icon, you can add, edit and remove them like the other resources, just be aware that
changes you make in a Cloud database are synced to the Cloud and shared automatically with
other users! For more information, refer to Sharing resources through the Enfocus Cloud on page
93.

4.4.1.1.  Creating a Database
You can import an existing folder on your hard disk or in a shared folder as a database in the
Preset Manager, either in the Enfocus PitStop Pro preferences, or directly from the Preset
Manager.

1. Right-click in the Preset Manager and select New > New Database...

2. In the browser dialog that opens, select the folder that you want to import as a database and
click OK.

You can see that folder as a database in the Preset Manager.

If that folder contains any subfolders, you will also be able to see them as groups in the Preset
Manager.

4.4.1.2.  Showing the Properties of an Imported Database

1. After importing a database, right-click it in the Preset Manager and choose Show
Properties...

This opens the Properties dialog.

 

 

2. If needed, use the Properties dialog to:

• change the database's Display name (its name in the panel),
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• browse to a different folder to use as database,
• make the database Read-only or editable again.

3. Click OK to save your changes.

4.4.1.3.  Refreshing the panel
The Preset Manager panel auto-refreshes, but you may need to refresh it manually in some
specific cases (for example, if instructed to do so by Enfocus support).

• Click the Action button  and choose Refresh.

4.4.2.  Managing Presets

4.4.2.1.  Creating a new Preset

To create a new Preset, click  and click one of the following entries:

Entry Description

New Creates a new Preset from scratch

New from ... Creates a new Preset based on an existing Preset.

A list of the existing Presets will appear, allowing you to select
the Preset you want to use as starting point for the new Preset.

New from selected Creates a new Preset based on the selected Preset

New from file Creates a new Preset based on a Preset file on disk.

4.4.2.2.  Adding a Preset to your Favorites
To add a Preset to your favorites, you can either:

• Drag it into the Favorites database.
• Right-click it and select Add to Favorites.
• Select it, click this button  and choose Add to Favorites.

4.4.2.3.  Sorting and grouping Presets
You can only sort Favorites, Local and Cloud Presets. Standard Presets have a fixed order.

• To move a Preset up or down in the tree structure, you can either:

• drag it up or down,
• select it, click the action button  and choose Move up or Move down.

• To keep your Presets sorted alphabetically, click the filter arrow and select Keep Sorted.
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• To create a group:

1. Select the database (or group) in which you want to create your group.
2. Click the action button  and choose New Group...
3. Give your group a name.

4.4.2.4.  Finding a Preset
To search for a Preset, you can either browse through the databases, or use the filter at the top of
the panel.

1. Click the arrow in the filter to search either by Preset name, author, company or by Preset
description. Note that you can select several categories at the same time.
 

 

2. Enter your search text in the filter.

If you enter multiple strings, PitStop searches for matches with both words ("AND" logic) in
all selected categories. In the example below, all Action Lists with "bleed" (in the name) AND
"Ann" (in the Author field) are found.
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You can use the small cross to delete your search text after searching.
 

 

Note:  Your past searches are saved in the filter.

 

 

4.4.2.5.  Deleting a Preset
You can only delete Presets from the Local and Favorites databases and from the Cloud folders.

• Right-click the Preset and select Remove.
• Select it, click the action button  and choose Remove.

Note:  You can also remove groups. This removes all Presets that were in this group.

4.4.2.6.  Importing a Preset

1. In the Preset Manager, select the folder in which you want to import the Preset.

2. Right-click to open the context menu.

3. Select Import/Export > Import....

4. In the browser dialog that opens, select the file you want to import.

Note:

• The file to be selected depends on the panel in which you use the Preset
Manager: .ppws for Workspaces, .eal for Action Lists, etc.
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• It's not possible to import a Preset to the Standard database because that is a
read-only location; if you try to do so, the Preset will be saved locally.

4.4.2.7.  Importing a Preset Group

Note:  If you want to import the Preset Group to a Cloud folder, make sure to put your
mouse cursor in the Cloud folder concerned. Otherwise the Preset Group will be added to
your Local folder.

1. Right-click in the Preset Manager and select Import/Export > Import Hierarchy...

2. In the browser dialog that opens, select the folder containing the Preset files you want to
import.

This adds the imported Presets in a group (called after the folder you selected).

4.4.2.8.  Exporting a Preset
1. Right-click the Preset you want to export and select Import/Export > Export...

2. Save it in your desired location as a file.

Note:  The file type depends on the panel in which you use the Preset Manager:
.ppws for Workspaces, .eal for Action Lists, etc.

You can now distribute your Preset by making the file available to others.

4.4.2.9.  Exporting a Preset Group

1. Right-click the Preset Group you want to export and select Import/Export > Export
Hierarchy...

2. Save it in your desired location.

This creates a folder containing a file for each Preset from the group.

4.5.  Sharing resources through the Enfocus Cloud

Resource syncing

It is possible to manage resources (Action Lists, Preflight Profiles etc.) centrally and share them
through the Enfocus Cloud, so that all people in the company (regardless of their location) have
access to the same resources. Whenever a resource is added, updated, or removed, it is synced
to the Enfocus Cloud and instantly made available to all other users (registered in the Cloud). No
need to import or export files, no risk of using old or faulty versions; all (registered) PitStop users
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always have the right version at hand. And even when a computer breaks down, no worries, all
Cloud resources are saved in the Cloud.

Note:

• This feature is only available to users with a valid PitStop Pro subscription.
• PitStop Pro 25 supports 5 types of Cloud resources: Action Lists, Preflight Profiles,

QuickRuns, Variable Sets and Colors (in the Color Picker); Global Changes will come in
future releases.

• Action Lists and Preflight Profiles can also be shared with the PitStop Server
Configurators in Switch. In that case, be aware that if you change a resource in PitStop
Pro or PitStop Server, this immediately affects the Switch flows in which that resource
is used.

How it works

The buyer of a PitStop Pro subscription automatically gets access to an Enfocus Cloud Admin
Area (with 1 GB data storage shared for all users) where users and user groups are managed. All
users that should have access to the shared resources must be registered with their Enfocus ID,
and added to a user group that determines the permissions they have; for example, the PitStop
Librarians user group has full read/write access, whereas the ReadOnly user group only has read
access.

Once the users are set up, registered users wanting to make use of this new feature must in
PitStop sign into the Enfocus Cloud. From that moment on, they will find an extra Cloud database
in their Preset Manager. This new database can be recognized by the pink icon and by its name,
the name of the company.

94



PitStop Pro

Depending on their access rights, PitStop users will or will not be able to add, edit, duplicate,
remove… resources.

Resources from multiple companies

Users belonging to multiple companies (for example, a subsidiary and a parent company) will
have access to the Cloud resources of each of these companies, if they are added to each of the
companies' Cloud accounts. Hence, in PitStop they will find multiple Cloud databases, one for
each company.

Access to the Cloud

Note that port 9002 should be available on the computer that runs PitStop Pro.
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Firewall settings:

• *.enfocus.cloud and *.esko.cloud should be whitelisted.
• Communication using port 443 should be allowed.

4.5.1.  Signing into the Enfocus Cloud
In order to see and use resources shared through the Enfocus Cloud, you need to sign into the
Cloud. You can do so via the PitStop Preferences or via the PitStop Pro Help menu.

Proceed as follows:

1. To sign in via the PitStop Pro preferences:

a. Choose Edit > Preferences (Windows) or Acrobat > Settings (Mac) and click Enfocus
PitStop Pro.

b. Click the Connections category.
c. At the bottom, in the Enfocus Cloud section, click Sign in.
d. Enter your Enfocus ID and password.
e. Click Sign In.

When signed in correctly, your name is displayed.

2. To sign in via the PitStop Pro Help menu:

a. Open the help menu:

• (Classic Acrobat UI): Help > Plug-In Help >  Enfocus PitStop Pro Help >   > Enfocus Cloud
>  Sign in.

• (New Acrobat UI): Plugins >  For getting help >   > Plug-In Help >  Enfocus PitStop Pro
Help >   > Enfocus Cloud >  Sign in.

The Sign in option changes into Sign out.

Once you've clicked a PitStop Pro menu item or tool, you will see an extra menu option below
Sign out: Enfocus Cloud Admin > <your company name>. If you're a Cloud administrator
yourself, you can click your company name to open the Enfocus Cloud Admin Area to
manage users and user groups.

Note:

• If you see another company name in this menu, you're probably added by another
Cloud Administrator. Depending on the given permissions you will be able to view
and/or change items in that user's Global Admin Area.
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• It's not possible to be signed in on different devices at the same time. If you want
to use your Cloud account on a second device, you need to sign out from the
Cloud first on the first device, and after that sign in again on the other device.

The Cloud database(s) you have access to will become visible in PitStop in the Preset Manager.
When you're signing in as the first user of your company, this can take a while (up to one minute),
because in the background, all Cloud accounts for your company are set up (= the buyer's Cloud
account and the accounts of the users to whom a subscription was assigned).

Note:  If you don't see the Cloud database, especially in the Variable Sets dialog
(accessible through the Preferences), please click one of the PitStop menu items or tools
to force a PitStop license check.

4.5.2.  Managing users and permissions (Cloud Admins only)

The Enfocus Cloud Admin Area

This Cloud space is accessible through the Help menu in PitStop Pro. See Signing into the Cloud
Admin Area on page 98.

It is meant for Enfocus Cloud Administrators (= people who bought the PitStop subscriptions for
their company) to manage users and user groups. Other users (= people who got a subscription
from the buyer) do have view access, but they cannot make any changes.

The Enfocus Cloud Admin Area contains two important sections:

• Users: This section lists the users that are able to access the company's resources. They are
registered with their Enfocus ID.

• Groups: This section lists the user groups. Each group has certain permissions, asssigned to
all users belonging to that group. For PitStop, only the Administrators group and the groups of
which the name starts with 'PitStop' are relevant.

User group Permissions

Administrators User management & read/write access to all Cloud resources.
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User group Permissions

PitStop Librarians Read/write access: group members can add, edit, duplicate and
remove Cloud resources. These changes are synchronized to the
Cloud and shared with all users registered in the Cloud.

PitStop ReadOnly Read-only access: group members can only use resources, for
example run Action Lists but not edit them.

Note:  Read-only users cannot edit resources in the
Cloud, but they can create a local copy (= save it to the
Local database) and change that one. However, local
copies are not synchronized to the Cloud.

PitStop Users Full access limited to own resources: group members can create
and fully edit their own resources, but they have read-only access
to other users' resources.

This group is not yet supported in PitStop.

Note that the 'Home' section lists info about your Cloud account details. The 'Equipment' section
is not relevant for PitStop Pro, only for PitStop Server. See Setting up resource syncing for PitStop
Server on page 101.

How to proceed

The users are set up automatically. The buyer of the subscriptions is added to the Administrators
group, whereas the users who get a subscription assigned (through the buyer's My Enfocus) are
by default added to the PitStop ReadOnly group. Users that should have full read/write access
should be moved manually to the PitStop Librarians group.

As an Enfocus Cloud Administrator, you can register extra users if you wish and add them to
the relevant group. Note that you don't have to wait for them to have an active PitStop Pro
subscription; you can add users upfront, so that they only have to sign into the Cloud once they
have their PitStop Pro subscription.

Once the users are set up as required, you can create or upload resources to the Enfocus Cloud
(= in the Enfocus Cloud database) using PitStop like you are used to. All registered users will see
these resources in the Cloud database in their Presets Manager and they will be able to run and/
or edit them, based on the permissions of the group they belong to.

Multiple Cloud databases?

It's possible to have access to more than one Cloud database (that is, databases belonging to
different companies). That is the case if a user is registered in the Enfocus Cloud by more than
one Enfocus Cloud Administrator.

4.5.2.1.  Signing into the Cloud Admin Area
The Cloud Admin Area is the Cloud space where Enfocus Cloud Administrators (= users who
bought a PitStop subscription for their company) can manage users that should have access to
resources in the Cloud.

To access the Cloud Admin Area, proceed as follows:

In PitStop, select:
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• (Classic Acrobat UI): Help > Plug-In Help > Enfocus PitStop Pro Help  > Enfocus Cloud > 
Enfocus Cloud Admin >  <your company>.

• (New Acrobat UI): Plugins > For getting help > Plug-In Help > Enfocus PitStop Pro Help >
Enfocus Cloud >  Enfocus Cloud Admin >  <your company>.

Note:

• The name of the company is taken from your My Enfocus account (Personal details
- Invoice details).

• If you see another company name in this menu, you're probably added by another
Cloud Administrator. Depending on the given permissions you will be able to view
and/or change items in that user's Global Admin Area.

• It’s very important that a country is set in your billing info on MyEnfocus to get
Resource Syncing to work. The country of your company (as shown in the Invoice
details of your My Enfocus acount) determines if your account belongs to the
European or the American Enfocus Cloud cluster. In PitStop 24 it's not yet possible
to have access to two different clusters at the same time; you will only see either
the European or the American Cloud databases in your PitStop.

You now have access to the Cloud Admin Area of your company.

4.5.2.2.  Adding a user to the Enfocus Cloud
A user must be registered in the Enfocus Cloud to be able to use and/or edit shared resources.
This can only be done by an Enfocus Cloud Administrator.

To add a user, proceed as follows:

1. In the Cloud Admin Area, in the navigation sidebar on the left, click Users.

2. In the top right corner of the page, click the blue Add User button.

If the Add User button is not available, first select one of the users in the overview.

3. Enter the e-mail address, the first name and the last name of the user you want to add.

The other fields are optional.

Note:  The e-mail address must be the Enfocus ID that the user will use to sign into
PitStop.

4. Click Add User.

The new user is added to the list of users. As you can see in the overview, new users
automatically belong to the group of Internal Users and the group of Users. Membership of these
groups does not come with any permissions.
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You must now add the user to the appropriate user group, to grant the user the required
permissions.

4.5.2.3.  Adding a user to a user group
The user groups determine the user permissions. For example, all users belonging to the
ReadOnly user group will have read-only access to the resources in the Cloud.

To add a user to a user group, proceed as follows:

1. In the Cloud Admin Area, in the sidebar on the left, click Groups.

2. Click the group you want the user to add to:

User group Permissions

Administrators User management & read/write access to all Cloud resources.

PitStop Librarians Read/write access: group members can add, edit, duplicate and
remove Cloud resources. These changes are synchronized to the
Cloud and shared with all users registered in the Cloud.

PitStop ReadOnly Read-only access: group members can only use resources, for
example run Action Lists but not edit them.

Note:  Read-only users cannot edit resources in the
Cloud, but they can create a local copy (= save it to the
Local database) and change that one. However, local
copies are not synchronized to the Cloud.

PitStop Users Full access limited to own resources: group members can create
and fully edit their own resources, but they have read-only
access to other users' resources.

This group is not yet supported in PitStop.

Note:  There are more groups in the overview, but only the Administrators group and
the groups of which the name starts with 'PitStop' are relevant for PitStop.

3. In the sidebar on the right, in the Group Members section, click the blue Add Member button.

4. Select the user you want to add to the group.

5. Click Add to Group.

The user will now have a Cloud database (named after the company) in the Preset Manager in
PitStop. In case of read-only access, the database and each of the resources in that database will
have a lock icon.
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Note:  If the user does not see the Cloud database in the Preset Manager in PitStop, we
recommend restarting Acrobat.

4.5.2.4.  Changing user permissions
As an Enfocus Cloud Administrator you can remove users from the Enfocus Cloud if they don't
need access anymore, and/or remove them from a user group as required.

Deleting a user from the Enfocus Cloud
If a user should no longer have the permission to use Cloud resources (for example a user who
left the company), you should delete this user from the Enfocus Cloud. This can only be done by
an Enfocus Cloud Administrator.

To delete a user, proceed as follows:

1. In the Cloud Admin Area, in the navigation sidebar on the left, click Users.

2. Click the checkbox of the user you want to remove.
The checkbox turns blue and a checkmark is displayed.

3. In the top right corner, click the blue Delete Users button.

4. To confirm your choice, click Delete.

The user is removed from the overview and will no longer be able to see the Cloud databases
and Cloud resources in PitStop.

Deleting a user from a group
If a user should no longer have the permissons linked to a certain user group, you should remove
this user from the Enfocus Cloud. This can only be done by an Enfocus Cloud Administrator.

To remove a user from a group, proceed as follows:

1. In the Cloud Admin Area, in the navigation sidebar on the left, click Group.

2. Click the group of which you want to remove a member.
The checkbox turns blue and a checkmark is displayed.

3. In the bottom right corner, in the Group Members section, select the user and click Remove
Member.

The user is removed from the group. You can add the user to a different group if applicable. See
Adding a user to a user group on page 100.

4.5.2.5.  Setting up resource syncing for PitStop Server

If you also want to share your resources through PitStop Server, you need to generate an Enfocus
Cloud Connection Token. This token needs to be entered in the properties of the PitStop Server
Configurator.
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An Enfocus Cloud Connection Token is linked to an equipment (think of it as a connection),
therefore you must add an equipment to your Enfocus Cloud account and assign this equipment
to a user group.

Note:

• Resource syncing in PitStop Server requires a PitStop Server subscription.
• Resource syncing is only available through the PitStop Server Configurators in Switch.

It's not available in the stand-alone version of PitStop Server, nor in the PitStop CLI
version.

• Currently, only Action Lists and Preflight Profiles can be shared with PitStop Server.

Note:  Are you a PitStop Server subscriber but not a PitStop Pro user? No problem!
You need to access the Cloud Admin Area through PitStop Pro, so in case you have
not installed PitStop Pro yet, please do so first (possibly on a different server than the
machine that runs Switch). You can install a trial if you want; you don't need an active
license. For more info, refer to the PitStop QuickStart Guide on our website.

Adding an equipment to the Cloud
In order to obtain an Enfocus Cloud Connection Token (which needs to be entered in the
properties of the PitStop Server Configurator), you must add an equipment to your Enfocus Cloud
account.

Proceed as follows:

1. In the Cloud Admin Area, in the navigation sidebar on the left, to open the Equipment page,
do one of the following:

• Below the bar, click Equipment (this option becomes available if you have opened this
page once).

• Above the bar, click Settings and then, in the Access group, click Equipment.

2. On the Equipment page, in the top right corner of the page, click the blue Add Equipment
button.

If the Add Equipment button is not available, you're probably not an Enfocus Cloud
Administrator. The person who bought your PitStop Server subscription is by default the
Administrator, but this can be changed. For more information, refer to Changing user
permissions on page 101.

3. Enter the equipment type; select Other.

4. Enter the equipment name.

Only 7 characters are allowed. Following characters are not allowed: space/tab @ / \ < > ( )
[ ] , ; : .

The other fields are optional.

5. Click Add.
A dialog appears containing the token you need for the PitStop Server Configurators.

6. Click Copy to Clipboard.
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Paste the token into the Enfocus Cloud Connection property of the PitStop Server
Configurator in Switch or keep it somewhere safe. Note that you can use the same token in
multiple instances of the PitStop Server Configurator.

7. To close this dialog, click OK.
The new equipment is added to the list of equipments.

Note:  If you've lost your token, you can generate a new one via the equipment
details without creating a new equipment. However, this will invalidate the previous
token. As a consequence, you won't be able to use Cloud Resources in the PitStop
Server Configurator instances where this invalidated token was used.

You must now assign the equipment to a user group to grant the required permissions to the
users using the token.

Adding equipment to a user group
By adding an equipment to a user group, you determine whether or not the Cloud resources
shared with PitStop Server can be edited or not through PitStop Server. For example, if an
equipment is part of the PitStop ReadOnly user group, then the Cloud resources can only be
viewed and used in PitStop Server, not changed.

To add equipment to a user group, proceed as follows:

1. In the Cloud Admin Area, in the sidebar on the left, click Groups.

2. Click the group to which you want to assign the equipment:

User group Permissions

Administrators User management & read/write access to all Cloud resources.

PitStop Librarians Read/write access: group members can add, edit, duplicate and
remove Cloud resources. These changes are synchronized to the
Cloud and shared with all users registered in the Cloud.

Important:  If an equipment is assigned to this group,
the Cloud resources can be edited in PitStop Server.
Changes are applied immediately to all copies of the
edited resource, so this can also affect other Switch
flows using the resource concerned. This is also the
case if Cloud resources are edited in PitStop Pro.

PitStop ReadOnly Read-only access: group members can only use resources, for
example run Action Lists but not edit them.

Note:  Read-only users cannot edit resources in the
Cloud, but they can create a local copy (= save it to the
Local database) and change that one. However, local
copies are not synchronized to the Cloud.

PitStop Users Full access limited to own resources: group members can create
and fully edit their own resources, but they have read-only
access to other users' resources.
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User group Permissions

This group is not yet supported in PitStop.

Note:  There are more groups in the overview, but only the Administrators group and
the groups of which the name starts with 'PitStop' are relevant for PitStop.

3. In the sidebar on the right, in the Group Members section at the bottom, click the blue Add
Member button.

4. Select the equipment you want to add to the group.

5. Click Add to Group.

The users using the equipment will now have a Cloud database (named after the company) when
they select a Preflight Profile or Action List through the PitStop Server Configurator. In case of
read-only access, the database and each of the resources in that database will have a lock icon.

4.5.3.  Sharing Cloud resources
If you're an Enfocus Cloud Administrator, your resources are shared automatically with all users
added to the PitStop groups in the Enfocus Cloud Admin Area. If you set up resource syncing for
PitStop Server, your resources will also be shared with the PitStop Server Configurators for which
you have an active Enfocus Cloud Token.

Depending on their permissions the users of these user groups will be able to just use a resource
(e.g. run an Action List) or to have full control over it (e.g. duplicate, rename, edit, ... an Action
List). Remember that users belonging to the ReadOnly user group can still create a local copy of
the resource. If you don't want users to do that, you can protect the resource with a password as
usual (see Locking an Action List on page 368 or Locking a Preflight Profile with a password  on
page 167).

Note that all changes to the resources (either by you or by a user with read/write rights) are
synchronized automatically, so all users will have the same resources at all times. This is also the
case for PitStop Server instances.

For more information about running, adding, editing, and removing resources, refer to Managing
Presets on page 90.

4.5.4.  Using Cloud resources
Once you're signed into the Enfocus Cloud, you can use the resources in the Cloud database(s) in
the same way as the other databases (e.g. Local, Standard,… ).

Depending on your permissions you will be able to just run and/or edit them.

If you have write access, you should be aware that all changes are synchronized automatically to
all users. For example, if you remove a Preset, it will be removed from the Cloud database, hence
also become unavailable for other users in your organization.
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Note:  In case different people with write access would make changes to the same
resource, the last saved version will apply. In future versions we'll introduce a lock
mechanism to prevent resources from being edited by two people at the same time.

If you have read-only access, the resources (and the database) are marked with a lock icon.
You can only run them, and not edit them, unless you save them locally. This is also the case for
resources in the Standard database.

For more information, refer to Managing Presets on page 90.

Note:  The context menu contains a new menu item: Download from Enfocus Cloud.
Click this option to force PitStop to synchronize the resources instantly.

4.6.  Workspaces
A workspace allows you to customize PitStop Pro’s user interface (for example by showing or
hiding Enfocus panels), so you can see as much or as little of it as you want.

Workspaces also include other settings from Adobe Acrobat and Enfocus PitStop Pro, like
windows’ positions, view and color settings, Design Layouts, etc.

You can use the default workspaces provided with PitStop Pro, or create workspaces adapted
to the different tasks you perform with PitStop Pro. You can also quickly switch between
workspaces as needed, or set a startup workspace. For example, if you always want to see the
page boxes, when working with PDF documents, you can configure a workspace with the page
boxes enabled and set this workspace as your default one.

4.6.1.  Opening the Enfocus Workspace Panel
The Enfocus Workspace Panel allows you to manage your workspaces.

To open the Enfocus Workspace Panel

Do one of the following:

• Use the Alt + Ctrl + U shortcut (on Windows), or the Option + Command + U shortcut (on
Mac).

Note:  You can change these shortcuts by creating your own shortcut set. See
PitStop Pro preferences: Shortcuts on page 74.

• Go to Tools > PitStop View >  Workspaces, and choose Workspace Panel from the
drop-down.
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In the Enfocus Workspaces Panel, you can organize, search, duplicate and manage your
workspaces using the Enfocus Preset Manager. Note that the default workspaces can be found
under Standard.

4.6.2.  Default workspaces
PitStop Pro contains four default workspaces, which you can use immeditately, without having to
edit them.

Workspace Description

Hide PitStop Pro Hides as much as possible from the PitStop Pro user
interface. This allows you to work with Adobe Acrobat without
unnecessary interference from PitStop Pro.

Manual Editing Opens the control panels typically used to edit PDF files (such
as the Enfocus Inspector).

Processing Opens the Enfocus Processing panel, and contains settings
typically used when performing semi-automated processing
tasks (such as preflighting a document).
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Workspace Description

Show PitStop Pro Shows all Enfocus toolbars. It can be used after using the "Hide
PitStop Pro" workspace, to make all tools and toolbars visible
again.

Using a default workspace

To use a default workspace without changing it

1. Open the Enfocus Workspace Panel.
2. Select the preferred workspace (under Standard).
3. Click Apply.
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Note:  If you want to view or change the settings of a workspace, refer to Editing a
workspace on page 109.

4.6.3.  Using workspaces

4.6.3.1.  Creating a workspace
To create a workspace from scratch

1. Open the Enfocus Workspace Panel.

Refer to Opening the Enfocus Workspace Panel on page 105.

2. Right-click somewhere in this panel and choose New > New....

This opens the Enfocus Workspace Editor.
 

 

3. Enter a meaningful Workspace Name.

4. For each of the Categories, choose the Settings you want to use and their values.

For more information about the settings, refer to the topics under Workspace settings on
page 111.

Note:  You can also grab settings from your current Acrobat / PitStop Pro interface
and use them in your workspace:
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• Click the Actions menu and select Grab All Categories to grab all the current
settings for your workspace.

• Select a category, click the Actions menu and select Grab Current Category to
grab the current settings related to this category (for example, all Acrobat View
settings).

5. When you are done, click OK.

Your new workspace is saved as a Local workspace.

4.6.3.2.  Editing a workspace
To edit a workspace

1. Open the Enfocus Workspace Panel.

Refer to Opening the Enfocus Workspace Panel on page 105.

2. If the workspace you want to edit is a default workspace (found under Standard), drag it to
the Local database.

The workspace is duplicated automatically; the workspace name will be followed by a
number between brackets.

3. In the Local database, double-click the workspace to edit.

The workspace is opened in the Enfocus Workspace Editor.
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4. Edit the workspace as needed.

For more information about the settings, refer to the topics under Workspace settings on
page 111.

Note:  You can also grab settings from your current Acrobat / PitStop Pro interface
and use them in your workspace:

• Click the Actions menu and select Grab All Categories to grab all the current
settings for your workspace.

• Select a category, click the Actions menu and select Grab Current Category to
grab the current settings related to this category (for example, all Acrobat View
settings).

5. When you are done, click OK to save the changed workspace.

4.6.3.3.  Applying a workspace
Applying a workspace means using it for your current work. Next time you open Acrobat, you'll
have to apply it again (if required), unless you set it as your startup workspace.

To apply a workspace

• Open the Enfocus Workspace Panel and click the Apply button.
• In the Tools pane - PitStop View panel, click the arrow beside the Enfocus Workspace button

 and select Apply Workspace > <the name of the workspace to use>.

A message may appear, asking you to make a number of settings manually. For example, if in the
workspace overprint settings are enabled, you will be guided to the Page Display category of the
Adobe Preferences dialog. You can then manually make the required change.

4.6.3.4.  Selecting a startup workspace
To use a workspace by default next time you start Acrobat Professional:

1. Open the Enfocus Workspace Panel:

Refer to Opening the Enfocus Workspace Panel on page 105.

2. In the Enfocus Workspace Panel, select the workspace you want to use as startup
workspace.

3. Click the Action button  and choose Apply selected workspace at startup.

You can see the workspace you selected at the bottom of the panel. In this example, the
selected workspace is: "Processing".
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4.6.3.5.  Workspace settings
This chapter describes the most important workspace settings. For more information about
Acrobat settings, see the Adobe Acrobat Help.

Overprint preview
Overprint preview is an Adobe Acrobat function. You can use overprint preview to simulate on
your screen how overprinting will appear in color-separated documents.

Overprint preview off
 

Overprint preview on
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Use local fonts
When you view a PDF document which has fonts which are not embedded, you can use the
Adobe Acrobat function Use Local Fonts. The following will happen:

Use Local Fonts off
 

 

Use Local Fonts on
 

 

Adobe Acrobat uses the fonts of the PDF
document and substitutes all fonts which
are not embedded. This font substitution will
always happen, even if the fonts are installed
on the computer where you are viewing
the PDF document. This will give you an
impression of how someone else will see the
PDF document on his or her computer. This
may sometimes result in incorrect character
spacing or distorted letter shapes.

Adobe Acrobat uses the fonts on the computer
where you are viewing the PDF document.

Display large images
Display Large Images is an Adobe Acrobat preference which you can use to let Adobe Acrobat
show or hide “large” images. You may want to use this option only if your computer is fast
enough to display high-resolution images.

Display Large Images off
 

 

Display Large Images on
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View transparency grid
You can use the Adobe Acrobat preference named Display transparency grid to see which
objects are transparent and which are not. If you select this option, a grid will appear behind
transparent objects.

View transparency grid off
 

 

View transparency grid on: the graphic is not
transparent, it has a white background
 

 

View grid
To align text and graphic objects in a PDF document, you can use Enfocus PitStop Pro guides
but also Adobe Acrobat grids. If you select View Grid, the grid appears as horizontal and vertical
lines on the pages of your PDF document.

View Grid off
 

View Grid on
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Snap to grid
Snap to grid is an Adobe Acrobat function which makes the grid lines “magnetic”: when you
move an object close to one of the grid lines, the object will “snap” to it.

View page boxes
You can view a PDF document with the page boxes shown or hidden. Page boxes are imaginary
rectangles drawn around the various objects on a page and around the page itself. You can also

use the View Page Boxes button  to show or hide the page boxes for a PDF document.

View Page Boxes off
 

 

View Page Boxes on
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Speed up (alternate) image display
If you work with PDF documents which contain high-resolution images, you may want Adobe
Acrobat to display these images faster.

View Alternate Images off
 

 

View Alternate Images on
 

 

Hide annotations
You can show or hide annotations in Adobe Acrobat. You can use:

• The Adobe Acrobat function Show/Hide All Comments

• The PitStop Pro Hide Annotations tool

You can check whether Hide Annotations is on or off and fix this setting correspondingly.

PDF document with annotations shown
 

 

PDF document with annotations hidden
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5.  Working with PDF documents

5.1.  Copying and pasting object attributes

5.1.1.  About copying object attributes
You can easily copy an object’s attributes and apply all or some of these attributes to another
object in your PDF document. These attributes can relate to stroke and fill, but also to text,
transparency and prepress.

Below is an example of copying and pasting the fill attributes of part of an object

 

 

5.1.2.  To copy and paste an object’s attributes
1. Click the Copy and Paste Attributes tool .

The cursor changes into .

2. Hold down the CONTROL (CTRL) key (Windows) or Command (  ) key (Macintosh) and click
an object to copy its attributes.

The cursor changes into .

The copied attributes appear selected in the Enfocus Utilities window.

3. If necessary, click to clear the attributes that you do not wish to paste.

4. Click the object onto which you wish to paste the selected attributes.
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5.2.  Undoing or redoing actions

5.2.1.  About undoing and redoing actions
You can undo any unsaved actions which you have done with one of the PitStop Pro tools. An
“action” can mean changing something but also selecting one or more objects.

To undo your actions, you have two buttons in the PitStop Pro panel:

Button Undoes Usage

 

 

Changes only. In situations where you have done multiple changes and
maybe made some selections in between.

For example: select text, move it on the page, change the font
and color. Select an image, scale it and place it below the text.

 

 

Changes and
selections.

In situations where you have made a lot of selections, and
sometimes even very complex ones, for example using the

Enfocus wireframe view (   ). Or when you were selecting a
lot of objects and you lost your selection due to a “slip of the
mouse”.

After undoing one or more actions, you can redo them again, using  Redo and Redo
Selection.

Note:  If you are working with Certified PDF documents, you can even undo actions after
you have saved the file.

5.2.2.  To undo or redo an action
To undo or redo your last actions

1. Do one of the following:.

• Choose Edit > Undo [action] or click one of the Undo buttons  or .
• (Acrobat new UI) Choose Plugins > For editing > Enfocus Undo [action] or click one of the

Undo buttons  or .

The name of your last action appears in the menu command. If you moved an object, for
example, the menu will read Undo Move.

2. To redo the action you have just undone, do one of the following:

• Choose Edit > Redo [action] or click one of the Redo buttons  or .
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• (Acrobat new UI) Choose Plugins > For editing > Enfocus Redo [action] or click one of the

Redo buttons  or .

5.2.3.  Undoing versus performing the opposite action
In some cases, "undoing" the action you performed will not have the same result as performing
the opposite action.

For example, if you have grouped a number of clipping paths:

• Undo group will restore the original situation (before grouping).

• Ungroup will ungroup the grouped clipping paths, but if for example during grouping a
clipping path has been duplicated (required to become the desired result), this duplication is
not reversed.

Similarly, if you have converted CMYK (CMYK - 100% black) to Gray (Gray 17.75% brightness):

• Undo Convert color to gray will restore the original situation (CMYK - 100% black)

• Convert to CMYK (using Preferences) will use the settings defined in the Preferences and
may have a different result (e.g. CMYK - Cyan 71,86%, Magenta 65.84%, Yellow 64.68%, Black
73.79%).

5.3.  Measuring the distance between two points
You can measure the distance between two points in the work area of your PDF document. You
can do this, for example, to align objects or to check the positioning or size of objects. You use

the Measure tool  in combination with the Enfocus Inspector to measure a given distance.
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5.3.1.  To replace an object
1. Using the Select Objects tool  , select the “new” object, i.e. the object which you want to

use to replace with the other one.

2. From the context menu, select Copy (or press Ctrl + C).

3. Select the “old” object, i.e. the object which is to be replaced.

4. From the context menu, select Replace.

The copied object will replace the “old” object and will assume its exact size, proportions and
position.

5.4.  Viewing object attributes

5.4.1.  Viewing object attributes using the Eyedropper tool

Using the Eyedropper tool , you can view the following attributes of any object, either in Ink
coverage mode or in Basic object mode:

• Ink coverage mode shows the percentage for each separation at the spot you clicked,
calculating through all transparencies, overprints, overlapping objects, etc.

• Basic object shows:

• Object type
• Color space
• Color settings
• Overprint settings

5.4.1.1.  To view the attributes of an object
1. Click the Eyedropper tool .

2. Click any text or object in the PDF document.

The Utility dialog displays the attributes of the selected text or object.

5.4.2.  Using the Enfocus Inspector
With the Enfocus Inspector, you can view and edit the following attributes of any objects:

• Fill and Stroke: color, overprint, stroke width, ...
• Text settings: font, size, ...
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• Image properties: resolution, compression, ...
• Prepress: layers, Output Intent, OPI, ...
• Separations: used separations, remapping, varnish, ...
• Position: position, scaling, ...
• Summary

A. Enfocus Inspector categories
B. Enfocus Inspector subcategories
C. Attributes of the selected text or object
D. Collapse button
E. Actions drop-down menu

5.4.2.1.  Opening the Enfocus Inspector dialog
To open the Enfocus Inspector dialog

• In Adobe Acrobat:

1. Click View > Tools > PitStop Inspect.
2.

Click .

Tip:  You may want to add this icon to the toolbar. To do so, right-click the icon
and select Add to Quick Tools Toolbar.

• In Adobe Acrobat:

1. Click View > Tools  > PitStop Inspect.

If PitStop Inspect is not present in this menu, you must first add it. Refer to Adding PitStop
Pro panels to the Tools pane on page 41.

2. Click Open.
The PitStop Inspect tools are shown at the top of the document.

3. Click .

Tip:  You may want to add this icon to the toolbar. To do so, right-click in the
toolbar, choose Customize Quick Tools and add the Inspector icon.
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The Enfocus Inspector dialog is opened.

5.4.2.2.  View or change an attribute in the Enfocus Inspector
To view or change an attribute in the Enfocus Inspector:

1. Click the Select Objects tool 

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Select any text or object in the PDF document.

4. Select the appropriate category and subcategory

5. If necessary, change the attribute or setting

5.4.2.3.  Change objects using the Actions drop-down menu in the
Enfocus Inspector

The Actions drop-down menu contains a number of generic actions, related to the selected
category in the Inspector. E.g. in the Fill category, the Actions drop-down menu contains
“Convert to...” actions.

1. Click the Select Objects tool 

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Select any text or object in the PDF document.

4. Select the appropriate category and subcategory

5. Click the Actions button

6. Select the action you want from the drop-down menu.

5.4.2.4.  Collapsing the Enfocus Inspector
The Enfocus Inspector can be collapsed, so that only the categories are visible, by clicking the
Collapse button. In that case the Collapse button will change into an Expand button.

Selecting a category or clicking the Expand button will expand the Enfocus Inspector.

5.5.  Design Layouts
A Design Layout consists of page boxes, guides, and special zones on the page (such as the safe
type zone near the trim box or the location of punch holes at the central edge), that are drawn
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on top of your document to guide your design. A Design Layout can also contain one or more
actions.

A Design Layout can also be applied to your design (for example to change the page boxes) if
necessary.

5.5.1.  The PitStop Page Box panel
The PitStop Page Box panel (available from the Tools pane) consists of four tools as described in
the table below.

Tool Icon Description

Edit Design Layout Allows to modify a part of the
Design Layout (such as guides, page
boxes, ...) manually. See Using the
Edit Design Layout tool on page
127

 

 

No document is open or no Design
Layout is selected.

 

 

A Design Layout is selected but not
applied. The name of the selected
Design Layout is mentioned beside
the icon.

 

 

A Design Layout is applied. The
name of the applied Design Layout is
mentioned beside the icon.

Design Layout

Click the arrow beside the button to:

• Choose a Design Layout.

• Edit it (see Editing a Design Layout on page 125).

• Apply it to the current page (see Applying a Design Layout to a
Page on page 128).

• Apply it to your whole document (see Applying a Design Layout to
your Whole Document on page 128).

• Center it.

• Save the changes to the template, or revert to the saved version.

• Deactivate the active Design Layout.

• Show or hide the Enfocus Design Layout panel (see Opening the
Enfocus Design Layout Panel on page 123).
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Tool Icon Description

Edit Page Boxes Allows to manually edit page boxes.

Show Page Boxes Allows you to show all pages boxes
drawn over your document by the
Design Layout you selected.
 

 

The page boxes are shown in the
colors chosen in the Preferences
(Colors category).

5.5.2.  Opening the Enfocus Design Layout Panel
The Enfocus Design Layout Panel allows you to manage your Design Layouts.

To open this dialog

1. Open the Tools pane.

2. Open the PitStop Page Box panel.

3. Click the  Edit Design Layout button.

The Preset Manager allows you to manage your Design Layouts. For more information, see The
Enfocus Preset Manager on page 88.

5.5.3.  Default Design Layouts
PitStop Pro contains a number of default Design Layouts, with which you can start using
immediately.

• A4 ad

• Brochure back

• Brochure front
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• DVD label

• US letter

• Guides

5.5.4.  Using Design Layouts
Using Design Layouts, you can modify page boxes and zones, add guides, etc.

To work on page boxes, zones, or guides:

1. Select a Design Layout

This can be one of the default Design Layouts, or a Design Layout you created yourself.

2. Modify the Design Layout if needed:

a. Using the Edit Design Layout tool to manually edit guides, zones and page boxes
b. Using the Enfocus Design Layout Editor to change the Design Layout numerically

After changing the Design Layout, you can save the changes to the Design Layout, or revert
to the saved version.

3. If necessary, apply the Design Layout to the page or to the complete document.

4. Deactivate the Design Layout to stop showing guides, zones and page boxes.

5.5.4.1.  Creating a Design Layout
To create a Design Layout from scratch, do the following:

1. Right-click in the Enfocus Design Layout Panel and choose New > New...

This opens the Enfocus Design Layout Editor.

2. Enter the name of your new Design Layout in Template Name.

3. For each of the Overlay types at right ( Page Boxes, Guides and Zones), choose the Settings
you want to use and their values. See Defining a Design Layout on page 125

4. Click Actions at right to add Action Lists and / or Global Changes to your Design Layout.

When applying a Design Layout, the Action Lists and Global Changes specified are executed
on the current page after the page boxes have been adjusted.

5. When you are done, click OK.

Your new Design Layout is saved as a Local Design Layout.

5.5.4.2.  Activating a Design Layout
To see a Design Layout on top of your document, you need to activate it.

Note:

• This does not change your document.
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• To change your document according to what is specified in a Design Layout, you need
to apply that Design Layout. See Applying a Design Layout to your Whole Document
on page 128.

To activate a Design Layout:

• Select it in the Enfocus Design Layout Panel and click the Activate button.
• Select the Design Layout you want to activate in the Enfocus Design Layout toolbar.

5.5.4.3.  Editing a Design Layout

1. Activate the Design Layout you want to edit.

2. Use the Design Layout Editor to numerically adjust the Design Layout. See Defining a Design
Layout on page 125

3. Use the Edit Design Layout  tool to change the Design Layout manually

4. Save the changes you made to the Design Layout

If the Design Layout is changed but not (yet) saved, an asterix (*) will be shown next to the
Design Layout name in the toolbar.

If the Design Layout you edited is a Standard Design Layout, you will get the option to save it
as a copy in the Local database when you try to save it.

If you do not want to keep the changes you made, you can Revert to the saved version of the
Design Layout, or you can simply deactivate it.

Defining a Design Layout
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A Design Layout consists of:

• A name

• A description

• Page Boxes. See Page boxes on page 129

• Guides. See Guides on page 137

• Zones. See Zones on page 138

• Actions. See Automating tasks with Action Lists, Global Changes and QuickRuns on page
336
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Using the Edit Design Layout tool
If a Design Layout is active, and the Edit Design Layout tool is selected, you can manually move
zones, guides and page boxes, simply by clicking and dragging.

You can also use one of the keyboard shortcuts:

Shortcut Effect

Enter Apply the Design Layout to the current page.
See Applying a Design Layout to a Page on
page 128

Shift + Enter Apply the Design Layout to the entire
document. See Applying a Design Layout to
your Whole Document on page 128

Ctrl (Windows) or Command (Mac) Switch to the Select tool while holding this key.
Releasing the key goes back to the Edit Design
Layout tool.

V Add a vertical guide centered on the page

H Add a horizontal guide centered on the page

Esc Deactivate the Design Layout

G Show or hide guides

C Center the Design Layout

S Save the current Design Layout

R Revert to the saved version of the Design
Layout

D Duplicate the current Design Layout

Shift Duplicate the guide you are dragging

Arrow keys Move the entire Design Layout

Shift + Arrow keys Move the entire Design Layout with bigger
steps
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Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

5.5.4.4.  Centering a Design Layout
If you want to center your Design Layout on your document:

1. Activate the Design Layout

2. Then either:

• Select it in the Enfocus Design Layout Panel and click the Center button.
• Select "Center [the selected Design Layout]" from the Enfocus Design Layout drop-down.
• Select the Edit Design Layout tool, and use the shortcut C.

Note:  You can change these shortcuts by creating your own shortcut set. See
PitStop Pro preferences: Shortcuts on page 74.

5.5.4.5.  Applying a Design Layout to a Page
Applying a Design Layout is actually changing your document according to what is specified in
the Design Layout.

Note:  To simply see a Design Layout on top of your document without changing your
document, activate that Design Layout (see Activating a Design Layout on page 124).

To apply a Design Layout to the current page:

• Select it in the Enfocus Design Layout Panel and click the Apply to Page button.
• Activate the Design Layout, and select "Apply [the selected Design Layout] to page" from the

Enfocus Design Layout drop-down.
• Activate the Design Layout, select the Edit Design Layout tool, and use the Enter shortcut.

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop
Pro preferences: Shortcuts on page 74.

5.5.4.6.  Applying a Design Layout to your Whole Document
Applying a Design Layout is actually changing your document according to what is specified in
the Design Layout.

Note:  To simply see a Design Layout on top of your document without changing your
document, activate that Design Layout (see Activating a Design Layout on page 124).

To apply a Design Layout to your whole document:

• Select it in the Enfocus Design Layout Panel and click the Apply to Document button.
• Activate the Design Layout, and select "Apply [the selected Design Layout] to document" from

the Enfocus Design Layout drop-down.
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• Activate the Design Layout, select the Edit Design Layout tool, and use the Shift + Enter
shortcut.

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop
Pro preferences: Shortcuts on page 74.

5.5.5.  Page boxes

5.5.5.1.  Page boxes defined
When you design a document and create a PDF document of it, it will contain a number of page
boxes. Page boxes are imaginary rectangles drawn around the various objects on a page and
around the page itself. They are a sort of description “behind the scenes” of the layout of your
PDF document.

Normally, you cannot see these page boxes if you look at a PDF document in Adobe Acrobat,
unless:

• You select this option in the Adobe Acrobat Preferences (Page Display Category)

• You use PitStop Pro or another PDF editing tool.

5.5.5.2.  Types of page boxes
The illustration below shows the various types of page boxes.

Type Description

1. Media box The media box is the largest page box. The media box corresponds
to the page size (for example A4, A5, US Letter etc.) that you selected
when you printed your document to a PostScript or PDF file. In other
words, the media box determines the physical size of the media on
which the PDF document is displayed or printed.

2. Bleed box If you use bleed in your document, the PDF document will also have
a bleed box. Bleed is the amount of color (or any other artwork) that
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Type Description

extends beyond the edge of a page. You can use bleed to make sure
that, when the document is printed and cut to size (“trimmed”), the
ink will be printed to the edge of the page. Even when the page is
“mistrimmed”, i.e. cut slightly off the trim marks and a bit more to the
“outside” of the page, no white edges will appear on the page.

3. Trim box The trim box indicates the final size of a document after printing and
trimming.

4. Art box The art box is the box drawn around the actual contents of the pages
in your documents. This page box is used when importing PDF
documents in other applications.

5. Crop box The crop box is the “page” size at which your PDF document is
displayed in Adobe Acrobat. In normal view, only the contents of the
crop box are displayed in Adobe Acrobat.

5.5.5.3.  Viewing a PDF document’s trim and bleed
Bleed, registration marks and other print and color control strips are usually displayed outside the
final trim size of a PDF document. This information is defined in the application that was used to
create the original PDF file, for example, Adobe InDesign or Quark XPress.

Once they are made visible, these elements can be edited, added, or removed, just like any other
graphic object.

1. Open a PDF document.

Acrobat displays the PDF document in its full size.

2. Click the View Page Boxes  button.

Note:  We recommend not using this option in combination with the page layout
feature in Acrobat (Page layout preference set to "Two-Up Continuous"), this may
cause a crash of Acrobat.

Acrobat displays the page on the complete media size and shows:

• The trim size
• The page’s trim marks, if any
• The page’s registration and printer marks, if any
• The page’s bleed, if any

Note:  Remember that PitStop Pro provides two standard Action Lists to
automatically add bleed to your PDF files:

• Generate Bleed to 3 mm if none, and correctly set all Page Boxes
• Generate Bleed to 3 mm if some, none, or not enough

For more information, double-click the Action Lists in the Action Lists dialog and
read the description.

• Color control strips, if any
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Note:  If the document is generated without any bleed, registration marks or other
print and color strips, the page will appear the same (except for a thin trim line
drawn at the edges of the image).

A. Trim marks
B. Trim size
C. Registration marks
D. Bleed
E. Media box

You can manually move and edit the page boxes in your document, using the Edit Page

Boxes tool .

5.5.5.4.  Setting up the page boxes using the Enfocus Design Layout
Editor

In the Page Boxes category of the Design Layout Editor, you can define your page boxes. You
can either use the page boxes of the current document, by selecting Grab current Page Boxes
as template from the Actions drop-down menu, or you can define the page boxes numerically.
This last option is explained here.

To set up the page boxes

1. From the Page Box Layout menu, select Prepress Layout.

Using this option, you can define all page boxes. When selecting Screen Viewing Layout you
have a limited set of options to define the media box, crop box and art box. When selecting
No Layout, no page boxes are defined in the Design Layout.

2. Define the trim box.
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• To try to detect trim marks and use these to define the trim box, select the Snap to
detected trim marks checkbox. By clicking the Edit button, you can define the color
(100% in CMYK, Registration color, a specific color) of the trim marks. If no trim marks are
detected, the next option is used (if enabled).

• To base the new trim box on an existing page box, or the page content, select the Same
as existing  checkbox. You can use an offset, and an anchor point, e.g. to attach the top
left corner of the new trim box to the top left corner of the existing trim box.

• Set the Trim box size to a predefined paper size, or select Custom to define the width and
height. This option will be used if the other detection methods are disabled, or did not give
any result.

3. Define the bleed box.

• To have no bleed box defined, set the bleed box to Absent. Otherwise, set it to Present.
• To detect bleed marks and use these to define the bleed box, select Snap to detected

bleed marks. By clicking the Edit button, you can define the color (100% in CMYK,
Registration color, a specific color) of the bleed marks.

• Define the margin to be used based on the trim box, either using a left, right, top and
bottom margin, or the same distance on all sides, using the Margin to Trim buttons

• When using a left, right top and bottom margin, you can use Mirror for even pages to
swap the left and right margin on even pages.

4. Define the media box.

• Define the margin to be used based on the trim box, either a left, right, top and bottom, or

the same distance on all sides, using the Margin to Trim buttons 
• When using a left, right top and bottom margin, you can use Mirror for even pages to

swap the left and right margin on even pages.

5. Define the crop box and art box, by selecting the appropriate option:

• Absent: No crop box or art box defined
• Same as trim box
• Same as media box
• Snap to visible: (only for art box): Sets the art box to the bounding box of the page content

that lies within the crop box, or if there is no crop box, within the media box.

5.5.5.5.  Viewing the size of the page boxes
The PDF format has a page size limit of 200x200 inches. However, in Acrobat it is possible to
increase the page size of a PDF document using user units. This is typically used for large format
printing.

For example, a media box of 150x150 inches can be increased to 300x300 inches, by setting the
user unit to 2.

PitStop Pro allows you to view both the defined (i.e. the original) and the effective (i.e. the
displayed) values of the page boxes of a particular page.

To view the size of the page boxes
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1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2.
Choose  > .
The page boxes with the corresponding sizes are displayed, as well as the page rotation and
page scaling values. The dropdown list at the right hand side allows you to switch between
Defined and Effective Values.

3. To view the page box values

• Without user units applied, select Defined Values.
• With user units applied, select Effective Values.

The screenshots below show a page size of 200x200 inches with a user unit value of 4.

Defined Values

Effective Values
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5.5.5.6.  Editing the page boxes
This topic describes how to edit the page boxes of a particular PDF document using the Enfocus
Inspector.

Note:  Alternatively, you can edit page boxes via the Enfocus Design Layout Editor or
via the option Edit Page Boxes in the PitStop Pro Page Box panel. This is useful if the
changes you want to make should be applied to other documents as well.

To edit the page boxes in a PDF document

1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2.
Choose  > .

3. In the Page Boxes for Page x box, select the page box you want to edit.

The sizes of the page box are displayed.

Note:  The unit is mentioned in the lower right corner of the dialog, for example:
"Units: cm". You can change this unit in the PitStop Pro Preferences (Units & Guides
category). See Units & Guides on page 73.

4. To change the shown dimensions, select the desired option from the list:

• View Defined Width/Height: The page box size (width/height) as defined in the PDF,
without applying the page rotation or page scaling factor. The page rotation and page
scaling factor are mentioned at the bottom of the dialog.
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• View Defined Right/Top: The page box size (Right = X axis / Top = Height ) as defined in
the PDF, without applying the page rotation or page scaling factor. The page rotation and
page scaling factor are mentioned at the bottom of the dialog.

• View Visual Width/Height: The actual page box size (width/height) after applying the
page rotation and/or page scaling factor (if applicable).

• View Visual Right/Top: The actual page box size (Right = X axis / Top = Height ) after
applying the page rotation and/or page scaling factor (if applicable).

5. Select the Define <page box> checkbox.

6. Do one or more of the following:

• To move the selected page box, change the Anchor Point by defining the X or Y axis or by
clicking the appropriate part in the graphic.

• To enlarge or reduce the selected page box, enter the preferred width (W) and/or height
(H).

Note:  To make sure the proportions are kept, make sure the aspect ratio is

"locked" ( ). You can change the lock status of the icon by clicking it.

If PitStop notices a problem with the (new) page box size, a warning may appear at the

bottom of the dialog, for example "Art box exceeds Media box". An icon  appears in the
Page Boxes for Page x box as well.

7. To make changes to the other page boxes, repeat steps 5 and 6 until you have made all
required changes.
You have now changed the page boxes of one particular page.

8. To apply your changes to all pages, click the Actions link and select Apply these Page Boxes
to All Pages.

The Actions menu provides you with a lot of other options, listed in the table below:

Use this option To

Set Set one page box based on the dimensions and position of another
page box, for example: Set crop box to Media Box. This option is only
available for page boxes that haven't been defined yet.

Set by Detection Set the trim box and bleed box based on the trim and bleed marks in
the PDF document if any.

Set Page Box to
Selection at

Move the page box you selected in the Page Boxes for Page x box to
the left/right/bottom/top of a particular selection.

If you want to use this option, you must first make a selection using the
PitStop Select Object tool.

Enlarge Page Box
to Selection at

Enlarge the page box you selected in the Page Boxes for Page x box
to the left/right/bottom/top/all sides of a particular selection.
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Use this option To

If you want to use this option, you must first select an object (that is
bigger than the selected page box) using the PitStop Select Object
tool.

For example, if you select an object of 15cm x15cm, and select Enlarge
Page Box to Selection At Top Side, the height of the page box will
become 15 cm.

Apply Design
Layout

Apply a selected Design Layout (with page boxes defined) to the
current page. If no Design Layout has been selected, this option is
grayed out.

Show Design
Layout Panel

Open the Enfocus Design Layout Panel. You can use this dialog to
select and apply a new Design Layout (with page boxes defined) to the
current page, or to all pages in the document.

Create Design
Layout using
Current Page
Boxes

Create a new Design Layout based on the page boxes defined on the
current page. The Enfocus Design Layout Editor is opened and the
dimensions of the defined page boxes are already filled out. You can
now save or save and immediately activate the new Layout Design.

Remove Remove one of the defined page boxes (but not the media box).

Apply page
rotation on Current
Page

Apply the page rotation defined for the page boxes, but only on the
current page.

Apply page
rotation on All
Pages

Apply the page rotation defined for the page boxes, for all pages in the
document.

5.5.5.7.  Viewing objects outside the crop box
Acrobat only displays the content of a PDF that is inside the crop box. However, you may want
to temporarily enlarge the visible area to be able to see if the page has objects outside the crop
box.

Note that if there's no crop box defined, the crop box is drawn based on the dimensions of the
media box.

Note:  The viewing mode does not change the PDF being viewed (although Acrobat will
show the expanded size).

To view objects outside the page box

1. Open the PitStop View panel.

2. To enlarge the viewport, click the Show objects Outside Page Box button .
The viewport is enlarged, so that you can see the visible content of the PDF and the area
outside of it. The crop box is drawn. All PitStop tools work in this viewing mode, you can still
edit the pages boxes like in normal viewing mode, and you can navigate to the other pages
of the document while this mode is enabled.
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3. To switch back to normal viewing mode, click the Show objects Outside Page Box button 
once more.

Note:  We recommend not using this option in combination with the page layout feature
in Acrobat (Page layout preference set to "Two-Up Continuous").

5.5.6.  Guides
If you want to use guides in your PDF document, you need to have an active Design Layout. You
can either create your own Design Layout, or use a Default Design Layout. The Guides Design
Layout is a sample layout that was created specifically for using guides (without changing page
boxes or zones). It contains no page box information, no zones, and 2 guides, one vertical and
one horizontal, centered on the page.

5.5.6.1.  Setting up guides using the Enfocus Design Layout Editor
In the Guides category of the Design Layout Editor, you can define the guides you need.

To define the guides in your Design Layout

1.
To add a new guide, click .

Tip:  Using  you can duplicate a guide;  allows you to remove one.

A new line is added to the table under Settings.

2. Now define the properties of this new guide:

Setting Description

Color and Name Representation color and name for the guide.

Note:  These values can be changed by double-
clicking them in the table.

Orientation Vertical or Horizontal.

Relative to Page box used as reference, or another guide.

Anchor Point Reference point on the page box. Top/Center/Bottom for
Horizontal guides, Left/Center/Right for Vertical guides.

Guide Name If Relative to is set to "Other Guide", you can select a guide
from the drop-down. Only guides with the same orientation
will be available. Moving a guide will also move the guide(s)
that are "Relative to" this guide.

Note:  If the "Relative to" guide is removed, the
depending guide’s settings will change to Relative
to Media box.
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Setting Description

Offset Distance from the reference point. A positive value is to the
top/right, a negative value to the bottom/left.

Mirror for even pages (Only for vertical guides): mirror the guide horizontally over
the center line of the crop box on even pages.

3. Repeat the previous steps for all the guides you want to add.

5.5.6.2.  Defining or changing guides manually

You can change guides in the active Design Layout using the Edit Design Layout tool .

• Click and drag a guide to move it.
• Click and drag the intersection of two guides to move them both.
• Click and drag a guide holding the Shift key to create a duplicate.
• Type V to add a vertical guide, or H to add a horizontal guide. The new guide will be centered

on the page.

5.5.7.  Zones
Zones can be used to define a safety box and safe type zone, and for any other specific areas
(punch holes, etc.)

5.5.7.1.  Safety box and safe type zone
The safety box is not really a page box in the strict sense of the word: it is not a page box type
which is stored in the PDF document. The safety box is a visual area which is a bit smaller than
the trim box. It contains all text, or other objects, which must always be visible on the printed
and finished document. The area between the safety box and the trim box is called the safe type
zone: this is the zone where you must not place any text or objects, unless these objects are
intended as bleed.
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A. Media box
B. Trim box
C. Safe type zone
D. Safety box

The safety box is intended to compensate for incorrect finishing:

• The pages can be cut slightly off the trim marks and a bit more to the “inside” of the pages.
Text or objects would then be cut off by accident.

• The pages can be punched and the punching holes can perforate the text or objects which
are too close to the edge of the page.

5.5.7.2.  Managing zones
• Click the + button to add a new zone
• Click the - button to remove the selected zone
• Click the Color field to define the color for the selected zone
• Change the name for a zone in the Name field

5.5.7.3.  To define a zone
When selecting a zone in the list, you can change the following settings:

Setting Description

Shape Border, rectangle or circle.

Design Layout position Position and size of the zone, based on its shape.

Mirror on even pages Mirror the zones horizontally over the center line of the crop
box on even pages.

Drawing mode Show the zone as a transparent overlay, make it invisible or
show it as an opaque area.

Color Representation color for the zone.
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Setting Description

Highlight You can highlight text and non-text objects if they are
completely in the zone, or even if they are inside, overlapping
or covering the selected zone.

5.5.7.4.  Define a Border zone
A Border zone uses existing page boxes.

This can be used for example to define a safety zone based on the trim box.

• Select Relative to and select a page box to base the zone on that page box. Select Between
page boxes and select two page boxes to set the zone the area in between.

• When using Relative to, you can define the complete area outside or inside the page box as
zone, using Complete area inside box or Complete area outside box

• To define a specific area, select Area

• Set to Outside box and set the size to define a zone on the outside of the selected page
box, or

• Set to Outside box and set the size to define a zone on the outside of the selected page
box, or

• Set to Inside box and set the size to define a zone on the inside of the selected page box,
or

• Set to Centered on box and set the size to define a border centered on the edge of the
selected page box

5.5.7.5.  Define a rectangular zone
1. In Relative to, select a page box to base the position of the rectangle on.

2. Define the Corner of the page box to be used as reference point.

3. Enter the Offset distance and Size for the rectangle.

4. Enter a Safe Margin Distance

The safe margin is indicated as a dashed line to the outside of the rectangle zone.

5.5.7.6.  Define a circular zone
Circular zones can be used for example to indicate punch holes.

1. In Relative to, select a page box to base the position of the circle on.

2. Define the Corner of the page box to be used as reference point.

3. Enter the Center Point offset and Radius for the circle.

4. Enter a Safe Margin Distance

The safe margin is indicated as a dashed line to the outside of the circle zone.
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5.6.  Working with Layers

5.6.1.  About Layers
In PDF 1.5, objects can be assigned to one or more layers. A Layer can be set to visible or
unvisible, and to printing or non printing.

Layer settings can be changed using an Action List, or in the Enfocus Inspector.

5.6.2.  Change Layer settings in the Enfocus Inspector
The Enfocus Inspector allows to view and change the layer settings for an object.

5.6.2.1.  To view the Layer settings
1. Click the Select Objects tool 

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Select any text or object in the PDF document.

4. Select the Prepress category and the Layers subcategory

The Visibility Expression will now show to what layers the selected object belongs.

5.6.2.2.  To remove the Layer settings for the selected object
1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2. Select the Prepress category and the Layers subcategory, and click the Actions drop-down
menu.

3. Select Make always visible to remove the object from all layers

5.6.2.3.  To change the Layer settings of the selected object

Note:  The procedure below describes how to change the settings using the Enfocus
Inspector. Alternatively, you can use the context menu of the selected object and choose
Assign to layer > <Layer name> (to move it to an existing layer) or Assign to layer > New
Layer (to move it to a new layer).

1. Display the Enfocus Inspector.
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See Opening the Enfocus Inspector dialog on page 120

2. Select the Prepress category and the Layers subcategory, and click the Actions drop-down
menu.

3. Select Assign to layer to assign the object to the selected layer, removing it from all others

4. Select a layer from the list, or select New Layer to create a new layer.
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6.  Preflighting and checking PDF documents

6.1.  What is preflighting?

6.1.1.  Preflighting defined
Preflighting is a term derived from the airline industry. The pilot has the responsibility to
determine the airworthiness of the aircraft before take-off. This means that he or she has to
perform a number of checks prior to each flight.

Preflighting PDF documents basically means the same thing: the "pilot in command", i.e. the
person who creates or processes a PDF document, has to make sure that the document is
"airworthy", or rather, "outputworthy", before sending it for output.

"Outputworthy" means that the PDF document is "fit for use", for example:

• That a PDF document to be printed on a four-color printing press contains only CMYK images
and that all the necessary fonts are included.

• That a PDF document intended for online viewing contains only RGB images.

Moreover, properties of a PDF document that do not meet the requirements of the preflight check
can be reported as a "problem" and fixed in the same process.

6.1.2.  Preflight Profiles
To preflight PDF documents, you use Preflight Profiles. A Preflight Profile is a collection of criteria,
which a PDF document should meet to be outputworthy. For each criterion, you can specify:

• If it should be checked or not.
• How it should be listed in the Preflight Report, i.e. as "information" or as a "warning" or "error"

if a deviating property is detected in the PDF document.
• If an error or warning can be signed off.

Moreover, some criteria allow you to specify how detected problems, if any, should be fixed.

An example of a criterion is RGB colors. If you do not want RGB colors in your PDF documents,
you can check this and have all RGB colors converted to CMYK.

You can also limit your checks to a particular selection. You can for example apply one check to
all odd pages, and another check to all even pages.

6.1.3.  Preflighting in PitStop Pro
How exactly does preflighting work in PitStop Pro? The typical stages in a preflight check are the
following:
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1. Open the PDF document that has to be checked.

2. Create a new Preflight Profile or select an existing one.

3. Have PitStop Pro check your PDF document against the Preflight Profile and automatically fix
a number of detected problems.

4. PitStop Pro generates a Preflight Report.

5. If necessary, interactively resolve detected problems which were not fixed automatically in
the PDF document.

6. If necessary, use Action Lists to perform a number of (advanced) automated corrections in the
PDF document.

7. Hand off the verified PDF document to your service provider.

The service provider receives an output-ready PDF document and takes it to the final output
stage, for example, for print, press or online viewing.

The image below is an example of a typical preflight workflow with PitStop Pro.
 

 

6.2.  Running a preflight check
Running a preflight check can be done from the Preflight Profiles dialog box, or, in a Certified
PDF workflow, from the Certified PDF Panel dialog box.
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Refer to To open the Preflight Profiles dialog on page 18.

6.2.1.  Managing Preflight Profiles
In the Enfocus Processing - Preflight panel you can manage your Preflight Profiles using the
Enfocus Preset Manager. See The Enfocus Preset Manager on page 88

Editing or creating a Preflight Profile is done in the Preflight Profile Editor. See Creating and
editing a Preflight Profile on page 151

6.2.2.  To run a Preflight Profile
1. Open the Preflight Profiles dialog box.

2. Select a Preflight Profile.

3. If necessary, change the following options:

• Certified PDF Preflight: Select this checkbox if you want the Preflight to be part of a
Certified PDF workflow. See also Difference between a regular and a Certified preflight
check on page 145.

Note:  A Certified PDF Preflight is always run on the complete document. When
choosing Certified PDF Preflight, the page selecting options (under Run on:) will
be unavailable.

• Run on: Set the page range on which you want to run the Preflight Profile.

• Allow fixes: Define if fixes should be performed. If the Preflight Profile doesn't allow fixes,
the option will be disabled.

4.

Click .

After finishing, the Enfocus Navigator will show all errors, allow to restart the Preflight, suggest
solutions, etc. See Using the Enfocus Navigator on page 168.

6.2.3.  Difference between a regular and a Certified preflight
check

Difference between a regular and a Certified PDF Preflight check

There are two types of preflight:

• A regular preflight: A regular preflight checks (and optionally fixes) the PDF, but does not
embed the Preflight Profile or the preflight result in the PDF.

• A Certified PDF preflight: A Certified PDF preflight checks (and optionally fixes) the PDF,
and embeds the Preflight Profile and the preflight result in the PDF. In this way, there can be
no doubt about the preflight status of the PDF. For more information, refer to the chapter on
Working with Certified PDF documents.
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The Certified PDF status in case of a regular preflight

A regular preflight does not change the Certified PDF status of the PDF document:

If, at the time of preflighting, Then

The PDF document is not a Certified PDF The PDF document will remain "unCertified".

The PDF document is a Certified PDF The Preflight Profile embedded in the Certified
PDF document will not be removed, even
if you preflight the PDF document with a
different Preflight Profile in the Enfocus
Processing Panel.

The Certified PDF status in case of a Certified PDF preflight

A Certified PDF preflight checks and changes the Certified PDF status of the PDF document as
follows:

If, at the time of preflighting, Then

The PDF document is not a Certified PDF You will be asked whether you want to start a
Certified PDF workflow for this PDF document.

The PDF document is a Certified PDF The PDF document will already have a Preflight
Profile embedded. PitStop Pro will check
whether the Preflight Profile you selected in
the Enfocus Processing Panel is the same as
the embedded Preflight Profile:

If the Preflight Profiles match, the PDF
document will be preflighted.

If the Preflight Profiles do not match, you will
be asked whether you want use the Preflight
Profile you just selected in the Enfocus
Processing Panel instead of the embedded
Certified Preflight Profile.

6.3.  Problem reporting

6.3.1.  Problem severity levels defined
If any of the properties in a PDF document does not comply with the settings as specified in the
Preflight Profile, it will be logged in the Preflight Report and in the Enfocus Navigator. You can
select how these deviations should be reported:

• As “Warning”
• As “Sign-Off”
• As “Error”
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These labels indicate severity levels of the detected “problem”. If a property does not comply,
you can define how severe the detected problem is:

• You can label deviating properties as “Warning” if it is not a real problem in the strict sense of
the word, but just something you would like to be informed about.

• You can label deviating properties as “Sign-off” if it could be a real problem (handled as an
Error), unless the user signs off the problem, stating that it is no real issue for this particular
document. In that case it will be handled as a Warning.

• You can label deviating properties as “Error” if you really want them to be as specified in the
Preflight Profile before you send them to output.

6.3.2.  Problem severity levels: example
Suppose that some of the PDF documents you work with contain RGB colors. First, you want to
print them on a composite output device, such as a laser printer, for proofing purposes. In that
case, RGB colors can be handled correctly. But if it needs to be a color correct proof you need
the right ICC profiles.

However, you would like to know which PDF documents contain objects in RGB color, because
at a later stage, you might want to print these documents on an offset press. You could then use
two different Preflight Profiles to preflight these PDF documents:

• A Preflight Profile for the laser printer, which reports RGB colors as “Warning”

• A Preflight Profile for the offset press, which reports RGB colors as “Error”

6.4.  Where to find Preflight Profiles in PitStop Pro
OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > Preflight.

•
In the Tools pane, click PitStop Process >  Preflight
Profiles.

Acrobat (new Acrobat UI) • In the menu bar, click Plugins > PitStop Pro > Preflight.

•
In the All tools pane, click PitStop Process >  Preflight
Profiles.

Windows Press Alt+Ctrl+P.

Mac Press  P.

6.4.1.  The Preflight Profiles dialog
The Preflight Profiles dialog allows you to organize, access and run Preflight Profiles:
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• You can open an existing Profile or a blank Profile (to create a new one).
• You can import, export, duplicate, and group Preflight Profiles
• You can run Preflight Profiles, i.e. apply them to one or more pages of the PDF you're

preflighting.

 

 
The Preflight Profiles dialog consists of the following screen parts:
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# Description

1
Buttons to switch between Preflight Profiles  and other Presets (Action Lists  ,

Global Changes  and QuickRuns ).

2 A search field (allowing you to search for a particular Preflight Profile) and an Action menu

 (allowing you to organize the Preflight Profiles).

3 A workspace, which displays the available Preflight Profiles. The Preflight Profiles are
organized in folders, called "databases". By default, the following folders can be found:

• Favorites: Preflight Profiles marked as your favorites. This provides you fast access to
the Preflight Profiles you need often.

• Recent: The 10 most recently used Preflight Profiles.

• Standard: The default Preflight Profiles installed with PitStop Pro (grouped in
subfolders, such as Generic Enfocus Preflight Profiles, Ghent PDF Workgroup Profiles,
Standard PDF/A or PDF/X Profiles, ...).

Tip:  To see the checks included in a particular Preflight Profile, double-click
the Profile.

• Local: Preflight Profiles edited and created by you, and saved locally.

Note:  You may see one or more extra folders, preceded by a pink icon. These
pink icons refer to resources that are shared through the Enfocus Cloud. For more
information, refer to Sharing resources through the Enfocus Cloud on page 93.

4 The bottom part of the dialog allows you to run the Preflight Profile selected in the upper
part of the dialog. You must indicate on which page(s) the Action List should run and
whether or not fixes (as set in the Preflight Profile) are allowed. If the Allow fixes checkbox
is cleared, the automatic fixes will not be performed, even if they are enabled in the
Preflight Report.

The Certified PDF Preflight checkbox allows you to start a certified PDF workflow. In this
type of workflow, the preflight information is stored in the PDF, i.e.: the Preflight Profile
used for preflighting the PDF, the Preflight Report (i.e. the result of the Preflight check), and
any changes made to the PDF per editing session, allowing you to roll back to the previous
version(s) of the document. For more information, refer to the PitStop Pro Reference Guide
on the Enfocus website.

6.4.2.  The Enfocus Preflight Profile Editor
The Enfocus Preflight Profile Editor is accessible from within the Preflight Profile Panel: when
double-clicking a Preflight Profile (or selecting New >  New from the contex menu), this dialog
appears. It allows you to change the content of a Preflight Profile:

• You can change the general settings or the description of the Preflight Profile.
• You can protect the Preflight Profile with a password.
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• You can enable or disable color management and add or remove restrictions as required.
• You can enable or disable checks and fixes as required.
• You can add Action Lists to be embedded in the Preflight Profile.

 

 
The Enfocus Preflight Profile Editor consists of the following screen parts:

# Description

1 The name of the Preflight Profile you're editing.

2 The left part of the Editor consists of three main categories:

• Setup consists of:

• General settings, just like the name and author of the Profile and a couple of
preferences (permissions, problem handling, ...)
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# Description

• Color management settings

• Restrictions, allowing you to define particular selections (e.g. all text on page X or all
images of a particular type,...) to which certain checks should be limited.

• Check on lists all available checks, grouped in categories, such as PDF Standards,
Document, ... A check will only be performed if it is enabled (see further). For most
checks, an automatic fix is provided.

Note:  The categories in a dark gray background have no checks enabled.

• Under Extra, you can add or remove Action Lists that will be run as part of the Preflight
check.

3 When you click an item in the left part of the Editor, the corresponding information is
shown in the right part of the dialog. In the example above, the right-hand pane shows the
contents of Setup > General.

6.5.  How to create and edit a Preflight Profile
This chapter describes how to create and/or edit a Preflight Profile in PitStop Pro.

6.5.1.  Creating and editing a Preflight Profile
To create a new or to edit an existing Preflight Profile

1. Open the Preflight Profiles dialog.

See Where to find Preflight Profiles in PitStop Pro on page 147.

2. Create a new Preflight Profile or edit an existing one:

• To create a new Preflight Profile based on an existing one, click  > New > New From/
New from File and select the Preflight Profile you want to start from.

The option New from allows you to select an existing Preflight Profile from the Standard
database; New from file allows you to select a file (*.ppp) from your computer.

• To create a new Preflight Profile from scratch, click  > New > New.
• To edit an existing Preflight Profile, double-click it. Alternatively, you can select the

preferred Preflight Profile and click  > Edit.

If the Preflight Profile is fully locked, you will be asked to enter a password before you can
see the content of the Preflight Profile.
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If it is partially locked, you will be able to view the content of the Preflight Profile, but you'll

have to click the Lock icon  and enter the password, before you can make any changes.
Refer to Locking a Preflight Profile with a password  on page 167.

3. Configure the settings in the different categories:

• Defining the general properties of a Preflight Profile on page 152

• Defining the color management settings of a Preflight Profile on page 153

• Defining restrictions for a Preflight Profile on page 154

• Configuring checks on page 159

• Adding Actions to the Preflight Profile on page 165

4. Click OK.

The Preflight Profile is saved in the location where you created or edited it. If this is a read-
only location, such as the Standard folder, a dialog pops up. You can save the Preflight Profile
in the (sub)folder of your choice:

• A green icon refers to a local folder.
• A pink icon refers to a Cloud folder. See Sharing resources through the Enfocus Cloud on

page 93.

You can now run the new or edited Preflight Profile and check the results of the Preflight Check
in the Enfocus Navigator or the Preflight Report.

6.5.1.1.  Defining the general properties of a Preflight Profile
To define the general properties of a Preflight Profile

1. In the Enfocus Preflight Profile Editor, in the SETUP > General category, check and, if
necessary, change the Profile Properties:

• Name

• Author

• Company

2. Check and, if necessary, change the Description of the Preflight Profile.

3. In the Permissions section, you can choose to (partially) lock the Preflight Profile to prevent
users from changing the Preflight Profile. See Locking a Preflight Profile with a password  on
page 167.

4. In the Problem Handling section, you can decide what you want to do when an error occurs.

• Allow fixes: If enabled, PitStop Pro will try to solve any problems. If disabled, problems will
be logged but not resolved.
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• Allow sign-off: If enabled, the user will get the chance to sign off on problems for which
the Sign-off flag is set (see further). This allows the user to treat errors as warnings if they
are considered less severe. If disabled, users cannot sign off errors, even if the Sign-off
flag is set. Note that this sign-off is only possible as part of a certified PDF workflow.

• Log fixes: If enabled, all fixes made in the PDF are listed in the Preflight Report.

5. In the Preflight Report section, along with the preflight details, you can choose to gather
information about fonts, color, page boxes, inks, layers, images, OPI, Output Intent, page
color type and restriction names.
Each checkbox (except the last one) corresponds with an information chapter in the Preflight
Report. For example, if you select the Layers checkbox, the Preflight Report will contain
a chapter about the layers in the PDF and their properties. The Page Color Type chapter
will inform you about the number of empty, white and black, and color pages, … When the
Restriction names checkbox is selected, the name of the restriction is shown in front of the
message it applies to.

6.5.1.2.  Defining the color management settings of a Preflight Profile
Color management allows you to define which ICC profiles are used whenever color conversions
are made during preflight and correction. This is useful to minimize color differences between
devices. If you don't enable color management, the generic color conversion from your operating
system will be used.

This topic describes how to define the color management settings to be used for color
conversions during preflight.

Note:  The settings defined here take priority over the settings defined in the PitStop Pro
Preferences.

To define the color management settings

1. In the Enfocus Preflight Profile Editor, in the SETUP > Color Management category, enable
color management as follows:

• To use the Enfocus Default Preset, select the Enable color management checkbox.
• To use another particular color management preset

1. Click the Actions menu.
2. Select Use color management preset.
3. Select the preferred color management preset, either from a database or from a file on

your computer.
4. Click OK.

The settings as defined in the selected Preset are displayed. You can change them as
required.

2. Choose the correct source and target ICC profiles for each color space.

• Enable The Output Intent overrides the selected ICC profiles as required.

• Enable Use other ICC profile than source and select the correct target ICC profiles, if the
target profiles are different from the source profiles.
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3. Select the preferred rendering intent.

A rendering intent is a translation method used to convert colors between different devices.
In order to conserve the appearance of an image across devices, the colors that cannot be
reproduced by a specific output device (i.e. your color printer) need to be remapped to the
nearest matching color that does lie within the output device's color range. This remapping is
performed according to a specific method called a rendering intent.

Choose one of the following remapping methods:

• Object defined: The rendering intent of the object itself is used.

Note:  To see the rendering intent of an object, open the Enfocus Inspector and

click Prepress > Output intent.

The following remapping methods do not taken into account the originally defined
rendering intent of the objects in the PDF.

• Relative colorimetric: Replaces colors outside of the gamut by colors with the same
lightness, but with different saturation.

• Absolute colorimetric: Clips colors outside of the gamut to a color on the gamut
boundary. Colors which cannot be displayed in the target color gamut will be lost.

• Saturation: Scales all colors to the brightest saturation possible. The saturation (also
called chroma) will remain the same, but some colors will appear lighter or darker. This
method is most suitable for business graphics, where the exact relationship between
colors is not as important as having bright saturated colors.

• Perceptual: Rescales the original gamut within the gamut of the destination color
space, but preserves the relationship between colors. This method preserves the visual
relationship between colors, although the color values themselves may change.

4. Select the Use black point compensation checkbox as required.

The black point compensation option is a feature of Adobe Photoshop to address color
conversion problems caused by differences between the darkest level of black achievable on
one device and the darkest level of black achievable on another.

5. Switch to the Images tab.

6. Do one of the following:

• To use the same color management settings for all objects in the PDF (i.e. the settings
defined on the General tab), select the Apply General color settings checkbox.

• To use different settings for images, select the Enable color management checkbox and
repeat steps 2 - 5. You cannot select a different Preset to start from (step 1).

6.5.1.3.  Defining restrictions for a Preflight Profile
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About restrictions

Restrictions in a Preflight Profile

Restrictions are a way to limit the scope of your Preflight check; instead of applying all checks
to the whole document, you can now for each (set of) checks define on what part of the PDF
the check(s) should be run - be it a PDF page box, a certain page or pages, a particular area or
specific elements of a PDF, or even different layers within a PDF file.

Restrictions are defined by Action Lists with Select Actions only. You can create your own
restricting Action Lists, or use pre-defined, ready-to-use restricting Action Lists, installed with
PitStop. These restrictions must be imported into the Profile, in order to use them.

For each group of checks (i.e. each category under Check on), you can decide which restriction
applies (if any). If more than one restriction applies for one category, you can use separate tabs
(one tab per restriction) as shown below.

Example

Suppose you want to check a PDF for both very small/colored and invisible text. The threshold
for text size is different for the cover page and the other parts of the document, whereas invisible
text should be detected, regardless of where it is found.

The checks for small/colored and invisible text are available under Check ON: Text.

• "Invisible text" should be enabled for all pages in the document, so it should not be restricted.
This is the default behavior for which you don't need a restricting Action List.

• "Text size" should be checked twice: once for the cover page and once for the other pages of
the document (each with different values). Therefore, you'll need two extra tabs, each with a
restriction selected:

• Restriction 1 is an Action List that selects the cover page.
• Restriction 2 is an Action List that selects all other pages.

 

 

Restrictions in the Preflight Report

If a check is limited by a restriction, in the Preflight Report, by default the name of the restriction
is mentioned in front of the actual warning. If no restriction is applied, this is not mentioned
explicitly. You can hide the restriction names by clearing the Restriction names checkbox in the
general properties of the Preflight Report.
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Best practice

Before configuring the checks in your Preflight Profile:

1. Think about the restrictions you need.
2. Create the Action List(s) to define these restrictions, or check if you can use the pre-defined,

ready-to-use restrictions, installed with PitStop.
3. Import the required restrictions in the Preflight Profile.
4. Configure your checks, choosing the appropriate restriction where needed. If no restriction is

chosen, the check applies to the whole document.

Creating a restriction
You can create new restricting Action Lists from within a Preflight Profile. If you want to re-use
them, you can afterwards export them to your Action Lists database (your local database or a
Cloud folder).

Note:  Alternatively, you can create an Action List in the Action List editor. Just make sure
to only use "Select" Actions (and to import the restricting Action List into the Preflight
Profile(s) in which you want to use it).

To create a restriction from within a Preflight Profile

1. In your Preflight Profile, go to SETUP > Restrictions.

2.
Click .
The Action List Editor appears.

3. Configure the Action List just like any other Action List (using "Select" Actions only).

• Only one selection per Action List is allowed (this includes Select Actions combined with
an operator if they result in one selection). There's one exception: the Select page if
content is selected Action can be combined with another select Action. For example:

Select by color space
Select page if content is selected

• If you need more complex selections, you must combine several Action Lists in one
restriction. The Action Lists are executed one after the other, as if they were two Actions
followed by an AND operator.

Tip:  Click  to only see those "Select" Actions.

4. Click OK.
The restricting Action List is added to your list of Restrictions. Note that you can double-click

the restriction or click  (Edit selected restriction) to make any changes as required, e.g. to
choose another name.

5. Select Reuse selection as required.

See Reusing a restricting selection on page 158

The new restriction will be available for use in all categories of checks. Optionally, click the
Create tab in all categories button if you want to use the restriction concerned for many
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categories. Adding a tab however, does not automatically enable checks, it is just a way to save
time.

If you want to be able to re-use the restriction in other Preflight Profiles, click  to export it to a
local or Cloud folder in the Action List dialog.

Editing a restriction
You can make changes to a restriction from within a Preflight Profile.

To edit a restriction

1. In your Preflight Profile, go to SETUP > Restrictions.

2. Select the restriction you want to edit.

3.
Double-click the restriction or click  (Edit selected restriction).
The Action List Editor appears.

4. Configure the Action List just like any other Action List (using "Select" Actions only).

• Only one selection per Action List is allowed (this includes Select Actions combined with
an operator if they result in one selection).

• If you need more complex selections, you must combine several Action Lists in one
restriction. The Action Lists are executed one after the other, as if they were two Actions
followed by an AND operator.

Tip:  Click  to only see those "Select" Actions.

5. Click OK.

6. Select Reuse selection as required.

See Reusing a restricting selection on page 158

Remember that changes are only made to the version that is imported in the Preflight Profile. To

export the changes to a local folder or a Cloud folder, click .

Using a pre-defined restriction
PitStop provides you with a number of pre-defined restrictions, which you can use as they are, or
use as a starting point for your own restrictions.

To use a pre-defined restriction

1. In your Preflight Profile, go to SETUP > Restrictions.

2.
Click .
The Import restricting Action Lists appears, showing Action Lists with "Select" Actions only.

3. Make sure From database is selected and click Standard > Restricting Action Lists.
All standard, pre-defined restrictions delivered with PitStop are listed. To know what they are
doing, select a restriction and read the description at the bottom of the dialog.

157



PitStop Pro

4. Double-click the restriction of your choice.
The restriction is imported immediately in your Preflight Profile and can be used as it is.

5.
To see the content of the restriction, or to change it as required, double-click it or click 
(Edit selected restriction).

For more information, refer to Editing a restriction on page 157. Close this dialog, by
clicking OK or Cancel as required.

If you've added a restriction you eventually don't need, click .

The restriction will be available for use in all categories of checks. Optionally, click the Create tab
in all categories button if you want to use the restriction concerned for many categories. Adding
a tab however, does not automatically enable checks, it is just a way to save time.

Importing a restriction
A restriction must be imported into a Preflight Report in order to use it.

1. Do one of the following:

•
In your Preflight Profile, go to SETUP > Restrictions and click  (Import restrictions).

• In your Preflight Profile

1. Go to CHECK ON and open a category.
2. Open the list at the top of the pane.
3. Click Import restriction...

2. Select the restriction concerned and click OK.
Regardless of where you have imported the restriction, it is listed under SETUP - Restrictions
and it is available in all lists on all tabs of all categories of checks. Note that changes to the
restrictions must be made through the SETUP > Restrictions section.

Reusing a restricting selection
If you want to speed up the time needed to preflight your document, you may enable the Reuse
selection checkbox in the Setup > Restriction section of the Preflight Profile Editor.
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Meaning

• If Reuse selection is cleared (default behavior), the restricted Action List is executed several
times as required, i.e. every time it is used for a check. For example, if five different checks are
limited to one and the same restricted selection (e.g. all objects with particular attributes), then
the Action List to select these objects is executed five times. In case of complex restrictions,
this seriously affects the time needed for preflighing the PDF.

• If Reuse selection is selected, the restricted Action List is executed only once and the
resulting selection is remembered and used for the relevant checks in the Profile. In case of
complex restrictions, this may save a lot of processing time.

Warning

Only enable this option if the selected area is NOT affected by changes initiated by the Preflight
Profile!

Example where it is safe to enable Reuse selection: If your restricting Action List selects all
objects inside contours, the selection will remain the same as long as the page layout is not
changed throughout the preflighting process. Reusing the selection will reduce the processing
time.

Example where it is not a good idea to enable Reuse selection: If your restricting Action List
selects CMYK objects and your profile converts CMYK to RGB, it's probably not a good idea to
reuse the selection, because once converted, the result of the restricting Action List may not
match the changed state of the PDF.

Note:  In case of doubt, run the Preflight Profile and check if the outcome is as expected.

6.5.1.4.  Configuring checks
In the Check on section, you can indicate which problems should be detected and optionally be
fixed.

To configure the checks in a Preflight Profile

1. Click a category under Check on, for example: PDF Standards or Document.

2. Determine whether or not you want to limit (some of) the checks in this category to a
particular selection:

• If the checks should apply to the whole document, make sure Not restricted is selected
from the list in the top left corner of the tab.

• If the checks should apply to a particular part of the document, select a restriction from the
list in the top left corner of the tab.

• If you need a restriction that is not in the list, import a new restriction. See Importing a
restriction on page 158.

• As of PitStop 2017, there's one category that cannot be restricted: the PDF Standards
category. Some of the checks in this category are all-in-one checks (e.g. check for PDF/
X compliancy) that apply to the whole document and cannot be limited to a particular
selection. If you're importing an old Preflight Profile with restrictions defined in this
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category, you'll be warned that the items concerned will be disabled in the imported
Profile.

3. Select the Enable checks of <selected restriction> or the Enable checks without restriction
checkbox as required.

This activates the checks in the left part of the pane. They will no longer be grayed out.

4. Double-click the profile checks you want to add to your Preflight Profile, for example PDF/X
Compliancy (in the PDF Standards category) or Binding (in the Document category).

For more information about a check, hover your cursor over it. A tooltip with additional
information will appear.

Tip:  You can also find an overview of all checks on the Enfocus website. Go to the
product page of the product concerned and click the Manuals tab).

The enabled checks are available in the right pane.

5. Configure each check separately as follows:

Area/button Do the following:

Under Problems to detect Specify what exactly should be checked, i.e. enter or select
the required values.

Under Type Indicate how the detected problem should be listed in the
Preflight Report:

• Warning : Warnings are no real problems, but you
may want to be informed about them. In a Certified PDF
workflow, warnings are not blocking.

• Sign-off : If a problem is set to Sign-off , the user can
decide to handle the problem as a warning and sign off
on it, thus allowing the PDF to pass preflight. Note that
sign-offs are only possible in a Certified PDF workflow.

• Error : Errors are considered severe problems. In a
Certified PDF workflow, they block the PDF from being
certified OK.

• Information : If the type is set to Information, the
message is purely informative.

Under Fix automatically If PitStop should automatically fix the detected issues, you
should select this checkbox and (if applicable), enter the
required details.

Note:  You may want to just log the problems and
not fix them yet, or manually fix the problems using
the Enfocus Navigator. In that case, do not select the
checkbox.
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Area/button Do the following:

If you want to customize the message that will appear in the
Preflight Report (if the problem concerned is detected), click
this button. This is useful if the "default" message is rather
technical, and you want to make it easier to understand. If
the default message has been modified, the button changes

(a small checkmark is added): .

For more details, refer to Customizing report messages on
page 162.

Click this button to remove the check from the active tab.

Instead of fixed values, you can also use variables to
configure the checks. For example, instead of entering a
fixed minimal text size which you have to adjust for each
document you're preflighting, you could use a variable "text
size". When running a Preflight check with this Profile, a
dialog will pop up allowing you to define the required text
size for that particular document.

For more details, refer to Applying variables to a check in a
Preflight Profile on page 161.

6. Repeat the previous steps for each problem in the selected category you want to check and/
or fix.

7. If you want a different restriction for another set of checks, click  to add a new tab and
select the restriction concerned. You should configure the checks for each tab separately.

Note:  If the plus button is grayed out, all (imported) restrictions are already used for
that category of checks. If you want to add an additional tab, you must first import a
new restriction. This will activate the plus button and allow you to add a new tab for
that restriction.

Applying variables to a check in a Preflight Profile
Variables allow you to process different jobs and job types with one Preflight Profile; instead of
using fixed values, you enter a variable which is defined when running the Preflight Profile.

Note that you need to have defined a Variable Set with Smart Preflight variables before you can
use variables in a Preflight Profile. For more information, refer to the chapter about Smart Preflight
in the PitStop Pro Reference Guide on the Enfocus website. This topic only explains how you can
add variables to your Preflight Profile.

To use variables in a Preflight Profile

1. In your Preflight Profile, open the CHECK ON: category for which you want to use a variable.

2. Do one of the following:
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• If a variable should be used to enable or disable (all checks on) the tab, click  in the top

right corner of the screen. A button  appears next to the checkbox of Enable checks
without restriction/Enable checks of <restriction>.

• If a variable should be used for one particular check, in the attributes of the check

concerned, click the Enable Variable Names button . A button  appears next to each
property where it is relevant.

3. Click  next to the property for which you want to use a variable.

Note that this button is only shown when the check can have a variable applied.

4. In the Select a Variable dialog, make sure Use a Variable from the selected Variable Set is
selected and select a Variable Set as required.

5. Double-click the variable you want to use for the property concerned.

Only the variables that match the type required for the property concerned are shown. For
example, if you want to define the page width, you need a variable of the type Length.

The name of the variable is shown in the Preflight Profile.

When running the Profile, a dialog will pop up allowing you to enter the appropriate value.

Customizing report messages
The default messages shown in the Preflight Report and the Enfocus Navigator can be
customized in several ways. You can for example:

• Rephrase the default text
• Add extra information (e.g. what to do in case of problems)
• Add a link to a web page with more information

To do so, proceed as follows:

1. In the attributes of the check concerned, click the Customize report message button .
The Customize Report Message dialog appears.
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2. From the list at the top, select the language for which you want to change the message.

Select All if you want to display a particular message regardless of the PitStop language.

The default message is displayed in the first field. If the message contains variables, you can
make them visible by selecting the Show variables checkbox: the variables are enclosed in %
signs. To preview the end result (variables replaced with the actual values), you should clear
the checkbox again.

3. Enter a new message in the second field.

If you don't, the default message will be used.

Tip:  We recommend copying the message from the first into the second field (making
sure Show variables is selected). That way you're sure the variables are written
correctly. If a variable contains a typo, it will not be recognized as such and it will be
considered a fixed string.

Special cases

• Built-in configuration variables refer to the options in the attributes of the check. If
you clear the Show variables checkbox, you can see what they refer to. In the example
below, %Comparator% refers to the value chosen from the list ("not equal to") and
%ReferenceNumberOfPages% refers to the entered value.
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• Square brackets such as "[]" inside a variable indicate that the variable may be
replaced with more than one value, depending on what's found in the PDF. For example,
"%[]fontName%" means that more than one font name may be mentioned in the message.
If written like this, the font names are listed, one after the other. If the square brackets are
removed, you'll have a separate message on a separate line for each different font name.
See the example below:
 

 

• Square brackets enclosing 3 dots such as "[...]" inside a variable refer to a range, e.g.
%[...]ActualPointSize% means that the smallest and the largest point size found in the
document will be mentioned in the message, separated by three dots. Values inbetween
will not be mentioned. If you remove the three dots, all values found in the document
will be mentioned (separated by a comma). Alternatively, you could remove the square
brackets, resulting in one separate message per point size value. See the examples
below:
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Note:  Make sure to use the correct notation; if you omit one dot, or write 4 dots,
this will not work!

• If you want to display a link in a report message, simply type the URL (e.g. http://
www.enfocus.com). When users click this URL in the Preflight Report, the corresponding
web page will be opened.

• The %Context% variable is a special variable, that should not be touched. It's used as
a placeholder in case of global checks with multiple subchecks (each with their own
message), such as the PDF Standards checks. For example, "PDF/X-3:2002 : %Context
%" will generate multiple messages, each starting with "PDF/X-3:2002 : " followed by the
applicable message. All possible messages can be found (and customized as required) by
clicking the navigation buttons at the bottom of the dialog.

• Note that a small number of messages cannot be customized, because they are
generated "on the fly". For these messages, you'll see a warning: "This Action has no
customizable messages".

4. Click the navigation button(s) at the bottom of the dialog, to navigate to other messages
originating from the same check and configure them in the same way.

This is the case if the check has several distinct options, e.g. the "Empty page" check allows
you to check if the whole page is empty, or if it is empty inside a particular page box. For each
of these options, a separate message is available. Note that Restore Defaults resets all these
messages (not only the one that is shown).

5. Click OK.

In the Preflight Profile, the button has changed ( ). If you ever want to return to the default
message, just click the button again and choose Restore Defaults.

6.5.1.5.  Adding Actions to the Preflight Profile
Before you perform a preflight check, you may want to edit your PDF document first, for example
run a number of Action Lists to correct or change colors. Instead of running these Action Lists
separately and then performing the preflight check, you can include them in your Preflight Profile.
You will then kill two birds with one stone:

• First, the changes defined in the embedded Action List(s) are applied.
• Then, the checks defined in the embedded Action List(s) are applied.
• Finally, the checks and fixes included in the Preflight Profile are applied.

To add Action Lists to a Preflight Profile

1. In the Enfocus Preflight Profile Editor, under Extra, click the Action Lists category.
In the upper part of the dialog, you can add Action Lists containing "Change" Actions only,
whereas in the lower part, you can add Action Lists containing "Check" Actions only.

2. If you want to limit the Actions to a particular part of the document, select a restriction from
the list at the top of the pane.

• If you need a restriction that is not in the list, import a new restriction. See Importing a
restriction on page 158).
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• If you want a different restriction for another set of Action Lists, click  to add a new tab
and select the restriction concerned.

3. If you want to enable or disable the use of Action Lists (= all Action Lists on this tab) based on
a variable, click  in the top right corner of the Editor.

A button  appears next to the checkbox of Enable checks without restriction/Enable checks
of <restriction>.

4. Add the required Action Lists.

You can either import existing Action Lists or create new ones from within the Preflight Profile
Editor. The meaning of the icons is explained in the table below.

Icons Use these icons to:

Change the order in which the Action Lists will be executed.

Note:  Running two or more Action Lists in a different order may
produce a different result. You may want to test this first.

Import or export an Action List (for example after you changed it).

Export the selected Action List to your Action List database and save it in a
local folder or a (pink) Cloud folder. For more info about Cloud folders, see
Sharing resources through the Enfocus Cloud on page 93.

Edit an Action List.

Note:  You are editing a copy of the Action List that exists within the
Preflight Profile. You are not changing the version within the Action
List Database!

Remove the selected Action List.

Add a new Action List that you create from scratch from within the Preflight
Profile Editor

By default, the added Action Lists are turned on, meaning that they are always executed
when the Profile is run. You can manually turn off an Action List (if you don't need it), by
clearing the On/Off checkbox in the Preflight Profile. In that case, it will not be used.

Alternatively, you can enable Action lists based on a variable. This means that the value of
the variable determines whether or not the Action List is executed when running the Preflight
Check (see next step). Refer to the PitStop Pro Reference Guide on the Enfocus website
(chapter about Smart Preflight).

5. To use variables to determine whether or not an Action List should be used:

a. Click the Actions menu in the top right corner of the Preflight Profile Editor, just above the
Action Lists.

b. Click Enable Variable Names.
The variable button  appears between the On/Off checkbox and the name of the Action
Lists.
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c. Click  next to the Action List for which you want to use a variable.
d. Select a Variable set (if the default one is not the desired one) and a variable, and click

OK.
The Variable's User Readable Name is displayed within the square brackets of the
variable button.

If you don't want to use variables for all Action Lists, leave the variable button  as it is. The
state of the On/Off checkbox determines whether or not the Action List will be executed.

6.5.2.  Locking a Preflight Profile with a password
You can secure your Preflight Profile, or part of it, with a password to prevent others from
changing its settings. This may be convenient when the Preflight Profile is shared among multiple
users. You can lock a Preflight Profile with a password when you create the Preflight Profile or
you can add a password afterwards.

1. Open the Preflight Profiles dialog.

See Where to find Preflight Profiles in PitStop Pro on page 147.

2. Double-click the Preflight Profile you want to lock.

3. In the Enfocus Preflight Profile Editor, open the Setup - General section.

4. In the Permissions section, select the appropriate permission level from the Profile is list:

Restriction level Meaning

Not locked None of the settings of the Preflight Profile will be locked.
Anyone can change any setting.

Partially locked Everything is locked, except for the actions you allow using
the options underneath the list:

• Allow changing 'Allow fixes' (under Problem Handling)

• Allow changing 'Allow sign-off' (under Problem Handling)

• Allow changing 'Log fixes' (under Problem Handling),
'Preflight Report' (i.e. options under Preflight Report) and
'Color management' settings (options not under General,
but under SETUP - Color Management).

Locked Nothing can be changed. Users can only select the Preflight
Profile and run it in their PDF document.

5. If you have decided to set a password, click Set Password.

6. Enter a password and confirm it.

The password can include:

• Uppercase and lowercase letters
• Any character on the keyboard
• Spaces
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7. Click OK.

8. To save the Preflight Profile, click OK.

6.6.  Using the Enfocus Navigator

6.6.1.  Navigating through errors, warnings, fixes, information and
failures

When you run an Action List or Preflight Profile in your PDF document, a number of properties of
your PDF document will be checked and, if necessary, fixed. Of course, you want to know what
the result of this check is and what exactly has been fixed or changed. The Enfocus Navigator
can help you with this. Depending on your Enfocus Preferences, it can appear right after you have
run an Action List or Preflight Profile. The Enfocus Navigator:

• Lists Errors and Warnings of a preflight check

• Lists Fixes which have been made automatically while running an Action List or Preflight
Profile

• Lists problems which could not be fixed (Failures)

• May provide informative messages (Information)

• Enables you to browse through and highlight changed or potentially problematic objects

• Presents solutions to specific problems and ways to fix these problems interactively.
• Enables you to view the preflight or action report

6.6.2.  To use the Enfocus Navigator
1. Run a Preflight Check or an Action List on your document.

The Enfocus Navigator appears.

2. To expand the section of your choice, click the plus sign (+) in the Enfocus Navigator:

• Results on page 168

• Solutions on page 170

• Sign-off on page 170

• Report on page 170

6.6.2.1.  Results
You can click the plus sign (+) to expand the Errors, Warnings, Fixes or Failures categories.
Click an error, warning, fix or failure to see more information and, if possible, see the problematic
object highlighted.
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For example, in the image below, the highlighted object is the image from which the alternate
image has been removed.
 

 

Browsing through the results
You can browser through the results to view, select and highlight problems (depending on your
settings to highlight and select objects) or potentially problematic objects one by one.

You can browse through the results and also use it in combination with the Enfocus Inspector to
see more details about a particular problem or to correct the problem immediately.

For example, suppose you get an error saying that the resolution of three images in your PDF
document is too high. You can proceed as follows:

1. Browser through the results to view and highlight the images in question.
2. Display the Enfocus Inspector. See Opening the Enfocus Inspector dialog on page 120.
3. In the Enfocus Inspector, click the Image > Properties category to see the actual resolution of

the selected image.
4. Click the Resample tab and decrease the resolution of the images to the required value.
5. Click Restart Preflight in the Actions drop-down menu of Enfocus Navigator to update the list

of errors, warnings and fixes.

6.6.2.2.  Object Browser
You can use the Object Browser to view and highlight problems or potentially problematic
objects one by one. You can click the  or  button to view the next or last object or problem,
respectively. If necessary, you can also change the highlighting settings.

You may want to use the Object Browser in combination with the Enfocus Inspector to see more
details about a particular problem or to correct the problem immediately.

For example, suppose you get an error saying that the resolution of three images in your PDF
document is too high. You can proceed as follows:

1. Use the Object Browser to view and highlight the images in question.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120
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3. In the Enfocus Inspector, click the Image > Properties category to see the actual resolution of
the selected image.

4. Click the Resample tab and decrease the resolution of the images to the required value.

5. Click Restart Preflight in the Enfocus Navigator to update the list of errors, warnings and
fixes.

6.6.2.3.  Solutions
There may be problems in the PDF document which were not fixed automatically by the Preflight
Profile. You find the appropriate fix for most of these problems in the Solutions section, and you
can select to fix all or individual problem objects.

For example, your PDF document may contain annotations, and these annotations are reported
as a warning. You did not use a Preflight Profile which removed all annotations because you
want to keep some of them. You can then use the Object Browser to view and highlight the
annotations in your PDF document and you can remove the annotations of your choice.

6.6.2.4.  Sign-off
If a property is set to Sign-off in the Preflight Profile, the deviating property will result in an error
in the report. However, you can decide that the error is not a real problem for the job or workflow.
Such a property will then be handled as a warning.

Note:  This is only possible in a Certified PDF workflow. For more information, refer to
Difference between a regular and a Certified preflight check on page 145.

1. In the Enfocus Navigator, open the Sign-off section by clicking the + button.

2. You might enter a note on why you sign off the error.

3. Do one of the following:

• Set the Apply to option to all problem objects to sign off all problems at once.

• Set the Apply to option to current object, and use the Object Browser to select the
specific object and error you want to sign off.

4. Click the Sign Off button.

6.6.2.5.  Report
You can view a detailed report of all the errors, warnings, fixes and failures. Select a report style
and click Show report.

See also Viewing and interpreting reports on page 171
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Report style
The Report style drop-down menu has seven options to choose from, depending on the type of
report you need to generate. The options available are:

1. Annotated Report: Generates a report with annotations.
2. Low Resolution Annotated Report: Generates a report with annotations and low resolution

images. Hence the size of this report is a little lesser than the Annotated Report.
3. Secured Annotated Report: A dialog box appears asking you to enter a password and confirm

it to generate the report (with annotations). Secured annotated report does not allow users to
edit the report.

4. Scaled Low Resolution Annotated Report (max A4): Generates a report which is annotated
and the entire document is scaled and has low resolution. The size of the pages in the report
will not exceed the A4 size and the images are also compressed to a smaller size. This may
be useful in cases where you may require to generate smaller Preflight Reports on A4 for
large format documents to send it through Email etc.

5. Regular: Generates the normal Preflight Report.
6. Minimum: Generates a report which contains minimal information (like Preflight Report and

General File Information).
7. Continuous: Generates a continuous report (that is, each topic is not commenced on a new

page as in the Regular report).

6.7.  Viewing and interpreting reports

6.7.1.  Content of a report
You can run an Action List or Preflight Profile to check and change your PDF document. If you
do so, you can view a report of these actions. The report generated by PitStop Pro is also a PDF
document. It can include the following sections:

Section Content

Preflight Report:

• Information
• Errors, Warnings & Fixes

• Information messages

• (Potential) problems and changes. It depends on the log
level of the "check" Actions in the Action List whether or not
something is tagged as an Error or Warning.

General File Information Properties of the PDF document, such as PDF version, title,
author, etc. and security information

Font Information All fonts used in the PDF document, along with their attributes
(type of font, embedded or subset, etc.)
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Section Content

Image Information All images in the PDF document, along with additional
information (for example physical and effective resolution,
page, angle, custom color functions, etc.)

OPI Information OPI usage in the PDF document

Color Information All color spaces (RGB, CMYK, etc.) used in the PDF document,
with additional information where required

Page Color Type Information Overview of the number of pages that are empty, colored, or
black and white.

Ink Information CMYK ink coverage calculated for the whole document and for
each page separately.

Layer Information Properties of the layers that are present in the document. A
clickable tree view shows the sequence of the layers.

To have this information shown in a report, you need to select the appropriate checkboxes in the
Setup of your Preflight Profile. For example, if Layers is selected, the report will contain a Layer
Information section (see Defining the general properties of a Preflight Profile on page 152).
 

 
Note that you'll find the same information in your report, if you're using the Gather (ink, layer,…)
information Actions.
 

 

6.7.2.  To view and interpret a report
1. Run a Preflight Check or an Action List on your document.

The Enfocus Navigator appears.

2. Click the plus sign (+) to expand the Report section.
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3. Select a report layout and click Show report.

The report appears and the errors, warnings and fixes are listed on the first page.

4.
Using the Adobe Acrobat Hand Tool , do one of the following:

•
Click the magnifying glass  next to an error, warning or fix to select and highlight the
corresponding object in the PDF document. You may want to use the Object Browser in
combination with the Enfocus Inspector to see more details about a particular problem or
to correct the problem immediately.

•
Click the information icon  next to an error, warning or fix to see the Help topic. A dialog
box may appear, asking you where you wish to view the Help topic (Open Weblink). If so,
select In Web Browser.

6.8.  Annotated Reports

6.8.1.  About Annotated Reports
An Annotated Report makes the combination of the report and the original document. It offers
the possibility to navigate through the Preflight Report in Acrobat Reader or in a browser, without
using any Enfocus software. The Report Information is integrated in the original document as a
number of notes and bookmarks, allowing to easily navigate to the errors and warnings.

6.8.2.  Creating Annotated Reports
Annotated Reports are regular reports, created with Annotated Report as layout type.

This can be set either in the Enfocus PitStop Pro Preferences, or in the Enfocus Navigator. See
Using the Enfocus Navigator on page 168

6.8.3.  To view and interpret an Annotated Report
1. Run a Preflight Check or an Action List on your document.

The Enfocus Navigator appears.

2. Click the plus sign (+) on Windows, or the triangle on Mac, to expand the Report section.

3. Select the Annotated Report layout and click Show report.

The Annotated Report appears. The Preflight Profile used, the number of warnings and errors,
the original file name, and date and time of preflighting is shown in a note on top of the first
page.

4. Use the plus and minus buttons in the Bookmarks to expand or collaps the bookmarks
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5. Click a warning or error to highlight it in the document

6. Click the Stop Highlighting bookmark to turn off all highlighting

6.8.4.  Remove the Report information
In an Annotated Report, you can remove the Report information, so you get the original
processed document again.

1. Open the Annotated Report

2. Do one of the following:

• Choose File > Enfocus Remove Report Info
• (Acrobat new UI) Choose Plugins > For files > Enfocus Remove Report Info

6.9.  Automating preflighting

6.9.1.  Enfocus PitStop Server
If you have a large number of PDF documents which you have to check against a specific
Preflight Profile, you may have the need to automate this process.

PitStop Server offers automated preflighting of PDF documents. You can create hot folders in
which you include a given Preflight Profile and, if necessary, Action Lists (see also Automating
tasks with Action Lists, Global Changes and QuickRuns on page 336). PitStop Server will then
monitor a user-definable input folder at regular intervals and automatically check each PDF
document which is put into this folder. Valid and invalid PDF documents will automatically be
moved to a respective folder, together with a Preflight Report, if required.

More information about PitStop Server is available on our Web site: www.enfocus.com.

6.9.2.  Enfocus Switch
Using Enfocus Switch, you can easily integrate automated preflight, correction and certification of
PDF files into a larger automated workflow. Enfocus Switch is capable of automatically receiving
jobs through email or FTP, of sorting and routing jobs based on file type or naming conventions,
and of automating a complete range of key professional publishing applications. This allows a
smooth integration of the Enfocus preflight technology with PDF file creation, color conversion,
image optimization, imposition and proofing tools.

More information about Enfocus Switch is available on our Web site: www.enfocus.com.
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6.10.  Smart Preflight

6.10.1.  About Smart Preflight
Smart Preflight is a functionality that allows you to handle many different job types and
specifications by using only one Preflight Profile. This is possible, thanks to the use of variables.

For example, if one of your preflight settings checks the page size, it is sufficient to define one
Profile using a variable with the most commonly used page size (e.g. A4) as the default. If a
document type with a different page size comes in (e.g. a leaflet or a newspaper), you can select
the required page size from a pre-defined list or type the appropriate value (depending on how
the variable is defined) in the dialog that pops up when running the preflight check.

There are three types of variables:

• Constant variables are variables that get their value from user input (in PitStop Pro, as in the
example above) or from a Job Ticket or a database (in PitStop Server and Connect):

• In PitStop Pro, a dialog pops up just before running the preflight check. You can manually
enter the required values.

• In PitStop Server, you must send an XML/JDF Job Ticket along with the PDF. The
information in this Job Ticket (e.g. the page size) is used to determine the value of the
variables.

• In the PitStop Server Configurator (for use with Switch), the information can be taken
either from a Job Ticket or from a database.

• In Connect, you can create Job Tickets that collect job information for each document
processed by a Connector. The metadata in these Job Tickets will be used to determine
the value of the variables.

• Calculation-based variables are variables of which the value is calculated by multiplying,
dividing, subtracting, adding up, … certain values (fixed values or variables).

For example, in large format printing, the required resolution depends on the viewing
distance; the bigger the distance, the lower the required resolution. The optimal resolution can
be calculated with a calculation variable.

Another example is point size: if a large poster will be viewed on a small display, the point size
should be smaller; the optimal point size can be calculated by dividing the regular value (a
fixed value) by the scaling factor (stored in a variable).

• Rule-based variables are variables of which the value is based on other variables (possible in
all Enfocus products)

For example, suppose you want to check the ink coverage using a Preflight Profile. The
optimal ink coverage depends on several different factors, just like the paper type and the
printing method. Without variables, you must define different Profiles for each combination
of paper and printing method, each with fixed total ink coverage values (e.g. Profile 1 for
Uncoated + Sheetfed Litho and Profile 2 for coated + Sheetfed Litho, ...). However, using
variables, you can define one Profile and enter the required information for the job (paper type
and printing method) to calculate the optimal ink coverage at run-time.
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The different types of variables can be combined (e.g. rule-based variables calculated based on a
drop-down of constant variables), making it possible to configure multiple checks and fixes based
on a single user input (PitStop Pro) or on only one value in a Job Ticket or database.

Constants

User input

Constants

Job Tickets

Constants

Databases

Rule-based Calculation-
based

PitStop Pro

PitStop Server

PitStop Server with
Enfocus Switch*

Enfocus Connect/
Connectors

* The PitStop Server Configurator also supports the Switch variables. Refer to Smart Preflight
Variables: types on page 180.

Note:  Variables can be used in Action Lists as well, in a similar way as in Preflight.

6.10.2.  Getting started with Smart Preflight

Variables and Variable Sets

Before you can start working with Smart Preflight, you need to define the variables you want to
use and save them within a Variable Set (a file format which can be exported and imported).

When defining your Preflight Profile, you can then select the variables you need from this
Variable Set. Note that you can create different Variable Sets (e.g. if you would like to define
different Variable Sets for different document types or different Enfocus products) and that
a Variable Set can contain as many variables as required. However, you can apply only one
Variable Set at a time (e.g. one per hot folder in PitStop Server, one active Variable Set in PitStop
Pro) and it should match the Variable Set used in the Preflight Profile concerned.

Note:  PitStop Pro and PitStop Server can share the same Smart Preflight Variable Sets,
much like they can share Preflight Profiles or Action Lists. However, some variable
types (see further) are useful in PitStop Pro only and others work only in PitStop Server.
Unsupported variables will use a default value or will generate a failure.

How to decide which preflight settings could be configured as variables?

Good candidates are preflight settings that can change from job to job, for example:

• Trim page size
• Total ink coverage
• Number of colors defined

Preflight settings that are often the same can better be configured as fixed values. Some
examples:

• Embedded fonts
• Security settings
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• Document contains pre-separated pages

Getting started

The following topics explain step by step how to configure a Variable Set and how to use the
variables in your Preflight Profiles.

6.10.3.  Setting up Smart Preflight

6.10.3.1.  Smart Preflight setup: overview
This topic describes the steps required to set up and use Smart Preflight.

1. Configure a Variable Set:

a. Create a Variable Set.

b. Define the Variables to be used.

2. Apply the Variable Set.

3. Apply the variables to the appropriate checks in your Preflight Profile.

4. Run the Preflight Profile with the variables enabled.

6.10.3.2.  Configuring a Variable Set

Creating or editing a Variable Set
You need a Variable Set (which contains the variables you need) in order to use variables in a
Preflight Profile or Action List. You can create a new one or re-use an existing one (i.e. add any
new variables as required).

Important:  Although you can create more than one Variable Set, we recommend that
you keep all your variables in one Set. Only if you are working with both PitStop Pro and
PitStop Server, you might consider using different sets. However, if you use variables of
different Variable Sets within a single Preflight Profile, only the "active" (applied) Variable
Set variables will contain values. Variables used from inactive Variable Sets will be blank!

To create or edit a Variable Set

1. Click (Plugins) > PitStop Pro > Variable Sets > Variable Set Preferences....

Alternatively, open the PitStop Process Panel (under Tools), click  or and select
Variable Set Preferences.

The Variable Sets preference is opened, displaying all the installed Variable Sets as well as
any local and Cloud Variable Sets that have been defined.

2. Do one of the following:

• To edit an existing Variable Set, double-click the Set concerned.
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• To create a new Variable Set, from the actions menu ( ), select New > New.

The Enfocus Variable Set Editor appears.

3. Enter the appropriate details (a meaningful name and a description) and lock the Variable Set
if required.

See Locking a Variable Set (optional) on page 178

4. Define the Variables you need.

See Defining Smart Preflight variables on page 178

5. To change the order of the variables in the set, do one of the following:

• Drag and drop the variables to the position of your choice.
• Select a variable and use the up and down arrows to move it to another position.

6. Click Save.
The Variable Set is saved in the folder where you created it. In case of a read-only folder, you
can select the location of your choice (either a local folder or a Cloud folder, if applicable).

Note:  This folder is shared with any other Enfocus applications that you may have
installed.

Locking a Variable Set (optional)
You can lock a Variable Set with a password, to prevent other users from editing the Variable Set
and viewing details when they open it in the Enfocus Variable Set Editor.

To lock a Variable Set

1. Open the Variable Set.

See Creating or editing a Variable Set on page 177

2. In the Enfocus Variable Set Editor, click SETUP > General.

3. From the Permissions list, select Locked.

4. Enter a password and repeat it.

Note that you can change the password at any point of time if required, by clicking the
Change Password button.

5. Click OK.

6. Click Save.

The Variable Set is locked. Users wanting to edit or view the details of the Variable Set must click

the Lock icon  and enter the correct password.

Defining Smart Preflight variables
The Smart Preflight variables for use in Preflight Profiles must be defined before you can use
them. This topic explains how you can create and define new variables.
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To define Smart Preflight variables

1. Open the dialog with the Variable Set that will contain the new variable.

See step 1 of Creating or editing a Variable Set  on page 177.

2. In the left part of the Enfocus Variable Set Editor, under Variables, click .

3. Enter the required details for the new variable:

Field Meaning

Name Choose a meaningful name, for example, the check the variable is
intended for.

This name will be visible in the Preflight Profile editor or in the
Action List editor, when applying a variable to a check or fix (see
Applying variables to a check in a Preflight Profile on page 188).
For this reason, it is advisable to keep this name as short as
possible.

User Readable Name Use this field if the variable name is too technical or too short to be
clear enough.

It will be shown (if defined) in the Smart Preflight dialog that
appears when running a Smart Preflight check in PitStop Pro (see
Running a Smart Preflight check on page 189).

Type (First list) Choose the appropriate type. Refer to Smart Preflight Variables:
types on page 180.

Type (Second list) The type of the values produced by this variable. For example,
if a variable for a trim page size is to be created, then it must
have a "Length" variable type. If a variable is needed to select
or deselect a check box (such as to turn on a correction), then a
Boolean variable type needs to be defined. Some examples for
each option:

• Number - Page count, Number of separations, etc
• Length (i.e. a number of measurement fields) - Page trim size,

bleed amount, etc
• Text - Any text, for example Document author, Font name, Spot

color name, Substrate type, etc.
• Boolean - Selection for any checkboxes

Note:  Make sure that this value type matches the
preflight check setting it is intended for. When applying
variables to a preflight check setting, only the variables
that match that type of entry will be displayed.

Type (Third list) In case of a Job Ticket in combination with value type "Length", a
third list is available, allowing you to choose the appropriate unit,
for example "Points", "Inches", ...
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Field Meaning

Note:  The unit displayed in the Default Value field (lower)
depends on the application Preferences.

Description Optionally, provide a brief description.

4. Proceed with the fields in the lower part of the dialog.

This part of the procedure depends on the chosen variable type:

• Constant variable definition on page 181.

• Calculation-based variable definition on page 182.

• Rule based variable definition on page 184.

Note:  For example variables, have a look at the Smart Preflight Variable Set - PitStop
Pro - v1.4. (available under Standard > Smart Preflight).

5. Click  to see how the variable will be presented to the user.

See Testing variables in a Variable Set  on page 187. This option is not available in Switch.

6. Click Save.

Smart Preflight Variables: types
When defining a variable, you must choose a type. The table below gives an overview of the
available variable types per application and explains their meaning.

Type Meaning Application

Constant In PitStop Pro, when a Constant variable is applied to
a preflight check, a default value will be displayed to
the operator, allowing him to override it before running
that preflight check. Constants can be a text string, a
number, a length (i.e. a measurement) or a boolean
(yes/no or on/off) value.

Constant variables are available in PitStop Server to
stay compatible with PitStop Pro. Only their default
value is used when processing. No choice to override
their value is given at the time of processing, since
PitStop Server is intended to process files completely
"hands-off".

PitStop Pro/Server

PitStop Server
Configurator in Switch

Enfocus Connect

Rule Based A Rule Based variable allows you to take values from
other variables and use them to create a new value,
based on different conditions. For example, variables
representing paper type and printing method could
both be used to define the value for the necessary Total
Ink Coverage.

PitStop Pro/Server

PitStop Server
Configurator in Switch
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Type Meaning Application

Calculation
Based

A Calculation Based variable allows you to make
calculations. You can divide, multiply, subtract, add
up, ... fixed and variable values as required.

PitStop Pro/Server

PitStop Server
Configurator in Switch

Enfocus Connect

Job Ticket Job Ticket variable values are extracted from an XML/
JDF file submitted to PitStop Server or a Connector
in conjunction with the PDF job file. These variables
can either change a single setting or be linked to Rule
Based variables for more complex processing.

Note:  The Job Ticket variables of PitStop
Server cannot be used in Switch. However, you
can change the Job Ticket variables to either
Text with Variables or Script Expression and
modify them to correspond to the behavior of
Switch.

PitStop Server

Enfocus Connect

Text with
variables

Variable values are defined using the Switch variables.
Note that this type is only available if you open the
Variable Set via the PitStop Server Configurator in
Switch.

PitStop Server
Configurator in Switch

Script
expressions

Variable values are defined using JavaScript. Note that
this type is only available if you open the Variable Set
via the PitStop Server Configurator in Switch.

Note:  Node.js Script expressions are not
supported yet.

PitStop Server
Configurator in Switch

Constant variable definition

Options

The following table gives an overview of the constant-specific options.

Option Description

Default Value Fixed value, which will be used when PitStop Pro runs a Preflight Profile that
needs this variable.

Note:  Constant variables used in PitStop Server cannot be
manipulated by the user. Hence, PitStop Server will only use the
default value.

Allow manual
input

Enables users to type values when they run the Preflight Profile.

Show a
predefined list
of values

Enables users to select a predefined value from a list of values.
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Option Description

If the value type is Number or Length, you will have the possibility to mask the
value and provide an alternate name for the user.

Tip:  You can change the order of the items in the list by just selecting
a value and dragging it up or down and dropping it in the desired
position.

Example

Below you can see an example of a constant variable definition (left) and the resulting list the
users will see when running the Preflight Profile (right).
 

 
.

Combining options

Allow manual input and Show a predefined list can be combined. The following table explains
what this means.

Selected options Meaning

Both enabled Users can either select a value from the predefined list but
or manually enter a value.

Both disabled Users will see the default value in a read-only text box.
They cannot change it.

Only Allow manual input enabled Users can manually enter a value. There is no list to choose
from.

Only Show a predefined list
enabled

Users can select a value from the predefined list. They
cannot enter a value themselves.

Calculation-based variable definition
Calculation-based variables allow you to calculate a value by multiplying, dividing, subtracting,
adding up, … certain values (both fixed and variable values).
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You can build your calculation (in the Variable Value entry field) as follows:

• You can type it directly into the Variable Value field.

• To insert the digits and operators, you can also use the calculator beneath the entry field.
Note that 'Clear' clears the whole entry field.

• To insert variables:

1. Click the Add variable button or enter a square bracket ([) in the entry field. This will open
a drop-down list with all variables defined in the current Variable Set.

2. Click the variable you want to insert.

Example

This is an example of a calculation variable that is used to check the resolution of images in large
formatting. This is the value that triggers an error.

The first screenshot shows the variable definition. The value is calculated by dividing and
multiplying fixed values and variable values (the viewing distance and the scaling factor), which
both have an impact on the allowed image resolution. Note that the variable definitions for
viewing distance and scaling factor must be defined as variables in the same Variable Set.

 

 

The second screenshot shows how the variable is used in an Action List to check the image
resolution of grayscale and color images.
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More examples can be found in Variable Set 1.4 (under Preferences > Variable Sets). These
variables were configured for use with the GWG Profiles for Packaging (2015 Specifications).

Remark
 

 

The most common value type of calculation variables will be Number. However, if your Preflight
check or Action expects a different type, this is also possible. For example, in case of a "Boolean"
variable, the result of the calculation will be converted to false (if it's 0) or true (if not 0). In case
of "Length", the result of the calculation will be converted to a value in the unit chosen in the
Preferences (so x points will be converted to the corresponding value in cm, mm, feet, etc).

Rule based variable definition

About rule based variables

The concept of a rule based variable is to build a variable that will change based on the state of
another setting. For example:

Rule based variable "Image Resolution" is defined as follows:

IF "Job type" is "Offset" THEN set "Image Resolution" to 300 ppi
ELSE
IF "Job type" is "Digital", THEN set "Image Resolution" to 150 ppi

Rule based variables get their values based on one or more rules. Each rule has two parts: a
condition to trigger the rule (IF) and the value to be used when that condition is triggered (THEN).
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The condition contains one or more comparisons of a variable with a value. In the above
example, the variable "Job type" is compared with the value "Digital". These comparisons can be
combined with "AND" and "OR" to create complex conditions.

If a rule is not triggered, the next rule is tried. There must be an ELSE rule at the very end, that is
triggered if none of the conditions are met.

Because a rule based variable always needs to be compared with one or more other variables,
you will always need to create at least one other variable to make a rule based variable work. In
the above example, you need to know the value of the "Job type" variable in order to determine
the value of "Image Resolution". In PitStop Server, the variable to compare with will usually be a
Job Ticket variable. In PitStop Pro, this will usually be a constant variable which offers the user a
list of predefined constant values to choose from.

How to proceed

Proceed as follows:

Note:  Before starting the configuration in the software, we recommend writing down the
rule for yourself (using IF/ELSE statements). This will make clear which variables you need.

1. Define the variable(s) you need.
2. Define the rule based variable itself:

• Choose Rule Based as Type and determine the value type, for example "Number".

• Build the rules:

• The first list (preceded by "IF") allows you to select any earlier defined variable.
• Choose "is", "is not", "begins with", ... as required and enter or select the appropriate

value. Options depend on the variable chosen in the previous step.
• Click the appropriate operator (AND/OR). (The chosen operator is added to the rule.)

AND/OR statements will add a condition to the selected rule, making the rule
dependent on two or more conditions.

• Enter/Select the resulting value (the type depends on the chosen value type).

• If required, click ELSE to add an alternative rule to the overall variable (=IF) and
proceed in the same way.

• Determine what should happen in case none of the conditions are met. You can either
generate a failure (so the preflight check will generate a preflight error) or enter a
default value.

3. Save the Variable Set.

Example 1

Below you can see the definition of the "Image Resolution" rule based variable (value type =
Number). It makes use of an earlier defined variable: "Job type", which is a constant (text) variable
with "Offset" and "Digital" as possible values.

Depending on the value of "Job type", the Image Resolution will be different (300 or 150). If the
Job type is different from the ones for which a rule has been configured, a preflight error will be
generated.
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Example 2

Below you can see the definition of the "Convert to grayscale" rule based variable (value type =
Boolean). It makes use of an earlier defined variable: "Color conversion", which is a constant (text)
variable with "Grayscale" as one of the possible values.

If the value of the "Color conversion" variable is "Grayscale", the value of "Convert to grayscale"
will be "Yes". If this is not the case (e.g. Color conversion is "CMYK"), the value of "Convert to
grayscale" will be "No" (=default value).
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Testing variables in a Variable Set
In the Enfocus Variable Set Editor, you can review and verify settings within a Variable Set to
ensure the variables work as expected. For example, you can verify whether values from XML/
JDF Job Ticket file are read correctly.

Note:  This doesn't change any settings, it merely simulates the use of the Variable Set.

To check the variables in a Variable Set

1. In the Enfocus Variable Set Editor, click .

All the variables within the current Variable Set are displayed with the default values or (in
case of Job Ticket variables) with the values taken from the last XML/JDF job ticket loaded (if
any).

Note:  By default, the User Readable Name of the variables is used in the Enfocus
Variable Set Tester. If you want to see the Name of the variables instead, you should
select the Hide User Readable Name checkbox at the bottom of the dialog.

2. Verify the different aspects of your variable, for example:

• Are the default values as expected?
• Is manual input allowed or forbidden (as configured)?
• If you have defined a number of choices, are these choices presented as expected?
• In case of a rule based variable, does it work correctly?
• In case of a Job Ticket, are the correct values taken from the Job Ticket?
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Using Job Ticket variables? In that case, you can test the variables with a Job Ticket with
different values; just load a different Job Ticket by clicking the Browse button at the top of
the Enfocus Variable Set Tester.

Job Ticket variables and their values will be displayed based on the file loaded along with the
XPath expression and any modifications to that field based on the variable settings. If there
is an error in the XPath expression or if the requested field does not exist in the sample XML/
JDF file, the variable will be displayed in red. Errors in Job Ticket values may be the result of
errors in any manipulations defined or errors in the XML/JDF sample file. Errors in the XPath
expression or manipulations can be corrected by editing the offending variable.

3. If you have changed values, you may want to display the default values again:

• To restore the defaults for all variables in the Tester, click Restore All Defaults button at
the bottom of the dialog.

•
To restore the default of one particular variable, click  next to this variable.

6.10.3.3.  Applying a Variable Set
Once you have defined your Variable Set, you must "apply" or activate the Variable Set you want
to use. This is important if you have defined more than one Variable Set; if the variables used
in your Preflight Profile are taken from a different Set than the one that is activated, the variable
values in the Profile will remain blank (unless variables with the same name are used in both
Sets).

To apply a Variable Set

Do one of the following:

• Click (Plugins) > PitStop Pro > Variable Sets > Apply Variable Set > <appropriate
Variable set>.

• Open the PitStop Process panel and click <current Variable Set> > Apply Variable Set
> <appropriate Variable set> (only possible if a Variable Set has been applied before).

• Open the PitStop Process panel and click No Active Variable Set > Apply Variable Set
> <appropriate Variable set>.

• Open the PitStop Pro Preferences and proceed as follows:

1. Click Variable Sets.
2. Select the Variable you want to apply.
3. Click Apply. The name of the applied Variable Set will be shown in the Currently

applied field.
4. Click OK.

6.10.3.4.  Applying variables to a check in a Preflight Profile
Variables allow you to process different jobs and job types with one Preflight Profile; instead of
using multiple Profiles with different, fixed values, you enter a variable which is defined when
running the Preflight Profile.

Note that you need to have defined a Variable Set with Smart Preflight variables before you can
use variables in a Preflight Profile.
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To use variables in a Preflight Profile

1. Click (Plugins) > PitStop Pro > Preflight Profiles and double-click the Preflight Profile
concerned.

2. In your Preflight Profile, open the CHECK ON: category for which you want to use a variable.

3. Do one of the following:

• If a variable should be used for enabling or disabling all checks on the tab, click . A

button  appears next to the checkbox of Enable checks without restriction/Enable
checks of <restriction>.

• If a variable should be used for one particular check, in the attributes of the check

concerned, click the Enable Variable Names button . A button  appears next to each
property where it is relevant.

4. Click  next to the property for which you want to use a variable.

Note that this button is only shown when the check can have a variable applied.

5. In the Select a Variable dialog, make sure Use a Variable from the selected Variable Set is
selected and select a Variable Set as required.

6. Double-click the variable you want to use for the property concerned.

Only the variables that match the type required for the property concerned are shown. For
example, if you want to define the page width, you need a variable of the type Length.

The name of the variable is shown in the Preflight Profile.

When running the Profile, a dialog will pop up allowing you to enter the appropriate value.

6.10.3.5.  Running a Smart Preflight check
If your Preflight Profile contains variables, when running a preflight check, a dialog pops up
allowing you to review and modify the values concerned. After you have entered the required
information, the preflight process is started, using the entered values.

To learn how to run a preflight check, refer to Running a preflight check on page 144.

6.10.3.6.  Using variables in embedded Action Lists
Action Lists can be embedded in Preflight Profiles. You can find them at the bottom of the
Enfocus Preflight Profile Editor, under 'EXTRA'. See also the chapter on 'Adding Actions to the
Preflight Profile' in the PitStop Pro reference guide.

By default, all embedded Actions will be executed when the Preflight Profile is run. You can
manually turn off an Action List (if you don't need it), by clearing the On/Off checkbox in the
Preflight Profile. In that case, it will not be used. However, it's also possible to use variables to
control the use of the embedded Action Lists. In that case, the value of the variable determines
whether or not the Action List is executed.

To do so, proceed as follows:

1. Click the Actions menu in the top right corner of the Preflight Profile Editor, just above the
Action Lists.
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2. Click Enable Variable Names.
The variable button  appears between the On/Off checkbox and the name of the Action
Lists.

3. Click  next to the Action List for which you want to use a variable.

4. Select a Variable Set (if the default one is not the desired one) and a variable, and click OK.
The Variable's User Readable Name is displayed within the square brackets of the variable
button. Only variables that can be used to enable or disable Action Lists, i.e. boolean
variables, can be selected.

At run-time, the value of the selected variable is calculated. If the value of the variable is Yes, the
Action List will be executed. If the value is No, the Action List will not be executed.

Example:

Note:  You can test this yourself using the Smart Preflight Variable Set - PitStop Pro - v1.1
and the Smart Preflight Profile - PitStop Pro - v1.1, available by default in PitStop Pro.

• Your Variable Set contains a variable ('Color conversion') to check which color conversion is
needed: conversion to gray, CMYK or RGB. When starting the Preflight check, the PitStop user
needs to make a choice and select the appropriate option.

• The Color conversion variable triggers three rule-based variables ('Convert to grayscale',
'Convert to CMYK', 'Convert to RGB'); based on the choice of the PitStop user, these variables
are set to either Yes or No.

• The value of these last three variables determine which Action List in the Preflight Profile is
executed. For example, if the user selects 'Color conversion is RGB', the Conversion to RGB
variable is set to Yes, so the Convert Color to RGB Action List will be executed.

6.10.4.  Using Smart Preflight variables in Action Lists
Smart Preflight variables can also be used in Action Lists.

6.10.4.1.  Using variables instead of fixed values in Action Lists
You can also use Smart Preflight variables to define attributes of your Actions contained in your
Action Lists. The advantages are the same as for Preflight Profiles, i.e. you don't need different
Action Lists but you can dynamically modify the values just before running the Action or by taking
them from a Job Ticket or database.
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This topic explains how you can configure an Action to use variables instead of fixed values.

To define your Actions using variables instead of fixed values

1. Click (Plugins) > PitStop Pro > Action Lists and double-click the Action List concerned.

2. Select the Actions you want to define using a Smart Preflight variable.

3. Click the Actions link (in the top right corner of the attributes for the Action concerned).

4. Select Enable Variable Names.

This option is only available if it is relevant for the Action concerned.

The icon  appears where it is possible to use a variable.

5. Click .

6. Do one of the following:

• If the Select a variable dialog appears, you can directly select the variable you want to use.

Note:  You will only see the variables that can be used in the field concerned.
Note that you can choose a different Variable Set if necessary.

• If the Variable Mapping dialog appears (triggered by a dropdown list), at the top, click the
icon  and select the variable you want to use. Next, you must manually copy the variable
values that are defined in your Variable Set to the column on the left. In case of PitStop
Pro, these will be presented to the user. The variable values should be mapped to the
Action values (in the column on the right), which cannot be changed.

Note:

• The dropdown list will look like a blank list. It will no longer be possible to
select values.

• It's not required to have a variable value for each Action value.

7. Click OK.

Example of a dropdown list with variables. The 'Orientation' variable in the TST Variable Set
is selected. Its values ('Vertical' and 'Horizontal') are mapped to the values of the Change page
orientation Action ("Portrait" and "Landscape").
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6.10.4.2.  Running an Action List with Smart Preflight variables
enabled

If your Action List contains variables, when running the Action List, a dialog pops up allowing you
to review and modify the values concerned. After you have entered the required information, the
PDF is processed using the entered values. See also Smart Preflight Variables: types on page
180.

To learn how to execute an Action List, refer to Running an Action List on page 358.

6.10.5.  Troubleshooting for Smart Preflight
Following topics explain how to fix some issues you may run across while working with Smart
Preflight.

6.10.5.1.  Variable not available to apply a preflight check

Issue

Although the variable is present in the Variable Set, you are not able to select it for a particular
preflight check.
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Cause/Context

When configuring a preflight check, you must first select the Variable Set concerned. Only
variables that belong to this set can be applied.

Variables are (among others) defined using a particular type (Constant, Rule Based, Job Ticket)
and value/measurement type (Number, Length, String, Boolean). This value type must match the
preflight check settings it is intended for, otherwise it is not displayed when you try to select it.

Fix

Make sure the correct Variable Set is selected. If the variable you want to use is present in a
different Variable Set, you may decide to switch Variable Sets or add the variable to the currently
selected Variable Set.

Next, review the variable and ensure it's defined as the right "value type" (Number, Length, String
or Boolean) to match the preflight check.

6.10.5.2.  Variable Set not supported

Issue

While importing a Variable Set, you get one of the following errors:

• This Variable Set has settings not supported by this version of software. These may be
changed or removed when editing the Variable Set.

• The selected Variable Set has been created with a more recent application and cannot be
used.

Cause/Context

Variable Sets created with earlier versions of the software are always compatible with new
versions. You can import them and use any new features of the software as required. No error
messages will be shown.

Variable Sets created with newer versions of the software than the one you're using can be used
as long as no new settings were used (as they are not supported by the software). If there is a
version mismatch, one of the above mentioned error messages appears.

Fix

If you can import the Variable Set, remove or change the variables containing settings that are
not supported.

If you cannot import the new Variable Set, you can either upgrade the software (recommended)
or re-create the Variable Set using the older version of the software.

Note that, while saving Variable Sets, Enfocus PitStop Pro will automatically choose the lowest
possible Variable Set version number to ensure maximum portability.

6.10.5.3.  Variable does not show default value

Issue

When running a preflight check, the default value is not shown in the dialog that pops up.

193



PitStop Pro

Cause/Context

Variables can only be used if the Variable Set they are contained in is applied. If this is not the
case, the default values are blank.

Fix

Check which Variable Set is currently applied and make sure the right Variable Set is active.

You can find the currently applied Variable Set under the PitStop Pro Preferences (Variable Sets).

6.10.5.4.  Variable displayed in red

Issue

When running a Preflight Profile or an Action List with variables enabled, the dialog in which you
have to enter values displays the variables in red.

Cause/Context

The variable has changed or has been removed from the Variable Set since it was applied in the
preflight check.

Fix

Check and/or fix the Variable Set and re-apply the variable to the preflight check. The red color
will disappear.

6.10.5.5.  Red exclamation mark in front of a variable

Issue

When opening your Variable Set in the Variable Set Editor, you notice that one or more variables
in the Variable Set have a red exclamation mark in front of them. Possible warnings:

• The variable uses the unkown variable type ... and cannot be edited.
• Variables from ... are not supported because ... Module is not licensed.

Cause/Context

Not all variable types are compatible with all Enfocus products. For example, "Text with Variables"
can only be used with Switch. If a variable is "unknown" to an Enfocus product, it cannot be used
or edited, but it won't harm either.

In Switch, some variable types are linked to a particular Switch module. For example, the "text
with variables" variable using database fields is only supported if you have an active license for
the Switch Database module.

The problem can also be linked to a rule-based variable; if the variable is based on another
variable that has been removed or is invalid, the rule-based variable becomes invalid as well and
gets a red exclamation mark in front of it.
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Fix

If you want to use "unknown" variables, you must change the variable type to a type supported by
the product you're using.

If you don't want to use it, just leave it in there; it won't do any harm. You can use (or edit) it again
when working with other Enfocus products.

If you want to use variables that require a license that you don't have, please contact Enfocus to
buy a license.

In case of invalid rule-based variables, review the rule(s) and correct or re-define the dependent
variable(s) as required.
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7.  Working with Certified PDF documents

7.1.  Understanding Certified PDF

7.1.1.  PDF workflow concept
Certified PDF is a PDF workflow concept developed by Enfocus based on customer requests and
feedback from industry experts. The Certified PDF concept has been designed to address three
fundamental issues faced by the majority of users implementing a PDF workflow:

• How to guarantee that a PDF document was successfully preflighted with a specific Preflight
Profile.

• How to maintain consistency between the source document(s) and the PDF document when
(minor) changes can be applied to the PDF document throughout the workflow.

• How to minimize risk and responsibility when changing a customer's PDF document before
the final output.

7.1.1.1.  Guaranteed preflighting

Preflighting issues

“Preflighting” is the process of checking a PDF document against various criteria to ensure that
the PDF document meets all the requirements for output or publication. Typically, the criteria vary
depending on the output or publishing process. A set of criteria matching the requirements of a
particular process is called a “Preflight Profile”.

PitStop Pro, for example, allows you to create a Preflight Profile that checks your PDF document
against various criteria, such as color and font usage. Moreover, you can use PitStop Pro to
actually fix detected problems in your PDF documents.

Ideally, a PDF document should be preflighted at an early stage in a workflow, i.e. as soon
as it has been created. This is particularly true if the PDF document will move from the PDF
document provider, who created the PDF document, to the PDF document recipient, for example
a publishing or printing department. Detecting problems in the PDF document before the file
leaves the PDF document provider saves time (and money). Even more so, when the PDF file is
sent to a different physical location.

Note:  You can also create Certified PDF documents with Enfocus Connectors. For more
information about Enfocus Connect, visit our website at www.enfocus.com.

Preflighting in a Certified PDF workflow

A Certified PDF workflow supports the preflight process by:

• Offering the PDF document provider a simple and streamlined way to preflight a PDF
document with a Preflight Profile supplied by the PDF document recipient.
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• Including the Preflight Profile and the corresponding Preflight Report in the PDF document.
This way there can be no doubt about the preflight status of the PDF document.

• Offering a straightforward user interface that enables the recipient of the PDF document to
verify that the document has been preflighted successfully with a profile he or she provided.

The above-mentioned features help to:

• Motivate the PDF document provider to actually preflight his or her PDF documents.
• Dramatically reduce the number of problems in files received from PDF document providers.

7.1.1.2.  Document consistency

PDF editing issues

PDF editing tools, such as Enfocus PitStop Pro, are very convenient for making intermediate
or last-minute corrections in PDF documents. This saves you both time and money because
you do not have to go back to the original application program to re-create the PDF document.
Sometimes, it may even be more efficient to make the changes directly in your PDF document.
Enfocus PitStop Pro, for example, allows you to make global color changes throughout your PDF
document.

However, PDF editing also involves a risk: as soon as you edit and save a PDF document, you
create a version of a document that is different from the original document you made using a
word processor or a desktop publishing software. These inconsistencies are hard to manage, and
may introduce problems in archiving or when the document is republished at a later date.

PDF editing in a Certified PDF workflow

To help reduce document consistency problems, the Certified PDF workflow features a
mechanism that:

• Logs all the changes that are made to a Certified PDF document
• Can store these changes inside the Certified PDF document

Based on this information, an edit log —a human readable PDF report— can be generated.

If consistency between the PDF document and the source file(s) is very important, you can use
the edit log to change the source file(s) accordingly. To assist in this process, a Certified PDF
document can also keep a reference to the source file(s) from which the PDF document was
created. You can use this reference to make sure that the source file has not been edited since
the PDF document was created.

7.1.1.3.  Responsibility

Responsibility issues

In addition to causing inconsistencies, changing a PDF document that was created by someone
else can create ambiguity about who is ultimately responsible for the final result.

Many printers, service providers, etc. are extremely reluctant to make any changes to their
customer’s documents for fear of having to assume responsibility if anything goes wrong. This
includes issues that can be totally unrelated to the small correction applied.
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Responsibility in a Certified PDF workflow

The Certified PDF workflow settles responsibility issues by:

• Providing a detailed log file of all the changes made to a PDF document
• Keeping track of the PDF editing process, i.e. who applied which change and when
• Implementing a robust roll-back mechanism, which, if you wish, allows you to easily return to a

previously saved state —a “snapshot”— of your PDF document
• Offering the possibility to compare any two of these snapshots visually to detect and examine

the differences

7.1.2.  A conventional PDF workflow
 

 

In a conventional PDF workflow, the PDF document goes through the hands of different parties
who can each edit it, if necessary. The original PDF document is replaced by the edited one.

7.1.3.  The Certified PDF workflow
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Incremental save, snapshots and roll-back mechanism

A Certified PDF document can “remember” all the changes that were made during a given
session and can store the information about these changes per session (“incrementally”) as you
save your PDF document. Moreover, each time you save your PDF, a “snapshot” is saved, i.e.
a view of the status of the PDF document at the time it was saved at the end of a session. This
snapsnot cannot only be viewed; you can also save it as a separate document. This is called the
roll-back mechanism. It allows you to revert to any previous stage in the Certified PDF workflow
and to compare different versions of your PDF document, even though you maintain one physical
PDF file.

If you edit and save a Certified PDF document, you may notice that its file size will increase. The
reason is obvious: all the changes done in an editing session are stored in the Certified PDF
document. So even if you perform actions which would normally reduce the size of your PDF file,
such as removing objects or downsampling images, saving the PDF document will increase its
file size. And this increase can become significant, depending on the types of actions and the
number of editing sessions you do.

Optimized save

If file size is or becomes an issue, you can “optimize” your Certified PDF. You will still have a
Certified PDF document with history information about previous editing sessions, but you will no
longer be able to save snapshots of these sessions or use the roll-back mechanism to revert to a
previous state of your Certified PDF document.
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In PitStop Pro, you can "optimize" your PDF by saving it using one of the following options:

• File > Save As

• File > Enfocus Sign and Save and make sure the Keep snapshots checkbox is cleared!

• File > Enfocus Sign and Save As and make sure the Keep snapshots checkbox is cleared!

For more information, refer to Save options on page 205.

7.1.4.  What is an Enfocus Certified PDF document?
Whereas a regular PDF only contains Acrobat metadata, an Enfocus Certified PDF document
contains a lot of additional information ("Enfocus metadata") related to the preflight process, such
as the preflight settings and the version history.

Acrobat metadata

Any regular PDF document contains metadata, i.e. information about the document itself.
The Document Properties dialog box of Adobe Acrobat, for example, includes the following
metadata:

• Creation and modification date of the PDF document
• The application with which the PDF document was created
• The PDF version
• File size
• The name and path of the PDF file
• Number of pages
• Page size

Enfocus metadata

An Enfocus Certified PDF document can be enriched with the following metadata:

• A reference to one or more source documents on which the PDF document was based
• A Preflight Profile
• A Preflight Report
• User and system identification
• An edit log, listing all the changes done in the PDF document per editing session (the time in

which the PDF document was opened, edited and saved). It contains all previous versions of a
file and allows you to save back to an older version.

• Session comments

7.2.  Where to find the Certified PDF functionality in
PitStop Pro

The Certified PDF options can be found:

• In the Acrobat menu bar, under Certified PDF or in the new Acrobat UI under Plugins >
Certified PDF.

• In the Certified PDF panel (under Tools). Remember that you have to add the Certified PDF
panel to the Tools pane, before you can use the tools.
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To set the preferences, go to:

• Windows: Edit > Preferences > Enfocus StatusCheck Preferences

• Mac: Acrobat > Preferences > Enfocus StatusCheck Preferences

Note:  StatusCheck is the name of the free Certified PDF plug-in.

Refer to Setting your PitStop Pro Preferences on page 62.

7.3.  Starting a Certified PDF workflow

7.3.1.  Setting the personal information
We recommend entering your personal information (such as your name and contact details) in
the Personal info category of the Preferences. After you have done that, the personal info will
be added to all Certified PDFs you create or edit with PitStop Pro, allowing the recipients of your
PDFs to contact you if they have any questions.

Note that this personal information is the same for all PDFs you create or edit. If you need to add
PDF-specific information, (for each PDF separately), you should use the Job info category of the
Enfocus Certified PDF Panel.

Refer to Providing a Certified PDF with job information on page 205

To set the personal information

1. Open the Personal Info category in the Preferences:

• Windows: Click Edit > Preferences > Enfocus StatusCheck Preferences > Personal Info
• Mac: Click Acrobat > Preferences > Enfocus StatusCheck Preferences > Personal Info

2. Enter your personal information.

Fill in as much information as possible. A message is optional.

3. Click OK.

You can check the personal information in a Certified PDF through the Enfocus Certified PDF
Panel in Adobe Acrobat.

Refer to Viewing the Certified PDF info on page 209

Remark:

The Certified user is not only identified by the personal information; there is also a second type
of user identification, i.e. the system information, which consists of the details of the person who
registered PitStop Pro and information taken from your operating system, network and computer.

7.3.2.  Starting a Certified PDF workflow for a PDF document
Starting a Certified PDF workflow for a PDF document means that you ‘stamp’ the document:
You provide it with the information necessary to enjoy the benefits of the Certified PDF workflow
for that particular PDF document. As soon as you have started a Certified PDF workflow for a
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document, any change made to the document will be “recorded” per editing session and can be
traced in the Edit Log.

 

 

To start a Certified PDF workflow

1. Open the PDF document for which you want to start a Certified PDF workflow.

Note:  Make sure all changes in the PDF are saved before you start the Certified PDF
workflow. Otherwise, the first Certified PDF session would contain changes that are
not included in the Edit Log.

2. Do one of the following:

• Choose (Plugins) > Certified PDF  > Start Edit Log.
• Open the Certified PDF panel (in the Tools pane) and click . This will open the Enfocus

Certified PDF Panel. Next, click the Start Edit Log button.

The Certified PDF workflow has now been started for this PDF document.

3. If you want to use the Preflight options of Certified PDF, select a Preflight Profile.

Refer to The Enfocus Certified PDF Panel on page 203.

Preflighting is optional. You can as well only use Certified PDF to keep track of changes made
in the PDF.

4. If you want to, you can add a reference to the original document the PDF is based on (e.g.
artwork, a Microsoft Office document,...).

Refer to The Enfocus Certified PDF Panel on page 203.

5. Click  to close the Enfocus Certified PDF Panel.

6. Make the required changes to your document (if any).

7. Save the PDF.

Saving the PDF ends an "editing session" (as recorded in the Edit Log file).

Note:  Choose the appropriate save option, depending on whether or not you want to
save snapshots of your PDF. Refer to Save options on page 205.
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Now that the PDF is in a Certified workflow, next time when you open the document and make
changes, these changes are recorded automatically.

7.3.2.1.  The Enfocus Certified PDF Panel
If you want to use the preflight and verification functionality of Certified PDF, click (Plugins) >
Certified PDF > Certified PDF to open the Enfocus Certified PDF Panel.

This dialog consists of 5 categories, each allowing you to check a particular aspect of the
Certified PDF Workflow:

Section What you can do

Preflight Preflight the PDF using the Preflight Profile of your choice.

If the PDF has been preflighted already, you can see the name
of the Preflight Profile that was used and the status of the
Preflight check indicated by a small icon. Note that this only
reflects the status of the preflight, and not of the other aspects
of a certified PDF workflow. To view the details, click the Show
Result button.

Original Documents Verify the defined original documents.

Certified Preflight Profile
Comparison

Compare the selected Preflight Profile to other Profiles.

Certified PDF Info • View the system and user information of a PDF.

• Provide the PDF with job information.

Certified PDF 2 Document
Certificates

Have the certificates checked for Certified PDF 2 compliancy.

7.3.2.2.  Preflighting in a Certified PDF workflow
To preflight the current PDF with the Preflight Profile of your choice

1. Choose (Plugins) > Certified PDF  > Certified PDF.

2. In the Preflight category, click Select.

3. Select the Preflight Profile of your choice.

• You can select a Preflight Profile From Database, showing the same databases as in the
Preflight Profile Panel.

• If you have the Preflight Profile on your computer as a file (for example if you received it by
mail), you can select From File and Browse to the file.

4. Click OK.
The selected Profile is displayed in the Preflight category of the Enfocus Certified PDF Panel.

5. To start preflighting the PDF, click Preflight.
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The status of the Preflight check is indicated by a small icon:

The PDF document has been preflighted without any errors.

The PDF document has been preflighted with errors.

The PDF has not yet been preflighted or the embedded preflight results are
not valid anymore due to more recent edits.

Note that this only reflects the status of the preflight, and not of the other aspects of a
certified PDF workflow.

6. To view the details, click the Show Result button.
Depending on your preferences (General category - Setting the Processing preferences),
either the Enfocus Navigator or the Preflight Report are shown.

7.3.2.3.  Adding the source files
In your Certified PDF, you can add a link to the source file(s) on which the PDF file was based, for
example a Word document or InDesign or Photoshop files, ...

If you do so:

1. The PDF recipient can easily find the respective source files.
2. You can later check whether these source files have changed since the time at which the

Certified PDF workflow was started. If you wish, you can even "synchronize" your source file
with the edited PDF: you can apply the changes made to the PDF (and reported in the Edit
Log) to your source file.

To add the source files

1. Choose (Plugins) > Certified PDF  > Certified PDF.

2.
In the Original Documents category, click .

3. Select the source file(s) the PDF is based on (e.g. a Microsoft Word file, an InDesign file, etc.).

To select several files in one go, hold down the Ctrl key while selecting.

Tip:  Remember that the location and the file name are stored in the PDF, so make
sure the location and the name are final before adding the source file.

4. Click Open.
The name of the source file(s) appears in the Original Documents section.

From now on, each time you open the PDF, the source files will be checked automatically. If
they have changed or if they are missing (because they have been moved, renamed or deleted),
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you will see a red icon  in the Original Documents category. For more information, refer to
Verifying the source files on page 208.

7.3.2.4.  Providing a Certified PDF with job information
You can add job information to your Certified PDF documents as required. This can be any kind
of information about the PDF document which you would like to share with the person who will
receive the PDF document. This can include, for example:

• The name, company address and contact details for whom the PDF document is (ultimately)
intended.

• Any additional remarks which the recipient of the PDF document has to know. This can be, for
example, details about how the PDF document should be printed or what should happen next
with the PDF document.

To provide a Certified PDF with job information

1. Choose (Plugins) > Certified PDF  > Certified PDF.

2. In the Certified PDF Info category, click Edit.

The Edit button becomes active as soon as the Certified PDF workflow is started.

3. Select the Job Info tab as required.

Note:  The information on the Personal Info tab can only be changed through the
StatusCheck Preferences. See Setting the personal information on page 201. The
information on the System Info tab cannot be edited.

4. Fill in the name, company address and contact details of the recipient of the PDF document.

5. In the Message text box, type additional comments or remarks for the recipient of the PDF
document.

6. Click OK.

7.3.2.5.  Save options
The table below gives an overview of the Save options in the Adobe Acrobat File menu (Plugins
> For files in the new Acrobat UI).

Incremental save means that snapshots are taken of each session, allowing you to revert to a
previous state of your Certified PDF document.

Optimized save means that snapshots are not kept, resulting in a reduced file size.

Refer to The Certified PDF workflow on page 198.

Save options Incremental Optimized

Save Yes No

Save as No Yes

Enfocus Sign and Save*

(Selected by default)
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Save options Incremental Optimized

Enfocus Sign and Save
As*

(Cleared by default)

* only available if a Certified PDF workflow has been started.

7.4.  Adding a session comment
The Certified PDF mechanism in PitStop Pro enables you to enhance the quality of your PDF
workflow by adding comments to the Edit Log. Before sending your PDF document to the
publisher for example, you may want to explain why given changes have been made.

You can add comments per editing session. A session is the time in which you edit and save a
PDF document.

To add a session comment

1. Make the required changes.

2. Do one of the following:

• Choose File > Enfocus Sign and Save (As)
• (new Acrobat UI) Choose Plugins > For files > Enfocus Sign and Save (As)

3. Add a new session comment.
You will find this comment in the Edit Log (Session info, under Comments).

4. To save the current version of the document as a snapshot (so you can re-use it later), select
the Keep Snapshots checkbox.

For more information, refer to Snapshots  on page 216.

5. Click OK.

7.5.  Checking Certified PDF files

7.5.1.  Checking the Certified PDF status of a PDF
This topic explains how you can check if a document is already in a Certified workflow and if so,
what its status is.

1. Open a PDF in Adobe Acrobat.

2. Do one of the following:

• Choose (Plugins) > Certified PDF > Certified PDF. This opens the Enfocus Certified PDF
Panel, with the Certified PDF status button in the top left corner.

206



PitStop Pro

• In the Tools pane, click the Certified PDF panel. This opens the panel and shows the
available tools. The first button indicates the Certified PDF status.

The meaning of the buttons is explained in the following table.

Note:  The button in the top left corner of the Enfocus Certified PDF Panel refers to
the overall Certified PDF status. For more information, refer to The aspects of the
Certified PDF Status on page 208

Button in Acrobat
(Certified PDF panel)

Meaning

 

 

The current PDF document is not a Certified PDF document (yet).

 

 

The current PDF document is in a Certified PDF workflow, but was
not successfully preflighted and verified. The possible causes are:

• The PDF document has been preflighted with errors.

• The Preflight Profile doesn’t match the Preflight Profile
Comparison.

• The PDF document or the selected Preflight Profile has been
changed since it was last preflighted.

• The original document has been changed.

 

 

The current PDF document is a Certified PDF document which was
successfully preflighted and verified:

• The Certified Preflight Profile matches the Preflight Profile
Comparison.

• The PDF document has been preflighted without any errors.

 

 

The status of the current PDF document is undetermined, for
example because:

• The document was certified but edited afterwards (so the
certification may not be valid anymore).

• The PDF document was certified, but not preflighted.
• The PDF document was processed with one or more Action Lists

and a Preflight Profile combined in one QuickRun (PitStop Pro) or
in one Hot Folder (PitStop Server). In that case, it is not possible
to certify the document based on the Preflight Profile, because it
is not clear which checks come from the Action List(s), and which
come from the Preflight Report.

Tip:  We recommend embedding the Action List(s) in the
Preflight Profile, so the PDF document can be preflighted
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Button in Acrobat
(Certified PDF panel)

Meaning

with this Profile and the status can be determined. Refer
to Adding Actions to the Preflight Profile on page 165.

7.5.1.1.  The aspects of the Certified PDF Status
The Certified PDF Status is determined by different aspects. As soon as one aspect has a "not
OK" status, the overall Certified PDF status will be not OK as well (red). If all aspects have an
"OK" status or an "undetermined" status (for example if no Original Documents are defined), the
Certified PDF status will be "OK".

• Preflight: Checking the document based on a Preflight Profile.

• Original Documents: A reference to the original documents, to monitor any changes made to
the originals.

• Certified Preflight Profile Comparison: The Profile Compare Configuration allows to set a
number of Preflight Profiles that are allowed. The Certified Preflight Profile Comparison allows
to check if the Preflight Profile used for the Certified PDF document matches a Preflight Profile
from this list.

7.5.2.  Verifying the source files
This topic explains how you can check whether the source file (linked to the PDF) has changed
since the creation of the PDF. You need this information for example if you want to synchronize
the source file with the (changed) PDF.

To verify the source files

1. Open the PDF for which a Certified PDF workflow has been started.

2. Choose (Plugins) > Certified PDF  > Certified PDF.

3. Check the Original Documents category.

The status of the source files that were attached (when creating the PDF) is shown:

• Identical: The source document has not changed since the Certified PDF workflow was
started. If you want to synchronize the source document, you can apply the changes listed
in the Edit Log to the source document.

• Different: The source document has changed since the time when a Certified PDF
workflow was started for the PDF document. If possible, check the various versions of the
source document first before you synchronize any of these source documents with the
PDF document.

• Missing: The source document is moved, renamed or deleted.

If you know the new location or the new name of the source file, you can solve the issue
by clicking Resolve (underneath the table with source files). Select the file at its new
location or with its new name. The source document will reappear in the list with the status
“Identical” or “Different”.
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The overall status is indicated by a small icon (  or ); if there are several source files, the
red icon is shown if at least one document is different or missing. Note that this only reflects
the status of the verification step, and not of the other aspects of a certified PDF workflow.

4. The status reflects the situation at the time of opening the PDF. To check the actual status,
click Verify.

You can at any time remove a source document and add a new one as required. The added
document will be considered the original source file from that moment onwards. See also
Adding the source files on page 204.

7.5.3.  Viewing the Certified PDF info
The Certified PDF Info consists of three types of information:

• Name and contact details of the provider of the PDF, allowing the recipients of the PDF to
contact the provider in case of questions.

• Job details, for example the name, company address and contact details for whom the PDF
document is (ultimately) intended, or additional remarks, such as how the PDF should be
printed or what should happen next with the PDF.

• System information, for example the details of the person who registered PitStop Pro
and information taken from the provider's operating system, network and computer. This
information cannot be changed and is therefore a reliable source to pinpoint responsibility,
for example. If people claim or disclaim responsibility for a given change made in the PDF
document, the system information will provide incontestable proof. This information will be
used in the Edit Log to show who made which changes in a given session.

To view the Certified PDF Info

1. Choose (Plugins) > Certified PDF  > Certified PDF.

2. Click  to expand the Certified PDF Info category (as required).

3. Click Edit.
The Job Info tab is displayed. This information is PDF-specific.

4. To view the system information, click the System tab.

If you have more than one Enfocus product installed, select Enfocus PitStop Pro in the
Program list.

5. To view the user information, click the Personal Info tab.

The user information is set through the Preferences, so it's identical for all PDFs from the
same provider.

6. Click OK.

7.5.4.  Comparing the Certified PDF Preflight Profile
In the Certified Preflight Profile Comparison category in the Certified PDF Panel, you can
compare the Preflight Profile that is attached to the PDF to one or more of your own Preflight
Profiles (collected in a so-called "configuration"). This allows you to check if the attached Preflight
Profile meets your requirements.
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The name of the Preflight Profile attached to the PDF is shown in the Preflight category. In

the example below, the PDF has been preflighted with "PDF/A - 1b v 1.0". The green icon 
indicates that the preflight was successful.

The Profiles to compare with (included in a configuration) must be selected in the Certified
Preflight Profile Comparison category. In the example below, the configuration used is called
"Configuration". When you select the configuration, the files are compared immediately and the
result is displayed underneath the buttons. In the example below, the result of this comparison is

negative ( ): the Profiles in the configuration do not equal the Profile attached to the PDF. As

a consequence, the overall Certified PDF status is NOK (  at the top of the dialog). For more
information about the Certified PDF Status, refer to The aspects of the Certified PDF Status on
page 208.
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7.5.4.1.  Creating or editing a Preflight Profile Compare Configuration
A Preflight Profile Compare Configuration is a set of Preflight Profiles. If a PDF has been
preflighted with these Profiles (or similar ones), you're sure that the PDF meets certain
requirements. You can have different configurations e.g. for different types of PDFs (ads,
newspapers, magazines,...), different customers, different printing methods, .... You need a
configuration to be able to compare Preflight Profiles.

To create or edit a Preflight Profile Compare Configuration

1. Choose (Plugins) > Certified PDF  > Certified PDF.
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2. In the Enfocus Certified PDF Panel, in the Certified Profile Preflight Comparison category,
click Select.
The Enfocus Preflight Profile Compare Panel appears.

3. Click  and select the appropriate option, for example New to create a new configuration
or Edit to change an existing configuration.

To edit an existing configuration, you can as well double-click the name of the configuration.
Configurations can be imported as well, optionally via the Preferences (see Adding folders to
the Preflight Profile Compare Panel on page 83).

4. Enter a meaningful name for the configuration in the Name field or modify it as required.

5. Add or remove Preflight Profiles as required:

•
To add a Preflight Profile to the current configuration, click  and select the Preflight
Profile of your choice.

•
To remove a Preflight Profile from the current configuration, select it and click .

6. Select Preflight using a stricter Certified Preflight Profile is allowed as required.

Note:  If selected, the Preflight Profile will also match if it is more strict than one of the
Preflight Profiles in the Configuration. More strict means that more or stricter criteria
are set, or that the criteria have a higher reporting level (for example Error instead
of Warning). For example, if two Preflight Profiles contain a line weight check (e.g.
allowing 2 pt versus 5 pt), the one with the lowest line weight (2 pt) is considered
most strict.

7. Click OK.

7.5.4.2.  Comparing Profiles
Before you start, make sure you have created a Preflight Profile Compare Configuration, which
contains the requirements the PDF concerned should meet (refer to Creating or editing a
Preflight Profile Compare Configuration on page 211). The Preflight Profiles in the configuration
will be compared to the Preflight Profile attached to the current PDF.

Note:  It is not possible to compare Preflight Profiles of different versions, e.g. Profiles
without restrictions to Preflight Profiles with restrictions; they will be reported as different,
even if the checks are identical. Refer to Version 3 and version 4 Profiles compared on
page 213.

To compare Preflight Profiles

1. To open the Enfocus Certified PDF Panel, click Certified PDF > Certified PDF.

2. Check if a Preflight Profile is selected in the Preflight category.

A Preflight Profile must be selected in order to perform a comparison. If no Preflight Profile
is attached to the PDF, but you know which one has been used (e.g. because it has been
provided to you by your customer), you can still add it, by clicking the Select button.

3. In the Certified Preflight Profile Comparison category, click Select.
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4. Select the configuration of your choice.

5. Click Select.
The Preflight Profiles in the configuration are immediately compared to the Preflight Profile
selected in the Preflight category. The result is mentioned below the buttons and indicated by

a small icon (  or ).

Version 3 and version 4 Profiles compared

Preflight Profile versions

As a user, you are probably not aware of the version of your Preflight Profiles - and in most cases,
it doesn't matter. However, when comparing Preflight Profiles, the version number does matter,
as different versions by default result in a mismatch, regardless of the contents of the Profiles.

The version number is not displayed anywhere in the Profile, but it's easy to find out the version
of your Preflight Profile:

• Version 3 Profiles are Preflight Profiles that do not have any restrictions defined in the SETUP
> Restrictions category. This can be "old" Preflight Profiles (created with PitStop 11 or 12) or
"new" Preflight Profiles created with PitStop 13 or later.

• Version 4 Profiles are Preflight Profiles that do have at least one restriction defined in the
SETUP > Restrictions category. These restrictions do not have to be used in one of the
CHECK ON: categories; it's enough to have them defined.

Note:

• If you remove the restrictions from a version 4 Profile, it's downgraded automatically to
a version 3 Profile.

• Version 1 and 2 Profiles exist as well. Version 1 Profiles are the oldest Profiles shipped
with the first versions of PitStop Pro, but they are no longer in use. Version 2 Profiles
are created with PitStop 10 or earlier and still supported, but they cannot be compared
to more recent Profile versions.

Comparing version 3 to version 4 Profiles (and vice versa)

When comparing Preflight Profiles, the enabled checks in the Preflight Profile attached to the
PDF are compared to the checks in the Preflight Profiles included in the Preflight Profile Compare
Configuration concerned. If restrictions were set (enabled!), they are taken into account as well.

However, if version 3 Profiles are compared to version 4 Profiles, PitStop is not able to perform
a comparison. Even if the checks are completely the same, if the version is different, they will be
considered "not equal".

Preflight Profile attached to
the PDF

Preflight Profile in the
configuration

Issues?

Version 3 Version 3 No

Version 4 Version 4 No

Version 3 Version 4 Yes

Version 4 Version 3 Yes
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Work-around

To prevent issues due to a version mismatch:

1. Duplicate your version 3 Preflight Profiles.
2. Edit the duplicates and import a dummy restriction in the SETUP > Restrictions category. As

this restriction is not used, the content is not important.
3. For every version 3 Preflight Profile in a configuration, add the version 4 counterpart to the

configuration as well.

This will solve the problem.

Preflight Profile attached to
the PDF

Preflight Profile in the
configuration

Issues?

Version 3 Version 3 No

Version 4 Version 4 No

Version 3 Version 3 + Version 4 No

Version 4 Version 3 + Version 4 No

7.5.5.  Viewing Certified PDF 2 Document Certificates
The Certified PDF Preflight and Verification process also checks if the PDF is compliant with
Certified PDF 2.

A Certified PDF 2 Document Certificate is a statement about certain properties of the PDF file, for
example “Conforms to the GWG Magazine Ads Preflight Profile” or “Produced a hard-copy proof
on printer XYZ with ID de719fa2”. The Certified PDF 2 information is stored in the PDF file as XMP
metadata. Certified PDF 2 is also compatible with the GWG Universal Proof of Preflight ticket.

To view the certificate(s) of a PDF

1. Choose (Plugins) > Certified PDF > Certified PDF.

2. Click  to expand the Certified PDF 2 Document Certificates category (as required).

The status of the Certificates is by indicated by a small icon (  if compliant,  if not

compliant,  if undetermined).

Certificates are generated:

• When a Preflight Profile or an original document is added.
• When opening a PDF file that contains a valid Universal Proof of Preflight ticket.

3. Click Certificates.
The properties of the Certificates are shown, for example the state (e.g. No errors/warnings),
the type (referring to the original documents or to the Preflight Profile/Preflight result, the
handler (i.e. the application that was used to process the file), ... If you remove the Certificate,
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you also remove the info on which this Certificate is based (e.g. the Preflight Profile, the
original document, ...)

7.5.6.  Viewing the Edit Log
The Certified PDF mechanism in PitStop Pro keeps a record of every editing session of a Certified
PDF document. Thus, all the changes made to the PDF document are logged chronologically in
the PDF document. The changes can be logged in two different ways, depending on the tool they
were made with:

• If you edit your PDF with any of the Enfocus Certified PDF-compliant plug-ins, such as Enfocus
PitStop Pro the changes are immediately saved in the Edit Log. The Edit Log will contain a
detailed entry for each of the changes.

• If you edit your PDF with non-compliant third-party PDF editing tools, PitStop Pro will intercept
and log them. However, the Edit Log will contain no details on the changes nor on the product
with which the changes were made.

To view the Edit Log

Choose (Plugins) > Certified PDF > Edit Log.

The Edit Log appears. The Edit Log is a PDF file showing all changes per session.

7.5.7.  Viewing the document history
The Certified PDF mechanism in PitStop Pro allows you to consult the history of your PDF
document. This means that you can view a chronological list of all the sessions that your Certified
PDF document has run through.

The chronological list of sessions contains the following information:

• The Certified PDF product that “stamped” the session
• The person or company responsible for the session
• The end date and time of the session

To view the document history

1. Choose (Plugins) > Certified PDF > History.

2. Double-click any of the sessions to see all available details about that session.

3. Click the User or System tab to view the corresponding information for this particular session.

4. To compare versions (i.e. the state of the documents at the end of the selected session),
select two sessions (holding down the Ctrl key) and select the option of your choice.

Refer to Comparing sessions on page 217.

5. To save a snapshot of a version (i.e. the state of the documents at the end of the selected
session), select the session concerned and click the Save Snapshot button.

Refer to Saving a snapshot of your PDF on page 216.
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6. Click Close.

7.5.7.1.  Snapshots

Snapshots and roll-back mechanism explained

In a Certified PDF workflow, a PDF document can go through various editing sessions, done by
various users. A Certified PDF document can “remember” all the changes that were made during
a given session and can store the information about these changes per session (“incrementally”)
as you save your PDF document.

This way of managing and saving changes has a big advantage: You know exactly which changes
have been made in which session and by whom. Moreover, these changes can be presented to
you in the form of a “snapshot”: a view of the status of the PDF document at the time it was saved
at the end of a session.

And you can do even more: You cannot only view the state of the PDF document in a given
previous editing session, you can also save this snapshot as a separate PDF document. This is
called the roll-back mechanism. When editing PDF documents, you may have experienced “one-
change-too-far” situations, in which you made a change, got an undesired result but also saved
the PDF document. No problem in a Certified PDF workflow: you can revert to any previously
saved state of a PDF document, provided that you save your Certified PDF document using the
"incremental save" method (see Save options on page 205).

Saving a snapshot

A snapshot is a complete backup of the PDF document at the time it was saved after an editing
session. You save a snapshot to revert to a previous version of your PDF document. However,
you do not necessarily have to save this snapshot at the end of each session. You can simply
select any session from a list and save its snapshot at any stage in your workflow.

Consider the following example. You have created a Certified PDF document in which you use
only black text and one spot color. The document has been designed to be printed on an offset
press. At some point in the workflow, however, you also want to print this PDF document on
a digital four-color press and therefore, you change the spot color into its CMYK counterpart
throughout your entire PDF document. You may use Enfocus PitStop Pro, for example, to do
this. This means that the latest version of your PDF document contains only CMYK colors. But,
you also need to reprint this PDF document on an offset press using the spot color. You can
then simply select a version which still has the spot colors, save its snapshot as a separate PDF
document and send this PDF file to your offset printer.

Viewing a snapshot

You can view snapshots of a Certified PDF document in the following ways:

• By saving the snapshot with a different name and opening it as a regular PDF document.
• By comparing two different editing sessions. See Comparing sessions on page 217.

Saving a snapshot of your PDF
If you need an intermediate version of a PDF, instead of searching for it on your local system, you
can simply select the version concerned in the PDF history and save it from there.

To save a snapshot of one of the editing sessions of a Certified PDF
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1. Open a Certified PDF document.

2. Choose (Plugins) > Certified PDF > History.

3. Select a session in the list of which you want to save a snapshot.

4. Click Save Snapshot to save a snapshot of your PDF document as it was at the end of the
selected session.

5. Enter a descriptive name for your snapshot and click Save.

6. If necessary, repeat steps 2 through 5 to save any additional snapshots.

7. Click Close.

7.5.7.2.  Comparing sessions
At some point in your PDF workflow, you may want to compare two versions of your Certified PDF
document. You may wish to do this, for example, to detect minor changes. You can do this in two
ways:

• By comparing snapshots of these versions visually (side by side). This is useful to see visible
changes “at a glance”.

 

 

• By comparing their respective Edit Log reports. This is recommended if you know that
changes have been made that are hardly visible on screen, such as overprint or trapping
settings or changes in (hidden) layered objects.
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Note:  You cannot compare sessions in “optimized” Certified PDF documents. See The
Certified PDF workflow on page 198.

Comparing sessions visually side by side
Comparing two versions of your PDF document visually is useful to see visible changes “at a
glance”.

To compare sessions visually side by side

1. Choose (Plugins) > Certified PDF > History.

2. Select two sessions from the session list.

3. Click Visually (side-by-side).

PitStop Pro generates two snapshots showing the state of the PDF document at the end
of the respective sessions and presents these snapshots side by side on screen. The
differences are highlighted.
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Note:  You can change the color of the highlights in the Preferences (Edit/Acrobat >
Preferences > Enfocus StatusCheck > General).

 

 

Comparing sessions using the Edit Log
Comparing sessions using the Edit Log is useful to check differences that are hardly visible on
screen, such as overprint or trapping settings or changes in (hidden) layered objects.

To compare sessions using the Edit Log

1. Choose (Plugins) > Certified PDF > History.

2. Select two sessions from the session list.

3. Click Using the Edit Log.

The first snapshot is opened and the Enfocus Certified PDF Edit Log Navigator appears.

4. Select one of the changes in the list.

The document will show where the changes occurred by adding a transparent overlay to the
object.
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Note:  You can change the color of the transparent overlay in the Preferences (Edit/
Acrobat > Preferences > Enfocus StatusCheck > General).

5. To switch views between the first and the second snapshot, click the Toggle button.

The Edit Log Navigator displays only the changes for the current page in the document.
If you go to another page in your PDF document, the Edit Log Navigator adjusts the list of
changes to match the new page.

220



PitStop Pro

8.  Editing objects

8.1.  About line art and pixel images

8.1.1.  Categories of computer graphics
There are two main categories of computer graphics:

• Line art on page 221

• Pixel images on page 222

These types of graphics behave differently in PDF documents and you can manipulate each of
these graphics differently. Understanding their different characteristics will help you understand
their different behavior when working with PDF documents.

8.1.2.  Line art
Line art is made up of mathematically defined curves and line segments called vectors. These
vectors describe graphics according to their geometric characteristics and as a series of lines in a
x,y coordinate system of the lines’ origins and endings.

For example, a slanted line can be described as a line drawn from coordinate h0 to coordinate a8
with a specific line thickness and a specific angle of inclination.

The image below shows a vectorized representation of a slanted line.

 

 

You can edit line art by moving and resizing the entire graphic or the lines and segments that
compose the graphic.

Line art is resolution independent: you can scale the graphic to any size or print it on any output
device at any resolution without losing quality, detail or clarity.

Line art is also known as object-oriented graphics or vector graphics.
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Line art describes shapes according to its geometric characteristics and is resolution-
independent.

 

 

8.1.3.  Pixel images
Pixel images are formed by a rectangular grid (also known as a bitmap or raster) of small
squares, known as pixels. Each pixel in a pixel image has a specific location and contains data
that describes whether it is black, white or a specific color value.

For example, a slanted line of a pixel image is composed of a collection of pixels in a specific
location, of which pixels A7 and A8 are black, B6 and B7 are black, etc.

The image below shows a bitmap representation of a slanted line.

 

 

You can edit a pixel image by altering or manipulating pixels or groups of pixels. To do this, you
need image editing software, such as Adobe Photoshop.

Pixel images are resolution-dependent because the number of pixels that describe the graphic
is fixed. Scaling a pixel image will not change the absolute number of pixels, but will change the
number of pixels per square unit of measurement. Consequently, pixel images can appear jagged
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or lose detail if they are enlarged or printed at a higher resolution than they were created for.
Pixel images are also called raster images.

 

 

8.2.  About paths, anchor points and direction points

8.2.1.  Line-art elements
In the next sections, you will learn how you can create and edit line art. Line art consists of a
number of typical elements and it is important to have a good understanding of what these
elements are, before you start editing or creating line art. These elements are:

• Paths on page 223

• Anchor points on page 224

• Direction points on page 224

You will find a brief explanation of each of these elements below.

8.2.2.  Paths
A path is any line or shape in a line-art object. A path can have any shape, including:

• A circle
• A rectangle
• A straight line

The individual elements that make up a path are called segments. Sometimes a path can be just
one segment, but it can also consist of multiple segments.
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Example: A path (A), made up of two segments (B and C)
 

 

8.2.3.  Anchor points
If you draw a line —or a segment— on a piece of paper, you start at a given point, i.e. where you
put your pencil on the paper, and you stop at another point, where you remove the pencil from
the paper. In line art, these points are called anchor points. Logically, if you move these anchor
points, you will change the path segment and perhaps the shape of the path.

Example: Anchor points (A, B and C) define the beginning and the end of each segment.
 

 

8.2.4.  Direction points
Curved segments have, beside their anchor points, two additional points of control, called
direction points. These direction points are attached to the anchor points of a curved segment by
means of direction lines. If you move any of these direction points, you will change the shape of
the curve.

Example: Direction points give you control over the shape of curved segments
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8.3.  Selecting objects

8.3.1.  Object selection tools
To select an object in your PDF document, you can use one of the two selection tools:

• The Select Objects tool 

• The Select Similar Objects tool 

Preview versus wireframe view mode

The Select Objects tool   works almost completely the same in preview mode and in wireframe
view mode. The only difference is that, in wireframe view mode, you can only select line-art and
vector images on their outlines.
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A. Selecting an object in preview mode can be done by clicking anywhere on the
object.

B. Selecting an object in wireframe view mode is possible only by clicking on the
object’s outlines.

8.3.2.  Selecting one or more objects

The Select objects tool   allows you to select one or more objects. This can be either a (part of
a) graphic or a text segment.

To select one or more objects

1. In the PitStop Inspect panel, click the Select Objects tool  .

2. Do one of the following:

• To select one object, click it.
• To select several objects in one go, hold down the Shift key while clicking the objects to

include in the selection.

Note:  If your selection contains an object that you wish to unselect, just click it
once more (while still holding down the Shift key).

Alternatively, you can drag a rectangle around the objects to select them.
 

 
Depending on your preferences, it may be enough to partly select the objects, while holding
down the Alt key. Refer to Hold down Alt key when dragging a selection area on page 65.
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The bounding box of the selected object(s) is shown. It has handles  that can be used to
scale or rotate the selected object(s).

Example of a single selection (text):

 

 
Example of a multiple selection (3 different objects):
 

 

Note:  If you enabled Show center selection handle in the PitStop Pro preferences, a
point of origin in the center of each object’s bounding box will appear as well.

Special cases:

• Clicking a compound path selects only the segment of the path that was clicked upon.
Double-clicking such a compound path selects the complete object.
 

 

• You can select an object that is masked by clicking on the (invisible) part of the object outside
of the mask. The order of objects is retained. This means that an overlaying invisible (masked)
rectangle will be selected instead of an underlying visible object when clicked. The mask itself
can be selected by clicking on its (invisible) outline. If you move the cursor over an invisible
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mask, the pointer will be inverted. Double-clicking the mask selects the entire mask group. If
you double-click a masked image, the first mask belonging to the image is selected.

8.3.3.  Selecting similar objects

The Select Similar Objects tool   lets you select multiple objects on the same page which have
the same attributes. This tool can be useful if you want to change objects in your PDF document
which are similar.

To select similar objects

1. In the PitStop Inspect panel, click the Select Similar Objects tool  .

2. Select an object in your PDF document. This can be either a (part of a) graphic or a text
segment.

 

 

3. The Enfocus Inspector will open and display the relevant attributes of the selected object.

4. If necessary, deselect one or more properties to expand your selection.

5. Do one of the following to select similar objects:

• Click the Select Similar Objects button.

• Double-click the selected object.

All similar objects, i.e. objects with the same selected attributes, will be selected.
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8.3.4.  Selecting objects using the Object Browser
In a PDF the different objects (images, text, shadings and vector shapes) are placed on top of
each other (like in a "stack"). How they look and interact depends on functions such as overprint,
knockout and transparency, and there are also other functions like masks and clipping that affect
appearance.

The "stack of objects" is built by the creating application when the PDF is saved or exported.

As the objects you want to select in PitStop may be in the middle or at the bottom of the stack,
it's not always easy to (only) select the object(s) you need. That's why we developed the Object
Browser, which visualizes the object stack in a clickable tree view. You can select the objects
directly in this Object Browser, and when you do so, they get also selected on the page, so you
can manipulate them as required, or you can inspect their attributes using the PitStop Inspector.

8.3.4.1.  The Object Browser

What it shows

The Object Browser presents the page content in a clickable tree view: it shows all objects (text,
images, line art, forms, shading objects and clipped objects) that are present on the active page,
in the order they were created, with the first created objects at the top of the list.

Note:  You can change the order of the objects in the Object Browser by selecting the
Use view order checkbox at the bottom of the dialog. See Using the Object Browser  on
page 231.

The type of object is clearly marked and a thumbnail of the element is shown.

You can expand the tree for objects that consist of multiple components, to see the underlying
structure (e.g. clipped objects, compound paths and their subpaths etc.).
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How to open the Object Browser

The Object Browser can be opened in two ways:

• Via the PitStop menu: (Plugins) > PitStop Pro > Object Browser

•
Via the PitStop Inspect panel:  Show Object Brower

In a multi-page document, make sure to click the page you want to inspect.

Note that you can use the Object Browser selections in conjunction with the other PitStop tools,
such as the Inspector, Global Changes, Action Lists, ...

How to make a selection

You can select an object by clicking it in the tree view of the Object Browser; if you want to select
multiple objects, make sure to hold down the SHIFT key while selecting. This will also select the
objects in the document.
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When you select an object in the PDF file (using the PitStop Select Objects tool), it will be
highlighted in the Object Browser.

You can expand the selection as required, using the context menu in the PDF, or using the
context menu in the Object Browser (see further).

Object Browser context menu

You can open a context menu by right-clicking in the Object Browser. The table below lists the
options.

Options What it does

Collapse all Only shows the highest level (the objects) of all objects on
the page.

Expand all Shows all underlying components (subpaths, clipped images
etc) of all objects on the page.

Select all Selects all objects on the page (both on the page and in the
Object Browser).

Deselect all Clears the selection (both on the page and in the Object
Browser).

Set thumbnail size Changes the size of the thumbnails (to improve readability).
Options are:

• Small (default)
• Medium
• Large

Note:  The chosen option is remembered between
Acrobat sessions.

Expand Selection Expands the selection (to the other elements that are part of
the same object). Options are:

• Text Line
• Compound Path
• Clip Paths
• Parent Form

Note that all options are available, but they will only take
effect if relevant. For example, if an object is not part of a
form, it will of course not be possible to expand the selection
to the parent form.

Delete Deletes the selected objects (both from the page and the
Object Browser).

8.3.4.2.  Using the Object Browser
You can use the Object Browser to inspect the page structure or to select the objects on a page.

To use the Object Browser, proceed as follows:
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1. In case of a multi-page document, click the page concerned (i.e. the page you want to
inspect, or on which you want to select one or more objects).

2. Do one of the following:

• From the menu, select (Plugins) > PitStop Pro > Object Browser
•

Open the PitStop Inspect panel and click  Show Object Brower

The Object Browser is displayed. The objects are by default displayed in drawing order (that
is, objects that were created first are displayed at the top).

3. To change the display order of the objects, at the bottom of the dialog, select the Use view
order checkbox.
The objects are now displayed in view order, that is, in the order in which they are rendered.

Note:  Clipping paths are always placed at the top of a group of clipped objects,
regardless of the option enabled.

Note that the chosen option is remembered between Acrobat sessions.

4. Click the arrow buttons to expand the page tree as required.

5. Click the object(s) you want to select.

To inspect multiple objects at once, hold down the SHIFT key while selecting.

The objects are selected in the Object Browser and on the page. Note that if you change the
selection on the page, the selection will also change in the Object Browser.

6. Optionally, expand the selection to the parent object.

You can do so, using the context menu of the Object Browser (refer to The Object Browser
on page 229) or using the context menu on the page.

For more information, refer to Using the Enfocus Inspector on page 119.

You can now inspect the objects' attributes (using the Enfocus Inspector) or manipulate the
objects as required.

8.4.  Grouping and ungrouping

8.4.1.  About grouping and ungrouping
You can group and ungroup objects.

Example Description

Ungrouped objects.
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Example Description

Grouped objects.

Grouped objects behave as a single
object.

Example:

• When cutting and pasting.
• When copying from one PDF

document to another.

8.4.2.  To group objects
1. Select ungrouped objects.

2. In the Tools pane, click PitStop Edit >  

Note:  Alternatively you can use the context menu or the menu bar at the top of the
application.

• To use the context menu, right-click and select Group.

• To use the menu bar, click (Plugins) > PitStop Pro > Object > Group.

8.4.3.  To ungroup objects
1. Select grouped objects.

2. In the Tools pane, click PitStop Edit >   .

Note:  Alternatively, you can use the context menu or the menu bar at the top of the
application.

• To use the context menu, right-click and select Ungroup.

• To use the menu bar, click (Plugins) > PitStop Pro > Object > Ungroup.

8.5.  Aligning and distributing

8.5.1.  About aligning and distributing

You can align objects, distribute objects and distribute spacing between objects.
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Example Description

Aligned top edges.

Distributed left edges.

Distributed horizontal spacing.

8.5.2.  To align or distribute objects
1. Select at least two objects when aligning or three when distributing.

2.
In the Enfocus Inspector dialog box, click  > .

Note:  You can also use the context menu.

3. Click the appropriate button to make the necessary changes.

Tip:  Place your cursor over a button to see its description.

For an overview of the buttons and their meaning, refer to Aligning and distributing objects:
buttons on page 234.

4. When aligning objects, select an option from the Align to list.

You can align objects relative to your selection or to one of the page boxes.

8.5.3.  Aligning and distributing objects: buttons

Button Click this button to:

Align objects
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Button Click this button to:

Align top edges

Align vertical center

Align bottom edges

Align left edges

Align horizontal center

Align right edges

Distribute objects

Distribute top edges

Distribute vertical center

Distribute bottom edges

Distribute left edges

Distribute horizontal center

Distribute right edges

Distribute spacing

Distribute vertical spacing

Distribute horizontal spacing

8.6.  Hiding and showing selected objects

8.6.1.  Reasons for hiding objects
Once you have selected one or more objects, be it text or line-art or pixel images, you can hide
the selection. You may wish to do this, for example, if you wish to edit objects which are difficult
to select because they are in part or completely covered by other objects.
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You can hide one object at a time and make hidden objects all at once visible again.

Hidden objects will not be visible in wireframe view. See also Viewing a PDF document in
wireframe view on page 85.

8.6.2.  To hide selected objects
1. Using the Select Objects tool  , select one or more objects.

2. From the context menu, select Hide Selection.

8.6.3.  To make all hidden objects visible
1. Select Show All from the context menu.

Note:  This option if only available if there are objects that have been hidden.

8.7.  Changing the stacking order of objects

8.7.1.  Stacked objects
Sometimes, your PDF document may contain objects which are placed on top of each other. If
you wish to edit one of the underlying objects, you may have to bring this object to the front first,
to be able to do so. For situations like this, PitStop Pro enables you to change the order in which
the objects are stacked.

Example: the red background of the top half of the page has been brought forward.
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8.7.2.  To change the stacking order of objects
1. Select the object you want to bring forward or send backwards.

2. From the context menu, choose Object Order and select one of the options:

• Bring Forward or Send Backward moves the selected object respectively one position
upwards or downwards in the stack.

• Bring to Front or Send to Back moves the selected object to the top or the bottom of the
stack.

8.8.  Replacing an object

8.8.1.  About replacing objects
PitStop Pro enables you to replace an object with another object in a single copy-and-paste
action. The new object will automatically adopt exactly the same size and position as the object
which it replaces. It will also adapt its proportions to the previous object. The result will be a
“distorted” rectangular object.

A. Copy an object
B. Select the object which is to be replaced
C. Paste the “new” object over the “old” one and resize in one single step

8.8.2.  To replace an object
1. Using the Select Objects tool  , select the “new” object, i.e. the object which you want to

use to replace with the other one.
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2. From the context menu, select Copy (or press Ctrl + C).

3. Select the “old” object, i.e. the object which is to be replaced.

4. From the context menu, select Replace.

The copied object will replace the “old” object and will assume its exact size, proportions and
position.

8.9.  Changing or removing the OPI information of
objects

8.9.1.  About OPI
If your PDF document contains objects with OPI (Open Prepress Interface) information, you can
change or remove this information using the Enfocus Inspector.

8.9.2.  To change or remove the OPI information of objects
1. Using the Select Objects tool , select an object in your PDF document for which you want

to change the OPI information.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Prepress > OPI to display the OPI information of the selected object.

4. Do one of the following:

• To change the OPI information, put your cursor in the File name box, make the required
changes and click Change. For example, you may wish to change the file name or path of
the image.

• Select Remove OPI Information from the Actions drop-down menu.

8.10.  Changing the transparency of objects
You can make objects transparent or change their transparency settings. Furthermore, you can
remove transparency from a selected object or from an entire page.

8.10.1.  To change the transparency of objects
1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120
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2. Click Transparency > General.

3. Select the object of which you want to change the transparency.

4. Do any of the following:

• To change the transparency, move the Alpha Fill or Alpha Stroke slider.

• If you make text  transparent, you may want to select the Text knockout option. This
option determines how overlapping characters are shown; if enabled, characters on top
will overwrite ("knock out") the characters underneath in the area of overlap.

Text Knockout Example

disabled

enabled

• To change the way in which the colors of the transparent object on top blend with the
colors of underlying objects, add the required blending mode. Select the blending mode
of your choice from the Blending list. Note that in previous versions of PitStop Pro (before
PitStop 2022), multiple blending modes could be selected. That is not possible anymore,
because the use of multiple blend modes is deprecated in PDF 2.0. However, if an object
already has multiple blend modes, they will still be shown.

Note:  For more information about blending modes, visit the Adobe Web site
(www.adobe.com) or refer to the Help or documentation of your design application
(Adobe InDesign, QuarkXPress,...).

8.10.2.  To remove transparency
1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2. Click Transparency > General.

3. Go to the page which contains transparent objects and, if necessary, select the transparent
object(s).

4. Click the Actions drop-down menu.

5. From the Actions drop-down menu, select Remove transparency from page or Remove
transparency from selection as required.
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Note:  You can also use an Action List or Preflight Profile to remove transparency.

8.11.  Viewing and changing transparency group
properties

The properties of transparency groups can be changed using the Enfocus Inspector.

A "transparency group" is a group of objects that belong together; the group can be defined on
form level (a so-called XObject form) or on page level.

Checking the transparency group properties may be useful to know whether an object's visual
appearance has changed because it's part of a group.

8.11.1.  To view transparency group properties
If an object belongs to a transparency group, this may affect its visual appearance.

To view if a selected object belongs to a transparency group

1. Display the Enfocus Inspector.

2. Click Transparency > Parent Transparency Group.

3. Use the PitStop Select Objects tool to select the object, form or page of which you want to
know whether it belongs to a transparency group.

In the Inspector dialog, the selected object, referred to as 'User selection' is shown in a tree
structure; the parent transparency groups if any are shown above, with their properties. For an
overview, refer to Transparency group properties on page 241.

You can now change the properties of the selected transparency group as required.

8.11.2.  To change the transparency group properties
To change the properties of a transparency group

1. Open the Inspector dialog.

2. Click the Transparency > Parent Transparency Group category.

3. Use the PitStop Select Objects tool to select an object that belongs to the transparency
group you want to change.

4. In the PitStop Inspector dialog, click the transparency group that you want to change.
The selected group is highlighted.

5. Switch to the Transparency > Transparency Group category.

6. Make the required changes.

For an overview of the options, refer to Transparency group properties on page 241.
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If you changed the blending color space (e.g. from CMYK to calibrated gray), you may see
the change immediately in your document. If you switch back to the Transparency > Parent
Transparency Group, you'll see that the properties of the selected transparency group have
changed accordingly.

8.11.3.  Transparency group properties
The properties on the Transparency - Transparency group tab refer to the selection made on the
Parent Transparency Group tab (highlighted in blue). If nothing is selected, the properties of the
page are shown.

Property Meaning

Form is transparency group

Page is transparency group

Whether this option refers to 'form' or 'page' depends on
your selection.

If cleared, the selected form is not a transparency group.
The objects are rendered as if they were placed directly
on the page. The options listed below are grayed out.

If enabled, the form is a transparency group and the
settings selected here will be used to render the
transparency group.

Knockout group If selected, the objects in the transparency group are
rendered as one object. Overlapping parts cannot
interact with each other: the objects on top fully overwrite
the objects underneath.

Isolated group The objects in the transparency group are not affected
by the objects underneath. For example, an ad is typically
rendered as an isolated group before it's put in the
magazine or newspaper in which it will be published.

Blending color space Only active if Isolated group is selected. Blending color
space to be used for rendering the transparency group.

ICC Profile Only active if the blending color space is Gray, RGB or
CMYK; in that case you can select the appropriate ICC
Profile.

Note:  Want to know more about transparency groups? Refer to the PDF Reference (e.g.
illustrations on page 1147, plate 17).

8.12.  Changing the color of text or line-art objects
There are two ways to change the color of text or line-art objects in a PDF:

• If you want to use the "default" color profiles defined in the Preferences, use the Enfocus
Inspector.

This way, you can as well change the other fill and stroke attributes of the object (e.g. switch
between solid and gradient fill or stroke, change the dash pattern,...)
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• If you want to use specific color profiles, use the Enfocus Convert Color panel.

8.12.1.  Changing the color using the Enfocus Inspector
To change the color and/or other fill and stroke attributes of an object (text or line-art)

1. Select the text or line-art objects of which you want to change the color (using ).

Tip:  If you want to select text or objects with the same color, you may better use the

Select Similar Objects tool  .

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3.
Click the Fill and Stroke  category and make sure Fill  or Stroke  are selected
(depending on what you want to change).

The Enfocus Inspector displays the current color settings of the selected objects.

4. To change the color of the selected object(s), in the Fill Color or Stroke Color category, do
one of the following:

• To change the color within the same color space (for example CMYK), move the slider of
the respective color to the left or to the right or type a percentage in the text box.

• To change the color to another color space (Gray, RGB, CMYK, spot color), you have the
following options:

• You can convert the color to another color space. This means that the color is
converted based on the Color Management setttings (profiles) defined in the
Preferences.

Note:  Converting a color based on specific color profiles can be done in the
Color Convert window (see Converting a color using the Enfocus Convert Color
Panel on page 247).

To convert the color to another color space

1. In the Actions drop-down menu, click the desired option:

• Convert to Gray (using Preferences)

• Convert to RGB (using Preferences)

• Convert to CMYK (using Preferences)

• Convert to Spot Color (using Preferences)
2. If necessary, move the sliders to the left or to the right or type the percentage in

the text box.

• You can map the color to another color space. This means that there is no intermediate
color space or color management used; the color values are mapped right away,
without losing any data. This is only possible for color spaces for which mapping rules
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exist. For example, gray/calibrated gray can be mapped to CMYK or a spot color,
whereas RGB can't be mapped to another color space.

To map the color to another color space

1. In the Actions drop-down menu, click the desired option:

• Map to Gray

• Map to CMYK

• Map to Spot Color

Note:

• The available options depend on the color space of the selected
object(s).

• If you want to map gray to CMYK, you can use sliders to choose the
preferred CMYK values (the mapping assumes 100% gray).

2. If necessary, move the sliders to the left or to the right or type the percentage in
the text box.

• You can convert the color using the Enfocus Convert Color panel.

Refer to Converting a color using the Enfocus Convert Color Panel on page 247.

• You can convert the color to a color you select from the User Swatches.

To do so

1. In the Actions drop-down menu, click Color Picker.
2. Select a color from the user swatches.
3. Click OK.

• You can convert the color to one of the colors at the bottom of the dialog.

To do so

1. Click the swatch of your choice.
2. Click Apply swatch.

Refer to Color swatches on page 246

5. To change the fill attributes, in the Fill subcategory:

a. Select the appropriate button if applicable:

• Do not use a fill
• Use a solid fill color
• Use a gradient fill color

b. If you have chosen to fill a polygon or loop select Fill or EOfill.

Refer to Fill attributes: Fill and EOfill on page 245.

6. To change the stroke attributes, in the Stroke subcategory:

a. Select the appropriate button if applicable:
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• Do not use a stroke
• Use a solid stroke color
• Use a gradient stroke color

a. Move the ink/tint/color slider(s) as required.
b. Select an ICC Profile and/or a color rendering intent as required.
c. Specify the Stroke weight (i.e. the thickness of a stroke, usually expressed in points).

7. Switch to the Stroke Details subcategory:

• Select a Cap style and a Join style.

The cap style determines the appearance of the stroke at the end of a path.

The join style determines the appearance of the stroke at the corner points of a path.

Cap style Join style

Icon Meaning Icon Meaning

Butt cap Miter join

Round cap Round join

Projecting cap Bevel join

• If you have selected a miter join style , set the Miter Limit (Refer to Stroke attributes:
Miter limit on page 246).

• In the Stroke Adjustment drop-down menu:

• To enable stroke adjustment, select On.

With stroke adjustment enabled, all vertical and horizontal lines are rounded to an
integer number of pixel thickness to give them the appearance of the same weight.

• To enable automatic stroke adjustment, select Default.

When several strokes with the same line weight are rendered at low resolution, their
rasterization may result in lines of different widths in device pixels (with a difference
of one pixel at the most). This effect depends on how the exact position in real
numbers of these strokes intersects with the device pixel grid. For a better visual
result, automatic stroke adjustment can be enabled. This will automatically counteract
the rasterization effects where needed, by slightly changing the line weight and
coordinates, thus producing lines of uniform thickness in device pixels.

• To disable stroke adjustment, select Off.

Vertical and horizontal lines are not adjusted. When rendered at low resolution, you
may see small differences in width.

• To make the line dashed

1. Click the Dashed Line button .
2. Specify the length of the dashes in the On boxes.
3. Specify the gaps (space) between the dashes in the Off boxes.
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4. If necessary, move the dashes by specifying a Phase. The phase indicates where the
dash pattern should begin. For example, in the example below:

• without phase, the first dash has a length of 5.0 (first value in the On field)

• with phase, the first dash has a length of 3.0 (first value in the On field minus the
value specified for the phase)

The unit depends on the value set in the Preferences.

Dashed line without phase
 

 

Dashed line with phase
 

 

8.12.1.1.  Fill attributes: Fill and EOfill
If you are going to specify the fill color of polygons or loops, you will be able to select the fill
attribute (regular) Fill or EOfill. Polygons and loops can be distinguished from other line-art
shapes in the sense that that they are compound paths with intersecting lines. To determine
whether a point is part of the shape or not, different rules can be applied: the standard rule or the
even-odd (EO) rule. These rules determine the filling method of the shape.

A. Polygon with EOFill
B. Polygon with standard fill
C. Loop with EOFill
D. Loop with standard fill

The even-odd rule supposes that you draw a line between a point inside the shape outline (x) and
a point (y) outside its outline. If that line crosses the line of the shape an odd number of times, the
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shape area to which the point (x) belongs, is filled. If the number of crossings is even, the area is
not filled.

8.12.1.2.  Stroke attributes: Miter limit
The miter limit is the limit when a join switches from mitered (pointed) to beveled (squared-off).

You can calculate the miter limit by dividing the miter length by the stroke weight. If the length of
the miter equals a given number of times the stroke weight, the join will be beveled.

Suppose the stroke weight of a line is 2 pt. and the miter limit is 4. As soon as the length of the
miter is 8 pt., the tip of the angle will be squared off to a bevel join. Logically, a miter limit of 1 will
always be a bevel join because the miter length is always more than the stroke weight.

To allow “pointier” angles, you increase the miter limit. Obviously, the miter limit does not apply to
joins of which the style has already been set to round or bevel.

8.12.1.3.  Color swatches
When you have selected line art or text, the Fill and Stroke tab of the Enfocus Inspector displays
two rows of color swatches.

Note:  If the selected object has no stroke or no fill, the swatches are not displayed on the
corresponding tabs.

Color swatches allow quick access to frequently used colors. Here's an overview of how you can
use them.

How to ... Description

Add colors to the color swatches in the
Inspector

1. Select an object or text in the color of
your choice. You may change the color (as
required).

2. Make sure to open the PitStop Inspector
on the Fill and Stroke tab (stroke or fill,
depending on what you want to use).

3. Click an empty (or white) box at the bottom
of the dialog.

4. Click Store Swatch. The color of the
selected object/text will be added to the
color swatches and can be applied to other
objects/text as required.

Apply color swatches to objects or text in your
PDF

1. Select the object or text of which you
want to change the color using the color
swatches.

2. Make sure to open the PitStop Inspector
on the Fill and Stroke tab (stroke or fill,
depending on what you want to change).
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How to ... Description

3. Click the color swatch of your choice at the
bottom of the dialog.

4. Click Apply Swatch. The color of the
selected object will change to the color of
the color swatch.

Note:  The added colors are not stored in the color database. As a consequence, they are
not available in PitStop Server. For more information about the color database, refer to
Working with the color database on page 255.

8.12.2.  Converting a color using the Enfocus Convert Color Panel
Converting and changing a color can be done in the Enfocus Inspector, using the color profiles
defined in the Preferences. However, for a correct color conversion based on specific color
profiles, the Enfocus Convert Color panel can be used.

To convert a color using the Enfocus Convert Color Panel

1. Select the text or line-art objects of which you want to change the color (using ).

Tip:  If you want to select text or objects with the same color, you may better use the

Select Similar Objects tool  .

2. In the PitStop Color panel, click Convert Color .

3. Define if you want to convert the Fill, the Stroke or Both.

If the fill and stroke use different color spaces, you cannot select the option Both.

4. Select the target color space.

5. If necessary, change the Source ICC Profile. Only the profiles for the Source color space will
be available.

Note:

• For gray objects, you can also select CMYK profiles, in order to treat gray as CMYK
black.

• The Source ICC Profile list contains some DeviceLink Profiles as well. DeviceLink
Profiles are device specific profiles, converting colors from one color space
to another, without converting to LAB or any other device independent color
space in between. An example is the Total Ink Preview Profile. Since DeviceLink
Profiles have a Source and Destination color space defined, you can only select
DeviceLink Profiles matching the source and destination color space in the
“Source” field. The Target profile field will be disabled if a DeviceLink profile is
selected.

6. Set the Target ICC Profile. Only the profiles for the Target color space will be available.
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7. Define the Rendering Intent to be used. For more information about the different remapping
methods, refer to the chapter on Rendering intents on page 408

8. If you select Force gray to keep same intensity, PitStop Pro will try to remap impure gray and
black to black BEFORE converting to CMYK. This will result e.g. for RGB black text to convert
to pure 100% K instead of a mix of all process colors.

9. Enable the option Tag converted objects with target ICC profile as required.

10. Click Convert.

8.13.  Applying gradients to text or line-art objects

8.13.1.  About gradients
You can apply a linear or radial gradient fill and stroke to text and line-art objects.

Example Description

Linear gradient fill and stroke applied to a line-
art object.

Radial gradient fill at a 20° angle applied to a
line-art object.

Linear gradient fill applied to text.

Linear gradient stroke (in grayscale) applied to
a line-art object.

8.13.2.  To apply gradients

1. Select text or line-art objects.

2. In the Enfocus Inspector dialog box, do one of the following:

248



PitStop Pro

If you want to
apply

Then

A gradient fill 1.

Click  > .
2.

Click .
3. If necessary, click Actions, and select a different color model

(example: Convert to RGB).

A first control bar, and options and buttons to change the gradient are
displayed in the Enfocus Inspector dialog box.

A gradient stroke 1.

Click  > .
2.

Click .
3. If necessary, click Actions, and select a different color model

(example: Convert to RGB).

A first control bar, and options and buttons to change the gradient are
displayed in the Enfocus Inspector dialog box.

3. In the Tools pane, click PitStop Edit > .
A second control bar to change the gradient is displayed on the PDF document.

4. Make the necessary changes using:

• The options and buttons in the Enfocus Inspector dialog box.
• The first control bar in the Enfocus Inspector dialog box.
• The second control bar on the PDF document.

8.13.3.  Gradients: control bars
In addition to a number of options and buttons, there are two different control bars to change the
gradient. To work easily, open both and use the one that works best in your case.

Note:  To access the control bars, see To apply gradients on page 248.
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Control bar displayed in the Enfocus Inspector dialog box

Control bar You can

A. Color control points
B. Midpoints between two color

control points

• Add color control points by clicking at the
bottom of the bar.

• Remove color control points by dragging
them away from the control bar, or by
selecting them and pressing the Delete key.

• Change the color by double-clicking color
control points.

• Change the position of color control points
and midpoints by dragging them along the
control bar (or by changing the Location
option for a selected control point).

Control bar displayed on the PDF document

Control bar You can

When using a linear gradient, the control bar
looks like this:

• Drag the control bar.
• Drag the control points on the control bar.
• Move the end points.

When using a radial gradient, the control bar
looks like this:

• Drag the control bar.
• Drag the control points on the control bar.
• Enlarge and shrink the circles.
• Move the midpoints of the circles.

8.13.4.  Gradients: options and buttons
In addition to the control bars, you can use a number of options and buttons to change the
gradient.

Note:  To access the options and buttons, see To apply gradients on page 248.

Option/button Description

Reverses the gradient.

Type Applies a linear or radial gradient.

Rotation angle for the gradient.

Location Positions a selected control point at the location that you
specify.
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Option/button Description

ICC Profile Assigns an ICC profile to the selected object.

See Using ICC profiles on page 414.

Color Rendering Intent Assigns a rendering intent to the selected object.

See Rendering intents on page 408.

•
 Fill

•
 EOfill

Applies:

• A regular fill.
• An even-odd fill (EOFill).

See Fill attributes: Fill and EOfill on page 245.

Note:  Only available when changing gradient fills.

Weight Stroke weight.

Note:  Only available when changing gradient strokes.

8.13.5.  Example: Applying a linear gradient to a line-art object
To create a rectangle and apply a linear gradient fill and stroke to it (in RGB colors), proceed as
follows:

Step Action Result

1 Create a rectangle.

Location:

Tools pane: PitStop Edit >  

2 Apply a solid fill.

Location:

Enfocus Inspector dialog box:

 >  > 

3 Apply a gradient fill.

Location:

Enfocus Inspector dialog box:

 >  > 

4 Change the gradient fill with the control bar in
the Enfocus Inspector dialog box:
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Step Action Result

• Add color control points by clicking at the
bottom of the bar.

• Remove color control points by dragging
them away from the control bar, or by
selecting them and pressing the Delete key.

• Change the color by double-clicking color
control points.

• Change the position of color control points
and midpoints by dragging them along the
control bar (or by changing the Location
option for a selected control point).

5 Repeat for the gradient stroke.

Location: Enfocus Inspector dialog box:

 > 

8.13.6.  Example: To apply a linear gradient to text
This example applies a gradient fill (in RGB colors) to certain characters and leaves others black.

Step Action Result

1 Select text.

Location:

Tools pane: PitStop Edit >  

2 Split in characters.

Location:

Enfocus Inspector dialog box:

 >  > Actions > Split in Characters

3 Select characters.

Location:

Enfocus Editing Tools toolbar: 

Location in Acrobat:

Tools pane: PitStop Edit >  

4 Apply a gradient fill.

Location:
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Step Action Result

Enfocus Inspector dialog box:

 >  > 

5 Change the gradient fill with the control bar in
the Enfocus Inspector dialog box:

• Add color control points by clicking at the
bottom of the bar.

• Remove color control points by dragging
them away from the control bar, or by
selecting them and pressing the Delete key.

• Change the color by double-clicking color
control points.

• Change the position of color control points
and midpoints by dragging them along the
control bar (or by changing the Location
option for a selected control point).

8.13.7.  Example: Applying a radial gradient to a line-art object
To create a rectangle and apply a radial gradient fill to it (in RGB colors), proceed as follows:

Step Action Result

1 Create a rectangle.

Location:

Tools pane: PitStop Edit >  

2 Apply a solid fill.

Location:

Enfocus Inspector dialog box:

 >  > 

3 Apply a gradient fill.

Location:

Enfocus Inspector dialog box:

 >  > 
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Step Action Result

4 Display the control bar on the PDF document.

Location:

Tools pane: PitStop Edit >  

5 Change the gradient type to radial.

Enfocus Inspector dialog box:

 >  > Type

6 Reposition the control points of the control bar
on the PDF document and adjust the circles.

7 Change the color gradient fill using the control
bar in the Enfocus Inspector dialog box:

• Add color control points by clicking at the
bottom of the bar.

• Remove color control points by dragging
them away from the control bar, or by
selecting them and pressing the Delete key.

• Change the color by double-clicking color
control points.

• Change the position of color control points
and midpoints by dragging them along the
control bar (or by changing the Location
option for a selected control point).
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8.14.  Working with the color database

8.14.1.  Using User Swatches
The Color Database allows to select a color (using the Color Picker) from standard (pantone)
colors, previously defined colors or imported color libraries.

The Color Database can be opened from within the Enfocus Inspector, if an object is selected, by
selecting the Fill and Stroke tab, and selecting Color Picker from the Actions drop-down menu.

The Color Database uses the Enfocus Preset Manager to manage the colors

8.14.2.  To save a color to the color picker
1. Using the Select Objects tool  , click any text or object in the PDF document which has the

color which you want to add to your User Swatches.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

The Enfocus Inspector appears and shows the current color settings of the selected text or
object.

3. If necessary, change the color using the sliders or select another color model (Gray, RGB or
CMYK) or spot color.

4. In the Actions drop-down menu, click Save Color to Color Picker.

5. Type a descriptive name for the color in the dialog box, and select a location.

• A green icon refers to a local folder.
• A pink icon refers to a Cloud folder. See Sharing resources through the Enfocus Cloud on

page 93.

6. Click Save.

The specified color is now saved in your color database in the location of your choice, and
can be reused later.

Note that you can still make changes to the color through the Color Picker option in the Actions
drop-down menu.

8.14.3.  To apply a color from the color database to text or objects
Once you have stored a color in your User Swatches, you can apply this color to objects or text in
your PDF document. You can also select predefined colors, or import color libraries.

Proceed as follows:
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1. Using the Select Objects tool  , click any text or line-art object in the PDF document to
which you want to apply a color from your User Swatches.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Fill and Stroke category, and select Color Picker from the Actions drop-down
menu.

4. Select a color from the database. More information on the color is shown on the right.

Note:  You can create a new color based on the selected color, by changing the
sliders and the name, and clicking the Save Color button.

5. Click OK to apply the selected color.

8.14.4.  Import and export in the Color database
From within the Color database, you can export single colors or color groups. Color are saved
as .elc files, while groups or entire categories are saved as folders containing the individual .elc
files. Exporting can be done using the import/export function from the context menu or from the
Actions drop-down menu in the Color Picker.

You can also import colors or color groups / libraries. You can import

• a Comma Separated Value list

• an Adobe Photoshop Swatch file

• an Adobe Color Table

• an Adobe Swatch Exchange file

• A color group: a folder containing .elc files as exported earlier

Importing can be done using the import/export function from the context menu or from the
Actions drop-down menu in the Color Picker

8.14.4.1.  Color lists in CSV format
You can import a list of colors into the Color Libraries. For this, you need to have the list in CSV
format (Comma Separated Values), and in the proper format.

To import correctly, a CSV list should contain:

• A first line, containing the name of the library.

• A line for every color in the list, containing:

• The name of the color

• Whether the color is a spot color (1) or not (0)

• The values for C, M, Y and K for the color

An example of a color list, containing 2 CMYK colors and 1 spot color, would look like this:

Enfocus Colors;;;;;Color1;0;30;10;10;50Color2;0;60;80;60;60SpotColor;1;20;20;80;20
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You can easily create the CSV file by saving a spreadsheet as a CSV file. In that case, the spread
sheet should look like this:‘
 

 

8.15.  Rotating an object

8.15.1.  Rotation point of origin
If you rotate an object, it is important to know the position of the axis around which this object will
rotate. This axis is indicated by the point of origin .

You can rotate an object in two ways:

• By dragging, using the selection handles or the Rotate Selection tool.

• By specifying a rotation angle in degrees, using the Enfocus Inspector. See specifying a
rotation angle.

8.15.2.  Rotating an object by dragging using the selection handles
To rotate an object by dragging using the selection handles

1. In the Enfocus Inspector dialog, click the Select Objects tool  .

2. Select the object(s) you want to rotate.

3. Move your pointer near (but outside) one of the selection handles in the corner of the

bounding box, until it becomes a curved arrow as in the graphic below.
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4. Hold down the left mouse button while dragging the handle to the desired position.

Note:  To rotate the object in fixed angles (multiples of the angle point), hold down
the SHIFT key while dragging.

The selected object is rotated around its center point.

 

 
If multiple objects are selected (as the two text segments in the graphic below), they are all
rotated in one go, around the center point of the selection.

Object Description

  1. Multiple selection
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Object Description

 

 

 

2. Rotated (before releasing the mouse
button)

 

 

3. Result

8.15.3.  Rotating an object by dragging using the Rotate Selection
tool

To rotate an object using the Rotate Selection tool

1. In the Enfocus Inspector dialog, click the Select Objects tool  .

2. Select the object(s) you want to rotate.

3. Click the Rotate Selection tool  .

The Enfocus Inspector changes accordingly.

4. If necessary, change the Constrain Angle (for SHIFT-rotate) or the Cross Hair Color in the
Enfocus Inspector. You can change the Cross Hair Color by clicking the color patch and
selecting a different color.

Note:  In the Numeric Feedback area you can find exact information about the
rotating action you are about to perform.

5. Click the selected object.
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The object’s point of origin around which it will be rotated is indicated.

The point of origin is in the center of the selected object.

 

 

6. Do one of the following:

• To rotate the object around its center point, drag the selected object in a circular motion.

 

 

• Double-click on another position to move the point of origin. Move the pointer away from
the center point and drag in a circular motion to rotate the object around its new point of
origin. The image below shows how an object can rotate around its point of origin placed
outside the object.

 

 

• Hold down the SHIFT key while dragging to rotate the object in fixed angles. You can set
this angle in the Numeric Feedback category of the Enfocus Inspector dialog box.
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• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to create a
rotated copy of the selected object.

8.15.4.  Rotating an object by specifying a rotation angle
See Transforming an object by specifying exact values on page 271.

8.16.  Scaling an object
You can scale an object to enlarge or reduce it horizontally or vertically or in both directions
simultaneously. You can change the shape of an object or create a scaled copy of the selected
object.

You can scale an object in two ways:

• By dragging, using the selection handles or the Scale selection tool.

• By specifying a scaling factor using the Enfocus Inspector.

See also Transforming an object by specifying exact values on page 271.

8.16.1.  Scaling an object by dragging using the selection handles
To scale an object by dragging using the selection handles

1. In the Enfocus Inspector dialog, click the Select Objects tool  .

2. Select the object(s) you want to scale.

3. Move your pointer over one of the handles in the corner of the bounding box, until it

becomes an arrow as in the graphic below.
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4. Hold down the left mouse button while dragging the handle to the desired position.

• To scale the object around the center of the selection, hold down the Alt key.

• To scale the object proportionally, maintaining the height-to-width ratio, hold down the
Shift key.

 

 
If multiple objects are selected (as the two text segments in the graphic below), they are all
scaled in one go.

Object Description

 

 

1. Multiple selection

 

 

2. Scaled (before releasing the mouse button)

  3. Result
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Object Description

 

Note:  To scale an object disproportionally, to enlarge or reduce it horizontally or
vertically, drag a bounding box handle to the desired position as shown below.
 

 

8.16.2.  Scaling an object by dragging using the Scale Selection
tool

To scale an object by dragging

1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2. Using the Select Objects tool  , select the object that you want to scale. Click the object or
drag a rectangle, called a marquee, around the object.

The following image shows how dragging a marquee around the object allows you to select
the entire graphic.

 

 

3. Click the Scale Selection tool .

The Enfocus Inspector changes accordingly.
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4. If necessary, change the Cross Hair Color in the Enfocus Inspector.

Note:  In the Numeric Feedback area you can find exact information about the scaling
action you are about to perform.

5. Click the selected object.

The object’s point of origin towards which it will be scaled is indicated.

The point of origin is in the center of the selected object.

 

 

6. Do one of the following:

• To scale the object disproportionally, drag the selected object into a random direction.

Example: Scaling an object disproportionally changes the height-to-width ratio of the object.

 

 

• Double-click on another position of the object to move the point of origin. Then drag to
scale the object using the object’s new point of origin. For example, you may want to
place the point of origin on one of the corners of a rectangular object, to keep two sides of
the object at a fixed position when scaling.

Example: Scaling an object towards a point of origin other than the object’s center point.
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• Hold down the SHIFT key while dragging to scale the object proportionally, i.e., to keep
the height-to-width ratio of the scaled object identical to the original’s.

• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to create a
scaled copy of the selected object.

8.17.  Moving an object
You can select any object in a PDF document and move this object to a new location.

You can move an object in two ways:

• By dragging (See Moving an object or a copy of an object by dragging on page 265).

• By specifying a given distance and direction using the Enfocus Inspector.

You can use magnetic guides to facilitate aligning objects which you move.

8.17.1.  Moving an object or a copy of an object by dragging
1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2. Using the Select Objects tool  , select the object which you want to move.

You can hold down the SHIFT key and click the left mouse button to select multiple objects.

3. Do one of the following:

• Click the Move Selection tool .
• Hold down the CONTROL (CTRL) key (Windows) or Command (  ) key (Macintosh).

The pointer changes from  into .
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The Enfocus Inspector changes accordingly.

Tip:  If you have enabled Move objects when dragging selection in the Enfocus
PitStop Pro Preferences, you can skip this step. See Move objects when dragging
selection on page 65.

4. If necessary, change the Measurement Units in the Enfocus PitStop Pro Preferences.

Note:  In the Numeric Feedback area you can find exact information about the move
you are about to perform.

5. Do one of the following:

• Drag the selected object to a new location.

Example: Moving the selected object to a new location by dragging.

 

 

• Hold down the SHIFT key and drag the selected object confined to a horizontal or vertical
direction.

Example: Holding down the SHIFT key while dragging moves the object along a fixed vertical
or horizontal axis.
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• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to create a
copy of the object in the new location.

Example: Holding down the ALT key (Windows) or Option key (Macintosh) while dragging the
object creates a copy of the object in its new location.

 

 

• Use the arrow keys to move the object (while still holding down the CONTROL (CTRL) key

(Windows) or Command (  ) key (Macintosh)).

Note:  Using the arrow keys to move the object is only possible if you have
cleared the Move objects when dragging selection checkbox in the Enfocus
PitStop Pro Preferences. See Move objects when dragging selection on page 65.

8.18.  Shearing an object

8.18.1.  About shearing
Shearing an object sets the object askew, very much like you would push any of the corners of a
rectangular frame to turn it into a parallelogram.

 

267



PitStop Pro

 

8.18.2.  Shearing an object using the Shear Selection tool
1. Using the Select Objects tool  , select the object which you want to shear. Click the object

or drag a rectangle, called a marquee, around the object.

Example: Dragging a dotted rectangle around the object to select the entire graphic.

 

 

2. Click the Shear Selection tool .

The object’s point of origin from which it will be sheared is indicated.

The point of origin is in the center of the selected object.

 

 

The Enfocus Inspector changes accordingly.

3. If necessary, change the Constraint Angle (for SHIFT-shear) or the Cross Hair Color in the
Numeric feedback area of the Enfocus Inspector.

Note:  In the Numeric Feedback area you can find exact information about the
shearing action you are about to perform.

4. Do one of the following:

• To shear the object while keeping the center point as the point of origin, drag the object
into a random direction.
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• To move the point of origin, double-click on another position inside or outside the object.
Then drag to shear the object using the object’s new point of origin. For example, to
create a parallelogram from a rectangular object, place the point of origin on any of the
corners of the object.

Example: Placing the point of origin on the corners of an object to create a parallelogram from
a rectangular object.

 

 

• Hold down the SHIFT key while dragging to limit the shear movement to a fixed angle of
constraint, for example 15°. You can set this angle in the Numeric Feedback category of
the Enfocus Inspector.

Example: Shearing an object in fixed angles, as defined in the Preferences.

 

 

• Hold down the ALT key (Windows) or Option key (Macintosh) while dragging to shear a
copy of the selected object.

8.18.3.  Shearing a selection using the selection handles
To shear a selection

1. In the Enfocus Inspector dialog, click the Select Objects tool  .

2. Select the object(s) you want to shear.

3. Move your pointer over one of the selection handles (in the center of the edge you want to
move), until it becomes an arrow as in the graphic below.
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4. Hold down the left mouse button while dragging the handle to the desired position.
 

 
If multiple objects are selected (as the two text segments in the graphic below), they are all
sheared in one go.

Object Description

 

 

1. Multiple selection

270



PitStop Pro

Object Description

 

 

2. Sheared (before releasing the mouse button)

 

 

3. Result

8.19.  Transforming an object by specifying exact values
If you want to transform an object more accurately than by dragging and using one of the

transform tools Move  , Rotate  , Shear   or Scale  , you should use the Enfocus
Inspector. The Enfocus Inspector allows you to transform any object in your PDF document by
specifying exact values.

Transforming an object can include one or more of the following actions:

• Moving
• Scaling
• Stretching
• Flipping
• Rotating

8.19.1.  To transform an object by specifying exact values
1. Using the Select Objects tool  , select the object that you want to transform.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3.
Click the Position category ( ) and the Position ( ) subcategory.

4. Do any of the following:

• Scale the selected object by changing the values in the first section of the dialog:

1. Change the Anchor Point (by clicking the graphic or changing the values of the X and
Y axes).

2. Click the Lock icon until it looks as expected:

271



PitStop Pro

• If you want to maintain the aspect ratio, i.e. preserve the ratio between width and

height, the Lock icon should look like this: (default value). This is necessary to
preserve the proportions.

• If you want to "shear" the object, i.e. only change the width or the height, click the

icon until it looks like this: 
3. Change the width (W) and/or height (H) as required.

• Scale, rotate or flip the selected object by changing the values and clicking the buttons in
the second and third section of the dialog.

To... Do one of the following:

Scale an object • Enter a value in the percentage box and click .

• From the Actions drop-down menu, select Scale 50%
or Scale 200%.

Rotate an object • Enter a value in the degrees box and click 

• From the Actions drop-down menu, select Rotate 90°
Counterclockwise or Rotate 90° Clockwise.

Flip an object • To flip the object left or right, click .

• to flip the object up or down, click 

• Stretch or rotate the selected object by changing the Aspect Ratio and the Rotation Angle
in the last section of the dialog:

Box Value Result

> 1 Stretched vertically (h > w)Aspect Ratio

< 1 Stretched horizontally
(h < w)

Positive Rotated clockwiseRotation Angle

Negative Rotated counterclockwise

8.20.  Combining and dividing the shapes of objects
As of PitStop 2018, you can quickly combine multiple selected shapes into one shape and vice
versa (divide shapes into multiple parts). To that end, an extra option (Combine/Divide Shapes)
was added to the PitStop Pro Object menu, to the context menu and in the Enfocus Inspector.

When using the Object menu and the context menu, the selected shapes are modified; the
originals are not kept.
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If you don't want this, you can first duplicate the selection and work on this copy, or you can
combine and divide the objects using the Enfocus Inspector, which has a Keep original objects
checkbox (selected by default).

Note that there is one more way to do the same: the new "Combine and divide shapes" Action.
For more information, refer to the Action List manual on our website.

Note:  If used on 'open' paths, the open paths are closed before the operation is
executed. The result may not always be what you expected.

8.20.1.  To combine the shapes of multiple objects
To combine the selected objects into a new shape

1. Select at least two objects using the PitStop Select Objects tool .

2. Do one of the following:

• Select (Plugins) > PitStop Pro > Object > Combine/Divide Shapes
• Open the context menu and choose Combine/Divide Shapes
•

Open the Enfocus Inspector and select  Line Art Editing - Combine and Divide
Shapes.

3. If you're using the Enfocus Inspector, clear or select the Keep original objects checkbox as
required.

4. Select the option of your choice.

• Unite: Combines the selected objects into a single shape.

• Intersect: Keeps the areas where objects are stacked on top of each other.

• Exclude: Keeps the areas where an odd number of objects are stacked on top of each
other.

• Minus front: Keeps the areas of the bottom shape which are not overlapping with the
overlying shapes.

• Minus back: Keeps the areas of the top shape which are not overlapping with the
underlying shapes.

The shapes are immediately converted into one shape.

8.20.2.  To divide shapes into multiple parts
Dividing shapes means breaking them apart wherever the lines intersect. For example, two
overlapping shapes will be divided into three parts (the intersection will become a separate part).

To divide objects

1. Select the objects using the PitStop Select Objects tool .
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2. Do one of the following:

• Select (Plugins) > PitStop Pro > Object > Combine/Divide Shapes
• Open the context menu and choose Combine/Divide Shapes
•

Open the Enfocus Inspector and select  Line Art Editing - Combine and Divide
Shapes.

3. If you're using the Enfocus Inspector, clear or select the Keep original objects checkbox as
required.

4. Click Divide.

The shapes are divided and each part can be processed separately.

8.20.3.  Combining/Dividing Shapes: Example
The following example shows the impact of each of the options in the Combine/Divide Shapes
menu.

Original shape:

Chosen option Result

Unite

Note that the new shape gets the color of the front/top shape.

Intersect As there is no part where all three objects are stacked on each other,
the intersection is empty and all shapes are removed.

Exclude

Minus front

Minus back
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Chosen option Result

Divide

Once divided, you can for example move the different parts apart.

8.21.  Creating new shapes

8.21.1.  Drawing ellipses and rectangles
You can use PitStop Pro to edit existing objects, but also draw new basic shapes such as ellipses
or rectangles. For example, you might want to draw a rectangle or an ellipse around a text
fragment to highlight the text.

Note:  If you have to create several new shapes with identical fill and stroke properties,
you may wish to set these properties as default first.

8.21.2.  To create a new shape
1. Click the Add Rectangle tool  or the Add Ellipse tool .

2. Position the pointer on a page of the PDF document and do one of the following:

• To draw a new rectangle or ellipse, drag diagonally.
• To draw a square or circle, hold down the SHIFT key while dragging.

• To draw a rectangle or ellipse, starting from its center and not from its side, hold down the
ALT key (Windows) or Option key (Macintosh) while dragging.
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A. Drawing from side keeps the sides of the shape in a fixed position along the x
and y axis

B. Drawing from center keeps the center point in a fixed position.

• To draw a square or circle, starting from its center, hold down both the SHIFT key and the
ALT key (Windows) or Option key (Macintosh) while dragging.

8.22.  Creating a new path
You can create new paths from scratch in your PDF document, simply by selecting the Add Path

tool   tool and clicking in the document. New anchor points and segments will be added upon
each click. You can create an open or a closed path.

8.22.1.  To create a new path
1. Click the Add Path tool  .

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Position the pointer in the PDF document where you want to create the first anchor point and
click.

4. Position where you want the first segment to end and click again.

You have now drawn a segment between the two anchor points.
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A. First anchor point
B. Segment
C. Center point
D. Second anchor point and pointer

5. Click at other positions to add new anchor points and thus create additional segments.

Note:

• To create a curved segment, click at a position, hold down the mouse and drag.
• To create a straight vertical or horizontal segment, hold down the SHIFT key and

click a position. A vertical or horizontal path will be added in the direction of the
position where you placed your mouse cursor.

Starting point Click Click while holding down
the SHIFT key

6. To complete the path, do one of the following:

• Click any tool other than the Add Path tool 

• Press ESC.

• Click Close Path in the Enfocus Inspector.

277



PitStop Pro

8.23.  Editing a path
PitStop Pro enables you to change the shape of a path of a line-art object. You can do this by
selecting one or more anchor points of the path and moving these anchor points or their direction
points.

To edit a path

1. Click the Edit Path  tool.

2. Click the line-art object of which you want to edit a path.

The anchor points of the path become visible, but are not selected yet.

 

 

3. Do one of the following:

• Click a specific anchor point a second time.
• Hold down the SHIFT key and click a number of anchor points a second time.

• Drag a dotted rectangle (marquee) around one or more anchor points.

The anchor points will be selected only if you click them a second time or if you drag a
marquee around them. A selected anchor point will appear larger and its direction points will
become visible.
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A: Visible anchor points which are not selected

B: Selected anchor points with their direction

4. Drag the anchor point or its direction point to the required position to change the shape of
the segment.

Example: Dragging a direction point to change the shape of a segment.

 

 

Remark: Curved segments will remain curved (as in the preceding screenshot) and straight
segments will remain straight.

To change a straight segment into a curved segment, you have to select the (line) anchor
point and change it to a curve anchor point (by choosing (Plugins) > PitStop Pro >  Object >
Set Curve Anchor Point) before dragging it to a new position.

For example, in the image below, the top left anchor point has been selected and set to a
curve anchor point. By dragging this anchor point to a new position (moved up and to the
left), the straight line becomes a curved line.

Example: Changing straight lines to curved lines
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To change a curved segment into a straight segment, you have to select the (curve) anchor
point and change it to a line anchor point (by choosing PitStop Pro >  Object > Set Line
Anchor Point).

Example: Changing curved lines to straight lines

 

 

Note:  The lower left anchor point of a path cannot be changed, because this is the
start point of the path. The option Set Line Anchor Point/Set Curve Anchor Point will
be grayed out. If you do want to use this point to change the shape of a segment, you
should change the direction of the path using PitStop Pro > Object > Reverse Path.

To smoothen the curve in an anchor point, select the anchor point and click PitStop Pro >
Object > Smoothen Anchor Point, as shown in the example below.

Example: Smoothening an anchor point
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8.24.  Creating an offset path

The following topic explains how you can create an offset path using the Enfocus Inspector. Note
that there is also an Action called "Offset path" with similar options.

8.24.1.  To create an offset path
To grow or shrink a path by a certain value, proceed as follows:

1. Using the Select Objects tool  , select the original path that you want to offset.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Line Art Editing > Offset Shapes.

4. Choose the appropriate options:

Note:  First set all the other options, next click either the Grow or Shrink button to
offset the path!

Option Description

Grow or shrink options

Grow

After you have set the other options, click this button to make a bigger
version of the path.
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Option Description

Shrink

After you have set, the other options, click this button to make a smaller
version of the path.

Offset Enter a value to indicate the wanted distance between the original and the
new path. Use negative values to make the path smaller, positive values
to make it larger. The unit is determined by the chosen unit in the PitStop
preferences.

Offset path details (to determine the path's angles)

Click this button to get pointed corners. If selected, you can enter a Miter
limit, to make the corners sharper (high value) or less sharp (low value).

Click this button to get rounded corners.

Click this button to get flat corners.

Miter limit This field is only active if the pointed corners are chosen (see higher). For
more information, refer to Stroke attributes: Miter limit on page 246.

Keep originals?

Keep original
objects

If selected, the original shape will be kept, in addition to the new offset path.

8.24.2.  Offset path: Example

Examples

Original object
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Chosen options Result

Offset: 5 mm

Join: Miter

Keep original objects

Offset: 5 mm

Join: Round

Keep original objects

Offset: 5 mm

Join: Bevel

Keep original objects

Offset: 5 mm

Join: Bevel

Do not keep original
objects

8.25.  Converting stroke to fill

The following topic explains how you can convert the stroke of a path to a fill using the Enfocus
Inspector. Note that there is also an Action called "Convert stroke to fill" with similar options.

Use cases for this functionality are:

• You want to combine shapes. This is not possible with objects that have no fill.
• You want to remove one dash of a dashed line. This is only possible after you have converted

the stroke to a filled path.

8.25.1.  To convert stroke to fill
To convert the stroke of a line art object to fill, proceed as follows:

1. Using the Select Objects tool  , select the object of which you want to convert the stroke.

2. Display the Enfocus Inspector.
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See Opening the Enfocus Inspector dialog on page 120

3. Click Line Art Editing > Stroke to fill.

4. In case of knockout behavior, there are two methods to make the conversion; indicate which
one you prefer:

• Placing the objects with stroke or fill in a knockout group. This method puts everything
in a form. This may be undesirable; if so, you can select the second option.

• Clipping the object with fill by the object with stroke.This method works in a different
way, without knockout groups, it simply cuts away the stroked object. Note that
exceptionally small hairlines may be visible (depending on the renderer used).

In most cases, there will be no visual difference between both methods.

5. Select Keep original objects if you want to keep the original object underneath the changed
object.

6.
Click the Stroke to Fill button  to make the conversion.
The stroke properties become the fill properties of the newly created object.

8.26.  Converting fill to stroke
The following topic explains how you can convert the fill of a path to a stroke using the Enfocus
Inspector. Note that there is also an Action called "Convert fill to stroke" with similar options.

Use cases for this functionality are:

• Stroked cut paths that are accidentally converted to fills cannot be used anymore as guides
on a cutting table, so they need to be converted back to strokes.

• Stroked registration marks are not recognized by the software if they are converted to fills, so
they need to be converted back to strokes.

8.26.1.  To convert fill to stroke
To convert the fill of a line art object to a stroke, proceed as follows:

1. Using the Select Objects tool  , select the object of which you want to convert the fill.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Line Art Editing > Fill to Stroke.

4. Select Keep original objects (at the bottom of the Inspector) if you want to keep the original
object underneath the changed object.

5.
Click the Fill to Stroke button  to make the conversion.
The fill properties (such as the color) become the stroke properties of the newly created
object.
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Important:  If PitStop is not able to make the conversion without visual deviation, it
will not convert the fill. In that case, you should allow a certain level of visual deviation
and increase the value until PitStop is able to perform the conversion (see step 6 of
this procedure).

6. If needed, specify the maximum allowed visual deviation:

a. Select Maximum visual deviation and determine how much the created stroke may
visually deviate from the original fill, expressed in % of the surface area of the original
filled path.

When enabled, the default value is 0.01% but you can change that value as required.
b.

Click the Fill to Stroke button  to make the conversion.
c. Repeat the previous steps until PitStop is able to convert the fill to a stroke.

8.27.  Cropping line art

The following topic explains how you can crop line art, i.e. vector data to clip masks, page boxes
or forms, using the Enfocus Inspector. Note that there is also an Action called "Crop line art" with
similar options.

Cropping line art is a way to remove redundant data, for example content that is masked away.
This reduces the complexity and makes the file faster to process and easier to edit.

Note:  To accurately perform this function, any strokes are automatically converted to
fills. This may be unwanted if you are trying to crop an object, such as a dieline or a cutter
guide, where the result needs to be a stroked path.

8.27.1.  To crop line art
To perform a hard crop on line art, proceed as follows:

1. Using the Select Objects tool  , select the object of which you want to convert the stroke.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Line Art Editing > Crop Line Art To Clip.

4. Before clicking the Crop Line Art To Clip button, select one or more of the following options:

• Crop line art to clip mask: Allows you to "execute" clipping masks on line art: the objects
are cropped to their clipping mask, while the clipping path itself and anything that was
clipped away is removed, without causing any visual difference. During this process,
strokes are contourized (converted to fill paths). As a consequence, 'redundant' (because
invisible) line art is removed, which reduces the file size and speeds up the rendering and
processing of your artwork files.
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• Crop line art to <page box of your choice>: Removes all line art outside the specified
page box.

• Crop line art to forms: Removes all line art outside the form (if applicable).

5. In case of knockout behavior, there are two methods to make the conversion; indicate which
one you prefer:

• Placing the objects with stroke or fill in a knockout group. This method puts everything
in a form. This may be undesirable; if so, you can select the second option.

• Clipping the object with fill by the object with stroke.This method works in a different
way, without knockout groups, it simply cuts away the stroked object. Note that
exceptionally small hairlines may be visible (depending on the renderer used).

In most cases, there will be no visual difference between both methods.

6. Select Keep original objects if you want to keep the original object.

7.
Click the Crop Line Art To Clip button  to crop the line art.

8.27.2.  Crop to clip: Examples

Example 1

Clipped image. There is no visual difference
before and after cropping the line art.

Clipped image in wireframe mode BEFORE
cropping the line art.
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Clipped image in wireframe mode AFTER
cropping the line art.

Example 2

How the page looks.
There is no visual
difference before and
after cropping the line
art.

Page in wireframe
mode BEFORE
cropping the line art.
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Page in wireframe
mode AFTER cropping
the line art.

8.28.  Tracing objects
The following topic explains how you can generate a path or shape by tracing objects in a PDF.
The path is actually drawn around everything that's not white and it enables creating vector
elements that can be used as cutter guides or shapes for embossing.

Note that there's also an Action, called "Add trace path" with similar options (except for the option
to work on individual color separations, which is not available through the Inspector).

8.28.1.  To trace objects
To generate a trace path, proceed as follows:

1. Using the Select Objects tool  , select the object that you want to trace.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Line Art Editing > Trace Objects.

4. Before clicking the Trace Objects button, enter the trace details of your choice:

Attribute Description

Scan resolution (ppi) Default value is 300.

Increasing this value will slow down
processing but improve accuracy (and vice
versa).

White threshold Default value is 10%. This is the best value to
filter out tiny pixels that are artefacts.

To change this threshold, drag the slider to
right or to the left or enter the value of your
choice manually.
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Attribute Description

Increasing the white threshold may result
in light gray parts being included in the
selection.

Curve optimization Default value is 20%.

If you lower this value, more selection points
will be taken into account to draw the curve,
making the curve more accurate but less
fluent.

Ignore white holes This option allows you to include or ignore
white shapes (i.e. paths fully inside an other
path). If included, the white holes are cut out.

This option is useful when making white
underprints for printing on transparent
substrates.

Invert trace path, use <page box> as outer
edge

This option allows you to invert the created
path, using the page box of your choice as
an outer boundary.

Only add trace paths larger than ... This option allows you to remove paths that
are smaller than a specified size, i.e. paths of
which the width and height of the bounding
box are smaller than the entered value.

Only add largest trace path This option allows you to remove all smaller
paths, to keep only the largest one.

5.
Click the Trace Objects button  to generate the path.

8.28.2.  Trace objects: Examples
Suppose you're running this Action on the below image. The generated trace path depends on
the chosen options.
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Attributes Result

Default values, no extra
options enabled

Default values, ignore white
holes

Default values, ignore white
holes, only add largest trace
path; as a result, the single
balloon is not traced anymore.

Default values, ignore white
holes, resolution of 72 ppi (iso
300)
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Attributes Result

Default values, ignore white
holes, resolution of 72 ppi
(iso 300), no extra curve
optimization (selected version,
so you can clearly see the
selection points)

Default values, ignore white
holes, resolution of 72 ppi (iso
300), with increased curve
optimization (selected version,
so you can see that now there
are fewer selection points,
resulting in a smoother curve)

8.29.  Simplifying line art
The following topic explains how you can simplify a path by reducing the number of nodes. This
can be useful if the path is used as cut path, because a cut path with a lot of nodes slows down
the cutting device (as the cutting device has to stop - and start again - each time there is a node).

Moreover, line art with many nodes can be challenging for RIPs, so in that case it's also advisable
to simplify the path.

Note that there's also an Action, called "Simplify line art" with similar options.

8.29.1.  To simplify line art
To simplify line art, proceed as follows:

1. Using the Select Objects tool  , select the line art of which you want to simplify the path.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Line Art Editing > Simplify Line Art.

4. Select the options you prefer.
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Attribute Description

Keep all original curves Keep the curves that are already present, regardless
of the curve fitting settings below. PitStop will only
modify the straight lines in the original path.

Target segment length Increase the segment length to increase the space
between the nodes and further reduce the number of
nodes.

Default value is 20 pt.

Keep corners with angle greater
than...

Make sure to keep the segments that clearly form an
angle, to avoid mistakes.

Curve fitting Combine as many curves as possible into one long
curve. Use this option in combination with the target
segment length.

Straight line fitting

• Tolerance

Combine as many straight lines a possible into one
long straight line, taking into account the tolerance,
i.e. the maximum deviation allowed from the original
path.

Note:  When the Preview checkbox is selected, you immediately see the impact of the
chosen options on the path.

The number of nodes before and after simplifying the path is mentioned below the options.

5. Click Apply at the bottom of the dialog to apply the changes.

8.30.  Adding or removing an anchor point

8.30.1.  Reasons for adding or removing anchor points
You can add anchor points to or remove anchor points from any path of a line-art object:

• If you add anchor points (see add anchor points), you will have more control over the shape of
the path.

• If you remove anchor points (see remove anchor points), you will make the path simpler and
automatically change the shape of the path.

8.30.2.  To add an anchor point
1. Click the Add Anchor Point tool .

2. Click the line-art object to which you want to add an anchor point.
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3. Click at the position on a segment of the path where you want to add the anchor point.

New anchor points will be added to the segment upon each click.

 

 
A: new anchor point added to the path segment

8.30.3.  To remove an anchor point

Note:  Deleting an anchor point from a path segment changes the shape of the path.

1. Click the Remove Anchor Point tool .

2. Click the line-art object from which you want to remove an anchor point.

3. Click the anchor point that you want to remove.

The respective anchor point will appear selected (and display its direction points, if any) and
will then disappear. The shape of the path will then change.

 

 

293



PitStop Pro

8.31.  Masking objects
You can create a mask over one or more objects in your PDF document and release any existing
mask.

8.31.1.  About masks in PitStop Pro
In PitStop Pro, masks refer to clipping paths, i.e. objects (line art or text) of which the shape
(partly) masks other artwork. Only areas inside the clipping objects are visible.

Note:  The Masking tab in the Enfocus Inspector gives information about soft masks only,
not about the clipping paths discussed in this chapter.

8.31.2.  To mask an object
1. Select at least one object in your PDF document and one line-art object or text segment to

create the mask with.

In the example below, two objects for masking are selected.

 

 

2. From the context menu, choose Mask > Make.

The outline of the top object is used to mask the objects underneath it.

In the example below, the the mask is created with the top object.
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8.31.3.  To release a mask
To release a mask

1. Select the mask.

2. Right-click the selection to open the context menu.

3. Click Release Mask.

The different objects (line art or text) that made up the mask become apparent.

8.32.  Inspecting soft masks
The Masking tab in the Enfocus Inspector provides you with information about the selected mask
(which type it is) and with different mask viewing modes for a better understanding of the mask's
construction.

Switching between the different modes does not change the mask or affect the PDF; the viewing
modes are only for analysis of the file.

Note:  This tab applies to soft masks only; it does not apply to clipping paths.

8.32.1.  To inspect soft masks
To inspect soft masks

1. Select a masking object or the form containing a masking object.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Transparency > Masking.
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In the upper part of the dialog, you can see the mask type, in the lower part you can toggle
between the different mask viewing modes. In case of soft masks and explicit masks, the
resolution of the image masks is mentioned.

8.32.2.  Soft mask types
A mask is an object that is used to mask out (part of) another object, it acts as a stencil to specify
where to place color. There are different ways to define masks, resulting in different masking
types. For more information, refer to http://www.adobe.com/content/dam/Adobe/en/devnet/
acrobat/pdfs/PDF32000_2008.pdf

Type Meaning

Soft-mask dictionary Possible values: No, Alpha, Luminosity

The soft mask is defined with a soft-mask dictionary specified as the
current soft mask in graphics state. The mask values are derived from
a transparency group using one of two methods:

• Alpha means that the transparency group XObject is evaluated to
compute a group alpha only, so the colors are ignored.

• Luminosity means that the mask is rendered and converted to
grayscale; white pixels are kept, black pixels are removed.

Soft-mask image Soft mask values are derived from a monochrome image. Black is
transparent, white is opaque, gray is semitransparent.

JPEG 2000 mask Values are derived from a JPEG 2000 image.

Explicit mask The image mask is treated as a stencil mask that is partly opaque and
partly transparent. Sample values in the image designate places on
the page that should either be marked with the current color or not
marked at all.

Color key mask This type of mask specifies a range of colors that must be masked out
wherever they occur within the image.

8.32.3.  Image mask resolution
In case of soft mask images and explicit masks, the resolution of the image is mentioned in the
Inspector. If this is not possible (for example because multiple images with different resolution
were selected), an alternative value will be shown, as explained in the table below.

Value Meaning

<resolution> Resolution of the selected image (and it has a mask), or resolution of
multiple selected images that all have a mask with the same resolution.

Yes Indicates that multiple images were selected, each with a different
resolution, so it's not possible to display one value.

No Indicates that one or more images were selected that have no mask.
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Value Meaning

- Indicates that multiple images were selected, some of them having a mask,
some of them not. This value is also displayed if the selected objects are no
images.

8.32.4.  Mask viewing modes
The following mask viewing modes allow for a better understanding of the construction of the
selected soft mask.

Mask viewing mode Meaning + Example

Show masked objects

Default view: the mask as it is displayed in the PDF.

Disable masks

Image without mask applied.

Show mask overlays

The masking image shown as a semitransparent red overlay (so you
can see what is underneath).

Show masking objects

Only the masking object is shown (in black-and-white)
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8.33.  Viewing the properties of a pixel image

8.33.1.  Pixel image properties
If you have pixel images in your PDF document, you can select them and view their properties,
such as their size, resolution, compression and information about their color usage.

8.33.2.  To view the properties of a pixel image
1. Using the Select Objects tool  , select a pixel image.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click Image > Properties to view the properties of the selected pixel image.

8.34.  Adjusting brightness and contrast of pixel images

8.34.1.  About adjusting brightness and contrast
You can make simple or more advanced brightness and contrast adjustments to pixel images of
all color spaces (example: RGB) and image types (example: JPEG).

You can make Description

Simple adjustments Applies the same amount of brightness and contrast to a
complete image.

Location:

Enfocus Inspector dialog box:  > 

You can perform this on:

• One image.
• Multiple images.

Advanced adjustments

(= curve editing)

Applies a different amount of brightness to each input
brightness value.

Location:

Enfocus Inspector dialog box:  > 
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You can make Description

The amount of output brightness is represented by a curve that
you can edit.

You can perform this on:

• A separation (channel) of an image. Example: The red
channel of an RGB image.

• A complete image.
• Multiple images that have the same color space.

Tip:  Curve editing is not available in the Action List
editor, but you can record it as an action, and then use
it in an Action List.

Note:  When you select an image of the same color space as the previous image, the not
applied adjusted curve from the first image will be also previewed on the second selected
image.

8.34.2.  Example: Making simple adjustments to brightness and
contrast

This example applies the same amount of brightness and contrast to the complete image. This
makes the shadows and the highlights lighter with the same amount.

To make simple adjustments to brightness and contrast

1. Select a pixel image.

2.

In the Enfocus Inspector dialog box, click  > .

3. Make the necessary changes.

Before After

• Brightness: 0

• Contrast: 0

• Brightness: 45

• Contrast: 45
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Note:  You can preview the changes you made (by selecting the Preview checkbox)

or revert to the default values (by clicking ).

8.34.3.  Example: Making advanced adjustments to the brightness
(= curve editing)

This example applies an S-shaped curve to the brightness levels of an image (to all channels of
an RGB image). This makes the shadows darker, and the highlights lighter.

To make advanced adjustments to the brighness

1. Select a pixel image.

2.

In the Enfocus Inspector dialog box, click  > .

3. Make the necessary changes.

Before After
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Before After

8.34.4.  Curve editing: options and buttons

Option/button Description

Channel Separation to which the curve will be applied.

Example: The red channel of an RGB image.

Preview Enabled: Displays a preview of the changes on the PDF
document.

Tip:  Zoom in to speed up the preview display.

Remark: As this preview is rendered at a lower resolution than
the original image (to speed up the display), there may be
some quality loss (e.g. text being less sharp). However, this
does not affect the colors.

Resets the curve.

You can:

• Click the curve to add control points to it.
• Drag control points to edit the curve.
• Drag control points away from the pane to remove them.

Input - Output Adjusts a specified input to a specified output brightness
value.

The curve adjusts correspondingly.

Apply Applies your changes to the selected images.
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8.35.  Sharpening pixel images

8.35.1.  About sharpening pixel images
You can sharpen edges in pixel images by applying the unsharp mask filter. This filter can be
applied on multiple images simultaneously.

The filter:

1. Compares adjacent pixels (specified by Radius and Threshold) to determine which pixels to
correct.

2. Increases the contrast of these pixels (specified by Amount).

The effects of the unsharp mask filter are far more pronounced on-screen than in high-resolution
output. For print, experiment to determine which options work best for your image.

For more information, see http://en.wikipedia.org/wiki/Unsharp_masking.

8.35.2.  Example: To sharpen pixel images
1. Select pixel images.

2.

In the Enfocus Inspector dialog box, click  > .

3. Make the necessary changes.

Tip:  Zoom in to speed up the preview display.

Before After

• Threshold: 15
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Before After

• Amount: 460

• Radius: 5

8.35.3.  Unsharp mask filter: options

Option Description

Preview checkbox If enabled, displays a preview of the changes on the PDF
document.

Note:  Zoom in to speed up the preview display.

Remark: As this preview is rendered at a lower resolution than
the original image (to speed up the display), there may be some
quality loss (e.g. text being less sharp). However, this does not
affect the colors.

Clicking this button reverts the image adjustments to their
default values.

Amount Amount of contrast to apply when correcting pixels.

Radius Distance between adjacent pixels. Only pixels within this
distance are taken into account when comparing pixels.

Note:  High values for Radius slow down the preview.

Threshold Brightness difference between adjacent pixels. Only pixels that
differ more will be corrected.

8.36.  Resampling pixel images

8.36.1.  About resampling
Resampling means changing the number of pixels and the pixel dimensions of an image. Thus,
you change the (file) size but also the quality of an image, either in a positive or in a negative
sense:

• You can downsample an image, which reduces the size but also the quality of the image.

• You resample an image up and increase the number of pixels. New pixels are added based
on color values of existing pixels.

You can choose:
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• To resample a single image on page 305

• To resample multiple images on page 305

8.36.2.  Reasons for downsampling an image
You may wish to downsample an image for a number of reasons:

• To increase the processing speed when editing or printing PDF documents containing pixel
images.

• To adjust the resolution of images (dpi) to their final output screen ruling, expressed in lines
per inch (lpi).

• To publish your PDF documents on the Internet.

A good rule of thumb to specify the optimal resolution is the following:

screen ruling (for example 150 lpi) x 2 = image resolution (300 dpi)

8.36.3.  Interpolation methods
Resampling, i.e. adding or deleting pixels, can be done in various ways, which are technically
called interpolation methods. If you wish to resample an image, you will have to select one of the
following interpolation methods:

• Average Resampling on page 304

• SubSampling on page 304

• Bicubic Resampling on page 304

• Bilinear Resampling on page 305

• Bicubic B-Spline Resampling on page 305

8.36.4.  Average Resampling
Average downsampling calculates the average of the pixels in a sample area. This average later
substitutes the entire area with the average pixel color at the specified resolution.

8.36.5.  SubSampling
Subsampling means that a pixel in the center of the sample area becomes the reference point.
The surrounding pixels take the value of that center pixel. In fact, the center pixel replaces the
entire area at the specified resolution. Subsampling goes faster than downsampling but may
result in images that are less smooth and continuous.

8.36.6.  Bicubic Resampling
Bicubic resampling is a slow but more precise method, resulting in the smoothest tonal
gradations. The value of the new pixels is calculated on the basis of a weighted average of the
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values of the corresponding group of pixels in the original image. Interpolation is done between
16 pixels in the original image with a slight sharpening effect.

8.36.7.  Bilinear Resampling
Bilinear resampling is a medium-quality interpolation method which uses weighted interpolation
between 4 pixels in the original image.

8.36.8.  Bicubic B-Spline Resampling
B-Spline is a modified bicubic interpolation with more sharpening effects and is recommended
for upsampling. Bicubic downsampling usually yields better results than the simple averaging
method of downsampling.

8.36.9.  To resample a single image
1. Using the Select Objects tool  , select a pixel image.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Cick the Image > Resample category.

4. Do one of the following:

• To downsample an image, select Resample above and specify the threshold resolution in
dpi. Only images with a resolution higher than or equal to this threshold resolution will be
downsampled.

• To resample an image up, click to clear the Resample above check box.

5. Select a resampling (interpolation) method and specify the resolution (dpi) to which the image
should be resampled.

6. Click Apply.

8.36.10.  To resample multiple images
You can use a Global Change to resample multiple images: it's called "Resample Images" and can
be found in the Image category of the PitStop Global Changes.

To learn more about Global Changes in general, refer to the chapter about using Global
Changes.

For an overview and a description of the available Global Changes, refer to the Global Changes
manual on the Enfocus website.
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8.37.  Compressing pixel images

8.37.1.  About compression
You can compress pixel images in your PDF document to reduce the size of your PDF file. If you
do so, you select a compression method (see compression method) and, if necessary, an ASCII
filter (see ASCII filter).

8.37.2.  Compression methods
You can select one of the following compression methods:

• JPEG compression

• JPEG 2000 compression

• LZW compression

• ZIP compression

8.37.2.1.  JPEG compression
The JPEG compression method is best suited for grayscale or color images. A typical example
of an image for which JPEG compression is advised is a continuous-tone photograph. This type
of image contains more information (more detail) than can be reproduced on screen or in print.
Therefore, it makes sense to remove the information that cannot be displayed anyway. This can
result in a loss of image quality, as the compression method removes information: it is called a
lossy reduction method. However, file sizes are greatly reduced by JPEG compression.

The JPEG compression method cannot be used for:

• Images with indexed color space
• Images with tiling color space
• Images with shading color space
• Images with bits per components different from 8
• Images of which the number of channels is less than 4

8.37.2.2.  JPEG 2000 compression
JPEG 2000 is a recent image compression standard and coding system (developed in 2000).

Compared with the JPEG compression method, JPEG 2000 compression is more efficient
(including 48 bit color depth support) and allows for lossless compression, without quality
reduction.

Note:  JPEG 2000 is supported as of Adobe Acrobat 10. If you are using PitStop with
earlier versions of Adobe, you will not be able to preview JPEG 2000 images.

The JPEG 2000 compression method cannot be used for:
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• Inline images
• Very small images

The lossy JPEG 2000 compression method is not applicable for:

• Images with indexed color space
• Images with tiling color space
• Images with shading color space
• Color masked images

8.37.2.3.  LZW compression
LZW is a lossless compression method supported within PitStop as of version 2019.

The method is named after the developers of the method: Abraham Lempel, Jacob Ziv and Terry
Welch.

LZW is a dictionary-based compression algorithm. Dictionary-based compression algorithms
store sequences of data that occur more than once in a dictionary and put references in the
compressed file wherever the repetitions occur.

8.37.2.4.  ZIP compression
ZIP compression will decrease the image size without losing information (lossless compression).

8.37.3.  ASCII filters
When compressing images, you can select an ASCII filter to encode the image data in your PDF
document as plain (ASCII) text. You may wish to use ASCII encoding if you need to transmit
your PDF documents through channels where only ASCII characters are allowed. This may be
required, for example, in some e-mail systems although most e-mail software in use today can
properly handle non-ASCII documents. If ASCII encoding of the images in your PDF documents is
necessary, you can select either one of the following ASCII filters:

• ASCII Hex, which may double the image data size
• ASCII 85, which will increase the image data size by approximately 25 %

8.37.4.  To compress a single image
1. Using the Select Objects tool  , select a pixel image.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Image > Compress  category.

4. Select a compression method: JPEG, JPEG 2000, LZW, ZIP or Runlength

Runlength (Run Length Encoding (RLE)) is another compression method that can be used for
black and white images.
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5. If you selected JPEG or JPEG 2000 compression, select a quality level.

The higher the quality level, the more detail in the image will be preserved but the larger the
size of your PDF file will be.

6. If necessary, select an ASCII filter.

7. Click Apply.

8.38.  Viewing statistics of selected objects

8.38.1.  About statistics
You can select one or more objects in your PDF document and view statistical information about
these objects, such as:

• The number of anchor points on a path
• The number of characters on a text line
• The number of bytes in an image
• The number of shadings in an object

8.38.2.  To view statistics of selected objects
1. Using the Select Objects tool  , select one or more objects.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Statistics category of the Enfocus Inspector to view the statistics of the selected
paths, text segments and/or pixel images.

4. If necessary, change your selection in the Selection area:

• Click Select All to select all objects on the page.

• To select all the text on a text line, double-click the text line or click Expand Selection.
You may wish to do this if the text has been split in words or characters.

• To select a complete line-art object which consists of compound paths, double-click one
of its paths or click Expand Selection.
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8.39.  Viewing and changing the black point
compensation setting of an object

8.39.1.  About black point compensation
The black point compensation option is a feature of Adobe Photoshop to address color
conversion problems caused by differences between the darkest level of black achievable on
one device and the darkest level of black achievable on another.

Most color engines use this feature, because it usually gives better results when it is applied.
However, it's not always an improvement; in that case you may want to disable it for certain
objects.

Example

In the example below we have an image of which the black background cannot be reproduced
in the new color space. The quality of the image output depends on the value of the black point
compensation attribute.

Image Black point compensation
OFF

Black point compensation ON

8.39.2.  To view the black point compensation of an object
1. Using the Select Objects tool  , select an object.
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2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Prepress > General category.
The black point compensation setting of the selected object is shown.

Options are:

• Default: This means that whenever the color of this object is converted to another
color in PitStop, the black point compensation preference set in the Color Management
Preferences will be used.

• On: Color conversion will use black point compensation.

• Off: Color conversion won't use black point compensation.

Note that, if multiple objects with different settings are selected, a dash is shown.

8.39.3.  To change the black point compensation value of an
object

1. Using the Select Objects tool  , select one or more objects with the same black point
compensation value.

Note that, if if multiple objects with different settings are selected, you won't be able to
change them in one go.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Prepress > General category.
The current black point compensation setting of the selected object(s) is shown.

4. Open the list next to Black Point Compensation and select the appropriate option.

Options are:

• Default: This means that whenever the color of this object is converted to another
color in PitStop, the black point compensation preference set in the Color Management
Preferences will be used.

• On: Color conversion will use black point compensation.

• Off: Color conversion won't use black point compensation.

The change is applied immediately.
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8.40.  Viewing and changing the halftone information of
an object

8.40.1.  About halftone information
A halftone is an image made up of little dots. When viewed from a distance, you don't see the
dots but the image. The conversion from image to halftone is typically done to save ink, for
example for use in newspapers and magazines.

You can select an object in your PDF document and view its halftone information, such as:

• The halftone origin. (See also To change the halftone origin of an object on page 311)

• Its halftone type and name

• The transfer function
• The halftone frequency and angle
• Accurate screens used or not
• The spot function

8.40.2.  To view the halftone information of an object
1. Using the Select Objects tool  , select an object.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Prepress > Halftone category.

8.40.3.  To change the halftone origin of an object
The halftone origin (HTO) denotes the location of the origin of the halftone. This information
is important for packaging and labels (step and repeat). To make sure that all instances of the
design look identical when printed, they all must have the same halftone origin.

1. Using the Select Objects tool  , select an object.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Prepress > Halftone category.

The halftone origin is mentioned in the upper part of the dialog.

The HTO can be defined on page level (HTO on page selected to the right). In that case the
entered values are the X and Y values relative to the lower-left corner of the Media Box.
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HTO can also be defined on form level (HTO in form). In that case, the entered values are X
and Y values in the form space of the outer selected Form XObject.

4. Change the values of the Halftone origin fields as required:

• To change the current HTO, just enter new values in the HTO fields.

The unit depends on the unit chosen in the PitStop Preferences.
• To remove the HTO, click the Remove button. This sets the values to Default, meaning

that no HTO is specified.

8.41.  Enfocus Find And Replace Text
The Enfocus Find And Replace Text feature helps you to search the currently open PDF
document for a text(s) and replace it with another text(s) that you specify.

8.41.1.  To find and replace text

1. Do one of the following:

• Choose (Plugins) > PitStop Pro > Object > Enfocus Find And Replace Text.
• In the PitStop Edit panel (under Tools) click .

2. In the Find And Replace Text dialog box, type the text you want to search in the Find
textbox.

3. Select the appropriate options:

• Case sensitive if you want to find the exact word that you type (i.e., upper case or lower
case).

• Current page only to restrict your search to the current page of focus only.

• Select partial text objects if your search query is only a part of a whole word.

4. To check all found (and highlighted) instances of the search term one by one, click Next (to
start from the current page), or Previous (to go back to the beginning of the document).

5. To replace the search term with another word of your choice

a. Type the word in the Replace textbox.
b. Click Replace to replace a search term which has already been highlighted, or Find &

Replace to replace the currently highlighted search term and find the next instance of it.

8.42.  Selecting text
You can use several PitStop Pro tools to select text or text segments. This is explained in the
following topics.
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Alternatively, you can use the Object Browser. This is very handy if the text is difficult to select, for
example if it's masked by another object. Refer to Selecting objects using the Object Browser on
page 229.

8.42.1.  Text or text segments?
There are several PitStop Pro tools which you can use to select text or a text segment in your
PDF document. A text segment can be:

• A line of text
• A word
• A single character

The image below shows the different text segments: a line (A), a word (B) and single characters
(C).

 

 

The way in which you select the text or a text segment often depends on what you want to do
with the selected text. You will typically:

• Select text if you want to change the text itself
• Select a text segment if you want to move the text segment on the page or change the font

properties (font size, font family, font style, word or character spacing)

You may want:

• To select a single text segment on page 313

• To select multiple adjacent text segments on page 314

• To select multiple nonadjacent text segments on page 314

• To select text segments with similar properties on page 315

• To select text on a single text line on page 315

• To select text on multiple lines in a paragraph on page 316

8.42.2.  To select a single text segment

Using the Select Objects tool  , click on the text which you wish to change.

A text line may already be split into words or characters. To select the entire text line, do one of
the following:

• Double-click the text.
• Drag and select the entire text line (as in the example below).
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8.42.3.  To select multiple adjacent text segments

Using the Select Objects tool  , drag to select multiple adjacent text segments.

 

 
 

 

8.42.4.  To select multiple nonadjacent text segments
1. Using the Select Objects tool  , select a single text segment.

2. Press and hold down the SHIFT key and select other text segments.

 

314



PitStop Pro

 

8.42.5.  To select text segments with similar properties
There may be text segments in your PDF document which have similar properties. For example,
titles may all have the same font and size. You may wish to select these titles and change one or
more of their properties, for example change the color of the text.

Proceed as follows:

1. Using the Select Similar Objects tool  , select a text segment.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. In the Enfocus Inspector, select the properties which should be identical in the other text, for
example font and size, but not spacing.

4. Click Select Similar Objects.

All the text which has the same properties is now selected.

 

 

8.42.6.  To select text on a single text line

Using the Edit Text Line tool  , do one of the following:

• Drag to select text on a text line.
• To select a word, double-click the word.
• To select a complete text line, triple-click a word.
• To select multiple adjacent words, double-click the first word, hold down the SHIFT key and

click the last character of the last word.
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8.42.7.  To select text on multiple lines in a paragraph

Using the Edit Paragraph tool  , drag to select text which spans multiple lines.

 

 

8.43.  Editing a single text line
You can create new single text lines or edit existing ones. This is particularly useful to make minor
adjustments, such as correcting typing errors.

 

 

8.43.1.  To create or edit a single text line
1. Click the Edit Text Line tool .

Your cursor changes into .

2. Do one of the following:

• Click in or select the text line which you want to edit and make the necessary changes.
• Click anywhere on the page and type the new text line.
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8.44.  Editing a text paragraph

8.44.1.  Paragraphs as logical text entities
If you need to make comprehensive changes to text which spans across multiple lines, you can

use the Edit Paragraph tool . You can use this tool to select a “logical text entity”. A logical
text entity is generally a chunk of text between two punctuation marks or spaces, or with different
font properties. You can also use it to add a new paragraph of text to your PDF document.

 

 

8.44.2.  To edit a text paragraph
1. Click the Edit Paragraph tool .

Your cursor changes into .

2. Do one of the following:

• Click in or select the paragraph which you wish to edit, and then change it as required.
• Click anywhere on the page and type the new paragraph.

The paragraph you just edited or created appears in a red box with an anchor   )in the
bottom left corner.
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3. If necessary, drag or resize the red box to change the position of the selected paragraph.

Using the anchor to drag the paragraph box
to a different position

 

 

Resizing the paragraph box

 

 

8.45.  Editing vertical text

8.45.1.  About vertical text

You can use the Edit Vertical Text Line tool  to edit a line of vertical text.

 

 

8.45.2.  To edit a vertical text line
1. Select the Edit Vertical Text Line tool .

The cursor changes into .

2. Do one of the following:

• Select or click in the vertical text line you want to edit and make any necessary changes.
• Click anywhere on the page and type the new vertical text line.
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8.46.  Changing the font properties of text

8.46.1.  What are font properties?
Font properties are:

• The name of the font family, for example Times-Roman
• The size of the font, for example 10 point (pt)
• The style of the font, for example Times-Bold
• The font type, for example Adobe Type 1, TrueType and OpenType
• Word and character spacing
• Paragraph alignment

8.46.2.  To change the font properties of text
1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2. Click the Text category.

3. Select text using one of the following tools:

• The Select Objects  or Select Similar Objects  tool

• The Edit Text Line    or Edit Paragraph  tool

Notice that the Enfocus Inspector changes accordingly, depending on the tool you are using
to select the text.

4. Do any of the following:

• To change the font of the selected text, click Font Picker, select a font from the page,
document or your computer system and click OK.

• If necessary, adjust the font size, the character spacing or word spacing.

• To change the alignment of the text, use the Edit Paragraph tool   and click in the text.
Select the Paragraph Alignment in the Enfocus Inspector.

Paragraph alignment: left

 

Paragraph alignment: justified
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8.47.  Converting text to outlines

8.47.1.  About converting text to outlines
Converting text to outlines means that you turn your text characters into a set of compound
paths. In other words, your text will no longer be true type, but it will be replaced with a graphical
representation of the characters.

Text

 

 

Text converted to outlines

 

 

8.47.2.  Reasons for converting text to outlines
You may wish to convert text to outlines:

• To make sure that your text will be printed exactly “as is”
• If you cannot embed the font, for example due to font licensing restrictions.

8.47.3.  Implications of converting text to outlines
Take the following into account before you convert text to outlines:

• Your text will become paths instead of type, which means that you will no longer be able to
edit the text or change the font properties. For example, you will no longer be able to correct
typos, apply a different font family or change the font size.
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• You do not need to convert text to outlines if you simply want to change the fill or stroke color
of the text. Select your text, click the Fill and Stroke category in the Enfocus Inspector, select
Fill or Stroke and specify the respective color.

The image below is an example of text with a fill and stroke color

 

 

• You typically convert text of large font sizes to outlines, not small type, for example body text.
Outlined text does not display or print nicely when rendered in small sizes: it may look a bit
bolder in print or jagged on screen.

Example: text

 

 

Example: Text converted to outlines

 

 

8.47.4.  To convert text to outlines
1. Using the Select Objects  or Select Similar Objects  tool, select text in your PDF

document.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120
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3. Click the Text category.

4. Select Convert text to outline in the Actions drop-down menu.

Note:  You can also use a Global Change or Action List to convert all the text in your
PDF document to outlines.

8.48.  Splitting and merging text segments

8.48.1.  Splitting and merging a text segment into words or
characters

You can split or merge a text segment into words or characters.

Example: Text segment (A) split into words (B) and split into characters (C).

 

 

You may want to split or merge a text segment to move a single word or character or transform it
(shear, rotate, scale).

Example: Text segment split in words to shear the first word.

 

 

8.48.2.  To split or merge a text segment
1. Open the PitStop Inspect panel (under Tools) and click .

The Enfocus Inspector is displayed.

2. Click the Text category.

3. Using the Select Objects tool , select one or more text segments which you want to split.

4. Choose any one of the following options from the Actions menu:

• Split in Characters
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• Split in Words
• Convert Text to Outlines
• Merge into Text Lines or
• Merge into Words

Note:  The options listed above are also available in the submenu of PitStop Pro >
Object.

8.49.  Types of fonts and their usage

8.49.1.  Types of fonts
There are various types of fonts:

• PostScript Type 1 fonts on page 324, with the subset called the “standard 14 fonts“ and the
extension “Multiple Master fonts on page 326“

• PostScript Type 3 fonts on page 325

• TrueType fonts on page 325 with the extension “OpenType fonts on page 326“

• Composite fonts on page 327

8.49.2.  Standard 14 fonts
When working in PostScript and PDF environments, you may come across the notion “standard
14 fonts” or “base 14 fonts”. What exactly are these “standard 14 fonts”?

Actually, the term is derived from the standard set of 13 PostScript fonts, which are resident in all
PostScript output devices. These fonts are listed in the table below.

Font family Font

Times-Roman

Times-Italic

Times-Bold

Times

Times-BoldItalic

Helvetica

Helvetica-Oblique

Helvetica-Bold

Helvetica

Helvetica-BoldOblique

Courier

Courier-Oblique

Courier

Courier-Bold
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Font family Font

Courier-BoldOblique

Symbol
Symbol ( )

For PDF environments, ZapfDingbats (   ) is added to this standard font set.

8.49.3.  PostScript Type 1 fonts
PostScript Type 1 fonts were originally developed by Adobe Systems for use in PostScript
printers.

PostScript Type 1 fonts are outline fonts. They use lines and cubic Bézier curves to define letter
shapes or “glyphs”. A “glyph” is the shape in a font that is used to represent a character code on
screen or paper. Examples of glyphs are the letters of the alphabet or the symbols in a font like

ITC ZapfDingbats (   ).

Type 1 fonts have the following characteristics:

• They are smaller in file size than TrueType fonts, which means that they occupy less space on
your system’s hard disk.

• Being outline fonts, Type 1 fonts are scalable to almost any size. They remain sharp and
smooth on any platform and in print, and their legibility remains good, even when printed at
small point sizes on low-resolution laser printers.

• PostScript Type 1 fonts are commonly used in professional publishing environments and are
supported by most high-end output devices, because most of these devices use PostScript as
their page description language.

• A PostScript Type 1 font is stored in two separate files: one which contains the character
outlines and one which contains the font metric data. In Microsoft Windows, you can recognize
these by their extensions: *.pfb (Printer Font Binary file) for the character outline and *.pfm
(Printer Font Metrics file) for the one containing the metric data. The former (.pfb) is commonly
called the printer font, the latter (.pfm) is also known as the screen font. The combined file size
of both files, however, is smaller than the file size of its TrueType counterpart. The file size of
the PostScript font may sometimes even be as little as half of the size of the corresponding
TrueType font.

• You can recognize a PostScript Type 1 font by the following icons:

Icon Description

PostScript Type 1 font on Microsoft Windows

324



PitStop Pro

Icon Description

PostScript Type 1 font on Mac

8.49.4.  PostScript Type 3 fonts
PostScript Type 3 fonts are primarily decorative ornaments fonts with a lot of tonal variations
and filled-and-stroked objects in the same character. Indeed, Type 3 fonts can have grayscale
fills and strokes and other “special effects”, whereas Type 1 or TrueType fonts are entirely black.
Consequently, Type 3 fonts have the following characteristics:

• Their file size is bigger than the corresponding of Type 1 or TrueType fonts.
• They may take longer to print or output.
• They look worse than Type 1 or TrueType fonts in very small point sizes and when printed at

low resolutions.

8.49.5.  TrueType fonts
The TrueType font format was developed by Apple Computer as an alternative to the Adobe
Type 1 standard. It is used both on Macintosh and Windows computers.

Like PostScript Type 1 fonts, TrueType fonts also use outlines to describe the letter shapes.

TrueType fonts have the following characteristics:

• Their use is widespread and they are integrated in almost every desktop office software
program for Microsoft Windows or Macintosh systems.

• TrueType fonts can print well on both non-PostScript and PostScript output devices. However,
to print well on a PostScript device, the TrueType font must be converted to PostScript
outlines, which may affect the visual quality of the resulting font. This is why many prepress
service providers are reluctant to support TrueType fonts.

• On Windows-based systems, a TrueType font is physically stored in a single file, the name of
which has the .ttf extension. On Macintosh, it is stored as a single Suitcase.

• You can recognize a TrueType font by the following icons:

Icon Description

TrueType font on Microsoft Windows

TrueType font on Mac
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• A TrueType font, or a combined use of TrueType and PostScript fonts in one document, may
be troublesome in high-end PostScript devices, especially imagesetters.

8.49.6.  Multiple Master fonts
The Multiple Master font format is an extension of the PostScript Type 1 format. “Multiple Masters”
are fonts offering design variations at the extremes of the “design axis”. This design axis
represents a given variable property for that font, such as:

• Weight (light vs. bold)
• Width (condensed vs. expanded)
• Optical size

The mechanism of Multiple Master fonts is that the two masters at the extremes of the design axis
have a fixed design, but you can create any variation between these masters. Typically, Multiple
Master fonts have two design axes, which require four masters. These masters can be considered
the cornerstones of the matrix.

A. Master
B. Font property
C. Design axis
D. User-defined variant “in-between”

To create the in-between variants, you require Adobe Type Manager.

8.49.7.  OpenType fonts

Extension of the TrueType format

OpenType is a new font file format which has been jointly developed by Adobe Systems Inc. and
Microsoft Corporation. It is an extension of the TrueType format: OpenType fonts can contain
TrueType but also Adobe Type 1 font data. This means that you can have an OpenType font
based on:

• An Adobe Type 1 font. The file name of such a font has the suffix .otf.
• A TrueType font. This font still has the .ttf file name suffix.
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You can recognize an OpenType font by the following icons:

Icon Description

OpenType font on Microsoft Windows

OpenType font on Mac

OpenType font embedding

In PDF files, an OpenType font can only appear as an embedded font. So if you are using a
Type 1-based OpenType font, you can embed it as Type 1 or as OpenType. Similarly, TrueType-
based OpenType fonts can be embedded as TrueType or as OpenType.

OpenType font embedding is a new PDF 1.6 feature, which implies that it might not be supported
by the rest of the workflow for the PDF document. For example, earlier versions of Adobe Acrobat
may not be able to display the text in OpenType fonts correctly or printing errors can occur.

OpenType-SVG Fonts

OpenType-SVG Font is a font format where (some of) the glyphs are represented as SVG
(Scalable Vector Graphics) artwork. SVG can have multiple colors and gradients in one single
glyph, which is not possible in conventional fonts.

SVG fonts are supported by Adobe Indesign, Photoshop, Quark Xpress, … but not by the PDF
Specification. That's why, when exporting artwork to PDF, these fonts are converted to Type 3
fonts. Unfortunately, these Type 3 fonts are not always created according to the PDF Specs and
therefore used to generate an error in PitStop 2018 and earlier. This has been fixed in PitStop
2019: we implemented a workaround to be able to display the SVG fonts.

Note that these fonts will trigger a warning when running the Check for PDF/A file structure
problems Action.

8.49.7.1.  More about OpenType
For more information about OpenType, see:

• www.adobe.com and search for OpenType

• store.adobe.com/type/opentype

8.49.8.  Composite fonts
Composite character sets are needed if you are working with Asian languages such as Japanese,
Chinese and Korean. These languages have many characters and require hard- and software that
support the double-byte format.

Composite fonts use 16-bit or two-byte characters instead of 8-bit or one-byte characters.
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8.50.  PDF font substitution

8.50.1.  Font availability
If you transfer PDF documents across computers or computer platforms, the fonts in the
document may be in any of three conditions. They may be:

• Available as system fonts, i.e. the fonts in the PDF document are also installed on the
computer where the PDF document is viewed

• Available as embedded fonts, which means that the fonts are included in the PDF document
• Not available, either in the document or on the system.

If the font is not available, it will have to be replaced by a font which is available on the recipient’s
computer. This process is called “PDF font substitution”.

8.50.2.  To find a PostScript font name
There are instances in PitStop Pro where you have to enter a font name manually.

This is the case, for example, if you create or change a Preflight Profile to find a font with a
specific name and replace it with another font.

1. Use any application to create a one-page document with the PostScript font.

2. Create a PDF file from the document.

3. Open the PDF file with Adobe Acrobat and choose File > Document Properties > Fonts.

4. Write down the name of the font, using the exact spelling, capitalization, and hyphenation of
the name as it appears in the Document Properties dialog box.

5. Click OK to close the dialog box.

8.51.  Embedding versus subsetting fonts

8.51.1.  Embedding fonts
Embedding a font implies that the entire font, i.e. every single character of the font, is copied
into your PDF document. This is particularly useful if your document needs to be displayed and
printed on a different computer, which may not have the same fonts installed.

Furthermore, if the entire font is embedded, you can still edit the text in the PDF document on a
computer that does not have the font installed. Note that embedding an entire font – a standard
roman font typically contains 256 characters – will increase the file size of the PDF document by
30 to 40 KB for PostScript Type 1 fonts, or more for TrueType fonts.
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Some fonts cannot be embedded due to font licensing restrictions.

Embedding fonts in PitStop Pro

You can embed fonts as part of an Action List or Global Change or Preflight Profile, for example:

• Action List: Embed Non-Base14 Fonts

• Action: Embed font

• Global Change: Embed font

• Preflight Check: Fonts > Not embedded (Embed font attribute)

8.51.2.  Subsetting fonts
Instead of embedding an entire font, you may want to embed only a subset of the font – i.e. the
characters of the font that are actually used in the text. Subsetting a font allows you to keep a file
as small as possible, which is recommended especially if you do not plan to add more text (and
hence more font characters) to the file. Note that when you combine two or more PDF documents
that have the same font subset, duplicate character information is not deleted from the merged
sets. This will result in a considerably larger file.

However, if it is not important that readers see the file in its original fonts, do not embed fonts
at all, and let Acrobat use substitute fonts when necessary. This will produce the smallest file
possible. Naturally, reducing file size will improve the file transferability.

8.51.3.  Finding exact font names
A given font can have different names. And the name of the font which you see in your source
application is not necessarily the same as its “real” internal font name.

For example, the Adobe Type 1 font “Times” as you see it in your word processing or
desktop publishing program also has a PostScript name: “Times-Roman”. The same applies
to its TrueType counterpart “Times New Roman”: its name appears in Adobe Acrobat as
“TimesNewRoman” (without spaces).

Consequently, if you need to enter a font name manually in one of the dialog boxes of PitStop
Pro, it is important that you type the font name exactly as it is spelled in Adobe Acrobat . You can
use a PDF file to find the exact spelling of the name.

8.52.  Placing PDF documents in PDF documents

8.52.1.  About placing PDF documents in PDF documents
You can place pages of a PDF document in another PDF document. You may wish to do this, for
example, to do manual impositioning or to place multiple pages of one or more PDF documents
“n-up” on one page of another PDF document.

Placed PDF documents become “forms” and you can manipulate them using the Edit Form tool.
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8.52.2.  To place a PDF document in a PDF document:
1. Open a PDF document or choose File > New to create a new blank PDF document.

2. Open the PitStop Edit panel (under Tools) and click .

3. Click Browse and select the “source” PDF document.

The “source” PDF document is the one which you are going to place in your current PDF
document.

4. To import the PDF as a transparency group, select Place as isolated transparency group.

If this checkbox is selected, the objects in the transparency group are not affected by the
objects underneath. So the colors of the imported PDF will not blend with the colors in the
target PDF. For an example, see the documentation of the Overlay PDF Action.

5. If the PDF document has multiple pages, specify the page in the Use page box.

A preview of the selected page is shown.

6. Select the page box of the source PDF document which you want to use.

7. Do one of the following to specify where you are going to place the PDF:

• Using the Add Rectangle tool  or the Select Rectangular Area tool , draw a
rectangle on the page where you want to place the PDF, and then select Grab area from

selection from the Grab button options .
• Using the Select Objects tool , select an object in your PDF document and select Grab

area from selection from the Grab button options .
•

From the Grab button options , choose Grab Area from Page Box and select a page
box.

• Specify or correct the coordinates in the Place PDF dialog box.

8. Select the position of the Anchor point of the placed PDF.

9. Select a scaling option and, if necessary, Lock aspect ratio to scale the page of the placed
PDF proportionally.

10. If necessary, select the option Remove selected object(s). You may wish to do this, for
example, if you had placeholders in your PDF document.

11. Click OK.
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8.53.  Editing forms

8.53.1.  About forms
Forms are rectangular frames in your PDF document which contain objects, for example an image
or a placed PDF. The way in which you edit these forms and the objects inside them is different
from regular objects in your PDF document. For example, you can select a regular object and
move it to a random position on the page in your PDF document. Objects in forms can only be
moved inside the form and thus, you can use the form to crop the object.

A. Object moved outside a regular rectangle.
B. Object moved within a form: the object is cropped.

8.53.2.  To edit forms
Editing forms can mean:

• To edit individual objects inside a form on page 331

• To edit the form itself and/or the complete content of a form on page 332

8.53.3.  To edit individual objects inside a form
You may want to edit individual objects inside a form. For example, you may have placed a PDF
document inside another PDF document, and then move objects or edit the text in the placed
PDF. You can do this in the same way as if you are editing regular PDF documents, for example:

• Use the Select Objects tool  to select individual objects or text segments in the form and

use the Move Selection tool  to move them inside the form, indicated by a yellow border.

• Use the Edit Text  or Edit Paragraph  tool to change the text in a form.
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8.53.4.  To edit the form itself and/or the complete content of a
form

Using the Edit Form tool  , do any of the following:

• Select the form or the content of the form as follows:

Click To

Single-click Select the form only

CTRL-click (Windows) or -click (Macintosh) Select the form and its content

ALT-click Select the complete content, but not the form
itself

SHIFT+one of the above key combinations Select multiple forms and/or contents

• To move the content within the form, click it, hold down the CONTROL(CTRL) key (Windows)

or Command(  ) key (Macintosh) and drag it to the desired position.

• To crop the content, click it, hold down the CONTROL(CTRL) key (Windows) or Command( 
) key (Macintosh) and drag the content beyond the edges of the form. Alternatively, you can
leave the content “as is” and resize the form.

A. Cropping form content by dragging it beyond the edges of the form
B. Cropping form content by resizing the form

• To bring the content outside the form and put it on a different position on the page, cut and
paste the content.

8.54.  Rasterizing Selection
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8.54.1.  About rasterizing images
Rasterizing objects means converting them to an image. This is typically done to reduce the
complexity of a file to speed up processing.

Note that it may not be possible to convert multiple objects to one image: PitStop tries to create
as few images as possible without changing how the file looks. To achieve this, it takes into
account layers, color space, position of the objects etc. For example, rasterizing two objects
with two different color spaces will result in two images; objects on different layers will result in
different images, and objects that do not overlap will only become one image if no other objects
are inbetween (because this would change how the file looks).

8.54.2.  To rasterize a selection
This task explains how to rasterize a selection using the functionality integrated in PitStop Pro.
Alternatively you could use the Rasterize selection Action embedded in an Action List.

To rasterize a selection

1. Make a selection using the Select Objects tool.

2. Do one of the following:

• In the menu bar, click (Plugins) > PitStop Pro > Object > Rasterize selection
• Right-click in the document and select Rasterize selection from the context menu.

3. In the Rasterize selection dialog, configure the options as required.

By default, rasterizing does not affect the way the objects look. However, in some cases it
may be acceptable to have a slightly different look; in that case you may enable (some of)
the advanced options (for example: conversion to a different color space). These options are
marked with a warning icon to indicate that using them may change the appearance of the
document.

Option Choices

Resolution (ppi) of the generated bitmap Enter the value of your choice.

Note:  Do not misuse this Action
to change the resolution of an
image; the result will be far better
when using a dedicated Action like
Resample Image.

Compression Choices are:

• JPEG
• JPEG 2000
• ZIP
• None

Quality Choices are:
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Option Choices

• Minimum
• Low
• Medium
• High
• Maximum

Use anti-aliasing Select or clear the checkbox.

Turning off anti-aliasing may be useful to
avoid thin white lines that may appear when
rasterizing images.

Convert new resulting image(s) to indexed
color space

Select or clear the checkbox.

Blend to This option allows specifying a color space
conversion on the selected objects, which
may slightly change the appearance of the
document. Choices are:

• Page blending space
• Gray
• RGB
• CMYK

Ignore blend and overprint restrictions Select or clear the checkbox.

Normally, overprint and blend spaces are
respected when creating a single, merged
image. However, if this is not possible
(because it might change the appearance),
an error will be reported. In that case, you
may decide to ignore the blend and overprint
restrictions, especially if they do not offer
much added value.

Ignore original layer structure Select or clear the checkbox.

Normally, the layer structure is preserved
and images remain on the same layer as the
original object. If you enable this option, the
layer structure and the layer properties are
ignored, meaning that hidden layers and
layers that do not print are also included in
the new image. The new image will not be on
any layer. The layers themselves will not be
removed.

Force into single image Select or clear the checkbox.
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Option Choices

If selected, all the above options are enabled
in order to force the selected objects into
one single image.

Force into separate images Select or clear the checkbox.

If selected, the selected objects will be
rasterized and saved as separate images.
This option is compatible with the Blend to
(color space) option.

Keep the original content and place the new
resulting image(s)

Choices are:

• at the front of the page
• at the back of the page
• in front of the original content
• behind the original content

4. Click the Rasterize button in the upper part of the dialog.
The result of the rasterization is mentioned in the Report section at the bottom of this dialog,
for example 'Image created' if the rasterization was successful or 'Image could not be
rasterized because …' in case of problems. The number of images involved is mentioned in
the bottom right corner under 'Count'.
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9.  Automating tasks with Action Lists, Global
Changes and QuickRuns

9.1.  Automating tasks with Action Lists
Read this chapter if you want to know what Actions and Action Lists are, and how you can use
them to automate your work.

9.1.1.  About Actions and Action Lists
One of the main reasons for using PitStop Pro is editing PDF documents. For example, you may
want to change text (or its formatting) or objects, or you may want to change the page layout or to
prepare your document for either print or screen viewing,...

You can make these changes manually, one by one, but if you have to perform these tasks a
number of times, either within a single PDF document or in multiple PDF documents, it may be
preferable to automate them, using Actions and Action Lists.

Actions

Actions are pre-defined tasks provided to you by PitStop Pro. You can use them as they are, or
you can adjust them to your needs (by changing the attributes) or you can even record your own
Actions and re-use them later on.

Some examples:

• Change font color
• Normalize line weight
• Add background

The listed Actions are examples of Actions that allow you to change and edit a PDF, but you can
also use Actions for making selections, gathering information and checking if a PDF conforms to
certain standards.

Action Lists

Actions are always included in Action Lists. Action Lists are sequences of one or more tasks.
As most of the time, several tasks have to be performed one after the other, and often in a fixed
order, these Action Lists allow you to perform complex operations on PDF files.

For example, if you change the layout of the text in your document, you will probably carry out
4 different tasks (4 "Actions"): first you'll select the text, and then you'll change the font, the font
size, and the font color as required. You can group them into one Action List, and run this Action
List only once. If you later have to do the same, for example in another PDF, you can simply re-
use the Action List.
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Note that you can use Action Lists in other Enfocus products as well, for example in a PDF Queue
in Enfocus Instant PDF, in a Connector in Enfocus Connect and in a hot folder in Enfocus PitStop
Server.

9.1.1.1.  Actions and Action Lists: An example

About the job

Suppose you have a line art object in several PDF documents. In all these PDF documents, you
want to:

• Change the fill colors of a number of areas of this object.
• Change the line weight of all lines in the object that are thinner than a given line weight.

 

 

Automating the job using an Action List

This job consists of a number of sequential tasks or "Actions" (as shown in the table below).
These individual tasks can be grouped into one Action List "Changing the properties of line art",
which can then be applied to a range of pages in one or more PDF documents or to complete
PDF documents.

Step Action Illustration

1 Select the fill color of an object.

2 Change the selected fill color of an object.

337



PitStop Pro

Step Action Illustration

3 Select another fill color of the object.

4 Remove the selected fill color of the object.

5 Select lines of an object with a given line weight.

6 Change the selected line weight.

9.1.2.  Where to find Actions and Action Lists
Actions and Action Lists can be accessed via the Action Lists dialog in PitStop Pro. Its location
depends on your Acrobat version.

The following table explains how you can open the Action Lists dialog.

OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > Action Lists.

•
In the Tools pane, click PitStop Process >  Action Lists.

Acrobat (new Acrobat UI) • In the menu bar, click Plugins > PitStop Pro > Action Lists.

•
In the All tools pane, click PitStop Process >  Action
Lists.
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OS/Acrobat Do one of the following

Windows shortcut Press Alt+Ctrl+A.

Mac shortcut Press  A.

9.1.2.1.  The Action Lists dialog
The Action Lists dialog allows you to organize, access and run Action Lists:

• You can open an existing Action List or a blank Action List (to create a new one).
• You can import, export, duplicate, and group Action Lists
• You can run Action Lists, i.e. apply them to one or more pages of the PDF you're editing.

 

 
The Action Lists dialog consists of the following screen parts:
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# Description

1
Buttons to switch between Action Lists ( ) and other Presets (Preflight Profiles ,

Global Changes  and QuickRuns ).

2 A search field (allowing you to search for a particular Action List) and an Action menu 
(allowing you to organize the Action Lists).

3 A workspace, which displays the available Action Lists. The Action Lists are organized in
folders, called "databases". By default, the following folders can be found:

• Favorites: Action Lists marked as your favorites. This provides you fast access to the
Action Lists you need often.

• Recent: The 10 most recently used Action Lists.

• Standard: The default Action Lists installed with PitStop Pro (grouped in subfolders,
such as Color, Fonts, Image,...).

Tip:  To learn what an Action List can do, double-click it, and check the content
(the Actions it contains) and the description.

• Local: Action Lists edited and created by you, and saved locally.

Note:  You may see one or more extra folders, preceded by a pink icon. These
pink icons refer to resources that are shared through the Enfocus Cloud. For more
information, refer to Sharing resources through the Enfocus Cloud on page 93.

4 The bottom part of the dialog allows you to run the Action List selected in the upper part of
the dialog. You must indicate on which page(s) the Action List should run and whether or
not the results should be shown in The Enfocus Navigator on page 359.

9.1.2.2.  The Action List Editor
The Action List Editor is accessible from within the Action List dialog: when double-clicking an
Action (or selecting New >  New from the contex menu), this dialog appears. It allows you to
change the content of an Action List:

• You can change the description of the Action List or protect the Action List with a password.
• You can add Actions to the Action List or remove them.
• You can organize the Actions within the Action List (e.g. group them or change the sequence).
• You can change the attributes of each of the Actions within the Action List.
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The Action List Editor consists of the following screen parts:

# Description

1 A list of available Actions. This list is collapsed by default, but can be easily expanded by

clicking the Show Actions button. 

All these Actions can be used in your Action List.

2 The center and right part of the dialog apply to the selected (or new) Action List. It
contains:

• General information, for example the name of the Action List and a description

• Locking information, indicating whether or not the Action List is password protected

• An overview of the Actions included in the Action List.

Note:  Clicking an item under Properties or Actions, displays the
corresponding information at the right side of the dialog. In the example
above, the right-hand pane shows the attributes of the selected Action ("Select
embedded fonts").

3 A number of buttons allowing you to manipulate the content of the Action List. The
meaning of these buttons is explained in the table below.

Buttons

Button Click to

Display the list of Actions that can be added to the current Action List. See
Actions overview on page 342.

Import a complete Action List into the current Action List. See Using
operators in Action Lists on page 351.

Add an Action (selected in the list of available Actions) to the Action List.

Duplicate an Action selected in the Action List.
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Button Click to

Remove a selected Action from the Action List.

Move the selected Action up in the Action List.

Move the selected Action down in the Action List.

Start recording.

Stop recording.

Start the Action List Visualizer. See Troubleshooting Action Lists using the
Action List Visualizer on page 369.

Note:  Most of these manipulations can also be performed using the context menu (e.g.
duplicating Actions, or moving Actions up or down).

9.1.2.3.  Actions overview
All Actions that can be used in Action Lists are listed in the left panel of the Action List Editor. As
there are more than 500 different Actions, and to make it easier to find the Action(s) you need,
Actions are sorted by type and category.

Action types

Tip:  You can use the buttons at the top of the dialog to switch between the different
Action types. The first button displays all Action types.

 

 

•
Selections

Before you can change something in a PDF document, you evidently have to select it. All
Actions that allow you to select something in a PDF document are listed in the Selections
category, together with the logical operators (“AND”, “NOT, “OR”, ...).

•
Changes

A lot of Actions allow you to make changes. The list of changes includes almost anything
which professional PDF editing tools like PitStop Pro can do, including:

• Adding objects, or page numbers
• Changing a wide variety of properties, including page boxes
• Color conversions
• Removing objects
• Rotating and scaling page content
• Font- and color-related changes
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Note:  For each "change" Action; you can decide whether or not to log the changes in
a Report.

•
Checks

Action Lists do not necessarily have to change PDF documents. You can also create them
to check various properties in PDF documents or detect specific objects or elements. For
example, an Action List can check font-related properties or detect empty pages in a PDF
document.

Note:  For each “check” Action, you can decide whether or not to log it in a Report,
and if you log it, you can assign it a status (“Information”, “Warning”, “Sign-Off Error” or
“Error”). For more information, refer to The Enfocus Navigator on page 359.

•
Informs

Action Lists can also gather information from PDF documents. This can be information about
fonts, colors, OPI, etc. This information will be presented in a Report, available via the Enfocus
Navigator. Refer to The Enfocus Navigator on page 359.

•
Settings

Action Lists can also be used to change certain default PitStop Pro settings like the image
recompression, page box, and color management settings, or the number of decimal places
that is taken into account when checking values.

Action Categories

The Actions are further grouped into different Categories, referring to the domain they apply to
(e.g. Color, Page, Prepress).
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Search field

To find the Actions you need, you can can type a key word in the Search field at the top of the
pane. Note that the search is limited to the selected Action Type; for example, if you've clicked
the "Checks" icon at the top of the pane, PitStop Pro will only search for the entered keywords in
the list of "check" Actions.

If you don't want to limit your search to a specific Action type, make sure to switch to the All

Actions view ( ).

9.1.3.  Working with Action Lists
This chapter explains everything you should know to be able to edit, create and run Action Lists.

9.1.3.1.  Working with Action Lists - how to proceed
Working with Action Lists includes the following steps:

1. First you have to create a new or edit an existing Action List. See Creating and editing an
Action List on page 345.

This means that you have to select an existing Action List or open a new, blank one and
adapt it to your needs. You will hardly ever be able to use an Action List without having to
change anything.
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Next, you have to design your Action List:

• Add or remove any Actions as required. Alternatively you can record Actions or import an
other Action List. You can organize the Actions inside your Action List as required (e.g. by
grouping them).

• Make sure to use the correct operators (AND, OR, NOT).
• Set the attributes of each of the Actions in your Action List:

• Enter the required values, optionally using variables or regular expressions; in some
cases you can "grab" values from the document you're editing.

• Enter the required log level ("check" Actions only) or indicate whether or not the
changes should be logged ('change' Actions).

2. Once the Action List is ready, you can save and run it, to see if it works as expected. See
Running an Action List on page 358.

Tip:  In case of complex Action Lists, you may want to use the Action List Visualizer to
debug your Action List.

3. Next, you can check the results of your Action List, using the Enfocus Navigator, and export a
Report as required. See Checking the results of an Action List on page 359.

4. If applicable, you can fix the problems that were reported by the Enfocus Navigator or in the
Preflight Report. Fixing problems on page 365

Remark

Most Action Lists start with a selection (e.g. the Action "Select all") followed by on or more checks
or changes (e.g. check the colors of the selected objects, change the font of the selected text, ...).

By default, when selecting objects, objects that are completely clipped away (hence are invisible)
are selected as well. If you don't want this, we recommend removing them first. You can use the
Actions "Select objects that are completely clipped away" and "Remove selection" to do so.

9.1.3.2.  Creating and editing an Action List

Why edit an Action List

Most of the time, you will not be able to use the pre-defined Action Lists without adapting them
to your needs. For example, you probably don't want to add an Enfocus background to your
PDFs (using the "Add Enfocus Background" Action List), but your own company background.
The easiest way to do so, is by editing the existing "Add Enfocus Background" Action List and
replacing the Enfocus background image with your own background image.

Why create a new Action List

Although PitStop Pro provides a lot of default Action Lists, there are so many things you can do
with a PDF, that you'll probably need other combinations and sequences of tasks than the ones
that are predefined.

Ways to create Action Lists

You can create an Action List in different ways:

• “Manually”, from scratch or based on an existing Action; either by adding/removing Actions
(selections, changes and operators) to your Action List or by changing them one by one. See
Creating an Action List  on page 347.
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• By Recording. This is a very intuitive way of creating an Action List. Just open a PDF
document, perform a number of tasks and record these tasks. As soon as you stop recording,
the Actions will be added to your Action List.

• By downloading examples from the Enfocus Action List Library on the Enfocus website
(www.enfocus.com) and importing them into your copy of PitStop Pro. You can then edit and
change them, just like the Actions provided by default with PitStop Pro.

• By saving a Global Change as an Action List. For more information, refer to Global Changes
Manual available on the Enfocus website.

The Action List Editor

Action Lists can be created and edited via the Action List Editor. You can open this dialog in
different ways:

• To open a new Action List, in the Action List dialog, click  > New >  New.

• To open an existing Action List, just double-click it in the Action List dialog.

Editing an Action List
Often you can use an existing Action List and only make minor changes, for example change the
predefined values.

To edit an existing Action List

1. Open the Action Lists dialog.

Refer to Where to find Actions and Action Lists on page 338.

2. Double-click the Action List concerned.

Note:  Alternatively, select the Action List you want to edit and click  > Edit.

If the Action List is fully locked, you will be asked to enter a password before you can see the
content of the Action List.

If it is partially locked, you will be able to view the content of the Action List, but you'll have to

click the Lock icon  and enter the password, before you can make any changes. Refer to
Locking an Action List on page 368.

3. Fill in the Properties section as required:

• Select General Information and set the Action List name, your name and company and a
description of the Action List.

• Select Locking Information and choose the appropriate options. Refer to Locking an
Action List on page 368.

4. Design your Action List, i.e. add or remove Actions or change the attributes of an Action as
required.

Refer to Designing an Action List on page 348.

5. If you have made all required changes, click OK.
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Note:  If you want to change the attributes of multiple Actions, do not click OK until
you have changed them all. Clicking OK will close the Action List Editor!

The Action List is saved in the location where you created it. If this is a read-only location,
such as the Standard folder, a dialog pops up. You can save the Action List in the (sub)folder
of your choice:

• A green icon refers to a local folder.
• A pink icon refers to a Cloud folder. See Sharing resources through the Enfocus Cloud on

page 93.

You can now run the Action List.

Creating an Action List
To create a new Action List

1. Open the Action Lists dialog.

Refer to Where to find Actions and Action Lists on page 338.

2. Open the Action List Editor:

• To create a new Action List based on an existing one, click  > New > New From/New
from File and select the Action List you want to start from.

The option New from allows you to select an existing Action List from the Standard
database; New from file allows you to select a file (*.eal) from your computer.

• To create a new Action List from scratch, click  > New > New.

3. Fill in the Properties section as required:

• Select General Information and set the Action List name, your name and company and a
description of the Action List.

• Select Locking Information and choose the appropriate options. Refer to Locking an
Action List on page 368.

4. Design your Action List, i.e. add or remove Actions or change the attributes of an Action as
required.

Refer to Designing an Action List on page 348.

5. If you have made all required changes, click OK.

Note:  If you want to change the attributes of multiple Actions, do not click OK until
you have changed them all. Clicking OK will close the Action List Editor!

The Action List is saved in the location where you created it. If this is a read-only location,
such as the Standard folder, a dialog pops up. You can save the Action List in the (sub)folder
of your choice:

• A green icon refers to a local folder.
• A pink icon refers to a Cloud folder. See Sharing resources through the Enfocus Cloud on

page 93.
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You can now run the Action List.

Designing an Action List
You can adjust an existing or a new, blank Action List to your needs:

• You can add or remove Actions as required.
• You can group them, change the order or use operators.
• You can change the attributes, i.e. using variables or regular expressions.

Adding Actions to an Action List
There are three ways to add Actions to an Action List:

• You can manually add them, by selecting them from the list of available Actions (left part of the
Action List Editor).

• You can record them while performing them (once) one in a sample PDF document. In that
case, you should have opened a (sample) PDF document in which you can do the Actions you
wish to record.

• You can import an existing Action List that contains some of the Actions you want to perform
with the new Action List.

This topic assumes you have opened an Action List in the Action List Editor.

1. To manually add Actions

a.
To view all available Actions, click the Expand button  as required.

b. Search and select the appropriate Action.
c. Double-click the Action you want to add.

Alternatively, you can click  or drag the Action onto the Action List.
d. Do this for all Actions you need.

Note:

• Remember that operators (AND, OR, NOT, available under Selections) must be
entered after the selections. Refer to Using operators in Action Lists on page
351.

• You can use the buttons at the bottom of the pane to remove or duplicate
Actions, or to change the order of the Actions in the Action List. Alternatively,
you can drag the Actions to a new position. Be careful, because changing the
order may produce a different result.

2. To record the Actions for your Action List

a.
Click the Start Recording button .

The Start Recording button is grayed out and the Stop Recording button  becomes
available. From now on, all Actions you perform using the PitStop Pro tools will be
recorded.
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Note:  Make sure that you only use PitStop Pro tools and commands to perform
Actions. All operations you do using Adobe Acrobat tools or other plug-ins will not
be recorded!

b. Choose the commands, and perform the Actions you want to record.
c.

To stop recording, click the Stop Recording button .
The Actions you performed are now added to the section under Actions. You can still
change the attributes of these Actions if necessary.

3. To import an Action List, i.e. to add the Actions of this Action List to your Action List

a.
Click  .

b. Select an Action List From database (i.e. from the Action List dialog) or From file, i.e. a file
on your computer.

c. Click OK.

When importing an Action List that is locked, you need to enter the password when
importing it. This will unlock the Action List.

The Action List is imported as a group (using the name of the imported Action List)

preceded by an icon . Once imported, you can change these Actions as any other
group or Action in the Action List.

Removing Actions from an Action List
If you want to remove Actions that were added by accident, or Actions you don't need after all,
you can simply remove them from the Action List.

To remove an Action

1. In the Action List Editor, select the Action(s) you want to remove.

2. Do one of the following

• Right-click and select Remove.
•

Click .

The Action is removed from the Action List.

Note:  Remember that you can put the Action back, by selecting it from the list of
available Actions. However, if you had made any changes to the attributes, these
haven't been saved, so you will have to set them again.

Disabling Actions in an Action List
If you want to test if certain Actions are useful or do what you expect them to do, you can
temporarily disable them. That means that the Action List is executed without taking into account
the disabled Action(s). When the Action turns out to be wrong or useless, you can remove it.
When the Action turns out to be useful, you can enable it again.

Note:  This functionality is also available in the Action List Visualizer.

To disable an Action
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1. In the Action List Editor, select the Action(s) you want to disable.

2. To open the context menu, right-click the selected Action(s).

3. Do one of the following:

• To disable only one selected Action, click Disable Action.
• To disable all (enabled) Actions in a group of Actions, select the group and click Disable

Action.
• To disable a number of selected (enabled) Actions, click Toggle enabling.

The disabled Actions are grayed out and will be ignored when running the Action List.

4. To enable the disabled Actions again as required:

• To enable only one selected grayed out (disabled) Action, from the context menu, select
Enable Action.

• To enable all (disabled) Actions in a group of Actions, select the group and click Enable
Action.

• To enable all selected disabled Actions, select them and, from the context menu, select
Toggle enabling.

• To enable all disabled Actions in the Action List, select one of them and, from the context
menu, select Enable all Actions.

5. To disable one or more selected Actions and enable one or more disabled Actions in one go:

a. Select the Actions of which you want to change the enabled/disabled state.
b. From the context menu, select Toggle enabling.

The disabled Actions will be enabled and the enabled Actions will be disabled.

Organizing the Actions in an Action List
As the order of the Actions in an Action List is important, especially in elaborate Action Lists, we
recommend proceeding as follows:

1. Add the Actions you need, preferably starting with the "select" Actions, e.g. Select All or
Select Annotations, ...

2. Specify the logical operators (AND, NOT, OR, ...) if required. See Using operators in Action
Lists on page 351.

3. Add the "change", "check",... Actions that should apply to the selections.

Note:  Changes only apply to selections. Therefore, make sure that you make the
proper selections in your Action List first. If you have made no selections, some
changes will be applied to everything in your PDF document (for example fonts) or
changes will not be applied at all.

4. Move the Actions up or down as required.
5. Try to group the Actions (as explained below).

Note:  Grouping does not have any influence on the result of the Action List.

1. To move Actions up and down, do one of the following

• Right-click the Action concerned and select Move Up or Move Down.
•

Select the Action concerned and click  or .
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• Select the Action concerned and drag and drop it to the desired location.

2. To group Actions that belong together

a. Select the Actions concerned.
b. Right-click and select Make Group.

The selected Actions are moved to a folder called Group Actions.
c. Select Group Actions and, in the right-hand pane, enter a name and a description for this

Group.

Alternatively, you can add the Group Actions Action to your Action List and drag the
appropriate Actions to that Group. For more information, refer to the description of this Action
in the Action Manual.

Using operators in Action Lists

About operators in PitStop Pro

PitStop Pro provides a number of operators, allowing you to combine several Actions in a logical
way.

These operators can be found in the Action List Editor, under  Selections (in the folder
Operators).

Currently, following operators are available:

• AND, OR, NOT - explained below.

• Select all - is added automatically to new Action Lists, to avoid that you forget to select
anything.

• Select last added objects - allows you to use the result of a previous "add" Action.

• Duplicate/Remove top of selection stack - are mainly used internally by PitStop Server and
should not be used when manually creating Action Lists.

Rules of thumb

• The operators (AND, NOT, OR) must not be entered between two or more selections, but after
these selections (postfix notation)! These operators apply to the preceding selections.

• If an operator is selected in the Action List Editor, the Actions (or group of Actions) it affects,
will be represented using a green and purple indicator.
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In the example above, the selected "OR" operator affects the "Select font Times New Roman"
action (purple) and the combination of the first two lines and their "OR" operator (green).

• The operators AND, NOT, and OR are logical operators, which means that they have to be
used in a strictly logical way. For example, if you want to select the fonts Times-Roman (Adobe
Type 1) and Times New Roman (TrueType), you should not use the AND operator, but the OR
operator (a font cannot be both Times-Roman and Times New Roman at the same time). You
could use the AND operator, for example, to select all text in Times-Roman and the color of
which is blue. Your Action List would then look as follows:
 

 

• The OR and AND operators only apply to two preceding selections. Therefore, if you want
to make more than two selections, you have to insert multiple operators at the appropriate
places in the “stack” of selections. For example, if you want to select the fonts Times-Roman
(Adobe Type 1), Times New Roman (TrueType) and their bold variants, your Action List should
look as follows:
 

 

• The NOT operator applies only to the preceding selection and can be used to exclude
something from a selection. Unlike the OR and AND operators, the NOT operator only
requires one selection. For example, if you want to change all fonts but Times-Roman in a PDF
document to Times-Bold, your Action List would look as follows:
 

 

In the above example, the Action List will change all fonts in PDF document to Times-Bold, but
leave Times-Roman (regular) unchanged.
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Setting the attributes of an Action
The attributes you can set depend on the selected Action. Some Actions do not require any
attributes; for others you should enter the preferred values, for example a length or a version
number, pick a color, select an option from a list, select a checkbox, ... Setting the attributes is in
most cases quite obvious.

Note:  If an attribute of an Action requires a unit, for example a length, the unit specified
in the PitStop Pro Preferences (Units & Guides Category) is used. For example, if you're
using the Select size Action, you have to determine minimum or maximum width or the
height of the objects you want to select. If you have selected "cm" in the PitStop Pro
Preferences, you will have to specify a value in "cm".

This topic explains the "special cases":

• How to use variables instead of fixed values.
• How to use regular expressions
• How to log "check" Actions
• How to use the Use page rotation (and scaling factor) checkbox (which is available in a

number of Actions)

1. To use variables instead of fixed values:

a. Click the Actions link and select Enable Variable Names.
b. Click .
c. Select the variable you want to use.

In case of a dropdown list, you must also map the values of the selected variable to the
Action values.

d. Repeat steps b-c for each variable you want to use.
e. Click OK.

You must have defined a Variable Set. For more information, refer to the chapter about Smart
Preflight and the topic Creating a Variable set in the PitStop Pro Reference Guide.

2. To use regular expressions instead of fixed strings:

a. Enable the Use regular expressions checkbox.
b. Create rules using regular expressions. The most commonly used symbols can be used.

Regular expressions provide a way to find patterns within a text. This is useful in many
contexts, for example to check whether a piece of text meets certain criteria, or to find
and/or replace strings with a particular pattern. In PitStop Pro, regular expressions are
used to configure the attributes of certain Actions (but only available in combination with
equal/not equal operators). For an overview of the Actions concerned, refer to the Action
manual on the Enfocus website.

PitStop supports Boost Regular Expressions. For more information, refer to
http://www.boost.org/doc/libs/1_47_0/libs/regex/doc/html/boost_regex/synt ax/
perl_syntax.html.

Examples:

Rename spot color is an Action that allows you to change the name of spot colors in a
document.
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• To rename variants of the same color, e.g. to rename “Varnish0”, “Varnish1”,
“Varnish23” (i.e. "Varnish" followed by one or more digits) to “Varnish” (without any digits),
you could create a rule that renames "Varnish([0-9])+" to "Varnish".

• To replace "Pantone" (regardless of the case) with "Separation" in all spot color names
used in your document, create the following rule:
 

 

This rule will allow you to rename "Pantone 0123 U" to "Separation 0123 U", "PANTONE 9324
U" to "Separation 9324 U", ...

3. In case of Actions of the type "Check", you should determine if and how the result of the
Action should be logged (in the Enfocus Navigator and in the Report).

• Don't Log: Nothing will be logged.
• Log as information: If the check is positive, it will be logged as information. For example,

if you want to know if the document's binding is left, select 'Check binding' and choose
'Log if binding is left'. If positive, you'll get the following information message: 'document
binding is left'. If negative, no info message is displayed.

• Log as warning: If the check is positive, it will be logged as a warning ( ). This allows you
distinguish between severe and less severe issues.

• Log as error and allow Sign-Off ( ): If the check is positive, it will be logged as an
error that can be "signed-off", i.e. can be "approved" or evaluated as a minor error which
doesn't fail PDF certification. This is only relevant if you're running Actions in the context of
Certified PDF.

• Log as error( ): If the check is positive, it will be logged as an error. If you're running
Actions in the context of Certified PDF, this kind of problems will prevent the file from
being certified OK. The problem must be fixed, before the file can be certified.

4. If the Action you're configuring has the Use page rotation or the Use page rotation and
scaling factor checkbox:
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• To take into account page rotation and/or scaling factor, select this checkbox. The Action
will be applied to the actual position of the page content.

• To ignore page rotation and/or scaling factor, clear this checkbox. The Action will be
applied to the original position of the page content (i.e. BEFORE applying page rotation
and/or scaling factor).

Customizing report messages
Messages resulting from "Check" or "Change" Actions and shown in the Preflight Report and the
Enfocus Navigator can be customized in several ways. You can for example:

• Rephrase the default text to make it easier to understand for non-technical people
• Add extra information (e.g. what to do in case of problems)
• Add a link to a web page with more information

To do so, proceed as follows:

1. In the attributes of the Action concerned, click the Actions link.

2. From the menu, select Customize report message.
The Customize Report Message dialog appears.
 

 

3. From the list at the top, select the language for which you want to change the message.

Select All if you want to display a particular message regardless of the PitStop language.

The default message is displayed in the first field. If the message contains variables, you can
make them visible by selecting the Show variables checkbox: the variables are enclosed in %
signs. To preview the end result (variables replaced with the actual values), you should clear
the checkbox again.

4. Enter a new message in the second field.
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If you don't, the default message will be used.

Tip:  We recommend copying the message from the first into the second field (making
sure Show variables is selected). That way you're sure the variables are written
correctly. If a variable contains a typo, it will not be recognized as such and it will be
considered a fixed string.

Special cases

• Built-in configuration variables refer to the options in the attributes of the Action. If
you clear the Show variables checkbox, you can see what they refer to. In the example
below, %ColorSpace% refers to the value chosen from the first list (RGB color), whereas
%ObjectType% refers to the value chosen from the second list.
 

 

• Square brackets such as "[]" inside a variable indicate that the variable may be
replaced with more than one value, depending on what's found in the PDF. For example,
"%[]fontName%" means that more than one font name may be mentioned in the message.
If written like this, the font names are listed, one after the other. If the square brackets are
removed, you'll have a separate message on a separate line for each different font name.
See the example below:
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• Square brackets enclosing 3 dots such as "[...]" inside a variable refer to a range, e.g.
%[...]ActualPointSize% means that the smallest and the largest point size found in the
document will be mentioned in the message, separated by three dots. Values inbetween
will not be mentioned. If you remove the three dots, all values found in the document
will be mentioned (separated by a comma). Alternatively, you could remove the square
brackets, resulting in one separate message per point size value. See the examples
below:
 

 

Note:  Make sure to use the correct notation; if you omit one dot, or write 4 dots,
this will not work!

• If you want to display a link in a report message, simply type the URL (e.g. http://
www.enfocus.com). When users click this URL in the Preflight Report, the corresponding
web page will be opened.

• Note that a small number of messages cannot be customized, because they result from
Actions that use another mechanism and are generated "on the fly". For these messages,
you'll see a warning "This Action has no customizable messages".

• There's one Action with a slightly different user interface: Log Selection. For this Action,
no default report message is available. You should enter your custom report message
directly in the Attributes section.

5. Click the navigation button(s) at the bottom of the dialog, to navigate to other messages
originating from the same Action and configure them in the same way.

This is the case if the Action has several distinct options, e.g. Check for alternate images
allows you to detect either all images with alternates, or images that have an alternate that
is default for printing. For each of these options, a separate message is available. Note that
Restore Defaults resets all these messages (not only the one that is shown).

6. Click OK.

If you run the Action on a document, the new message instead of the default message will be
displayed.
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Note:  If you ever want to return to the default message, in the attributes of the Action,
click Action > Clear customized report message.

9.1.3.3.  Running an Action List
This topic describes how to run an Action List. The procedure is identical, regardless of whether
you have created the Action List yourself, or if you're using a standard Action List provided by
PitStop Pro or an imported Action List.

To run an Action List

1. Open the Action Lists dialog.

Refer to Where to find Actions and Action Lists on page 338.

2. Select the Action List you want to run.

3. Determine if you want to run the selected Action on the whole document, or on a page range:

• Complete document: All pages in the document. You can further specify to run it on all
pages, or only on even or odd pages.

• User selection: The area or object(s) selected using the PitStop Select Object tool.

• Current page: Only the page which is currently displayed.

• Pages: All pages or a page range as specified.

4. Indicate if you want to view the results of the Action List in the Enfocus Navigator or in a
Preflight Report, after you have run the Action List.

It depends on your PitStop Pro Preferences if the Enfocus Navigator or the Preflight Report
will be shown (See Edit (Windows) or Adobe (Mac) > PitStop Pro Preferences > General ).

The Enfocus Navigator is a dialog that gives an overview of the changes performed by the
selected Action List and enables you to generate a (Preflight) Report. This Preflight Report is
a PDF document that displays general file information as well. See Checking the results of an
Action List on page 359.

Select the appropriate option:

• Always: The Enfocus Navigator dialog or the Report will always appear.

• Never: The Enfocus Navigator dialog or the Report will never appear.

• On Error: The Enfocus Navigator or the Preflight Report will only appear if an Error is
detected.

Errors can only be detected for Actions of the type "Check", if you have selected Log as
error or Log as error and allow Sign-off (in the attributes of the "check" Action).

If you have chosen an "inform" Action, the requested information will be included in the
Report, so make sure to select Always.

5.

Click .
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The Action List runs with the selected options. You can now check the results of the Action List in
the Enfocus Navigator or the Preflight Report (if you have chosen to do so) or in the PDF itself.

9.1.3.4.  Checking the results of an Action List
When you run an Action List, you may want to check what exactly has been changed or what
the result of the Action is. This information is accessible via the Enfocus Navigator. You can also
generate a Report with all this information.

Note:  The Enfocus Navigator and the Report also show the results of Global Changes
and Preflight Checks. For more information about Global Changes and preflighting of PDF
documents, refer to the corresponding chapters in the PitStop Pro Reference Guide.

The Enfocus Navigator
The Enfocus Navigator allows you to check the results of the performed Action List, Global
Change and/or Preflight check if applicable. Depending on your PitStop Pro preferences (under
General), the Enfocus Navigator may pop up immediately after you have run an Action List, Global
Change and/or Preflight Profile.

Tip:  If it doesn't appear, you can open the Enfocus Navigator via Tools >  PitStop

Process >  Navigator or (Plugins) > PitStop Pro > Navigator.
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The Enfocus Navigator consists of the following screen parts:

# Description

1 Name of the Action List, Global Change or Preflight Profile and the number of
changes. In the above example, only one change has been carried out.

The icon  indicates that the change was successful. In case of problems, you

may see  (Warning),  (Error which can be signed-off) or  (Error). If you see 
(Information), the message is just informative and does not indicate that there is a
problem.

2 Click the Actions link and select Show Report to view a Report with information
about the PDF being processed (e.g. document properties, security information, the
performed Actions,...).
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# Description

Note:  If you have used an Action of the type "informs", you should open the
Report to find the information you wanted to collect with the Action List!

3 Select the checkboxes if you want to highlight and/or select the objects that have
been affected by the performed Actions, Global Change, or Preflight check.

4 The Description section indicates which objects have been changed. Select a line to
see the corresponding details in the Details section below. This way you can browse
through the results.

Note:  It may be handy to use this browser in combination with the Enfocus
Inspector to see more details about a particular problem or to correct the
problem immediately. For more information, refer to "Browsing throught the
results" in the PitStop Pro Reference Guide.

5 The Details section provides information about the items selected under Description.

6 The Solution section allows you to fix problems, in case of warnings or errors. For
example, if an Action of the type "Check" has detected a font problem, you will get the
possibility to select an alternative font and change the font immediately.

The Report
If you have run an Action List, a Global Change or a Preflight Profile, you have the possibility to
create a report (in PDF format) with information about what has or has not changed. In case of
Actions of the type "Informs", you need to generate such a report in order to see the information
you asked for.

Note:  If you want to generate a report, choose "Always show results", when running the
Action List, Global Change or Preflight Profile. See also Generating a Report on page
364.

Content of a Report

A Report usually contains the following sections:

Section Content

Preflight Report:

• Information
• Errors, Warnings & Fixes

• Information messages

• (Potential) problems and changes. It depends on the log
level of the "check" Actions in the Action List whether or not
something is tagged as an Error or Warning.

General File Information Properties of the PDF document, such as PDF version, title,
author, etc. and security information.

Font Information All fonts used in the PDF document, along with their attributes
(type of font, embedded or subset, etc.).
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Section Content

Image Information All images in the PDF document, along with additional
information (for example physical and effective resolution,
page, angle, custom color functions, etc.).

OPI Information OPI usage in the PDF document.

Color Information All color spaces (RGB, CMYK, etc.) used in the PDF document,
with additional information where required.

Page Color Type Information Overview of the number of pages that are empty, colored, or
black and white.

Ink Information CMYK ink coverage calculated for the whole document and for
each page separately.

Layer Information Properties of the layers that are present in the document. A
clickable tree view shows the sequence of the layers.

Information, warnings, errors, and fixes

The results of the Action List, Global Change or Preflight Check can be found in the Preflight
Report section. Information messages, warnings, errors and fixes are grouped and preceded by a
number of icons:

•
A magnifying glass icon . Clicking this icon opens the Enfocus Navigator and allows you to
browse through the list of affected objects.

•
An info icon (in case of a warning or error) . Clicking this icon opens a Help topic with
information about the problem concerned.

• A green, orange or red bullet, indicating the type of problem:

•
 Blue for information messages

•  Green for a fix

•
 Yellow for a warning

•
 Red for an error
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Report styles

When generating a report, you can choose the report layout style that suits your needs.

There are four "annotated" reports (first four in the table below). An annotated report is a
combination of the original document and the report. The report information is integrated in the
original document as a number of notes and bookmarks, allowing to easily navigate to the errors
and warnings, in Acrobat Reader or in a browser, without using any Enfocus software.

The three other report styles (Regular, Minimum, Continuous) do not include a copy of the original
document.

Report style Description

Annotated Report Report with annotations. The report is a copy of the
processed PDF; checks and changes are annotated.

Low Resolution Annotated
Report

Report with annotations and with low resolution images,
which reduces the file size of the report.

Secured Annotated Report Report with annotations and protected with a password.
Users are not allowed to edit the report.

Note:  When selecting this report style, you are
asked to enter a password. With this password, you
can still change the security settings of the report as
required.

Scaled Low Resolution
Annotated Report (max A4)

Report with annotations. The entire document is scaled and
has a low resolution. The size of the pages in the report will
not exceed the A4 size and the images are also compressed
to a smaller size.
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Report style Description

Note:  This may be useful if you want to send
reports for large format documents through email.

Regular Report which does NOT include the processed PDF. It
contains general file information and an overview of the
fixes, failures, warnings, and errors (if any).

Minimum Regular report with minimal information.

Continuous Regular report, but without page breaks between the topics
(information about the fixes and general file information, font
information, ...) as in the Regular Report. Printed in grayscale.

Generating a Report
This topic explains how to generate a Report using the Enfocus Navigator. If you have configured
the PitStop Pro Preferences (under General) to always display the Preflight Report (with a chosen
report style), you only must run the Action List, Global Change or Preflight Profile with the option
Show results: Always.

To generate a Report which gives an overview of the results of your Action List, Global Change or
Preflight Check

1. Run the Action List, Global Change or Preflight Check on your document.

Make sure to select Always from the Show results list. Otherwise the Enfocus Navigator
won't pop up. If you have forgotten to do so, you can open the Enfocus Navigator via Tools > 

PitStop Process >  Navigator or (Plugins) > PitStop Pro >  Navigator.

The Enfocus Navigator appears. Here you can already see the result of the Action List, Global
Change or Preflight Check you performed. Refer to The Enfocus Navigator on page 359.

2. Click the Actions link (in the top right corner of the Enfocus Navigator).

3. From the list, select Show Report.

4. Select a Report style and click Show Report.

For more information about the Report styles, refer to The Report on page 361.

The Report appears and the information messages, errors, warnings and fixes are listed on
the first page.

5.
Using the Adobe Acrobat Hand Tool , you can now:

•
Click the magnifying glass  next to an error, warning or fix to select and highlight the
corresponding object in the PDF document. Remember that you can browse through the
affected objects in the Enfocus Navigator. It may be a good idea to open at the same time
the Enfocus Inspector to see more details about a particular problem or to correct the
problem immediately.
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•
Click the information icon  next to an error, warning or fix to see a Help topic. A dialog
box may appear, asking you where you wish to view the Help topic (Open Weblink). If so,
select In Web Browser.

6. Click File >  Save and save the file.

9.1.3.5.  Fixing problems
If problems (warnings, errors) are reported, you may want to solve them.

• In some cases, you will find a solution in the Enfocus Navigator. You can use this fix for all
problem instances in the file, or you can browse to a particular object and only fix that one.
Note that it may be handy to use the Enfocus Inspector to learn more about the problem
concerned.

• If no solution is recommended, you can generate a Report (see Generating a Report on page

364) and click the information icon  to find a solution for the problem concerned. In many
cases, you can just run another Action List to fix the problem. For example:

• Layer problems found with the "Check layers" Action can be solved with the "Fix layers"
Action.

• Font problems found with "Check corrupt font widths" can be solved with "Change corrupt
font width", ...

Fixing problems - use case
This is an example of how you can fix problems reported by the Enfocus Navigator.

Problem: You have run an Action List which includes the Check resolution Action. You get an
error saying that the resolution of some images in your PDF document is too high.

Solution: Check and resample the images as required.

To simulate this use case, proceed as follows

1. Open a PDF (with images) and create an Action List which contains the Check resolution
Action. Make sure to set a resolution lower than the one in your PDF and select Log as Error.

2. Run the Action List, with Show results set to Always.

3. Do one of the following, depending on what's shown after you have run the Action List (the
Report or the Enfocus Navigator):

•
If the Report is displayed, click the icon  preceding the warning "Resolution of color or
grayscale image is more than x ppi (3x on pages y-z)"

• If the Enfocus Navigator is displayed, select the warning "Resolution of color or grayscale
image is more than x ppi (3x on pages y-z)".

4. In the Enfocus Navigator, to view and highlight the images in question, click icon  preceding
the message concerned.
You now see a list of objects in question (in this example: images of which the resolution is
too low).
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5. Do one of the following:

• To resample all images concerned in one go:

1. In the Solution section, enter the appropriate values
2. Click Fix.

• To resample the images one by one:

1. Click the object concerned.
2. In the Solution section, enter the appropriate values.
3. Click Fix.

• To first check the resolution of the images concerned:

1. Click the object concerned.
2. See Display the Enfocus Inspector.

3. In the Enfocus Inspector, click the Image > Properties category to see the actual
resolution of the selected image.

4. Click the Resample tab and decrease the resolution of the image to the required
value.

5. Click Apply.

6. Run the Action List again.
If you have fixed all problems, the Enfocus Navigator and the Report will contain a message
that no errors or warnings were found, and that no fixes are required.

9.1.4.  Managing Action Lists
This chapter explains how to import, export, and lock Action Lists.

Note:  Next to that, you can also duplicate and refresh the Action Lists in the Action Lists
dialog, and add them to your favorites, using the context menu.
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9.1.4.1.  Exporting an Action List
You can export your Action Lists, for example to share them with other users, or to use them on
another computer.

To export an Action List

1. Open the Action Lists dialog.

Refer to Where to find Actions and Action Lists on page 338.

2. Click  > Import/Export >  Export.

You may get a warning if the Action List is not protected with a password. If you would like to
lock the Action List, refer to Locking an Action List on page 368.

3. Select a download location.

4. Click Save.

9.1.4.2.  Importing an Action List
Action Lists have file extension .eal.

To import an Action List
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1. Open the Action Lists dialog.

Refer to Where to find Actions and Action Lists on page 338.

2. Select the folder in which you want to import the Action List.

It's not possible to import an Action List to the Standard database because that is a read-only
location; if you try to do so, the Action List will be saved locally.

3. Do one of the following:

• Right-click in the Action List dialog.
• Click the button  in the top right corner of the dialog.

4. Click Import/Export >  Import.

If you want to import multiple Action Lists, you may want to group them into a folder and
import this entire folder into the application. In that case, choose Import Group and select the
appropiate folder on your system.

5. Select the appropriate Action List.

6. Click Open.

The imported Action List appears in the Action Lists dialog. You can run and/or edit this Action
List as required.

9.1.4.3.  Locking an Action List
You can secure your Action List with a password to prevent others from changing it. This may be
convenient when the Action List is shared among multiple users. You can lock an Action List with
a password when you create the Action List or you can add a password afterwards.

To lock an Action List

1. Open the Action Lists dialog.

Refer to Where to find Actions and Action Lists on page 338.

2. Select an Action List and double-click it.

3. Under Properties, select Locking Information.

4. Select the appropriate option:

• To allow everyone to run, view, and edit this Action List, select Not locked.
• To allow everyone to run the Action List and view the Actions in the Action List, select

Partially locked.

Users will not be able to change the individual Actions and their respective attributes in
the Action List. This is useful to give the users a precise idea of what the Action List will do.

• To allow users to run the Action List only, select Locked.

Users will not be able to see or change the Actions in the Action List without filling in the
password first.

5. If you haven chosen to (partially) lock the Action List, fill in a password and confirm it.

The password can include:
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• Uppercase and lowercase letters
• Any character on the keyboard
• Spaces

6. Click Apply.

9.1.5.  Troubleshooting Action Lists using the Action List Visualizer
The Action List Visualizer is a very powerful tool that shows you what the various Actions in an
Action List are actually doing in a document. This is helpful when you're creating complex Action
Lists, and it helps you find out whether or not an Action (or a sequence of Actions) is doing what
you expect it to do.

9.1.5.1.  Troubleshooting Action Lists - How it works
The Action List Visualizer allows you to see what each Action in an Action List is doing as it
processes. This means that each of the Actions is executed, one after the other, while the impact
of each Action is shown in the document on the page that is currently open. A pointer moves
from the top to the bottom, to show you where the focus is.

The Action List must be started explicitly. See Starting the Action List Visualizer on page 372.

There are two ways to go through an Action List:

• Run mode: The Action List is executed at a set speed, from the beginning to the end, and it
will not stop, unless you click the Pause button or set breakpoints where the Action List should
be paused.

• Step mode: The Action List is executed step by step, one Action at a time. You must click to
continue to the next Action.

You can combine both methods, for example check the first x Actions of the Action List step by
step and then the last part in Run mode, or vice versa.

The Action List is executed page by page. You can visualize the Action List on one single page
only (the page of your choice) or on the whole document (to debug Action Lists with Actions like
'Split pages', 'Add pages', 'Reorder pages', etc.).

You can also make changes to the attributes of the Action List with the Action List Visualizer
active, and immediately check the effect of your changes. See Changing the Action List during
visualization on page 374.

Tips:

• In case of complex Action Lists, it is convenient to group your Action Lists and debug the
Actions group by group. Once a group of Actions is OK, you can collapse the group and the
Action List Visualizer will show the impact of the group as one step/change.

• The Enfocus Inspector can be used in combination with the Action List Visualizer. For
example, if you're interested to see what your Action List does to a particular object, you can

369



PitStop Pro

select this object using the PitStop selection tool and open the Enfocus Inspector to see the
changing properties.

9.1.5.2.  The Action List Visualizer User Interface

The Action List Visualizer is activated by clicking the Start Action List Visualizer button  in the
Action List Editor. Once activated, a new toolset becomes available, as shown below.
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Buttons

Button Click this button to...

Quit the tool and return to the regular Action List Editor. This will bring back
the buttons to add, remove, move, … the Actions in the Action List.

Restart the Action List Visualizer. This places the pointer  again at the top
of the Action List.

Execute the current Action (=Action with the pointer) and move the pointer
to the next Action.

Run the Action List (starting from the Action with the pointer). The Action List
will be executed and stop at a breakpoint (if there is any) or when you click

the Pause button  , otherwise it will run till the end.

Pause the Action List (while it's running).

Change the processing speed. 10% is very slow, 100% is very fast.

Run the Action List on the current page only. The current page is the page
that is currently displayed in Acrobat.

Run the Action List on all pages of the document. All Actions will be
executed one after the other, page after page, until the end of the
document.

Expand the details pane, which shows the attributes of the selected Action.

Icons

Icon Meaning

Pointer, indicating which Action will be executed next.

Breakpoint. This is where processing will stop when the Action List is
executed in Run mode.

Column where you can click to add or remove a breakpoint.

Color indicators

Note that the green and purple indicators indicate which selection is involved in the selected
Action, just like in normal working mode (see Using operators in Action Lists on page 351).
In the above example, "Change fill to ON..." applies to "last added objects". During Action List
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visualization, when "select last added objects" is executed, it will be highlighted in purple in the
document; purple because of the purple indicator. Other selections are marked in blue.

9.1.5.3.  Starting the Action List Visualizer
To start or activate the Action List Visualizer

1. Open a sample PDF in Adobe Acrobat.

2. Open the Action List you want to visualize in the Action List Editor.

3. Click the Start Action List Visualizer button .

The regular buttons to add, remove, move, ... Actions are replaced with new buttons. See The
Action List Visualizer User Interface on page 370.

You can now start visualizing the Action List.

9.1.5.4.  Visualizing an Action List at a particular speed (Run mode)
Have PitStop go through the Action List at a set speed. Meanwhile you can see what is
happening in your document.

To run the Action List at a set speed

1. Make sure the Action List Visualizer is active.

Starting the Action List Visualizer on page 372

2.
Check the run speed and change it as required by clicking  at the bottom of the dialog.

10% is very slow; 100% is very fast.

3. Set one or more breakpoints as required.

4. Determine the scope:

•
To process the current page only, click the Run on current page button .

•
To process the whole document, click the Run on all pages button .

Note:  All Actions will be executed one after the other, page after page, until the
end of the document.

5. To actually start visualizing, click the Run button .
The Action List is executed from the beginning to the end, one Action after the other.
Meanwhile, you can see what is happening. The pointer indicates which Action will be

executed next. Processing will stop at a breakpoint, when you click the Pause button ,
or when the end is reached. Note that Actions in a collapsed group (hidden Actions) are
executed in one go (so not one by one).

6. To restart processing after a breakpoint or a pause, click the Run button .
Processing will go on until the next breakpoint, manual pause, or till the end.
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Once all Actions have been executed, you can see the end result of the Action List in your
sample document. You can now make changes if needed, and check the Action List again from

the beginning. To do so, click the Restart button  to undo all changes and move the pointer to
the beginning of the Action List.

Note:  You can also undo the changes through the menu: Edit > Enfocus Undo Visualize
Action List.

Adding and removing breakpoints
Breakpoints indicate where the Action List Visualizer should pause processing. This is only
relevant when you're visualizing the Action List in Run mode.

Note that breakpoints only are taken into account when they are visible. If they are hidden
because they are part of a collapsed group, they are not taken into account.

Important:  Processing will stop just before the Action with a breakpoint.

There are several ways to proceed:

• To add a breakpoint, click in the breakpoint column (to the right of the Actions, below the icon

) next to the Action where you want a pause.

This will add a breakpoint icon .
• To remove a breakpoint, click in the breakpoint column (to the right of the Actions, below the

icon ) on the breakpoint  icon.
The breakpoint is removed.

• To remove all breakpoints in one go, open the context menu and click Remove all
breakpoints.

• To add a breakpoint where there is none, or to remove one where there is one:

1. Select an Action in the Action List.
2. Open the context menu.
3. Click Toggle breakpoint.

9.1.5.5.  Visualizing an Action List at your own speed (Step mode)
To go through an Action List, step by step, at your own speed, proceed as follows

1. Make sure the Action List Visualizer is active.

Starting the Action List Visualizer on page 372

2. Determine the scope:

•
To process the current page only, click the Run on current page button .

•
To process the whole document, click the Run on all pages button .

Note:  All Actions will be executed one after the other, page after page, until the
end of the document.
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3. To actually start visualizing, click the Step button .

Only the Action with the pointer  is executed. Immediately after the Action is executed,
the pointer moves to the next Action.

4. To proceed to the next Action, click the Step button . Do this until you have reached the
end of the Action List.

Actions in a collapsed group are executed but not shown, meaning that the pointer proceeds
to the next visible Action in the Action List.

Breakpoints are ignored. They are only relevant in Run mode.

Once all Actions have been executed, you can see the end result of the Action List in your
sample document. You can now make changes if needed, and check the Action List again from

the beginning. To do so, click the Restart button  to undo all changes and move the pointer to
the beginning of the Action List.

Note:  You can also undo the changes through the menu: Edit > Enfocus Undo Visualize
Action List.

9.1.5.6.  Changing the Action List during visualization
With the Action List Visualizer active, you can make changes to the attributes of the Action List
you're currently checking. They are applied immediately, so you can immediately see the impact
of your changes.

It is not possible to add, remove or move Actions in the Action List; if you want to do that, you
must stop the Action List Visualizer to make the buttons available again.

To make changes to the attributes of an Action

1. Make sure the Action List Visualizer is not running.

2. To display the attributes of the Action you want to change, do one of the following:

• Click  and select the Action you want to change.
• Double-click the Action you want to change. (If you double-click once more, the attributes

will be hidden again).

3. Change the attributes.

4. Check the impact of the changed Action List:

• If the pointer is currently above the changed Action, click the Restart button  to start
from the beginning of the Action List.

• If the pointer is currently below the changed Action, click the Step  or Run button  to
continue.

9.1.6.  Action Lists in practice - a use case
The following real life example is used to illustrate in detail how to create an Action List. It shows:

• Which selections to make.
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• Which operators to use.
• Which changes to apply.

9.1.6.1.  Given: PDF documents of booklets with creep
Suppose you have PDF documents of booklets that are almost press-ready. The pages are to
be printed double-sided, folded and trimmed. You want to make sure that the page numbers,
which are close to the edge of the page, do not get trimmed off. Indeed, when pages are folded
for saddle-stitch binding, the printed area slightly moves outward. This is known as creep in the
publishing world. The more pages in a booklet, the larger the shift of the area of the inner pages
will be.

 

 

Creep moves the printed area of the inner pages outwards, which may cause page numbers near
the outer edges of the pages to be trimmed off.

To compensate for this creep, you can create an Action List that does the following:

• Shift the printed area of the left-hand (even-numbered) pages 5 mm to the right.
• Shift the printed area of the right-hand (odd-numbered) pages 5 mm to the left (closer to the

binding).
• Leave the first page unchanged (for example because this page is not numbered).

Example: Changing the page layout: move the printed area of the inner pages (B and C) towards
the binding to compensate for creep, but leave the first page (A) unchanged.
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9.1.6.2.  Creating an Action List that changes the page layout of a
PDF document

1. Using the Enfocus Action List Editor, create an Action List that looks as follows:

Select all
Select odd pages  
Select first page 
NOT 
AND 
Move page content (horizontal: 5.0 mm, vertical: 0.0 mm) 
Select all
Select even pages 
Select first page 
NOT 
AND 
Move page content (horizontal: – 5.0 mm, vertical: 0.0 mm)

2. Click View > Zoom > Zoom to Page Level to see the pages on the complete media size.

3. To open the Action Lists dialog, click (Plugins) > PitStop Pro > Action Lists.

4. Select the respective Action List and click Run.

PitStop Pro will apply the Action List in the following steps:

Step Action

Select all1

It's good practice to start Action Lists with a Select all Action, to reset previous
selections if any.

Select odd pages2

Content on odd pages should move to the left, whereas content on even pages
should move to the right. First, the odd pages will be processed.

3 Select first page

4 NOT
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Step Action

NOT excludes the first page from your selection, because it should remain
unchanged.

AND5

AND at this point combines the selections of steps 1 and 2 with the exclusion of
step 4.

Move page content 5.0 mm horizontally.6

This change moves the page content 5 mm to the left.

Select all7

Resets the previous selection.

8 Select even pages

9 Select first page

NOT10

NOT excludes the first page from your selection, because it should remain
unchanged.

AND11

AND at this point combines the selections of steps 7 and 8 with the exclusion of
step 10.

Move page content –5.0 mm horizontally12

This change moves the page content 5 mm to the right.

9.2.  Using Global Changes
Read this chapter if you want to know what Global Changes are, and how you can use them to
automate your work.

9.2.1.  About Global Changes
A Global Change is a pre-defined task or sequence of tasks provided to you by PitStop Pro,
allowing you to change a specific aspect of your PDF document, such as a color, a font, an
image ... You can apply the Global Change to the whole document, to specific pages or to the
selection of your choice.

Why use Global Changes?

Global Changes are very easy to use. You don't need any programming skills; just select the
Global Change you need, set your preferences and run it.

However, they are less powerful than Action Lists; if you need to perform complicated tasks, you
may be better off with Action Lists.
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Note:  Unlike Actions and Action Lists, you cannot create your own Global Changes from
scratch. You can however duplicate an existing Global Change and save it with your
personal preferences, so you can re-use it afterwards. Note that you can also save your
Global Change as an Action List. This is useful if you want to add extra functionality. For
more information, refer to Saving a Global Change as an Action List on page 387.

9.2.1.1.  Global Changes: An example

About the job

Suppose you have an A4-size PDF document (210 x 297 mm) and you need to scale the page
boxes and the page content to fit the US Letter page size (8.5 x 11"). While scaling, you will
probably need to:

• Scale the page content proportionally to prevent distortion of text and other objects

• Scale the page boxes non-proportionally, because the proportions (width to height) of an A4
page are different from those of the US Letter format

 

 
Scale the entire page and the page content from A4 size (A) to US Letter (B).

Automating the job using a Global Change

PitStop Pro provides a Global Change called Scale to Format, which helps you perform these
tasks.
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You must only set the appropriate options:

1. Make sure to select Also scale the page content.
2. Select the preferred page box, in this example the trim box (Scale until the trim box fits the

target size).
3. Select the preferred target page size, in this example Letter. The corresponding width and

height are shown below.
4. Make sure to restrict non-proportional scaling to page boxes only (Non-proportional scaling:

Only allowed for page boxes).

9.2.2.  Where to find Global Changes
Global Changes can be accessed via the Global Changes dialog in PitStop Pro. Its location
depends on your Acrobat version.

The following table explains how you can open the Global Changes dialog.

OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > Global Changes.

•
In the Tools pane, click PitStop Process >  Global
Changes.
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OS/Acrobat Do one of the following

Acrobat (new UI) • In the menu bar, click (Plugins) > PitStop Pro > Global
Changes.

•
In the All tools pane, click PitStop Process >  Global
Changes.

Windows shortcut Press Alt+Ctrl+G.

Mac shortcut Press  G.

9.2.2.1.  The Global Changes dialog
The Global Changes dialog allows you to edit, organize, and run Global Changes:

• You can open a Global Change, to check what it is doing, or to edit the content.
• You can import, export, duplicate, and group Global Changes as required.
• You can run Global Changes, i.e. apply them to one or more pages of the PDF you're editing.
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The Global Changes dialog consists of the following screen parts:

# Description

1
Buttons to switch between Global Changes ( ) and other Presets (Preflight Profiles ,

Action Lists , and QuickRuns ).

2 A search field (allowing you to search for a particular Global Change) and a menu 
(allowing you to organize the Global Changes).
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# Description

3 A workspace, which displays the available Global Changes. The Global Changes are
organized in folders, called "databases". By default, the following folders can be found:

• Favorites: Global Changes marked as your favorites. This provides you fast access to
the Global Changes you need often. You can add Global Changes to this folder using
the context menu.

• Recent: The 10 most recently used Global Changes.

• Standard: The default Global Changes installed with PitStop Pro (grouped in subfolders,
such as Color, Fonts, Image,...).

Tip:  To learn what a Global Change can do, double-click it, and check the
description.

• Local: Global Changes that were imported or saved locally.

4 The bottom part of the dialog allows you to run the Global Change selected in the upper
part of the dialog. You must indicate on which page(s) the Global Change should run and
whether or not the results should be shown.

9.2.2.2.  The Global Change Editor
The Global Change Editor is accessible from within the Global Changes dialog: when double-
clicking a Global Change (or selecting Edit from the contex menu), this dialog appears. It allows
you to change the attributes of a Global Change.
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The Global Change Editor consists of the following screen parts:

# Description

1 A description of what the Global Changes does.

2 Attributes of the Global Change; i.e. preferences you can change as required. The content
depends on the type of Global Change you're editing.

3 A number of buttons:

• Save allows you to simply save the Global Change with the changes you made to the
Global Change.

Note:  The Global Change is saved in the same directory: the original/default
settings are overwritten. Note that you can restore them, by selecting Reset to
Factory from the context menu.

• Cancel allows you to close the dialog, without saving your changes (if any).

• Run allows you to immediately apply the Global change to the PDF document that
is currently open (with the earlier defined settings in the bottom part of the Global
Changes dialog, i.e. the page range and whether or not the report should be displayed).
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# Description

Note:  This button changes into Save and Run as soon as you have made any
changes. You can save and run the Global Change in one go.

9.2.2.3.  Global Changes overview
The Global Changes listed in the Global Changes category are grouped into different categories,
referring to the domain they apply to (e.g. Color, Page, Prepress). The Global Changes categories
are represented as subfolders of the "Standard" folder.

For a description of all Global Changes, refer to the Global Changes reference manual on the
Enfocus website.

9.2.3.  Working with Global Changes
This chapter explains everything you should know to be able to edit and run Global Changes.

9.2.3.1.  Creating a Global Change
Creating a new Global Change from scratch is not possible. You can only start from an existing
Global Change and save it locally. This is useful if you want to keep different versions of one
Global Change (e.g. for scaling to different formats) which will be saved in the Local folder.
Otherwise, you can simply edit the Global Change and save it in the Standard folder. See Editing
a Global Change on page 385.

To create a Global Change

1. Open the Global Changes dialog.

Refer to Where to find Global Changes on page 379.

2. Click  > New and select the appropriate option:

• If you want to start from a Global Change (*.egc) on your local system, select New From
File. Follow the instructions to select the file.

• If you want to start from a Global Change listed in the Global Changes dialog, select New
From. Follow the instructions to select the file.

• If you want to start from an already selected Global Change in the Global Changes dialog,
select New From Selected.

The new Global Change will be saved in the Local category. It's opened automatically.

3. In the Enfocus Global Change dialog, select the required options and specify the settings of
the Global Change.
As soon as you have made a change, the Run button changes into Save and Run.

4. Do one of the following:

• To only save your changes, click Save. You can run the Global Change afterwards. Refer
to Running a Global Change on page 386.
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• To save your changes and run the Global Change immediately on the document that is
currently opened, click Save and Run.

Note:  Make sure that you have configured the options in the lower part of the
Global Changes dialog! Refer to Running a Global Change on page 386.

The new Global Change is available for re-use in the Local folder.

Tip:  Use the context menu to rename the Global Change. Choose a meaningful name
for your Global Change, for example, rename "Scale to Format" (= the default name) to
"Scale to US Letter".

9.2.3.2.  Editing a Global Change
To edit a Global Change, i.e. to change the properties of a Global Change

1. Open the Global Changes dialog.

Refer to Where to find Global Changes on page 379.

2. To search for the Global Change you need, do one of the following:

• Click Standard and check the different categories.
• In the Search field at the top of the dialog, type a keyword, or part of a keyword. For

example, type scale to see the Global Changes that relate to scaling.

3. Double-click the desired Global Change.

Note:  Alternatively, select the Global Change you want to edit and click  > Edit.

4. In the Enfocus Global Change dialog, select the required options and specify the settings of
the Global Change.
As soon as you have made a change, the Run button changes into Save and Run.

5. Do one of the following:

• To only save your changes, click Save. You can run the Global Change afterwards. Refer
to Running a Global Change on page 386.

• To save your changes and run the Global Change immediately on the document that is
currently opened, click Save and Run.

Note:  Make sure that you have configured the options in the lower part of the
Global Changes dialog! Refer to Running a Global Change on page 386.

Unlike Action Lists, the Global Change is saved in the Standard folder. You can always restore
the default values, by selecting the option Reset to Factory.

Tip:  If you need different versions of one Global Change, for example two versions
of "Scale To Format" (one for A5 and one for A4), we recommend using the Save as
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Global Change option in the context menu. When doing so, you can choose a name
that is easy to understand. It's saved locally (in the Local category).

9.2.3.3.  Running a Global Change
To run a Global Change, i.e. to apply it to the document that is currently open

1. Open the Global Changes dialog.

Refer to Where to find Global Changes on page 379.

2. To search for the Global Change you need, do one of the following:

• Click Standard and check the different categories.
• In the Search field at the top of the dialog, type a keyword, or part of a keyword. For

example, type scale to see the Global Changes that relate to scaling.

3. Select the desired Global Change.

4. Determine if you want to run the selected Global Change on the whole document, or on a
page range:

• Complete document: All pages in the document. You can further specify to run it on all
pages, or only on even or odd pages.

• User selection: The area or object(s) selected using the PitStop Pro Select Object tool.

• Current page: Only the page which is currently displayed.

• Pages: All pages or a page range as specified.

5. Indicate if you want to view the results of the Global Change in the Enfocus Navigator or in a
Preflight Report, after you have run the Global Change.

It depends on your PitStop Pro Preferences if the Enfocus Navigator or the Preflight Report
will be shown (See Edit (Windows) or Adobe (Mac) > Enfocus PitStop Pro Preferences >
General ).

The Enfocus Navigator is a dialog that gives an overview of the changes performed by the
selected Global Change and enables you to generate a Preflight Report. This Preflight Report
is a PDF document that displays preflight and general file information as well.

Select the appropriate option:

• Always: The Enfocus Navigator dialog or the Report will always appear.

• Never: The Enfocus Navigator dialog or the Report will never appear.

6.

Click .

7. Check the result of the Global Change in your PDF document.

Refer to the chapter Checking the results of a Global Change on page 388.
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Tip:  If the result is not OK, choose Edit > Enfocus Undo Execute Global Change or

click the Undo button . Change the settings of the Global Change as required. See
Editing a Global Change on page 385.

9.2.3.4.  Saving a Global Change as an Action List
If a Global Change is saved as an Action List, you can see the different Actions it consists of, and
you can change or remove the Actions inside the Action List as required. You can also add extra
Actions, to add extra functionality.

To save a Global Change as an Action List

1. Open the Global Changes dialog.

Refer to Where to find Global Changes on page 379.

2. To search for the Global Change you need, do one of the following:

• Click Standard and check the different categories.
• In the Search field at the top of the dialog, type a keyword, or part of a keyword. For

example, type scale to see the Global Changes that relate to scaling.

3. Right-click the Global Change you want to save as an Action List.

4. From the context menu, select Save as Action List.

Note:  If Save as Action List is not available in the context menu, some information
is missing in the Global Change. First configure the Global Change (e.g. select the
Design Layout to apply, or make a selection in the PDF), then try again.

5. Enter a meaningful name for the Action List.

6. Select the folder (and subfolder if applicable) in which you want to save the Action List and
click Save.

• A green icon refers to a local folder.
• A pink icon refers to a Cloud folder. See Sharing resources through the Enfocus Cloud on

page 93.

The new Action List is available in the Action Lists dialog. To see it, click  and search for the
new Action List in the folder where you saved it. For more information about Action Lists, refer to
the Action Manual on the Enfocus website.

9.2.3.5.  Exporting a Global Change
You can export your Global Changes, for example to share them with other users, or to use them
on another computer.

To export a Global Change

1. Open the Global Changes dialog.

Refer to Where to find Global Changes on page 379.
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2. To search for the Global Change you want to export, do one of the following:

• Click Standard and check the different categories.
• In the Search field at the top of the dialog, type a keyword, or part of a keyword. For

example, type scale to see the Global Changes that relate to scaling.

3. Do one of the following:

• Click  > Import/Export >  Export.
• Right-click and select Import/Export >  Export.

4. Select a download location.

5. Click Save.

9.2.3.6.  Importing a Global Change
You can import Global Changes you received from other users, or which were created on another
computer.

Global Changes have file extension .egc.

To import a Global Change

1. Open the Global Changes dialog.

Refer to Where to find Global Changes on page 379.

2. Click  > Import/Export >  Import.

If you want to import multiple Global Changes, you may want to group them into a folder and
import this entire folder into the application. In that case, choose Import Group and select the
appropiate folder on your system.

3. Select the appropriate Global Change.

4. Click Open.

The imported Global Change appears in the Local folder in the Global Changes dialog. You can
run and/or edit this Global Change as required.

9.2.4.  Checking the results of a Global Change
When you run a Global Change, you may want to check what exactly has been changed or what
the result of the Global Change is. This information is accessible via the Enfocus Navigator. You
can also generate a Report with all this information.
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Note:  The Enfocus Navigator and the Report also show the results of Action Lists
and Preflight Checks. For more information about Action Lists and preflighting of PDF
documents, refer to the corresponding chapters in the PitStop Pro Reference Guide.

9.2.4.1.  The Enfocus Navigator
The Enfocus Navigator allows you to check the results of the performed Action List, Global
Change and/or Preflight check if applicable. Depending on your PitStop Pro preferences (under
General), the Enfocus Navigator may pop up immediately after you have run an Action List, Global
Change and/or Preflight Profile.

Tip:  If it doesn't appear, you can open the Enfocus Navigator via Tools >  PitStop

Process >  Navigator or (Plugins) > PitStop Pro > Navigator.
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The Enfocus Navigator consists of the following screen parts:

# Description

1 Name of the Action List, Global Change or Preflight Profile and the number of
changes. In the above example, only one change has been carried out.

The icon  indicates that the change was successful. In case of problems, you

may see  (Warning),  (Error which can be signed-off) or  (Error). If you see 
(Information), the message is just informative and does not indicate that there is a
problem.

2 Click the Actions link and select Show Report to view a Report with information
about the PDF being processed (e.g. document properties, security information, the
performed Actions,...).

Note:  If you have used an Action of the type "informs", you should open the
Report to find the information you wanted to collect with the Action List!

3 Select the checkboxes if you want to highlight and/or select the objects that have
been affected by the performed Actions, Global Change, or Preflight check.

4 The Description section indicates which objects have been changed. Select a line to
see the corresponding details in the Details section below. This way you can browse
through the results.

Note:  It may be handy to use this browser in combination with the Enfocus
Inspector to see more details about a particular problem or to correct the
problem immediately. For more information, refer to "Browsing throught the
results" in the PitStop Pro Reference Guide.

5 The Details section provides information about the items selected under Description.

6 The Solution section allows you to fix problems, in case of warnings or errors. For
example, if an Action of the type "Check" has detected a font problem, you will get the
possibility to select an alternative font and change the font immediately.

9.2.4.2.  The Report
If you have run an Action List, a Global Change or a Preflight Profile, you have the possibility to
create a report (in PDF format) with information about what has or has not changed. In case of
Actions of the type "Informs", you need to generate such a report in order to see the information
you asked for.

Note:  If you want to generate a report, choose "Always show results", when running the
Action List, Global Change or Preflight Profile. See also Generating a Report on page
364.

Content of a Report

A Report usually contains the following sections:

390



PitStop Pro

Section Content

Preflight Report:

• Information
• Errors, Warnings & Fixes

• Information messages

• (Potential) problems and changes. It depends on the log
level of the "check" Actions in the Action List whether or not
something is tagged as an Error or Warning.

General File Information Properties of the PDF document, such as PDF version, title,
author, etc. and security information.

Font Information All fonts used in the PDF document, along with their attributes
(type of font, embedded or subset, etc.).

Image Information All images in the PDF document, along with additional
information (for example physical and effective resolution,
page, angle, custom color functions, etc.).

OPI Information OPI usage in the PDF document.

Color Information All color spaces (RGB, CMYK, etc.) used in the PDF document,
with additional information where required.

Page Color Type Information Overview of the number of pages that are empty, colored, or
black and white.

Ink Information CMYK ink coverage calculated for the whole document and for
each page separately.

Layer Information Properties of the layers that are present in the document. A
clickable tree view shows the sequence of the layers.

Information, warnings, errors, and fixes

The results of the Action List, Global Change or Preflight Check can be found in the Preflight
Report section. Information messages, warnings, errors and fixes are grouped and preceded by a
number of icons:

•
A magnifying glass icon . Clicking this icon opens the Enfocus Navigator and allows you to
browse through the list of affected objects.

•
An info icon (in case of a warning or error) . Clicking this icon opens a Help topic with
information about the problem concerned.

• A green, orange or red bullet, indicating the type of problem:

•
 Blue for information messages

•  Green for a fix

•
 Yellow for a warning

•
 Red for an error
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Report styles

When generating a report, you can choose the report layout style that suits your needs.

There are four "annotated" reports (first four in the table below). An annotated report is a
combination of the original document and the report. The report information is integrated in the
original document as a number of notes and bookmarks, allowing to easily navigate to the errors
and warnings, in Acrobat Reader or in a browser, without using any Enfocus software.

The three other report styles (Regular, Minimum, Continuous) do not include a copy of the original
document.

Report style Description

Annotated Report Report with annotations. The report is a copy of the
processed PDF; checks and changes are annotated.

Low Resolution Annotated
Report

Report with annotations and with low resolution images,
which reduces the file size of the report.

Secured Annotated Report Report with annotations and protected with a password.
Users are not allowed to edit the report.

Note:  When selecting this report style, you are
asked to enter a password. With this password, you
can still change the security settings of the report as
required.

Scaled Low Resolution
Annotated Report (max A4)

Report with annotations. The entire document is scaled and
has a low resolution. The size of the pages in the report will
not exceed the A4 size and the images are also compressed
to a smaller size.
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Report style Description

Note:  This may be useful if you want to send
reports for large format documents through email.

Regular Report which does NOT include the processed PDF. It
contains general file information and an overview of the
fixes, failures, warnings, and errors (if any).

Minimum Regular report with minimal information.

Continuous Regular report, but without page breaks between the topics
(information about the fixes and general file information, font
information, ...) as in the Regular Report. Printed in grayscale.

9.2.4.3.  Generating a Report
This topic explains how to generate a Report using the Enfocus Navigator. If you have configured
the PitStop Pro Preferences (under General) to always display the Preflight Report (with a chosen
report style), you only must run the Action List, Global Change or Preflight Profile with the option
Show results: Always.

To generate a Report which gives an overview of the results of your Action List, Global Change or
Preflight Check

1. Run the Action List, Global Change or Preflight Check on your document.

Make sure to select Always from the Show results list. Otherwise the Enfocus Navigator
won't pop up. If you have forgotten to do so, you can open the Enfocus Navigator via Tools > 

PitStop Process >  Navigator or (Plugins) > PitStop Pro >  Navigator.

The Enfocus Navigator appears. Here you can already see the result of the Action List, Global
Change or Preflight Check you performed. Refer to The Enfocus Navigator on page 359.

2. Click the Actions link (in the top right corner of the Enfocus Navigator).

3. From the list, select Show Report.

4. Select a Report style and click Show Report.

For more information about the Report styles, refer to The Report on page 361.

The Report appears and the information messages, errors, warnings and fixes are listed on
the first page.

5.
Using the Adobe Acrobat Hand Tool , you can now:

•
Click the magnifying glass  next to an error, warning or fix to select and highlight the
corresponding object in the PDF document. Remember that you can browse through the
affected objects in the Enfocus Navigator. It may be a good idea to open at the same time
the Enfocus Inspector to see more details about a particular problem or to correct the
problem immediately.
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•
Click the information icon  next to an error, warning or fix to see a Help topic. A dialog
box may appear, asking you where you wish to view the Help topic (Open Weblink). If so,
select In Web Browser.

6. Click File >  Save and save the file.

9.3.  Using QuickRuns

9.3.1.  About QuickRuns
A QuickRun is a series of Action Lists, Global Changes and a Preflight Profile grouped together as
a single command. It is similar to a “sequence of macros” in other applications.

A QuickRun can include:

• Multiple Action Lists
• Multiple Global Changes
• One Preflight Profile

Note:  You can combine Action Lists and a Preflight Profile in hot folders in Enfocus
PitStop Server.

When to use QuickRuns?

There may be situations where you need to run multiple Action Lists or Global Changes in a PDF
document and then run a Preflight Profile to preflight the PDF document. And you may need
to do this repetitively: not just in a single PDF document, but several times or in several PDF
documents. Instead of running the individual Action Lists, Global Changes and the Preflight Profile
sequentially, it is more efficient to collect these in a QuickRun.

9.3.2.  Where to find QuickRuns in PitStop Pro
QuickRuns can be accessed via the QuickRuns dialog in PitStop Pro. Its location depends on
your Acrobat version.

The following table explains how you can open the QuickRuns dialog.

OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > QuickRuns.

•
In the Tools pane, click PitStop Process >  QuickRuns.

Acrobat (new UI) • In the menu bar, click Plugins > PitStop Pro > QuickRuns.
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OS/Acrobat Do one of the following

•
In the All tools pane, click PitStop Process > 
QuickRuns.

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

QuickRun Favorites

QuickRuns that were added to your favorites can be accessed as follows:

OS/Acrobat Do one of the following

Acrobat • In the menu bar, click PitStop Pro > QuickRun Favorites,
and select a QuickRun.

•
In the Tools pane, click PitStop Process >  QuickRun
Favorites and select a QuickRun.

Acrobat (new UI) • In the menu bar, click Plugins > PitStop Pro > QuickRun
Favorites, and select a QuickRun.

•
In the All tools pane, click PitStop Process > 
QuickRun Favorites and select a QuickRun.

Windows Use the shortcut of the QuickRun favorite.

Example:

• Favorite 1: Alt+Shift+Ctrl+A
• Favorite 2: Alt+Shift+Ctrl+B

Mac Use the shortcut of the QuickRun favorite.

Example:

• Favorite 1:  A

• Favorite 2:  B

Note:  You can change these shortcuts by creating your own shortcut set. See PitStop Pro
preferences: Shortcuts on page 74.

9.3.2.1.  The QuickRun dialog
The QuickRun dialog allows you to organize, access and run QuickRuns:

• You can open an existing QuickRun or a blank QuickRun (to create a new one).
• You can import, export, duplicate, and group QuickRuns
• You can run QuickRuns, i.e. apply them to one or more pages of the PDF you're editing.
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The QuickRun dialog consists of the following screen parts:

# Description

1
Buttons to switch between QuickRuns  and other Presets (Preflight Profiles , Global

Changes  and Action Lists ( ) .

2 A search field (allowing you to search for a particular QuickRun) and an Action menu 
(allowing you to organize the QuickRuns).
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# Description

3 A workspace, which displays the available QuickRuns. The QuickRuns are organized in
folders, called "databases". By default, the following folders can be found:

• Favorites in Tools Panel: QuickRuns Lists marked as your favorites. This provides you
fast access to the QuickRuns you need often.

• Recent: The 10 most recently used QuickRuns.

• Standard: The default QuickRuns installed with PitStop Pro.

• Local: QuickRuns edited and created by you, and saved locally.

Note:  You may see one or more extra folders, preceded by a pink icon. These
pink icons refer to resources that are shared through the Enfocus Cloud. For more
information, refer to Sharing resources through the Enfocus Cloud on page 93.

4 The bottom part of the dialog shows the shortcut associated with the selected QuickRun.
This shortcut is assigned automatically when you add the QuickRun to your favorites (via
the context menu).

9.3.2.2.  The QuickRun Editor
The QuickRun Editor is accessible from within the QuickRuns dialog: when double-clicking a
QuickRun (or selecting Edit from the contex menu), this dialog appears. It allows you to edit the
content of a QuickRun.
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The QuickRun Editor consists of the following screen parts:

# Description

1 The name of the QuickRun and a description of what the QuickRun does.

2 The Action Lists, Global Changes and the Preflight Profile that will be applied when running
the QuickRun.
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# Description

3 A number of buttons allowing you to configure the contents of the QuickRun:

•
 and : Use these buttons to change the order of execution.

•
: As you cannot edit the content of a QuickRun, you can use this button to export

the selected item (e.g. an Action List) to the Local folder or to a Cloud folder, switch
to the corresponding Preset type (e.g. Action Lists dialog), edit it there and afterwards
import it again into your QuickRun.

•
 and : Use these buttons to add or remove Action Lists, Global Changes and/or a

Preflight Profile to the QuickRun.

4 The bottom part of the dialog allows you to set some preflight related options, to define
the page range the QuickRun should be applied to, and whether or not the results should
be shown.

9.3.3.  Working with QuickRuns
This chapter explains everything you should know to be able to edit, create and run QuickRuns.

9.3.3.1.  Creating a QuickRun
When you create a QuickRun, you must select the Action Lists, Global Changes and/or a Preflight
Profile you want to run on the currently opened document. As you cannot edit or change the
content of Action Lists, Global Changes and Preflight Profiles from within a QuickRun, we
recommend checking or preparing them first, before creating the QuickRun.

To create a QuickRun

1. Open the QuickRuns dialog.

Refer to Where to find QuickRuns in PitStop Pro on page 394.

2. Do one of the following:

• To create a new QuickRun based on an existing one, click  > New > New From/New
from File and select the QuickRun you want to start from.

The option New from allows you to select an existing QuickRun from the Standard
database; New from file allows you to select a file (*.eqr) from your computer.

• To create a new QuickRun from scratch, click  > New > New.

3. Enter a meaningful name and a description.

4.
Click , and select the Action List(s), one or more Global Changes, and/or the Preflight
Profile you want to add to your QuickRun.
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5. Do one of the following:

• To add Action Lists, Global Changes or a Preflight Profile from your database, select
From Database, and then select one or more Action Lists or Global Changes, or a single
Preflight Profile

• To add an Action List, Preflight Profile or Global Change from a hard disk or network drive,
select From File, and then click Browse. Select the appropriate file and click Open.

6. Click OK.

The Action Lists, Global Changes and Preflight Profile appear in the Run box.

7.
Click the Move Up  or Move Down  button to set the sequence in which the Action
Lists and Global Changes should be run.

Note:  Check the sequence of the Action Lists and Global Changes carefully because
running the same Actions in a different order may produce a different outcome.
You may want to test this first by running the Actions individually and check which
sequence is correct.

8. If necessary, select Certified PDF Preflight to start a Certified PDF workflow for your PDF
documents.

9. If a Preflight Profile is selected, you can decide if you want to Allow fixes from Preflight
Profile.

Note:  If fixes are disabled inside the Preflight Profile, this option will not be available.

10. Determine if you want to run the QuickRun on the whole document, or on a page range:

• Complete document: All pages in the document. You can further specify to run it on all
pages, or only on even or odd pages.

• User selection: The area or object(s) selected using the PitStop Pro Select Object tool.

• Current page: Only the page which is currently displayed.

• Pages: All pages or a page range as specified.

11. Indicate if you want to view the results of the QuickRun in the Enfocus Navigator or in a
Preflight Report, after you have run the QuickRun.

It depends on your PitStop Pro Preferences if the Enfocus Navigator or the Preflight Report
will be shown (See Edit (Windows) or Adobe (Mac) > Enfocus PitStop Pro Preferences >
General ).

400



PitStop Pro

The Enfocus Navigator is a dialog which gives an overview of the changes performed by the
selected QuickRun and enables you to generate a Preflight Report. This Preflight Report is a
PDF document which displays preflight and general file information as well.

Select the appropriate option:

• Always: The Enfocus Navigator dialog or the Report will always appear.

• On error: The Enfocus Navigator or the Preflight Report will only appear if an Error is
detected. Errors can only be detected for Actions of the type "Check", if you have selected
Log as error or Log as error and allow Sign-off (in the attributes of the "check" Action).

• Never: The Enfocus Navigator dialog or the Report will never appear.

12. Click OK.
The QuickRun is saved in the location where you created it. If this is a read-only location, such
as the Standard folder, a dialog pops up. You can save the QuickRun in the (sub)folder of your
choice:

• A green icon refers to a local folder.
• A pink icon refers to a Cloud folder. See Sharing resources through the Enfocus Cloud on

page 93.

9.3.3.2.  Editing a QuickRun
Editing a QuickRun means adding or removing Action Lists, Global Changes and/or a Preflight
Profile, or changing a number of options. Remember that you cannot edit or change the content
of Action Lists, Global Changes and Preflight Profiles from within a QuickRun!

1. Open the QuickRuns dialog.

Refer to Where to find QuickRuns in PitStop Pro on page 394.

2. Double-click the QuickRun you want to edit.

3. Make the required changes:

• Change the name and the description as required.
•

Click  to add one or more Action Lists, Global Changes and/or a Preflight Profile, or 
to remove them.

•
Click  or  to change the sequence.

Note:  Check the sequence of the Action Lists and Global Changes carefully
because running the same Actions in a different order may produce a different
outcome. You may want to test this first by running the Actions individually and
check which sequence is correct.

• If the QuickRun contains a Preflight Profile:

• To start a Certified PDF workflow for your PDF documents, select Certified PDF
Preflight.

• Clear or select Allow fixes from Preflight Profile as required.

401



PitStop Pro

Note:  If fixes are disabled inside the Preflight Profile, this option will not be
available.

• Change the page range the QuickRun should be applied to as required:

• Complete document: All pages in the document. You can further specify to run it on all
pages, or only on even or odd pages.

• User selection: The area or object(s) selected using the PitStop Pro Select Object tool.

• Current page: Only the page which is currently displayed.

• Pages: All pages or a page range as specified.
• Change the Show results option as required.

This option determines whether or not the results of the QuickRun are shown, after you
have run the QuickRun.

Note:  It depends on your PitStop Pro Preferences if the Enfocus Navigator or the
Preflight Report will be shown (See Edit (Windows) or Adobe (Mac) > Enfocus
PitStop Pro Preferences > General ).

The Enfocus Navigator is a dialog which gives an overview of the changes
performed by the selected QuickRun and enables you to generate a Preflight
Report. This Preflight Report is a PDF document which displays preflight and
general file information as well.

Select the appropriate option:

• Always: The Enfocus Navigator dialog or the Report will always appear.

• On error: The Enfocus Navigator or the Preflight Report will only appear if an Error
is detected. Errors can only be detected for Actions of the type "Check", if you have
selected Log as error or Log as error and allow Sign-off (in the attributes of the
"check" Action).

• Never: The Enfocus Navigator dialog or the Report will never appear.

4. Click OK.
The QuickRun is saved in the location where you created it. If this is a read-only location, such
as the Standard folder, a dialog pops up. You can save the QuickRun in the (sub)folder of your
choice:

• A green icon refers to a local folder.
• A pink icon refers to a Cloud folder. See Sharing resources through the Enfocus Cloud on

page 93.

9.3.3.3.  Running a QuickRun
To run a QuickRun, i.e. to apply it to the document that is currently open

1. Open the QuickRuns dialog.
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Refer to Where to find QuickRuns in PitStop Pro on page 394.

2. Select the desired QuickRun.

3.

Click .
The QuickRun is applied. Depending on your configuration, the Enfocus Navigator or the
Preflight Report appears. For more information, refer to The Enfocus Navigator on page
359, The Report on page 361, and Generating a Report on page 364.

4. Check the result of the QuickRun in your PDF document.

If the result is not OK, choose Edit > Enfocus Undo QuickRun or click the Undo button .
Change the content of the QuickRun as required. See Editing a QuickRun on page 401.

9.3.3.4.  Defining a QuickRun favorite
Defining a QuickRun favorite is a good idea if you often need a particular QuickRun. By adding
it to your favorites, it becomes accessible via the QuickRun Favorites option in the PitStop Pro
menu and in the PitStop Process Tools panel, and it gets assigned a shortcut.

To define a QuickRun favorite

1. Open the QuickRuns dialog.

Refer to Where to find QuickRuns in PitStop Pro on page 394.

2. Right-click the desired QuickRun.

3. From the context menu, select Add to Favorites.

If this option is not available, the QuickRun is already defined as a QuickRun favorite. You can
recognize Favorites by the small number in the icon preceding the name of the QuickRun

.

The QuickRun is added to your Favorites. The associated shortcut is displayed in the lower
part of the dialog.

9.3.3.5.  Exporting a QuickRun
You can export your QuickRuns, for example to share them with other users, or to use them on
another computer.

To export a QuickRun

1. Open the QuickRuns dialog.

Refer to Where to find QuickRuns in PitStop Pro on page 394.

2. Double-click the QuickRun you want to export.

3. Do one of the following:

• Click  > Import/Export >  Export.
• Right-click and select Import/Export >  Export.

4. Select a download location.
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5. Click Save.

9.3.3.6.  Importing a QuickRun
You can import QuickRuns you received from other users, or which were created on another
computer.

QuickRuns have file extension .eqr.

To import a QuickRun

1. Open the QuickRuns dialog.

Refer to Where to find QuickRuns in PitStop Pro on page 394.

2. Select the folder in which you want to import the QuickRun.

It's not possible to import a QuickRun to the Standard database because that is a read-only
location; if you try to do so, the QuickRun will be saved locally.

3. Click  > Import/Export >  Import.

If you want to import multiple QuickRuns, you may want to group them into a folder and
import this entire folder into the application. In that case, choose Import Group and select the
appropiate folder on your system.

4. Select the appropriate QuickRun.

5. Click Open.

The imported QuickRun appears in the Local folder in the QuickRuns dialog. You can run and/or
edit this QuickRun as required.

9.4.  Further automation

9.4.1.  Enfocus PitStop Server
As explained in the introduction to this chapter, you can use Action Lists to automate repetitious
tasks. You can group these tasks into an Action List and apply this Action List to one or more PDF
documents.

But, if you have a large number of PDF documents to which you want to apply the same Action
List(s), you may feel the need for further automation. Indeed, you would repeatedly have to:

• Open each individual PDF document
• Execute one or more Action Lists
• Close and save the PDF document

This task in itself may become repetitious and may thus be eligible for automation.

PitStop Server offers further automation of PDF processing tasks. It is a standalone application
which you can use to create so-called hot folders. In these hot folders, you can include one or
more Action Lists, and, if necessary, even a Preflight Profile. These Action Lists and Preflight
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Profiles will be executed automatically upon arrival of PDF documents in a user-definable input
folder.

9.4.2.  Enfocus Switch
Using Enfocus Switch, you can easily integrate automated preflight, correction and certification of
PDF files into a larger automated workflow. Enfocus Switch is capable of automatically receiving
jobs through email or FTP, of sorting and routing jobs based on file type or naming conventions,
and of automating a complete range of key professional publishing applications. This allows a
smooth integration of the Enfocus preflight technology with PDF file creation, color conversion,
image optimization, imposition and proofing tools.
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10.  Managing color
This chapter offers a brief introduction to color management and color basics. It explains how
you can use PitStop Pro to obtain an accurate, high-quality reproduction of the colors in your PDF
documents.

10.1.  About color management
Color monitors and color printers reproduce color in completely different ways.

A color management system (CMS) is a collection of tools designed to reconcile the different
color capabilities of scanners, monitors, and printers to ensure consistent color throughout the
creation, display, and print process. Ideally, this means that the colors displayed on your monitor
accurately represent the colors of the final output. It also means that different applications,
monitors, and operating systems will display colors consistently.

10.2.  Color models

10.2.1.  The RGB color model
A monitor uses red, green, and blue (RGB) light to create colors. Combining the full intensities
of all three colors makes white. RGB colors are used for lighting, video, and monitors. Your
computer monitor creates color by emitting light through red, green, and blue phosphors.

 

 

10.2.2.  The CMYK color model
A printing press uses a CMYK color model, in which three colors of transparent ink (cyan — C,
magenta — M, and yellow —  Y) are combined along with black (noted as K, derived from “key
color”) in varying amounts to create different colors. CMYK inks filter the white light that reflects
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back from the paper and subtract some of the red, green, and blue light from the spectrum. The
color we see is what’s left.

In theory, pure cyan, magenta, and yellow pigments should combine to absorb all color and
produce black. But because all printing inks contain impurities, these three inks actually produce
a muddy brown and must be combined with black ink to produce a true black. Combining these
inks to reproduce color is called four-color process printing.

Summarizing: In theory, mixing cyan, magenta and yellow yields perfect black; in practice the key
color black has to be added.

 

 

10.2.3.  The grayscale model
The grayscale model uses shades of gray to represent objects. In this case, every pixel of a
grayscale image has a brightness value ranging from 0% (black) to 100% (white). The maximum
number of grays that most output devices can produce is 256.

10.3.  Color gamuts and color spaces

10.3.1.  Color gamut: device-related subset of the color spectrum
The visible spectrum contains millions of colors, but color devices, such as scanners, monitors
and color printers can only (re)produce a subset of this spectrum. This “subset” is called a color
gamut. The gamut of a device defines the color space it can (re)produce. For example, a monitor
can display a wider range of colors than an offset press can print using CMYK colors, while some
of the CMYK colors cannot be accurately displayed on the monitor. Each device has a different
color gamut.
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A. RGB color gamut
B. CMYK color gamut

For more information on color gamuts and color spaces, see the Adobe Acrobat Help.

10.3.2.  Device-dependent color
Device-dependent colors relate to the settings of the device on which the image was created or
output. Device-dependent colors require all devices in the workflow to be “calibrated” to obtain
consistent color reproduction. In other words, the input devices (for example scanners or digital
cameras), monitors and output devices (for example digital color printers) have to be tuned to
each other to make the colors match.

Differences may even occur between devices of the same type or model, because they may have
different settings. Monitors may have different brightness or contrast, for example.

For more information on device-dependent color, see the Adobe Acrobat Help.

10.3.3.  Device-independent color
To eliminate, or at least minimize, color differences between devices, you can use a color
management system. Color management systems use a standard, device-independent color
model, such as CIELab. Images are associated with a profile, which contain information about the
input and/or output devices. Thus, if images are to be output on a specific device, they will be
associated, or “tagged”, with a profile for that device.

For more information on device-independent color, see the Adobe Acrobat Help.

10.4.  Rendering intents

10.4.1.  Rendering intents to remap colors
A color management system allows you to remap colors so that they best match the intended
use. ‘Remapping’ means that colors from one output device’s color space are mapped to the
color space of another device. This remapping is done according to a specific remapping
method, also known as rendering intent. There are four remapping methods or rendering intents:
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• Perceptual remapping on page 409

• Saturation remapping on page 409

• Relative colorimetric remapping on page 410

• Absolute colorimetric remapping on page 410

10.4.2.  Perceptual remapping
The human eye is sensitive to the relationships between colors. Perceptual mapping alters all the
colors in the original color space to bring them into the gamut of the destination color space, but
preserves the relationships between the colors. As the relationships are preserved, the change in
colors will hardly be perceivable.

 

 

Perceptual remapping rescales the original gamut (A) within the gamut of the destination color
space (B), but preserves the relationships between colors.

10.4.3.  Saturation remapping
Reproduces the original image color saturation (vividness) when converting into the target
device's color space. In this approach, the relative saturation of colors is maintained from
gamut to gamut. This render intent is primarily designed for business graphics, where the exact
relationship between colors (such as in a photographic image) is not as important as are bright
saturated colors.

Saturation remapping scales all colors to the brightest saturation possible (B). The saturation (also
called chroma) will remain the same, but some colors will appear lighter or darker.
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10.4.4.  Relative colorimetric remapping
Colors that fall within the gamuts of both input and output device are left unchanged. Colors that
fall outside the gamut of the output device are usually altered to colors with the same lightness,
but different saturation.

This method may reduce the total number of colors in the image considerably, if many different
input colors map to the same output color.

But this matching method is useful when combining 2 output profiles for proofing. Since the color
gamut of the proofing device (2) should be bigger than the color gamut of the destination profile
(1).

Relative colorimetric remapping replaces colors outside of the gamut by colors with the same
lightness, but different saturation (B).

 

 

10.4.5.  Absolute colorimetric remapping
Colors that fall within the gamuts of both input and output device are left unchanged. Colors
that fall outside the gamut of the output device are clipped to a color on the edge of the output
gamut. This may lead to a loss of detail in some regions. Over most of the tonal range, a close
match is obtained. This method is suited for spot colors.
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Absolute colorimetric remapping clips colors outside of the gamut to a color on the gamut
boundary (B). Colors which cannot be displayed in the target color gamut will be lost.

 

 

10.4.6.  Changing the rendering intent of an image
To change the rendering intent of an image

1. Using the Select Objects tool  , select a pixel image.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Fill and Stroke > Fill category.

4. Select a Color rendering intent.

5. If necessary, adjust the Smoothness.

Note:

• The smoothness tolerance controls the quality of smooth shading and thus
indirectly controls the rendering performance.

• Smoothness is the allowable color error between a shading approximated by
piecewise linear interpolation and the true value of a (possibly nonlinear) shading
function. The error is measured for each color component, and the maximum error
is used.

10.5.  Using spot colors

10.5.1.  About spot colors
Spot colors are colors which are printed with their own premixed inks. You can choose from
several spot color systems and from hundreds of different spot-color inks. In spot-color offset
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printing, each spot color is reproduced using a single printing plate. In contrast, process color
printing uses four inks only (CMYK: cyan, magenta, yellow and black) to reproduce all colors.

If you print a spot color at 100 %, a solid opaque color appears on your page (not a dot pattern).
A tint of a spot color, i.e. a lightened spot color, is created by printing smaller halftone dots of the
base color.

Spot colors can provide excellent results when used for offset printing. For digital output or
monitor display, however, spot colors are less well-suited and should be used with caution.

PitStop Pro enables you to perform the following spot color-related tasks:

• Creating spot colors on page 412

• Applying a spot color on page 413

• Editing spot colors on page 413

• Remapping spot colors on page 413

• Duplicating a spot color on page 414

10.5.2.  Creating spot colors
You can use PitStop Pro to create new spot colors in Adobe Acrobat or change their names or
CMYK values. This approach has the advantage that it is easier to keep these colors consistent
throughout your complete document, compared to managing the spot colors in the source files
and your authoring and design programs. Graphics which you import into a desktop publishing
program, for example, may have mutual differences in their spot color definitions. Or, the spot
color definitions in these graphics may differ from those which you have defined in your desktop
publishing program.

Proceed as follows:

1. Create or open a PDF document with a colored object or text.

2. Using the Select Objects tool  , select an object or text.

3. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

4. Select the Stroke and Fill category.

5. Select the Color Picker from the Actions drop-down menu.

6. In the Color Picker, create a Spot Color:

a. Select New from the Actions drop-down menu to create a Spot Color from scratch, or
New from ... to create a spot color based on the selected color in the library

b. Enter a name for the spot color
c. Select Define as Spot Color alternative values. This means the color will be a Spot Color,

and the CMYK/RGB/LAB values entered below are "alternative values, to be used when
converting the color or for display.

d. Enter RGB, CMYK or LAB values to define the color
e. Click OK

7. Do one of the following:
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• To apply the new spot color to the object you selected, select the new spot color and click
OK.

• To store the spot color in the color library only without applying it to the object you
selected, click Cancel.

Saving the color in the color library will make the color available for other PitStop Pro tasks,
such as performing global color changes or creating Action Lists. You will then be able to
retrieve this spot color from the color library and reuse it.

10.5.3.  Applying a spot color
Proceed as follows:

1. Using the Select Objects tool  , select an object or text.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Select the Stroke and Fill category.

4. Select the Color Picker from the Actions drop-down menu.

5. In the Spot Color Picker, select a Color Library.

6. Select a spot color in the list and click OK.

10.5.4.  Editing spot colors
You cannot use the Enfocus Inspector and the Color Picker to select a spot color in the color
library and change its values. There may be other objects in your PDF document which use the
same spot color and you do not want to change those. If you do want to change a spot color
throughout your complete PDF document, you can use a Global Change or an Action List.

10.5.5.  Remapping spot colors
PitStop Pro allows you to remap spot colors of the DeviceN color space of a pixel image to
any other color in the PDF document or the User Swatches. Remapping spot colors can be
useful if you have to make color separations of your PDF document. In that case, you can leave
the original pixel image with the spot colors unchanged, but remap a specific spot color to a
corresponding color in the CMYK color space.

Proceed as follows:

1. Open the PDF document in which you want to remap a spot color.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Separations > Remap category.
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4. Using the Select Objects tool  , select a pixel image in your PDF document which contains
DeviceN spot colors.

5. Select one of the spot colors that appear in the Remap Spot Colors area.

6. Do one of the following:

• To remap the selected color to a CMYK color or any other spot color present in the
selected object, select the appropriate color from the Remap to list.

• To remap the selected color to any other spot color, click Pick Color, and then select a
color from a Color Library in the Color Picker.

7. Click Apply.

Note:  Select Keep to reset the selected spot color as is or click the button Keep all to
keep all the spot colors as they are.

10.5.6.  Duplicating a spot color
You can duplicate objects containing a spot color and create a user-defined spot color with the
same shape of the copied object. You can do this, for example, to create a spot varnish.

Proceed as follows:

1. Open the PDF document in which you want to create a new spot color, based on the shape of
a selected object.

2. Using the Select Objects tool  , select an object of which you wish to copy the shape.

3. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

4. Click the Separations > Varnish category.

5. Click the + button.

6. Fill in a name for the new spot color in the Edit area, for example Varnish.

7. If necessary, select Overprint.

8. Click Apply.

10.6.  Using ICC profiles

10.6.1.  About ICC profiles
To eliminate, or at least minimize, color differences between devices, you can use ICC
(International Color Consortium) color profiles.
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An ICC color profile is a mathematical description of the color space used by a specific device.
You can associate, or “tag”, all types of objects in your PDF document with an ICC profile for a
given color space (Grayscale, RGB or CMYK):

• Text and line art

• Images

10.6.2.  Using ICC profiles in multiple instances
There are various instances where you can specify ICC profiles in PitStop Pro. These instances
are, in order of precedence:

1. You can tag an individual object.

2. You can use ICC profiles in Action Lists and Preflight Profiles, and Action Lists can in turn be
embedded in Preflight Profiles.

3. You can specify source and target ICC profiles in the Enfocus PitStop Preferences.

For example, if you use an Action List or a Preflight Profile to tag all images in your PDF
document with ICC profile A and some of these images already were tagged individually with
ICC profile B, ICC profile B will be maintained.

10.6.3.  Tagging or untagging text or line art with an ICC profile
Proceed as follows:

1. Using the Select Objects tool  , select the text or line art of which you want to check
whether it has an ICC profile.

2. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

3. Click the Fill and Stroke category, and then the Fill Color or Stroke Color subcategory.

4. Do one of the following:

• Select a profile from the list. The text or line art is tagged with the selected profile and the
name of the ICC profile appears above the color sliders.
 

 

• Select (None) to remove the ICC profile from the selected text or line art.

10.6.4.  Tagging or untagging an image with an ICC profile
Proceed as follows:
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1. Under Tools, open the PitStop Color panel.

Remember that in Acrobat, you have to add the Enfocus PitStop Panels yourself. Refer to
Adding PitStop Pro panels to the Tools pane on page 41.

2. Click the  Image Matching button.

You see a list of all the images in your PDF document, displaying their color space and color
profile, if any. You can click an image in the list to see and select the image.

3. Select an ICC Profile to tag the image with.

4. If necessary, select the option to apply this change to all images of the same color space with
the same profile.

10.6.5.  Comparing gamuts

In case the color profile you need is not available, you may want to check how the colors of the
current document would look if printed using a different output profile.

Note:  Note that there's also an Action, called "Compare gamuts", with similar options.

To compare gamuts

1. Display the Enfocus Inspector. See Opening the Enfocus Inspector dialog on page 120.

2. In the Enfocus Inspector dialog, click Separations > Compare gamuts.

3. Select the Reference Output Profile from the list.

When you move your mouse over the info icon, you can see the properties of the selected
profile.

4. In case you want the output intent - if there is one, either on document or page level - to
override the selected reference profile, select the Output intent overrides the profile
checkbox.

5. Select the Target Output Profile from the list.

When you move your mouse over the info icon, you can see the properties of the selected
profile.

6. As colors can only be compared in the process color space, indicate how spot colors should
be handled:

• Ignore Spot Colors: This option will render the page as if all spot colors were removed
from the PDF. For example, a spot color overprinting CMYK will have no effect; knockout
will result in white.

• Blend Spot Colors: This option will blend the spot colors into the process color space and
after that check the color differences. This is useful if you don't have the spot colors on
your press. In that case, they must be converted (probably to CMYK). You can here check
the color difference different profiles would give when doing so. Note that this is about the
difference between the reference CMYK and the target CMYK, after spot conversion. It is
NOT the difference between the pure spot and its CMYK conversion.
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7. Select the color difference metric that PitStop should use for the calculation.

A color difference metric determines how the color differences are calculated. Different
metrics exist, which may lead to slightly different results. See all https://en.wikipedia.org/wiki/
Color_difference.

8. Set a threshold to indicate how much difference you want to allow.

• 0 = No difference allowed
• 1 = Slight difference allowed, just noticeable for the human eye.
• 2 = Some more difference allowed
• 3 = Acceptable difference allowed for printing (default)
• 4 and higher … = More difference allowed

9. If you want to see a heatmap that shows the color differences, click the Show heatmap

button .

The heatmap that shows the distance from the threshold through colors: the darker the color,
the more difference. Colors go from yellow, orange, to red, purple, and blue. White means no
difference. Gray is a desaturated transparent view of the document.

Clicking the Hide heatmap button  will hide the heatmap.

10.7.  Using the Output Intent Panel
In the Enfocus Output Intent Panel, you can select and apply an Output Intent. The Default Output
Intent Templates are installed with the application, and cannot be changed. The Local Output
Intent Templates are only available to the current user.

10.7.1.  Applying an Output Intent
An Output Intent describes the color characteristics of the output devices on which the PDF
document might be rendered. An Output Intent may be applied on document and/or page level.

Proceed as follows:

Do one of the following

• Using the PitStop Color tool panel:

1. Choose Tools > PitStop Color > Apply Output Intent.
2. Select the Output Intent you want to use.
3. Click Apply to Document or Apply to Page.
4. Close the Output Intent Panel.

• Using the Enfocus Inspector:

1. Display the Enfocus Inspector. See Opening the Enfocus Inspector dialog on page
120.

2. Open the PrePress - Output Intent category.
3. From the Actions drop-down menu, select Set PDF/X Output Intent.
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4. Choose Set on Document or Set on Page as required.
5. Select the Output Intent you want to use.
6. Click OK.

Some information about the chosen Output Intent is displayed in the Enfocus Output Intent
panel on the appropriate tab (Document Output Intent or Page Output Intent).

Note:  While rendering a page, the most specific Output Intent is taken into account.
That means that, if different Output Intents are specified on document and page level,
the page level Output Intent will be used to render the page. On the other hand, if no
page Output Intent is specified, the document Output Intent will be used.

10.7.2.  Editing an Output Intent Template
Proceed as follows:

1. Choose Tools > PitStop Color > Apply Output Intent.

2. Double-click the Output Intent you want to edit, or from the Actions drop-down menu, choose
Edit.

3. In the Enfocus Output Intent Editor, define the Output Condition Name, Profile, Identifier,
Registry and Description.

4. Define if the ICC Profile needs to be embedded.

5. Click OK.

10.7.3.  Creating a new Output Intent Template
Proceed as follows:

1. Choose Tools > PitStop Color > Apply Output Intent.

2. Select the category in which you want to create a new Output Intent.

3. From the Actions drop-down menu, select the appropriate option:

• New to create a new Output Intent from scratch.

• New From ... to create a new Output Intent based on an existing one.

• Import to import an Output Intent that was exported earlier.

4. In the Enfocus Output Intent Editor, define or change the settings for the Output Intent.

5. Click OK.

10.7.4.  Checking what Output Intent is currently applied
Proceed as follows:

1. Display the Enfocus Inspector.
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See Opening the Enfocus Inspector dialog on page 120

2. Select the PrePress - Output Intent category.

On the Document Output Intent tab, you'll see what Output Intent is applied to the complete
document.

On the Page Output Intent tab, you'll see what Output Intent is applied to the current page.

10.7.5.  Removing an Output Intent
Proceed as follows:

1. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

2. Select the PrePress - Output Intent category.

3. From the Actions drop-down menu, select Remove PDF/X Output Intents.

4. Do one of the following:

• Remove from Document
• Remove from Page (to remove the Output Intent from the current page)

10.7.6.  Extracting an ICC Profile
If an ICC Profile is embedded in an Output Intent, you can download it.

Do one of the following:

• Using the PitStop menu:

1. Click (Plugins) > PitStop Pro > Object > Extract ICC Profile.

Note:  If no ICC Profile is embedded in an Output Intent, this option will be
grayed out.

2. Choose Document: <type> or Page:<type> as required.

Note:  If the <type> is empty, there is no ICC Profile of the chosen type
embedded in the chosen Output Intent.

3. Save the ICC Profile to the location of your choice.
• Using the PitStop Inspector:

1. Display the Enfocus Inspector. See Opening the Enfocus Inspector dialog on page
120.

2. Open the PrePress - Output Intent category.
3. From the Actions drop-down menu, select Extract ICC Profile.

Note:  If no ICC Profile is embedded in an Output Intent, this option will be
grayed out.

4. Choose Document: <type> or Page:<type> as required.
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Note:  If the <type> is empty, there is no ICC Profile of the chosen type
embedded in the chosen Output Intent.

5. Save the ICC Profile to the location of your choice.

10.8.  Color conversion
You can now convert any color to spot using one of the following options available in Global
Changes:

1. Convert to Color Space
2. Remap Colors

You can also swap colors using the Separations - Remap Spot Colors available in Enfocus
Inspector.

10.8.1.  Convert to Color Space
To convert all colors in an image or document to a specific color space

1. Navigate to Global Change > Standard > Color > Convert to Color Space.
2. Select an image/file.
3. Double-click Convert to Color Space.

 

 
4. In this dialog box you can convert all the colors in the image/text to any of the following:

• Device gray

• Device RGB

• Device CMYK
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• Separation. For example, if your image is device RGB, you can convert all the colors of the
image to device CMYK.

5. When you select Separation, the color database is loaded so that you can pick a color from
the Spot Color Picker dialog box.

6. Select Force gray to keep same intensity check box if required. PitStop Pro will try to remap
impure gray and black to black BEFORE converting to CMYK. This will, for example, result in
RGB black text to convert to pure 100% K instead of a mix of all process colors.

7. When you make any changes, the text on the Run button toggles to Save and Run.
8. Click Save to save settings or click Save and Run button to save the setting and also apply it

to the selected image/ document.

Remark:

You can convert objects colors to spot colors using one of the following two methods:

Method Description

Convert to Color Space Maintains the image details but with the risk of losing color
intensity.

Pixels with different colors will have different colors even
after conversion. Therefore, the objects are first converted to
gray space, after which they are converted to the separation
color space.

This action preserves contrast.

Snap color to color set Maintains color intensity, with the risk of losing some image
details (the target color might be a lighter shade, thus
mapping a number of tints of the source color to the exact
same target color).

This action will not preserve contrast.

10.8.2.  Remap Colors
Remap the undesirable original colors to the required colors, honoring the specified overprint
settings. You can remap individual channels, color space or color at a time.

Proceed as follows:

1. Navigate to Global Change > Standard > Color > Remap Colors.
2. Double click Remap Colors.
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3. Using this dialog box you can,

a. Remap Color Space to any other Color Space or Color.

For example: If you have a PDF file which has all colors in Device CMYK and you want to
convert these to Device RGB, then select Color Space and Device CMYK in the Remap:
drop-down menus. Next select Color Space and Device RGB in the To: drop-down
menus.

b. Similarly you can remap Color to any other Color Space or Color.
c. You can also remap Color Range to any other Color Space or Color.
d. Remap any Channel to Cyan, Magenta, Yellow, Black, CMYK or Spot color.

For example: You have a file which has objects composed in CMYK and Spot red.
Suppose, you want to remove the Spot red then you can remap the Channel Spot red to
another Spot color or CMYK channels.

Channels are blended with multiply blend. Depending on the color information in each
Channel, the base color is multiplied by the blend color (that is, only the percentage of
color which is required to get the resultant color is blended).
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When you are remapping several channels to a single channel and those channels
originally had a combined ink coverage of more than 100%, the result of the remap will
never be more than 100%.

4. When you make any changes, the text on the Run button toggles to Save and Run.
5. Click Save button to save settings or click Save and Run button to save the setting and also

apply it to the selected image/ file.

10.8.3.  Convert colors using the Enfocus Inspector
1. Display the Enfocus Inspector. See Opening the Enfocus Inspector dialog on page 120.
2. In the Enfocus Inspector dialog, click Separations > Remap.

Here you can swap any of the CMYK, Spot color, DeviceN, NChannel and Grey to any
PANTONE colors.

3. Select Cyan, Magenta, Yellow or Black.
4. In the Remap to drop-down menu, select the color you want to remap to.

 

 
5. The Remap to drop-down menu consists of the options Cyan, Magenta, Yellow, Black and

Pick Color. When you select Pick Color, the Spot Color Picker dialog box appears. Use this
to choose any PANTONE color you want.

6. When you select an object which has both fill and stroke, the Fill and the Stroke checkboxes
will be activated. You can choose to remap either fill color or stroke color or both to any
desired channel.

7. Click the Apply button in the Enfocus Inspector dialog box to save the changes.
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11.  Overprint

11.1.  The simple overprint and knockout theory

11.1.1.  The basic rule
You may have overlapping colored objects in your PDF document, for example text or an image
on a colored background. If so, you can specify what should happen with these colors when they
are printed:

• Knockout, meaning that the colors of the object in the foreground cut out the area
underneath. In other words, the background color is erased and the resulting color will be the
foreground color.

• Overprint, meaning that the colors of the object are printed on top of the background colors.
The resulting color is a combination of the foreground and the background color.

11.1.2.  A simple theoretical example
Let’s take a simple example (no need to worry, things will get complicated later, see The devil in
the overprint and knockout detail on page 427). Suppose you have a PDF file with two over-
lapping objects. Their fill colors are as follows:

Ink Background object Foreground object

Cyan 40 % 0 %

Magenta 0 % 0 %

Yellow 0 % 60 %

Black 0 % 0 %

The table below shows what will “normally” happen when this PDF file is color-separated and
printed.

Knockout Overprint

Preview

Cyan plate
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Knockout Overprint

Yellow plate

Resulting color in the
intersection

 

 

C: 0 %

M: 0 %

Y: 60 %

K: 0 %

 

 

C: 40 %

M: 0 %

Y: 60 %

K: 0 %

11.1.3.  Different colors, common inks
An important thing to remember when talking about overprint is the concept of “common inks”,
meaning inks which the background and the foreground objects have “in common”. We talk
about inks, not colors, because the overprint and knockout concepts are relevant in print only,
not when you view the PDF documents on screen.

The principle here is as follows: If there are common inks, the foreground inks win, even if their
tint value is lower than the corresponding one of the background ink.

Suppose you have a CMYK object set to overprint on a spot color background. Their inks are as
follows:

Ink Background object Foreground object

Cyan 100 %

Magenta 0 %

Yellow 0 %

Black 0 %

Red 100 %

There are no common inks because cyan, magenta, yellow and black are not specified in the
spot color background. And if colors are not specified in either one of the objects, they cannot
be common. Note that they are not specified, which is not the same as 0 %. Consequently, the
cyan foreground ink will be printed over the Red spot color background. The resulting color in the
intersection will be as follows:

  C: 100 %
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M: 0 %

Y: 0 %

K: 0 %

Spot color: Red

Let’s convert the Red spot color of the background to CMYK with the following tint values:

Ink Background object

Cyan 0 %

Magenta 100 %

Yellow 100 %

Black 0 %

The resulting color in the intersection will be as follows:

 

 

C: 100 %

M: 0 %

Y: 0 %

K: 0 %

The cyan foreground object has been set to overprint, but still, the magenta and yellow in the
background are knocked out. Confused? Remember the basic principle: If there are common
inks, the foreground inks win, even if their tint value is lower than the corresponding one of the
background ink and even if this tint value is equal to zero.

Let’s put the tint values of the above example in a table:

Ink Background object Foreground object Resulting color

Cyan 0 % 100 % 100 %

Magenta 100 % 0 % 0 %

Yellow 100 % 0 % 0 %

Black 0 % 0 % 0 %

See what happened? All inks are now common, even if they have a tint value of 0 %. The
foreground inks win and therefore, the 0 % magenta and yellow of the foreground object will be
used, not the 100 % of the background.

• The devil in the overprint and knockout detail on page 427

• Common pitfalls of overprint behavior on page 430
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11.2.  The devil in the overprint and knockout detail

11.2.1.  Determining factors
The theoretical overprint rules are simple:

• Overlapping colors are combined and printed “on top of” each other.
• If there are common inks, the foreground inks win.

But, the devil is in the detail and, in practice, things may become complicated because the
following factors determine the way in which overprint is applied:

• Color spaces on page 427

• Overprint modes and object types on page 428

For those who don’t like to read detailed technical descriptions, even if they are accurate, clear
and well-illustrated, see also:

• The simple overprint and knockout theory on page 424

• Common pitfalls of overprint behavior on page 430

11.2.2.  Color spaces
A PDF document can contain objects of different color spaces: Separation, DeviceN, CMYK, Gray,
calibrated Gray or RGB, Lab or ICC-based colors. The color space of the object has an impact on
the object’s overprint behavior. The following rules apply here:

Color space Object type Overprint mode Rule

Separation

DeviceN

Irrelevant Irrelevant Only those inks are specified as
listed in the respective color space.

Separation Black, for example, will
only have the black ink specified, not
cyan, magenta or yellow.

Gray

RGB

Lab

ICC-based colors

Calibrated Gray
or RGB

Irrelevant Irrelevant

CMYK Image

Shading

Irrelevant

Cyan, magenta, yellow and black
inks are specified. To determine the
percentage of the inks in non-CMYK
objects, the colors in these objects
are converted to CMYK according to
the normal color conversion rules.

An object in Gray, for example, may
have the following inks specified:

C: 0 %

M: 0 %
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Color space Object type Overprint mode Rule

Standard (OPM 0)
Y: 0 %

K: 60 %

Consequently, objects in Gray will
always knock out the underlying
cyan, magenta or yellow, regardless
of the object type or overprint mode.

Text

Line art

Image masks

Illustrator (OPM 1) Only those inks are specified of
which the tint value is not equal to
zero.

We learn the following from this overview:

• Only CMYK text, line art and image masks have an overprint behavior which depends on the
overprint mode (OPM 0 or OPM 1).

• There is black and there is black. Objects in a spot color named “Black”, in the Gray color
space, or in the “Black” ink that is used to render the K plate of CMYK have the same overprint
behavior, and the overprint mode (OPM 0 or OPM 1) makes a difference for CMYK Black.
Objects in Separation Black or in Gray, however, will overprint differently.

Ink Object in spot color black, Gray
or 100 % K

Object in Separation Black

Cyan 0 %

Magenta 0 %

Yellow 0 %

Black 100 % 100 %

• Be careful with color conversions, because the overprint behavior may be unpredictable.
If you do color conversions, proofing is an absolute necessity. You can proof your PDF
documents by printing them on a composite output device, or on screen using the Overprint
Preview and Separation Preview features of Adobe Acrobat.

11.2.3.  Overprint modes and object types
A PDF file may contain different types of objects, such as text, line art and images. Some object
types have an overprint behavior which depends on the overprint mode, others don’t. We can
distinguish the following:

Overprint-mode-dependent object types Overprint-mode-independent object types

CMYK text CMYK images

CMYK line art CMYK shadings

CMYK image masks

In other words, overprint modes only have an effect on CMYK text, line art and image masks.
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There are two “overprint modes”:

• Standard overprint mode, also known as “OPM 0”

• Illustrator overprint mode, also known as “OPM 1” or “nonzero overprint mode”

The difference between both modes lies in the effect of the tint value 0 for one of the CMYK inks:

• In standard overprint mode (OPM 0), the tint value 0 of one of the CMYK inks in the
foreground object has a knockout effect on the color rendering of the underlying object.
In other words, a foreground ink with a C, M, Y or K value of 0 % erases the corresponding
background ink. Here, the “foreground inks win” principle applies.

• In Illustrator overprint mode (OPM 1), the tint value 0 is neutral: it is ignored (as if it were “not
specified”) and has therefore no effect on the color rendering of the underlying object.

11.2.3.1.  Example
Given two overlapping colored circles with the following fill colors:

Ink Circle in the background Circle in the foreground

Cyan 40 % 0 %

Magenta 0 % 0 %

Yellow 0 % 60 %

Black 0 % 0 %

Simple logic tells us to combine the inks, so we expect the following result:

Ink Circle in the
background

Circle in the
foreground

Result

Cyan 40 % 0 % 40 %

Magenta 0 % 0 % 0 %

Yellow 0 % 60 % 60 %

Black 0 % 0 % 0 %

In practice, however, the result depends on the selected overprint mode:

Standard overprint mode
(OPM 0)

Illustrator overprint mode
(OPM 1)

Preview  

 

 

 

Resulting color in the
intersection
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Standard overprint mode
(OPM 0)

Illustrator overprint mode
(OPM 1)

 

C: 0 %

M: 0 %

Y: 60 %

K: 0 %

 

C: 40 %

M: 0 %

Y: 60 %

K: 0 %

11.3.  Common pitfalls of overprint behavior
Overprint depends on the combination of object type (text, line art, image...), color space (CMYK,
RGB, Gray...) and overprint mode (OPM 0 or OPM 1). Consequently, there are some common
pitfalls associated with the overprint behavior of inks. The following examples illustrate these
pitfalls:

11.3.1.  Example 1: CMYK object with standard overprint mode on
spot color background

Given a CMYK object that is rendered with standard overprint mode (OPM 0) on top of a
background in the spot color Red.

Background object Foreground object

 

 

 

 

Object type not specified not specified

Overprint mode OPM 0

Color space Spot color Red 40 % C: 0 %

M: 10 %

Y: 20 %

K: 30 %
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The are no common inks because the background object has a spot color and the foreground
has CMYK colors.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

 

 

C: 0 %

M: 10 %

Y: 20 %

K: 30 %

Spot color Red 40 %

11.3.2.  Example 2: Duotone object with overprint on ICC-tagged
CMYK background

Given a duotone object with 70% Red and 30% black that is rendered with overprint on top of a
background in ICC-tagged CMYK.

The duotone object uses the inks Red and black. The background must be identified as inks, so
the ICC-tagged CMYK background is converted to regular CMYK. This conversion is performed
according to ICC profiles that may be specified in the preferences. Suppose the background is
converted to 20% cyan, 21% magenta, 22% yellow and 23% black. The overprint mode does not
influence this.

Background object Foreground object

 

 

 

 

Object type not specified not specified

Overprint mode OPM 0 or OPM 1 (no
difference)

Color space ICC-tagged CMYK, converted
to:

C: 20 %

M: 21 %

Y: 22 %

K: 23 %

Duotone:

Red: 70 %

Black: 30 %

The only common color is Black. There is no difference in overprint behavior between a spot
color that is named “Black” and “Black” ink that is used to render the K plate of CMYK. The other
colors are used either by the foreground object or by the background object.
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The resulting color in the overlapping part of the objects (the intersection) will be as follows:

 

 

C: 20 %

M: 21 %

Y: 22 %

K: 30 %

Spot color Red 70 %

11.3.3.  Example 3: CMYK text on a CMYK background
Given CMYK text rendered with overprint on a CMYK background.

Background object Foreground object

 

 

 

 

Object type not specified Text

Overprint mode

Color space C: 10 %

M: 20 %

Y: 30 %

K: 40 %

C: 0 %

M: 0 %

Y: 0 %

K: 50 %

We’re dealing with CMYK text, which means that the resulting color in the overlapping part of the
objects (the intersection) depends on the overprint mode:

• In standard overprint mode (OPM 0), a tint value of 0 % of one or more of the CMYK inks in
the foreground object has a knockout effect on the underlying objects.

• In Illustrator overprint mode (OPM 1), a tint value of 0 % of one or more of the CMYK inks in
the foreground object is ignored.

Depending on the overprint mode, the result will look like this:

Standard overprint mode (OPM 0) Illustrator overprint mode (OPM 1)
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Standard overprint mode (OPM 0) Illustrator overprint mode (OPM 1)

C: 0 %

M: 0 %

Y: 0 %

K: 50 %

C: 10 %

M: 20 %

Y: 30 %

K: 50 %

But, suppose we convert the text to an image where all the pixels have the same color, i.e. 0 %
cyan, 0 % magenta, 0 % yellow and 50 % black.

The foreground and the background object are in the same color space (CMYK), which means
that the foreground image object defines the percentages.

The resulting color in the overlapping part of the objects (the intersection) will be as follows:

 

 

C: 0 %

M: 0 %

Y: 0 %

K: 50 %

The overprint mode is irrelevant in this case because an image is overprint-mode-independent.

11.3.4.  Example 4: Gray object on a CMYK background
Given a Gray object on a CMYK background.

Background object Foreground object

 

 

 

 

Object type not specified not specified

Overprint mode not specified

Color space C: 0 %

M: 100 %

Y: 100 %

K: 0 %

Gray: 60 % brightness

Gray always has a knockout effect on the underlying inks, regardless of the Gray object’s type
or OPM mode. Consequently, the resulting color in the overlapping part of the objects (the
intersection) will be as follows:
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Standard overprint mode
(OPM 0)

Illustrator overprint mode
(OPM 1)

Preview  

 

 

 

Magenta plate  

 

 

 

Yellow plate  

 

 

 

Black plate  

 

 

 

Resulting color in the
intersection

 

 

C: 0 %

M: 0 %

Y: 0 %

K: 60 %

 

 

C: 0 %

M: 0 %

Y: 0 %

K: 60 %

11.3.5.  Example 5: the effect of color spaces
Take a CMYK background of 100 % cyan, 0 % magenta, 0 % yellow, 50 % black. Place the
following different objects on top of this background in such a way that they do not overlap each
other:
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Object Color space and values Overprint mode

1 80 % Gray OPM 0

2 80 % Gray OPM 1

3 C: 0 %

M: 0 %

Y: 0 %

K: 20 %

OPM 0

4 C: 0 %

M: 0 %

Y: 0 %

K: 20 %

OPM 1

5 20 % of spot color Black OPM 0

6 20 % of spot color Black OPM 1

The results will be as follows:
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11.4.  Changing the overprint settings of an object

11.4.1.  Making black text overprint
Text —especially fine text or text set at a small point size— on colored backgrounds is extremely
difficult to print in register. The slightest misregistration can become noticeable as small gaps can
appear between the text and the underlying colored elements.

To avoid this problem, you can specify that all black text should print on top of any colored
backgrounds. This technique is known as overprinting. Overprinting preserves the legibility of the
text.

The image below illustrates that overprinting black text compensates for misregistration.

 

 

You can specify overprinting only for 100 % black text because printing text of any color other
than solid black over any other colored background might cause the overlapping inks to blend,
which could result in unwanted color mixing.

The simple overprint and knockout theory on page 424

The devil in the overprint and knockout detail on page 427
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Common pitfalls of overprint behavior on page 430

11.4.2.  Making white text knock out
When printing white text, the colors behind the text should not print. In other words, the white text
should knock out, or “cut out”, the inks on the other separations.

The image below illustrates that knocking out white text cuts out the inks on the separations
underneath.

 

 

11.4.3.  To change the overprint settings of an object
1. Make sure overprint previewing is on in Adobe Acrobat.

a. To open the Acrobat preferences, choose Acrobat >  Preferences > General.
b. On the Page Display tab, set Use Overprint Preview to Always.

2. Using the Select Objects tool  , select an object.

3. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

4. Select the Fill and Stroke > Overprint category.

5. Change the Fill or Stroke overprint settings.

•
 = on

437



PitStop Pro

•
 = off

6. If necessary, select an Overprint Mode: OPM 0 or OPM 1.

Note:  You will only see a difference between the overprint modes if you turned the
Adobe Acrobat overprint previewing on, as described in step 1 of this procedure.

11.4.4.  Forcing Overprint on all separations
The rules defining the result of overprint, sometimes doesn’t result in the overprint you want. In
that case, the Force Overprint on all separations can give a solution.

This function doesn’t just turn on overprinting, but it also changes the Fill color and/or the
overprint mode to enforce overprinting.

11.4.4.1.  To force overprinting:
1. Make sure overprint previewing is on in Adobe Acrobat.

a. To open the Acrobat preferences, choose Acrobat >  Preferences > General.
b. On the Page Display tab, set Use Overprint Preview to Always.

2. Using the Select Objects tool  , select an object.

3. Display the Enfocus Inspector.

See Opening the Enfocus Inspector dialog on page 120

4. Select the Fill and Stroke > Overprint category.

5. Select the Force Overprint on all separations from the Actions drop-down menu.

11.4.4.2.  Force overprint on a gray object
As a general rule, gray always has a knockout effect on the underlying inks, regardless of the
Gray object’s type or OPM mode.

Therefor, the Force Overprint for all separations will change the color space to a Black
separation, and turn on Fill Overprint using Overprint Mode OPM1.

The result will be that the gray object will no longer knock out the background colors.

Regular overprint Force Overprint on all
separations

Preview  
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Regular overprint Force Overprint on all
separations

Magenta plate  

 

 

 

Yellow plate  

 

 

 

Black plate  

 

 

 

Resulting color in the
intersection

 

 

C: 0 %

M: 0 %

Y: 0 %

K: 60 %

 

 

C: 0 %

M: 100 %

Y: 100 %

K: 60 %

11.4.4.3.  Force overprint on CMYK object
The Force Overprint for all separations applied on a CMYK object will change the Overprint Mode
to OPM1. Using OPM1, the object will be overprinting for those separations where it has a value of
0%.

See also Overprint modes and object types on page 428
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12.  Third-Party License Information

This product includes lzw-ab.

    Copyright (c) David Bryant
    All rights reserved.

    Redistribution and use in source and binary forms, with or without
    modification, are permitted provided that the following conditions are met:

    * Redistributions of source code must retain the above copyright notice,
      this list of conditions and the following disclaimer.
    * Redistributions in binary form must reproduce the above copyright notice,
      this list of conditions and the following disclaimer in the
      documentation and/or other materials provided with the distribution.
    * Neither the name of Conifer Software nor the names of its contributors
      may be used to endorse or promote products derived from this software
      without specific prior written permission.

    THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
    AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
    IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
    ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR
    ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
    DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
    SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
    CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
    OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
    OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes Botan.

      Copyright (C) 1999-2025 The Botan Authors
      All rights reserved.

      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are met:

      1. Redistributions of source code must retain the above copyright notice,
         this list of conditions, and the following disclaimer.

      2. Redistributions in binary form must reproduce the above copyright
         notice, this list of conditions, and the following disclaimer in the
         documentation and/or other materials provided with the distribution.

      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
      AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
      IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
      ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE
      LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
      CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
      SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
      INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
      CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
      ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
      POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC Profiles were created by FFEI Ltd. (www.ffei.co.uk) using Fujifilm
    ColourKit Profiler Suite (www.colourprofiling.com)
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) by European Color Initiative, www.eci.org
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------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) of WAN-IFRA, www.wan-ifra.org
    
------------------------------------------------------------

This product includes ICC Profiles.

    Some ICC profiles are copyright (C) IDEAlliance(R). G7(R), GRACol(R) and
    SWOP(R) are all registered trademarks of IDEAlliance(C).
    
------------------------------------------------------------

This product includes PANTONE Color Libraries.

    PANTONE® and other Pantone trademarks are the property of Pantone LLC.
    Pantone is a wholly owned subsidiary of X-Rite, Incorporated.
    
------------------------------------------------------------

This product includes curl.

      COPYRIGHT AND PERMISSION NOTICE

      Copyright (c) 1996 - 2025, Daniel Stenberg, <daniel@haxx.se>, and many
      contributors, see the THANKS file.

      All rights reserved.

      Permission to use, copy, modify, and distribute this software for any purpose
      with or without fee is hereby granted, provided that the above copyright
      notice and this permission notice appear in all copies.

      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
      FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN
      NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM,
      DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR
      OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE
      OR OTHER DEALINGS IN THE SOFTWARE.

      Except as contained in this notice, the name of a copyright holder shall not
      be used in advertising or otherwise to promote the sale, use or other dealings
      in this Software without prior written authorization of the copyright holder.
    
------------------------------------------------------------

This product includes LibTIFF.

      Copyright (c) 1988-1997 Sam Leffler
      Copyright (c) 1991-1997 Silicon Graphics, Inc.

      Permission to use, copy, modify, distribute, and sell this software and
      its documentation for any purpose is hereby granted without fee, provided
      that (i) the above copyright notices and this permission notice appear in
      all copies of the software and related documentation, and (ii) the names of
      Sam Leffler and Silicon Graphics may not be used in any advertising or
      publicity relating to the software without the specific, prior written
      permission of Sam Leffler and Silicon Graphics.

      THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND,
      EXPRESS, IMPLIED OR OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY
      WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

      IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR
      ANY SPECIAL, INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF
      LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE
      OF THIS SOFTWARE.
    
------------------------------------------------------------

This product includes FreeType.
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    Portions of this software are copyright (C) 2014 The FreeType
    Project (www.freetype.org) licensed under the Freetype License.
    All rights reserved.
    
------------------------------------------------------------

This product includes gSOAP.

      EXHIBIT B.
      
      Part of the software embedded in this product is gSOAP software.
      Portions created by gSOAP are Copyright (C) 2001-2007 Robert A. van Engelen,
 Genivia inc. All Rights Reserved.

      THE SOFTWARE IN THIS PRODUCT WAS IN PART PROVIDED BY GENIVIA INC AND ANY EXPRESS
 OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
 MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT
 SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY,
 OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE
 GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
 CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR
 TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
 SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes ICU.

      
      NOTICE TO USER: Carefully read the following legal agreement. BY
      DOWNLOADING, INSTALLING, COPYING OR OTHERWISE USING DATA FILES, AND/OR
      SOFTWARE, YOU UNEQUIVOCALLY ACCEPT, AND AGREE TO BE BOUND BY, ALL OF THE
      TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, DO NOT
      DOWNLOAD, INSTALL, COPY, DISTRIBUTE OR USE THE DATA FILES OR SOFTWARE.
      
      Permission is hereby granted, free of charge, to any person obtaining a
      copy of data files and any associated documentation (the "Data Files") or
      software and any associated documentation (the "Software") to deal in the
      Data Files or Software without restriction, including without limitation
      the rights to use, copy, modify, merge, publish, distribute, and/or sell
      copies of the Data Files or Software, and to permit persons to whom the
      Data Files or Software are furnished to do so, provided that either (a)
      this copyright and permission notice appear with all copies of the Data
      Files or Software, or (b) this copyright and permission notice appear in
      associated Documentation.
      
      THE DATA FILES AND SOFTWARE ARE PROVIDED "AS IS", WITHOUT WARRANTY OF ANY
      KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF
      MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF
      THIRD PARTY RIGHTS.
      
      IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE
      BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES,
      OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS,
      WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION,
      ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THE DATA
      FILES OR SOFTWARE.
      
      Except as contained in this notice, the name of a copyright holder shall
      not be used in advertising or otherwise to promote the sale, use or other
      dealings in these Data Files or Software without prior written
      authorization of the copyright holder.
      
      SPDX-License-Identifier: Unicode-3.0

      ----------------------------------------------------------------------

      Chinese/Japanese Word Break Dictionary Data (cjdict.txt)
      
       #     The Google Chrome software developed by Google is licensed under
       # the BSD license. Other software included in this distribution is
       # provided under other licenses, as set forth below.
       #
       #  The BSD License
       #  http://opensource.org/licenses/bsd-license.php
       #  Copyright (C) 2006-2008, Google Inc.
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       #
       #  All rights reserved.
       #
       #  Redistribution and use in source and binary forms, with or without
       # modification, are permitted provided that the following conditions are met:
       #
       #  Redistributions of source code must retain the above copyright notice,
       # this list of conditions and the following disclaimer.
       #  Redistributions in binary form must reproduce the above
       # copyright notice, this list of conditions and the following
       # disclaimer in the documentation and/or other materials provided with
       # the distribution.
       #  Neither the name of  Google Inc. nor the names of its
       # contributors may be used to endorse or promote products derived from
       # this software without specific prior written permission.
       #
       #
       #  THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND
       # CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES,
       # INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
       # MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
       # DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
       # LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
       # CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
       # SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
       # BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF
       # LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
       # NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS
       # SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
       #
       #
       #  The word list in cjdict.txt are generated by combining three word lists
       # listed below with further processing for compound word breaking. The
       # frequency is generated with an iterative training against Google web
       # corpora.
       #
       #  * Libtabe (Chinese)
       #    - https://sourceforge.net/project/?group_id=1519
       #    - Its license terms and conditions are shown below.
       #
       #  * IPADIC (Japanese)
       #    - http://chasen.aist-nara.ac.jp/chasen/distribution.html
       #    - Its license terms and conditions are shown below.
       #
       #  ---------COPYING.libtabe ---- BEGIN--------------------
       #
       #  /*
       #   * Copyright (c) 1999 TaBE Project.
       #   * Copyright (c) 1999 Pai-Hsiang Hsiao.
       #   * All rights reserved.
       #   *
       #   * Redistribution and use in source and binary forms, with or without
       #   * modification, are permitted provided that the following conditions
       #   * are met:
       #   *
       #   * . Redistributions of source code must retain the above copyright
       #   *   notice, this list of conditions and the following disclaimer.
       #   * . Redistributions in binary form must reproduce the above copyright
       #   *   notice, this list of conditions and the following disclaimer in
       #   *   the documentation and/or other materials provided with the
       #   *   distribution.
       #   * . Neither the name of the TaBE Project nor the names of its
       #   *   contributors may be used to endorse or promote products derived
       #   *   from this software without specific prior written permission.
       #   *
       #   * THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
       #   * "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
       #   * LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
       #   * FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE
       #   * REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
       #   * INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
       #   * (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
       #   * SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
       #   * HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
       #   * STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
       #   * ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
       #   * OF THE POSSIBILITY OF SUCH DAMAGE.
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       #   */
       #
       #  /*
       #   * Copyright (c) 1999 Computer Systems and Communication Lab,
       #   *                    Institute of Information Science, Academia
       #       *                    Sinica. All rights reserved.
       #   *
       #   * Redistribution and use in source and binary forms, with or without
       #   * modification, are permitted provided that the following conditions
       #   * are met:
       #   *
       #   * . Redistributions of source code must retain the above copyright
       #   *   notice, this list of conditions and the following disclaimer.
       #   * . Redistributions in binary form must reproduce the above copyright
       #   *   notice, this list of conditions and the following disclaimer in
       #   *   the documentation and/or other materials provided with the
       #   *   distribution.
       #   * . Neither the name of the Computer Systems and Communication Lab
       #   *   nor the names of its contributors may be used to endorse or
       #   *   promote products derived from this software without specific
       #   *   prior written permission.
       #   *
       #   * THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
       #   * "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
       #   * LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
       #   * FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE
       #   * REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT,
       #   * INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
       #   * (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
       #   * SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
       #   * HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
       #   * STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
       #   * ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
       #   * OF THE POSSIBILITY OF SUCH DAMAGE.
       #   */
       #
       #  Copyright 1996 Chih-Hao Tsai @ Beckman Institute,
       #      University of Illinois
       #  c-tsai4@uiuc.edu  http://casper.beckman.uiuc.edu/~c-tsai4
       #
       #  ---------------COPYING.libtabe-----END--------------------------------
       #
       #
       #  ---------------COPYING.ipadic-----BEGIN-------------------------------
       #
       #  Copyright 2000, 2001, 2002, 2003 Nara Institute of Science
       #  and Technology.  All Rights Reserved.
       #
       #  Use, reproduction, and distribution of this software is permitted.
       #  Any copy of this software, whether in its original form or modified,
       #  must include both the above copyright notice and the following
       #  paragraphs.
       #
       #  Nara Institute of Science and Technology (NAIST),
       #  the copyright holders, disclaims all warranties with regard to this
       #  software, including all implied warranties of merchantability and
       #  fitness, in no event shall NAIST be liable for
       #  any special, indirect or consequential damages or any damages
       #  whatsoever resulting from loss of use, data or profits, whether in an
       #  action of contract, negligence or other tortuous action, arising out
       #  of or in connection with the use or performance of this software.
       #
       #  A large portion of the dictionary entries
       #  originate from ICOT Free Software.  The following conditions for ICOT
       #  Free Software applies to the current dictionary as well.
       #
       #  Each User may also freely distribute the Program, whether in its
       #  original form or modified, to any third party or parties, PROVIDED
       #  that the provisions of Section 3 ("NO WARRANTY") will ALWAYS appear
       #  on, or be attached to, the Program, which is distributed substantially
       #  in the same form as set out herein and that such intended
       #  distribution, if actually made, will neither violate or otherwise
       #  contravene any of the laws and regulations of the countries having
       #  jurisdiction over the User or the intended distribution itself.
       #
       #  NO WARRANTY
       #
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       #  The program was produced on an experimental basis in the course of the
       #  research and development conducted during the project and is provided
       #  to users as so produced on an experimental basis.  Accordingly, the
       #  program is provided without any warranty whatsoever, whether express,
       #  implied, statutory or otherwise.  The term "warranty" used herein
       #  includes, but is not limited to, any warranty of the quality,
       #  performance, merchantability and fitness for a particular purpose of
       #  the program and the nonexistence of any infringement or violation of
       #  any right of any third party.
       #
       #  Each user of the program will agree and understand, and be deemed to
       #  have agreed and understood, that there is no warranty whatsoever for
       #  the program and, accordingly, the entire risk arising from or
       #  otherwise connected with the program is assumed by the user.
       #
       #  Therefore, neither ICOT, the copyright holder, or any other
       #  organization that participated in or was otherwise related to the
       #  development of the program and their respective officials, directors,
       #  officers and other employees shall be held liable for any and all
       #  damages, including, without limitation, general, special, incidental
       #  and consequential damages, arising out of or otherwise in connection
       #  with the use or inability to use the program or any product, material
       #  or result produced or otherwise obtained by using the program,
       #  regardless of whether they have been advised of, or otherwise had
       #  knowledge of, the possibility of such damages at any time during the
       #  project or thereafter.  Each user will be deemed to have agreed to the
       #  foregoing by his or her commencement of use of the program.  The term
       #  "use" as used herein includes, but is not limited to, the use,
       #  modification, copying and distribution of the program and the
       #  production of secondary products from the program.
       #
       #  In the case where the program, whether in its original form or
       #  modified, was distributed or delivered to or received by a user from
       #  any person, organization or entity other than ICOT, unless it makes or
       #  grants independently of ICOT any specific warranty to the user in
       #  writing, such person, organization or entity, will also be exempted
       #  from and not be held liable to the user for any such damages as noted
       #  above as far as the program is concerned.
       #
       #  ---------------COPYING.ipadic-----END----------------------------------
      
      ----------------------------------------------------------------------
      
      Lao Word Break Dictionary Data (laodict.txt)
      
       # Copyright (C) 2016 and later: Unicode, Inc. and others.
       # License & terms of use: http://www.unicode.org/copyright.html
       # Copyright (c) 2015 International Business Machines Corporation
       # and others. All Rights Reserved.
       #
       # Project: https://github.com/rober42539/lao-dictionary
       # Dictionary: https://github.com/rober42539/lao-dictionary/laodict.txt
       # License: https://github.com/rober42539/lao-dictionary/LICENSE.txt
       #          (copied below)
       #
       # This file is derived from the above dictionary version of Nov 22, 2020
       #  ----------------------------------------------------------------------
       #  Copyright (C) 2013 Brian Eugene Wilson, Robert Martin Campbell.
       #  All rights reserved.
       #
       #  Redistribution and use in source and binary forms, with or without
       #  modification, are permitted provided that the following conditions are met:
       #
       #  Redistributions of source code must retain the above copyright notice, this
       #  list of conditions and the following disclaimer. Redistributions in binary
       #  form must reproduce the above copyright notice, this list of conditions and
       #  the following disclaimer in the documentation and/or other materials
       #  provided with the distribution.
       #
       # THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
       # "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
       # LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS
       # FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE
       # COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT,
       # INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
       # (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
       # SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION)
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       # HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT,
       # STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
       # ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED
       # OF THE POSSIBILITY OF SUCH DAMAGE.
       #  --------------------------------------------------------------------------
      
      ----------------------------------------------------------------------
      
      Burmese Word Break Dictionary Data (burmesedict.txt)
      
       #  Copyright (c) 2014 International Business Machines Corporation
       #  and others. All Rights Reserved.
       #
       #  This list is part of a project hosted at:
       #    github.com/kanyawtech/myanmar-karen-word-lists
       #
       #  --------------------------------------------------------------------------
       #  Copyright (c) 2013, LeRoy Benjamin Sharon
       #  All rights reserved.
       #
       #  Redistribution and use in source and binary forms, with or without
       #  modification, are permitted provided that the following conditions
       #  are met: Redistributions of source code must retain the above
       #  copyright notice, this list of conditions and the following
       #  disclaimer.  Redistributions in binary form must reproduce the
       #  above copyright notice, this list of conditions and the following
       #  disclaimer in the documentation and/or other materials provided
       #  with the distribution.
       #
       #    Neither the name Myanmar Karen Word Lists, nor the names of its
       #    contributors may be used to endorse or promote products derived
       #    from this software without specific prior written permission.
       #
       #  THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND
       #  CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES,
       #  INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
       #  MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
       #  DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS
       #  BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL,
       #  EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED
       #  TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
       #  DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON
       #  ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR
       #  TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF
       #  THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF
       #  SUCH DAMAGE.
       #  --------------------------------------------------------------------------
      
      ----------------------------------------------------------------------
      
      Time Zone Database
      
        ICU uses the public domain data and code derived from Time Zone
      Database for its time zone support. The ownership of the TZ database
      is explained in BCP 175: Procedure for Maintaining the Time Zone
      Database section 7.
      
       # 7.  Database Ownership
       #
       #    The TZ database itself is not an IETF Contribution or an IETF
       #    document.  Rather it is a pre-existing and regularly updated work
       #    that is in the public domain, and is intended to remain in the
       #    public domain.  Therefore, BCPs 78 [RFC5378] and 79 [RFC3979] do
       #    not apply to the TZ Database or contributions that individuals make
       #    to it.  Should any claims be made and substantiated against the TZ
       #    Database, the organization that is providing the IANA
       #    Considerations defined in this RFC, under the memorandum of
       #    understanding with the IETF, currently ICANN, may act in accordance
       #    with all competent court orders.  No ownership claims will be made
       #    by ICANN or the IETF Trust on the database or the code.  Any person
       #    making a contribution to the database or code waives all rights to
       #    future claims in that contribution or in the TZ Database.
      
      ----------------------------------------------------------------------
      
      Google double-conversion
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      Copyright 2006-2011, the V8 project authors. All rights reserved.
      Redistribution and use in source and binary forms, with or without
      modification, are permitted provided that the following conditions are
      met:
      
          * Redistributions of source code must retain the above copyright
            notice, this list of conditions and the following disclaimer.
          * Redistributions in binary form must reproduce the above
            copyright notice, this list of conditions and the following
            disclaimer in the documentation and/or other materials provided
            with the distribution.
          * Neither the name of Google Inc. nor the names of its
            contributors may be used to endorse or promote products derived
            from this software without specific prior written permission.
      
      THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
      "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
      LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
      A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
      OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
      SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
      LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
      DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
      THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
      (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
      OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
      
      ----------------------------------------------------------------------
      
      JSON parsing library (nlohmann/json)
      
      File: vendor/json/upstream/single_include/nlohmann/json.hpp (only for ICU4C)
      
      MIT License
      
      Copyright (c) 2013-2022 Niels Lohmann
      
      Permission is hereby granted, free of charge, to any person obtaining a copy
      of this software and associated documentation files (the "Software"), to deal
      in the Software without restriction, including without limitation the rights
      to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
      copies of the Software, and to permit persons to whom the Software is
      furnished to do so, subject to the following conditions:
      
      The above copyright notice and this permission notice shall be included in all
      copies or substantial portions of the Software.
      
      THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
      IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
      FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE
      AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
      LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
      OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE
      SOFTWARE.
      
----------------------------------------------------------------------
      
      File: aclocal.m4 (only for ICU4C)
      Section: pkg.m4 - Macros to locate and utilise pkg-config.
      
      
      Copyright (c) 2004 Scott James Remnant <scott@netsplit.com>.
      Copyright (c) 2012-2015 Dan Nicholson <dbn.lists@gmail.com>
      
      This program is free software; you can redistribute it and/or modify
      it under the terms of the GNU General Public License as published by
      the Free Software Foundation; either version 2 of the License, or
      (at your option) any later version.
      
      This program is distributed in the hope that it will be useful, but
      WITHOUT ANY WARRANTY; without even the implied warranty of
      MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
      General Public License for more details.
      
      You should have received a copy of the GNU General Public License
      along with this program; if not, write to the Free Software
      Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA
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      02111-1307, USA.
      
      As a special exception to the GNU General Public License, if you
      distribute this file as part of a program that contains a
      configuration script generated by Autoconf, you may include it under
      the same distribution terms that you use for the rest of that
      program.
      
      
      (The condition for the exception is fulfilled because
      ICU4C includes a configuration script generated by Autoconf,
      namely the `configure` script.)
      
      ----------------------------------------------------------------------
      
      File: config.guess (only for ICU4C)
      
      
      This file is free software; you can redistribute it and/or modify it
      under the terms of the GNU General Public License as published by
      the Free Software Foundation; either version 3 of the License, or
      (at your option) any later version.
      
      This program is distributed in the hope that it will be useful, but
      WITHOUT ANY WARRANTY; without even the implied warranty of
      MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the GNU
      General Public License for more details.
      
      You should have received a copy of the GNU General Public License
      along with this program; if not, see <https://www.gnu.org/licenses/>.
      
      As a special exception to the GNU General Public License, if you
      distribute this file as part of a program that contains a
      configuration script generated by Autoconf, you may include it under
      the same distribution terms that you use for the rest of that
      program.  This Exception is an additional permission under section 7
      of the GNU General Public License, version 3 ("GPLv3").
      
      
      (The condition for the exception is fulfilled because
      ICU4C includes a configuration script generated by Autoconf,
      namely the `configure` script.)
      
      ----------------------------------------------------------------------
      
      File: install-sh (only for ICU4C)
      
      
      Copyright 1991 by the Massachusetts Institute of Technology
      
      Permission to use, copy, modify, distribute, and sell this software and its
      documentation for any purpose is hereby granted without fee, provided that
      the above copyright notice appear in all copies and that both that
      copyright notice and this permission notice appear in supporting
      documentation, and that the name of M.I.T. not be used in advertising or
      publicity pertaining to distribution of the software without specific,
      written prior permission.  M.I.T. makes no representations about the
      suitability of this software for any purpose.  It is provided "as is"
      without express or implied warranty.
    
------------------------------------------------------------

This product includes JBIG2Lib.

    Portions of this product copyrights (C) 2002 Glyph & Cog, LLC.
    
------------------------------------------------------------

This product includes JPEGLib.
This software is copyright (C) 1991-2016, Thomas G. Lane, Guido Vollbeding.
      All Rights Reserved.
      
      This software is based in part on the work of the Independent JPEG Group.
------------------------------------------------------------

This product includes Little CMS.
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    Little CMS
    Copyright (c) 2023 Marti Maria Saguer

    Permission is hereby granted, free of charge, to any person obtaining
    a copy of this software and associated documentation files (the 
    "Software"), to deal in the Software without restriction, including
    without limitation the rights to use, copy, modify, merge, publish,
    distribute, sublicense, and/or sell copies of the Software, and to 
    permit persons to whom the Software is furnished to do so, subject
    to the following conditions:

    The above copyright notice and this permission notice shall be 
    included in all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND,
    EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF 
    MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.
    IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY
    CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT,
    TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE 
    SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
    
------------------------------------------------------------

This product includes libxml2.

    Except where otherwise noted in the source code (e.g. the files dict.c and
    list.c, which are covered by a similar licence but with different Copyright
    notices) all the files are:

    Copyright (C) 1998-2012 Daniel Veillard.  All Rights Reserved.
    Copyright (C) The Libxml2 Contributors.

    Permission is hereby granted, free of charge, to any person obtaining a copy
    of this software and associated documentation files (the "Software"), to deal
    in the Software without restriction, including without limitation the rights
    to use, copy, modify, merge, publish, distribute, sublicense, and/or sell
    copies of the Software, and to permit persons to whom the Software is fur-
    nished to do so, subject to the following conditions:

    The above copyright notice and this permission notice shall be included in
    all copies or substantial portions of the Software.

    THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
    IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FIT-
    NESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.  IN NO EVENT SHALL THE
    AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
    LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM,
    OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN
    THE SOFTWARE.
    
------------------------------------------------------------

This product includes Micorsoft.Web.WebView2.

Copyright (C) Microsoft Corporation. All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are
met:

   * Redistributions of source code must retain the above copyright
notice, this list of conditions and the following disclaimer.
   * Redistributions in binary form must reproduce the above
copyright notice, this list of conditions and the following disclaimer
in the documentation and/or other materials provided with the
distribution.
   * The name of Microsoft Corporation, or the names of its contributors 
may not be used to endorse or promote products derived from this
software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS
"AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT
LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR
A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT
OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT
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LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE,
DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT
(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes IP*Works!.

      Copyright (c) 2017 /n software inc. - All rights reserved.

      DISCLAIMER OF WARRANTY. THE LICENSED SOFTWARE IS PROVIDED "AS IS" WITHOUT
 WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
 MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FURTHER, /N SOFTWARE
 SPECIFICALLY DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE
 USE, OR THE RESULTS OF THE USE, OF THE LICENSED SOFTWARE OR DOCUMENTATION IN TERMS
 OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS
 TO THE RESULTS AND PERFORMANCE OF THE LICENSED SOFTWARE IS ASSUMED BY YOU. NO ORAL
 OR WRITTEN INFORMATION OR ADVICE GIVEN BY /N SOFTWARE OR ITS EMPLOYEES SHALL CREATE
 A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY, AND YOU MAY NOT RELY
 ON ANY SUCH INFORMATION OR ADVICE.  FURTHER, THE LICENSED SOFTWARE IS NOT FAULT-
TOLERANT AND IS NOT DESIGNED, MANUFACTURED OR INTENDED FOR USE OR RESALE AS ON-LINE
 CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS REQUIRING FAIL-SAFE PERFORMANCE, SUCH AS
 IN THE OPERATION OF NUCLEAR FACILITIES, AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS,
 AIR TRAFFIC CONTROL, DIRECT LIFE SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE
 FAILURE OF THE LICENSED SOFTWARE COULD LEAD DIRECTLY TO DEATH, PERSONAL INJURY, OR
 SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE ("HIGH RISK ACTIVITIES"). /N SOFTWARE AND ITS
 SUPPLIERS SPECIFICALLY DISCLAIM ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH
 RISK ACTIVITIES.
      LIMITATION ON LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW,
 IN NO EVENT WILL /N SOFTWARE'S TOTAL AGGREGATE AND CUMULATIVE LIABILITY TO YOU FOR
 ANY AND ALL CLAIMS OF ANY KIND ARISING HEREUNDER EXCEED THE AMOUNT OF LICENSE FEES
 ACTUALLY PAID BY YOU FOR THE LICENSED SOFTWARE GIVING RISE TO THE CLAIM IN THE TWELVE
 MONTHS PRECEDING THE CLAIM. /N SOFTWARE'S LICENSORS AND THEIR SUPPLIERS SHALL HAVE NO
 LIABILITY TO YOU FOR ANY DAMAGES SUFFERED BY YOU OR ANY THIRD PARTY AS A RESULT OF
 USING THE LICENSED SOFTWARE, OR ANY PORTION THEREOF. NOTWITHSTANDING THE FOREGOING,
 IN NO EVENT SHALL /N SOFTWARE, ITS LICENSORS, OR ANY OF THEIR RESPECTIVE SUPPLIERS
 BE LIABLE FOR ANY LOST REVENUE, PROFIT OR DATA, OR FOR INDIRECT, PUNITIVE, SPECIAL,
 INCIDENTAL OR CONSEQUENTIAL DAMAGES OF ANY CHARACTER, INCLUDING, WITHOUT LIMITATION,
 ANY COMMERCIAL DAMAGES OR LOSSES, HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF
 LIABILITY, ARISING OUT OF THE USE OR INABILITY TO USE THE LICENSED SOFTWARE, OR ANY
 PORTION THEREOF, EVEN IF /N SOFTWARE, ITS LICENSORS AND/OR ANY OF THEIR RESPECTIVE
 SUPPLIERS HAVE BEEN INFORMED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT
 ALLOW THE EXCLUSION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS
 MAY NOT APPLY. EACH EXCLUSION OF LIMITATION IS INTENDED TO BE SEPARATE AND THEREFORE
 SEVERABLE.
    
------------------------------------------------------------

This product includes IP*Works! SSH.

      Copyright (c) 2017 /n software inc. - All rights reserved.
      
      DISCLAIMER OF WARRANTY. THE LICENSED SOFTWARE IS PROVIDED "AS IS" WITHOUT
 WARRANTY OF ANY KIND, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
 MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. FURTHER, /N SOFTWARE
 SPECIFICALLY DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE
 USE, OR THE RESULTS OF THE USE, OF THE LICENSED SOFTWARE OR DOCUMENTATION IN TERMS
 OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS
 TO THE RESULTS AND PERFORMANCE OF THE LICENSED SOFTWARE IS ASSUMED BY YOU. NO ORAL
 OR WRITTEN INFORMATION OR ADVICE GIVEN BY /N SOFTWARE OR ITS EMPLOYEES SHALL CREATE
 A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY, AND YOU MAY NOT RELY
 ON ANY SUCH INFORMATION OR ADVICE.  FURTHER, THE LICENSED SOFTWARE IS NOT FAULT-
TOLERANT AND IS NOT DESIGNED, MANUFACTURED OR INTENDED FOR USE OR RESALE AS ON-LINE
 CONTROL EQUIPMENT IN HAZARDOUS ENVIRONMENTS REQUIRING FAIL-SAFE PERFORMANCE, SUCH AS
 IN THE OPERATION OF NUCLEAR FACILITIES, AIRCRAFT NAVIGATION OR COMMUNICATION SYSTEMS,
 AIR TRAFFIC CONTROL, DIRECT LIFE SUPPORT MACHINES, OR WEAPONS SYSTEMS, IN WHICH THE
 FAILURE OF THE LICENSED SOFTWARE COULD LEAD DIRECTLY TO DEATH, PERSONAL INJURY, OR
 SEVERE PHYSICAL OR ENVIRONMENTAL DAMAGE ("HIGH RISK ACTIVITIES"). /N SOFTWARE AND ITS
 SUPPLIERS SPECIFICALLY DISCLAIM ANY EXPRESS OR IMPLIED WARRANTY OF FITNESS FOR HIGH
 RISK ACTIVITIES.
      LIMITATION ON LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW,
 IN NO EVENT WILL /N SOFTWARE'S TOTAL AGGREGATE AND CUMULATIVE LIABILITY TO YOU FOR
 ANY AND ALL CLAIMS OF ANY KIND ARISING HEREUNDER EXCEED THE AMOUNT OF LICENSE FEES
 ACTUALLY PAID BY YOU FOR THE LICENSED SOFTWARE GIVING RISE TO THE CLAIM IN THE TWELVE
 MONTHS PRECEDING THE CLAIM. /N SOFTWARE'S LICENSORS AND THEIR SUPPLIERS SHALL HAVE NO
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 LIABILITY TO YOU FOR ANY DAMAGES SUFFERED BY YOU OR ANY THIRD PARTY AS A RESULT OF
 USING THE LICENSED SOFTWARE, OR ANY PORTION THEREOF. NOTWITHSTANDING THE FOREGOING,
 IN NO EVENT SHALL /N SOFTWARE, ITS LICENSORS, OR ANY OF THEIR RESPECTIVE SUPPLIERS
 BE LIABLE FOR ANY LOST REVENUE, PROFIT OR DATA, OR FOR INDIRECT, PUNITIVE, SPECIAL,
 INCIDENTAL OR CONSEQUENTIAL DAMAGES OF ANY CHARACTER, INCLUDING, WITHOUT LIMITATION,
 ANY COMMERCIAL DAMAGES OR LOSSES, HOWEVER CAUSED AND REGARDLESS OF THE THEORY OF
 LIABILITY, ARISING OUT OF THE USE OR INABILITY TO USE THE LICENSED SOFTWARE, OR ANY
 PORTION THEREOF, EVEN IF /N SOFTWARE, ITS LICENSORS AND/OR ANY OF THEIR RESPECTIVE
 SUPPLIERS HAVE BEEN INFORMED OF THE POSSIBILITY OF SUCH DAMAGES. SOME STATES DO NOT
 ALLOW THE EXCLUSION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS
 MAY NOT APPLY. EACH EXCLUSION OF LIMITATION IS INTENDED TO BE SEPARATE AND THEREFORE
 SEVERABLE.
    
------------------------------------------------------------

This product includes OpenJPEG.

        The copyright in this software is being made available under the 2-clauses
        BSD License, included below. This software may be subject to other third
        party and contributor rights, including patent rights, and no such rights
        are granted under this license.
       
        Copyright (c) 2002-2014, Universite catholique de Louvain (UCL), Belgium
        Copyright (c) 2002-2014, Professor Benoit Macq
        Copyright (c) 2003-2014, Antonin Descampe
        Copyright (c) 2003-2009, Francois-Olivier Devaux
        Copyright (c) 2005, Herve Drolon, FreeImage Team
        Copyright (c) 2002-2003, Yannick Verschueren
        Copyright (c) 2001-2003, David Janssens
        Copyright (c) 2011-2012, Centre National d'Etudes Spatiales (CNES), France
        Copyright (c) 2012, CS Systemes d'Information, France
       
        All rights reserved.
       
        Redistribution and use in source and binary forms, with or without
        modification, are permitted provided that the following conditions
        are met:
        1. Redistributions of source code must retain the above copyright
           notice, this list of conditions and the following disclaimer.
        2. Redistributions in binary form must reproduce the above copyright
           notice, this list of conditions and the following disclaimer in the
           documentation and/or other materials provided with the distribution.
       
        THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS `AS IS'
        AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
        IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE
        ARE DISCLAIMED.  IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE
        LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR
        CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF
        SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS
        INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
        CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE)
        ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE
        POSSIBILITY OF SUCH DAMAGE.
    
------------------------------------------------------------

This product includes OpenSSL.

                                        Apache License
                                Version 2.0, January 2004
                                https://www.apache.org/licenses/
        
        TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
        
        1. Definitions.
        
            "License" shall mean the terms and conditions for use, reproduction,
            and distribution as defined by Sections 1 through 9 of this document.
        
            "Licensor" shall mean the copyright owner or entity authorized by
            the copyright owner that is granting the License.
        
            "Legal Entity" shall mean the union of the acting entity and all
            other entities that control, are controlled by, or are under common
            control with that entity. For the purposes of this definition,
            "control" means (i) the power, direct or indirect, to cause the
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            direction or management of such entity, whether by contract or
            otherwise, or (ii) ownership of fifty percent (50%) or more of the
            outstanding shares, or (iii) beneficial ownership of such entity.
        
            "You" (or "Your") shall mean an individual or Legal Entity
            exercising permissions granted by this License.
        
            "Source" form shall mean the preferred form for making modifications,
            including but not limited to software source code, documentation
            source, and configuration files.
        
            "Object" form shall mean any form resulting from mechanical
            transformation or translation of a Source form, including but
            not limited to compiled object code, generated documentation,
            and conversions to other media types.
        
            "Work" shall mean the work of authorship, whether in Source or
            Object form, made available under the License, as indicated by a
            copyright notice that is included in or attached to the work
            (an example is provided in the Appendix below).
        
            "Derivative Works" shall mean any work, whether in Source or Object
            form, that is based on (or derived from) the Work and for which the
            editorial revisions, annotations, elaborations, or other modifications
            represent, as a whole, an original work of authorship. For the purposes
            of this License, Derivative Works shall not include works that remain
            separable from, or merely link (or bind by name) to the interfaces of,
            the Work and Derivative Works thereof.
        
            "Contribution" shall mean any work of authorship, including
            the original version of the Work and any modifications or additions
            to that Work or Derivative Works thereof, that is intentionally
            submitted to Licensor for inclusion in the Work by the copyright owner
            or by an individual or Legal Entity authorized to submit on behalf of
            the copyright owner. For the purposes of this definition, "submitted"
            means any form of electronic, verbal, or written communication sent
            to the Licensor or its representatives, including but not limited to
            communication on electronic mailing lists, source code control systems,
            and issue tracking systems that are managed by, or on behalf of, the
            Licensor for the purpose of discussing and improving the Work, but
            excluding communication that is conspicuously marked or otherwise
            designated in writing by the copyright owner as "Not a Contribution."
        
            "Contributor" shall mean Licensor and any individual or Legal Entity
            on behalf of whom a Contribution has been received by Licensor and
            subsequently incorporated within the Work.
        
        2. Grant of Copyright License. Subject to the terms and conditions of
            this License, each Contributor hereby grants to You a perpetual,
            worldwide, non-exclusive, no-charge, royalty-free, irrevocable
            copyright license to reproduce, prepare Derivative Works of,
            publicly display, publicly perform, sublicense, and distribute the
            Work and such Derivative Works in Source or Object form.
        
        3. Grant of Patent License. Subject to the terms and conditions of
            this License, each Contributor hereby grants to You a perpetual,
            worldwide, non-exclusive, no-charge, royalty-free, irrevocable
            (except as stated in this section) patent license to make, have made,
            use, offer to sell, sell, import, and otherwise transfer the Work,
            where such license applies only to those patent claims licensable
            by such Contributor that are necessarily infringed by their
            Contribution(s) alone or by combination of their Contribution(s)
            with the Work to which such Contribution(s) was submitted. If You
            institute patent litigation against any entity (including a
            cross-claim or counterclaim in a lawsuit) alleging that the Work
            or a Contribution incorporated within the Work constitutes direct
            or contributory patent infringement, then any patent licenses
            granted to You under this License for that Work shall terminate
            as of the date such litigation is filed.
        
        4. Redistribution. You may reproduce and distribute copies of the
            Work or Derivative Works thereof in any medium, with or without
            modifications, and in Source or Object form, provided that You
            meet the following conditions:
        
            (a) You must give any other recipients of the Work or
                Derivative Works a copy of this License; and
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            (b) You must cause any modified files to carry prominent notices
                stating that You changed the files; and
        
            (c) You must retain, in the Source form of any Derivative Works
                that You distribute, all copyright, patent, trademark, and
                attribution notices from the Source form of the Work,
                excluding those notices that do not pertain to any part of
                the Derivative Works; and
        
            (d) If the Work includes a "NOTICE" text file as part of its
                distribution, then any Derivative Works that You distribute must
                include a readable copy of the attribution notices contained
                within such NOTICE file, excluding those notices that do not
                pertain to any part of the Derivative Works, in at least one
                of the following places: within a NOTICE text file distributed
                as part of the Derivative Works; within the Source form or
                documentation, if provided along with the Derivative Works; or,
                within a display generated by the Derivative Works, if and
                wherever such third-party notices normally appear. The contents
                of the NOTICE file are for informational purposes only and
                do not modify the License. You may add Your own attribution
                notices within Derivative Works that You distribute, alongside
                or as an addendum to the NOTICE text from the Work, provided
                that such additional attribution notices cannot be construed
                as modifying the License.
        
            You may add Your own copyright statement to Your modifications and
            may provide additional or different license terms and conditions
            for use, reproduction, or distribution of Your modifications, or
            for any such Derivative Works as a whole, provided Your use,
            reproduction, and distribution of the Work otherwise complies with
            the conditions stated in this License.
        
        5. Submission of Contributions. Unless You explicitly state otherwise,
            any Contribution intentionally submitted for inclusion in the Work
            by You to the Licensor shall be under the terms and conditions of
            this License, without any additional terms or conditions.
            Notwithstanding the above, nothing herein shall supersede or modify
            the terms of any separate license agreement you may have executed
            with Licensor regarding such Contributions.
        
        6. Trademarks. This License does not grant permission to use the trade
            names, trademarks, service marks, or product names of the Licensor,
            except as required for reasonable and customary use in describing the
            origin of the Work and reproducing the content of the NOTICE file.
        
        7. Disclaimer of Warranty. Unless required by applicable law or
            agreed to in writing, Licensor provides the Work (and each
            Contributor provides its Contributions) on an "AS IS" BASIS,
            WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
            implied, including, without limitation, any warranties or conditions
            of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A
            PARTICULAR PURPOSE. You are solely responsible for determining the
            appropriateness of using or redistributing the Work and assume any
            risks associated with Your exercise of permissions under this License.
        
        8. Limitation of Liability. In no event and under no legal theory,
            whether in tort (including negligence), contract, or otherwise,
            unless required by applicable law (such as deliberate and grossly
            negligent acts) or agreed to in writing, shall any Contributor be
            liable to You for damages, including any direct, indirect, special,
            incidental, or consequential damages of any character arising as a
            result of this License or out of the use or inability to use the
            Work (including but not limited to damages for loss of goodwill,
            work stoppage, computer failure or malfunction, or any and all
            other commercial damages or losses), even if such Contributor
            has been advised of the possibility of such damages.
        
        9. Accepting Warranty or Additional Liability. While redistributing
            the Work or Derivative Works thereof, You may choose to offer,
            and charge a fee for, acceptance of support, warranty, indemnity,
            or other liability obligations and/or rights consistent with this
            License. However, in accepting such obligations, You may act only
            on Your own behalf and on Your sole responsibility, not on behalf
            of any other Contributor, and only if You agree to indemnify,
            defend, and hold each Contributor harmless for any liability
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            incurred by, or claims asserted against, such Contributor by reason
            of your accepting any such warranty or additional liability.
        
        END OF TERMS AND CONDITIONS
    
------------------------------------------------------------

This product includes Enfocus PDF technology.

      "Convert fill to stroke" Action, Patent Pending
 
------------------------------------------------------------

This product includes Potrace.

      Copyright (c) 2001-2019 Icosasoft Software Inc. All rights reserved.
        
------------------------------------------------------------

This product includes Qt.

      The software uses Qt, licensed under LGPL v3. The Qt Toolkit is Copyright (C)
 2024 The Qt Company Ltd.

      Portions of this software are copyright (C) 2006-2023 The FreeType Project
 (www.freetype.org). All rights reserved.
      
      Copyright (C) 1991-2020, Thomas G. Lane, Guido Vollbeding.
      This software is based in part on the work of the Independent JPEG Group.
      
      Secure Hash Algorithm SHA-3 - brg_endian
      Copyright (c) 1998-2013, Brian Gladman, Worcester, UK. All rights reserved.

      LICENSE TERMS

      The redistribution and use of this software (with or without changes)
      is allowed without the payment of fees or royalties provided that:

       1. source code distributions include the above copyright notice, this
          list of conditions and the following disclaimer;

       2. binary distributions include the above copyright notice, this list
          of conditions and the following disclaimer in their documentation;

       3. the name of the copyright holder is not used to endorse products
          built using this software without specific written permission.

      DISCLAIMER

      This software is provided 'as is' with no explicit or implied warranties
      in respect of its properties, including, but not limited to, correctness
      and/or fitness for purpose.
    
------------------------------------------------------------

This product includes XMP Toolkit.
Copyright (c) 2020, Adobe
All rights reserved.

Redistribution and use in source and binary forms, with or without
modification, are permitted provided that the following conditions are met:

1. Redistributions of source code must retain the above copyright notice, this
   list of conditions and the following disclaimer.

2. Redistributions in binary form must reproduce the above copyright notice,
   this list of conditions and the following disclaimer in the documentation
   and/or other materials provided with the distribution.

3. Neither the name of the copyright holder nor the names of its
   contributors may be used to endorse or promote products derived from
   this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS"
AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR CONTRIBUTORS BE LIABLE
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FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL
DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR
SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER
CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY,
OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE
OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
------------------------------------------------------------

This product includes zlib.

(C) 1995-2024 Jean-loup Gailly and Mark Adler

This software is provided 'as-is', without any express or implied
warranty. In no event will the authors be held liable for any damages
arising from the use of this software.

Permission is granted to anyone to use this software for any purpose,
including commercial applications, and to alter it and redistribute it
freely, subject to the following restrictions:

1. The origin of this software must not be misrepresented; you must not
   claim that you wrote the original software. If you use this software
   in a product, an acknowledgment in the product documentation would be
   appreciated but is not required.

2. Altered source versions must be plainly marked as such, and must not be
   misrepresented as being the original software.

3. This notice may not be removed or altered from any source distribution.
    
------------------------------------------------------------

This product includes ZXing C++ Library.

    Copyright 2016-2023 ZXing authors.
    https://github.com/zxing
    
------------------------------------------------------------
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13.  Copyrights
© 2025 Enfocus BV all rights reserved. Enfocus is an Esko company.

Certified PDF is a registered trademark of Enfocus BV.

Enfocus PitStop Pro, Enfocus PitStop Workgroup Manager, Enfocus PitStop Server, Enfocus
BoardingPass, Enfocus Connect YOU, Enfocus Connect ALL, Enfocus Connect SEND, Enfocus
StatusCheck, Enfocus CertifiedPDF.net, Enfocus PDF Workflow Suite, Enfocus Switch, Enfocus
SwitchClient, Enfocus SwitchScripter, Enfocus TestDrive, Enfocus SwitchScriptTool, Enfocus
Browser, PitStop Library Container, Enfocus Griffin, Enfocus Review, Enfocus FastLane and
Enfocus Appstore are product names of Enfocus BV.

Adobe, Acrobat, Distiller, InDesign, Illustrator, Photoshop, FrameMaker, PDFWriter, PageMaker,
Adobe PDF Library™, the Adobe logo, the Acrobat logo and PostScript are trademarks of Adobe
Systems Incorporated.

Datalogics, the Datalogics logo, PDF2IMG™ and DLE™ are trademarks of Datalogics, Inc.

Apple, Mac, macOS, Macintosh, iPad and ColorSync are trademarks of Apple Computer,
Inc. registered in the U.S. and other countries. Windows and Windows Server are registered
trademarks of Microsoft Corporation.

PANTONE® Colors displayed here may not match PANTONE-identified standards. Consult
current PANTONE Color Publications for accurate color. PANTONE® and other Pantone, Inc.
trademarks are the property of Pantone, Inc. ©Pantone, Inc., 2006.

OPI is a trademark of Aldus Corporation.

Quark, QuarkXPress, QuarkXTensions, XTensions and the XTensions logo among others, are
trademarks of Quark, Inc. and all applicable affiliated companies, Reg. U.S. Pat. & Tm. Off. and in
many other countries.

Docker and the Docker logo are trademarks or registered trademarks of Docker, Inc. in the
United States and/or other countries. Docker, Inc. and other parties may also have trademark
rights in other terms used herein.

This product and use of this product is under license from Markzware under U.S.Patent No.
5,963,641.

Other brand and product names may be trademarks or registered trademarks of their respective
holders. All specifications, terms and descriptions of products and services are subject to change
without notice or recourse.
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